(Topic ID: 200141)

JJP Pirates of the Caribbean Official Owners and Fan Club!


By goren1818

1 year ago



Topic Stats

  • 11,384 posts
  • 438 Pinsiders participating
  • Latest reply 29 minutes ago by arzoo
  • Topic is favorited by 211 Pinsiders

You

Linked Games

Topic Gallery

There have been 2,023 images uploaded to this topic. (View topic image gallery).

MVIMG_20190717_191916 (resized).jpg
20190716_201421 (resized).jpg
524FB317-4D41-4120-953D-627B22995859 (resized).jpeg
51C984DE-C0B0-482B-875A-BE5DF462B1BE (resized).jpeg
FA3E4EE4-91AA-4FDB-B945-821737541939 (resized).jpeg
2A0D139A-8BEA-43FF-B49C-F5CA44973BAF (resized).jpeg
77B7660A-A2F8-4AB6-BCFD-C0EE823C9CF5 (resized).jpeg
image (resized).jpg
60E06893-EA3F-4408-935A-D482EFA4E1EE (resized).jpeg
image (resized).jpg
pasted_image (resized).png
247095F1-4E8B-400A-AEB1-CA84C57B82EA (resized).jpeg
9856AA38-2D02-471D-B239-8878441C9245 (resized).jpeg
pasted_image (resized).png
pasted_image (resized).png
pasted_image (resized).png

Topic index (key posts)

19 key posts have been marked in this topic (Show topic index)

There are 11384 posts in this topic. You are on page 47 of 228.
#2301 6 months ago
Quoted from Hogbog:

Gold star for you. First time I've seen this one. We'll take a look Wednesday!

It's been fixed... I reproduced it immediately by restarting a game, it's less of a chance with codex disabled but can obviously happen.

#2302 6 months ago
Quoted from pinball_keefer:

It's been fixed... I reproduced it immediately by restarting a game, it's less of a chance with codex disabled but can obviously happen.

Not sure I follow, how do we fix it?

#2303 6 months ago
Quoted from Yelobird:

Looks Way cool. I ordered the same light for our machine and it arrived today for some holiday makeover! Thanks for sharing!

Can you share what light this is ?

#2304 6 months ago
Quoted from Ilushka85:

Can you share what light this is ?

The one in the undercabinet video is
amazon.com link »

But I am trying to find one that when powered will turn on to the same setting. So far no luck.

#2305 6 months ago
Quoted from f3honda4me:

Not sure I follow, how do we fix it?

Keith codes the game. I think he was just mentioning he fixed the problem and will be in the next code update.

#2306 6 months ago
Quoted from Ilushka85:

Can you share what light this is ?

I opted for this unit for the low cost and the ability to power it off the USB. I will post the results no matter the outcome.

amazon.com link »

#2307 6 months ago

First pinball machine and I love it, but intimidated trying to fix all the things that are popping up.

The ship isn't moving anymore during the game or when I try to run the ship test, however, when I start to pull the playfield out of the cabinet and onto the rails, the ship starts rocking back and forth, and then slows down, and slows further..and further..and further until it stops, almost like it's running out of batteries (I know that's not what's happening, just giving a visual).

Any ideas? Is this under the playfield? Is it on the playfield, under the ship?

#2308 6 months ago
Quoted from SheriffBarclay:

First pinball machine and I love it, but intimidated trying to fix all the things that are popping up.
The ship isn't moving anymore during the game or when I try to run the ship test, however, when I start to pull the playfield out of the cabinet and onto the rails, the ship starts rocking back and forth, and then slows down, and slows further..and further..and further until it stops, almost like it's running out of batteries (I know that's not what's happening, just giving a visual).
Any ideas? Is this under the playfield? Is it on the playfield, under the ship?

Follow up, now the ship is constantly moving left to right, little tight rocking motions, and it won't stop lol.

#2309 6 months ago
Quoted from SheriffBarclay:

Follow up, now the ship is constantly moving left to right, little tight rocking motions, and it won't stop lol.

I wonder if my problem (ship failing to move up/down during the cannon shot...sometimes) is the same as yours.

There were some people who had issues with wires breaking under the Pearl which stopped movement completely, but those have since been resolved at the factory. Mine is an 11/18 build.

#2310 6 months ago
Quoted from SheriffBarclay:

Any ideas? Is this under the playfield? Is it on the playfield, under the ship?

Quoted from SheriffBarclay:

Follow up, now the ship is constantly moving left to right, little tight rocking motions, and it won't stop lol.

I'd check the flat bar behind the playfield with two screws, to be sure that bar isn't too tight when moving the ship about.

The non stop should clear up if you turn the game off and back on again after a brief wait.

LTG : )

#2311 6 months ago
Quoted from SheriffBarclay:

Follow up, now the ship is constantly moving left to right, little tight rocking motions, and it won't stop lol.

It rocks left to right all the time when it is working it speeds up and slows down during the game.

#2312 6 months ago
Quoted from SheriffBarclay:

First pinball machine and I love it, but intimidated trying to fix all the things that are popping up.
The ship isn't moving anymore during the game or when I try to run the ship test, however, when I start to pull the playfield out of the cabinet and onto the rails, the ship starts rocking back and forth, and then slows down, and slows further..and further..and further until it stops, almost like it's running out of batteries (I know that's not what's happening, just giving a visual).
Any ideas? Is this under the playfield? Is it on the playfield, under the ship?

Sounds like it is binding on the playfield main harness. Make sure the main harness is off to the right when putting the playfield back in. I've seen the harness bind that motor linkage when it had a weird kink in it.

#2313 6 months ago

Can't believe I opened this up for Christmas! Also, would like to add that it has been playing flawlessly since opening the box. No issues at all. Now I need to start watching those tutorials.

#2314 6 months ago

@yelobird Here’s a mod to your disk silencer mod I purchased.
I added strips of window insulation strip between the spinner mounts and the board. A little more silencing AND it let me level the disk on all four sides by tightening screws more or less on each side of the mount! The insulation will squish like a washer, but more or less depending on how tight you screw in the screws. I had problems getting all the sides to level at once, not any more.

Now... heading to your site to order Jack!

22069B32-FDE8-4981-A725-40EE8FAF32B1 (resized).jpeg564F3111-ACD2-4114-9265-887576A71AA2 (resized).jpeg
#2315 6 months ago
Quoted from VillaThrills:

Latest revision of the underwater light show. Different projector (actually is brighter since the floor was so dark), green and blue lights. Will need to modify the projector a bit if possible. More on that as I dig into it. At this point, I just want to see what is possible.

Would you mind sharing how you did this?

#2316 6 months ago
Quoted from Rbviessman:

@yelobird Here’s a mod to your disk silencer mod I purchased.
I added strips of window insulation strip between the spinner mounts and the board. A little more silencing AND it let me level the disk on all four sides by tightening screws more or less on each side of the mount! The insulation will squish like a washer, but more or less depending on how tight you screw in the screws. I had problems getting all the sides to level at once, not any more.
Now... heading to your site to order Jack!
[quoted image][quoted image]

Wow great tip Thanks for sharing that! Thats what makes this fun it creative people sharing solutions so all can fully enjoy. I to noticed my lower disk quadrant is a bit low I will definitely be adding your suggestion to our machine! Thanks.

#2317 6 months ago
Quoted from Crile1:

Can't believe I opened this up for Christmas! Also, would like to add that it has been playing flawlessly since opening the box. No issues at all. Now I need to start watching those tutorials.

That is excellent news! I’m really glad you’re having a trouble free experience.

#2318 6 months ago

So im really new to this while "pinball to be ownership" lol. I have this machine ordered and coming at the end of January. Ive been following this thread for awhile now. And I've got to say I'm a little concerned about when i pull it out of the box im going to be working on the thing for days just to get to play it. I really dont believe a $10k pin should be that way. Am i over thinking this. Or maybe im reading this thread to much. But the last few pages have been all the things wrong... ugh. I hope im wrong, its alot of money and expect some quality.

#2319 6 months ago
Quoted from Wudchopper:

So im really new to this while "pinball to be ownership" lol. I have this machine ordered and coming at the end of January. Ive been following this thread for awhile now. And I've got to say I'm a little concerned about when i pull it out of the box im going to be working on the thing for days just to get to play it. I really dont believe a $10k pin should be that way. Am i over thinking this. Or maybe im reading this thread to much. But the last few pages have been all the things wrong... ugh. I hope im wrong, its alot of money and expect some quality.

I think it's actually fairly rare that a NIB game from JJP (or Stern) would be completely unplayable out of the box. There are almost always a few tweaks to be made for the perfectionists. For the average buyer, however, I don't think they would even notice a lot of issues. For example, oh, the playfield level was installed upside down? They don't notice. Oh, a certain switch isn't registering like it should? They don't notice. So, chances are you'll be just fine and if you do have an experienced player over and they notice something, hopefully they'll make the quick fix for you.

#2320 6 months ago
Quoted from Wudchopper:

So im really new to this while "pinball to be ownership" lol. I have this machine ordered and coming at the end of January. Ive been following this thread for awhile now. And I've got to say I'm a little concerned about when i pull it out of the box im going to be working on the thing for days just to get to play it. I really dont believe a $10k pin should be that way. Am i over thinking this. Or maybe im reading this thread to much. But the last few pages have been all the things wrong... ugh. I hope im wrong, its alot of money and expect some quality.

Don’t stress out about it. Be aware of the common issues, which you will be since you read this thread. I’ve found JJP support to be amazing so far. And I’ve been playing the pin the whole time while tweaking things out.

In my view any issue you can fix at home yourself is a minor issue, and a major issue is one that requires a tech visit or replacement part. Mine have all been minor.

#2321 6 months ago
Quoted from Wudchopper:

So im really new to this while "pinball to be ownership" lol. I have this machine ordered and coming at the end of January. Ive been following this thread for awhile now. And I've got to say I'm a little concerned about when i pull it out of the box im going to be working on the thing for days just to get to play it. I really dont believe a $10k pin should be that way. Am i over thinking this. Or maybe im reading this thread to much. But the last few pages have been all the things wrong... ugh. I hope im wrong, its alot of money and expect some quality.

While there are never gaurentees I would point out that the primary forum poster would by nature be someone with an issue. Of the Hundreds of games already shipped I think you will agree the majority of issues/questions have been a small group/demographic of individuals. Few come on to say “wow my game was perfect “! (Granted mine was but didn’t wish to rub it in). Lol. I suggest looking at the forum thread as an acknowledgement that IF you have an issue there are many plans outlined to fix it and a strong showing of people/OEM willing to help. Unless your both new to pinball And limited on basic skills this game is really simple to diagnose. Hope all this makes some sense. Best game ever even if you had an issue. Good Luck.

#2322 6 months ago

Hi there,
I was lucky to receive mine yesterday and set it up for Christmas day. Wow! My first NIB pin. Ships moves properly, etc....so far but we only played about 5 games on it.
I have an issue with the left flipper that has gradually lost its power after the first game. You can't reach the top of the playfield using the left flipper, only about half way. It goes about 1/4 of the black pearl ramp and now the power of the left flipper is even weaker and you bearly can make the entrance ramp. You can reach Tortuga hole if lucky.
I increased the flipper power in coil setting, I set the left flipper to the max 32 and the right one to 28. The right flipper is fine, but the left one is extremely weak. I also lifted the playfield and tightened the screw of the left flipper (it was tight enough, but I tried to tight to the max however it does not seem to be the issue).

Can anybody share some suggestion on how to fix the power leakage of the left flipper? The game is half playable (still the playfield looks great and appealing) but the left weak flipper steals the fun out of it.

#2323 6 months ago
Quoted from ellips6:

Hi there,
I was lucky to receive mine yesterday and set it up for Christmas day. Wow! My first NIB pin. Ships moves properly, etc....so far but we only played about 5 games on it.
I have an issue with the left flipper that has gradually lost its power after the first game. You can't reach the top of the playfield using the left flipper, only about half way. It goes about 1/4 of the black pearl ramp and now the power of the left flipper is even weaker and you bearly can make the entrance ramp. You can reach Tortuga hole if lucky.
I increased the flipper power in coil setting, I set the left flipper to the max 32 and the right one to 28. The right flipper is fine, but the left one is extremely weak. I also lifted the playfield and tightened the screw of the left flipper (it was tight enough, but I tried to tight to the max however it does not seem to be the issue).
Can anybody share some suggestion on how to fix the power leakage of the left flipper? The game is half playable (still the playfield looks great and appealing) but the left weak flipper steals the fun out of it.

I would start with the coil itself. Put the machine into coil test and test the high voltage side of the coil.it almost sounds like you are only getting the low voltage (the hold). If you lift the playfield, look at the wiring for the coil and make sure all 3 wires are secured to their lugs. Also check the eos (end of stroke) switch and make sure it is working properly.

If you need more help post here or call your distributor. If they are unavailable let me know and I will try to assist some more.

#2324 6 months ago
Quoted from KingPinGames:

If you lift the playfield, look at the wiring for the coil and make sure all 3 wires are secured to their lugs.

Thanks for the tips, it is much appreciated. I am an experienced player but newbie at owning a game.
I just lifted the playfield, and all 3 wires are connected properly to the left flipper. However, I have noticed that the coil moves a bit up/down and right/left when I touch it. It is not fixed solid like the right coil. Could this be the cause, and do I have to find a way to fix the coil without any possible movement up/down/right/left?

#2325 6 months ago
Quoted from ellips6:

Thanks for the tips, it is much appreciated. I am an experienced player but newbie at owning a game.
I just lifted the playfield, and all 3 wires are connected properly to the left flipper. However, I have noticed that the coil moves a bit up/down and right/left when I touch it. It is not fixed solid like the right coil. Could this be the cause, and do I have to find a way to fix the coil without any possible movement up/down/right/left?

The Coilstop must be fixed.

This is very important.

When the Coilstop do not hold the coil properly such a behaviour as you describe happens.

#2326 6 months ago

I found it...the coil of the left flipper is loose in its bracket. I guess it is not supposed to move at all. I used a tie-wrap to stick it to the top just to try as a workaround and it works fine. How do I solve this permanently, the metal bracket is too wide and it does not seem to adjust with any adjusting screws?

Another error that I have is switch 82 'Bayou Subway Enter' left in open position. I have no idea what to do, anone had this issue and how to fix it?

Thanks again, I'm getting there!

#2327 6 months ago
Quoted from ellips6:

Another error that I have is switch 82 'Bayou Subway Enter' left in open position. I have no idea what to do, anone had this issue and how to fix it?
Thanks again, I'm getting there!

While “stuck closed” can mean a jammed switch, I’ve found that “stuck open” just means it hasn’t been hit in a while. (It kind of irks me that this is reported as an error, but ¯\_(ツ)_/¯ )

Go into switch test and put a ball down the hole to confirm proper operation. If you see it close/open, it’s fine.

#2328 6 months ago

Ok The Mod Couple is testing some New waters from inspiration from this amazing game. We have seen/done modded playfields, cabinets, backboxes, heck we even modded the Player with our "NIB Cologne" but we wanted to take this game to a higher level of detail down to the Coin Door! We wanted to create a unique and Individual Custom piece for the owner Knowing it will truly be one of a kind like this game deserves! Still haven't figured out a product name but the creation is done! A molded theme coin door shadow box with custom serialized number and designation. Collectors Edition AND Limited Addition designs will be available. All 3D sculpted from ship to limited edition unique badge. Ship, wood sign, and lettering all individually airbrushed to meticulous detail with multilevel LED internal accent lighting for a proper display glow. Simple and reversible installation with polycarbonate protective lense to keep display free from poking fingers. When available we will require the user provide their #serial number and we anticipate less then one week turn around for the custom mod. While custom we will do all we can to keep the costs as low as possible though there are a Lot of pieces in this assembly. For now please PM for interest we Hope to have these available via our website store within the week.

The Mod Couple
www.TheModCouplePinball.com

1 (resized).jpg2 (resized).jpg3 (resized).jpg4 (resized).jpg
#2329 6 months ago

I’m starting to wonder if my Black Pearl aiming issue is a feature, not a bug.

Sometimes, it doesn’t move up and down when I load the cannon, and sometimes it does.

Are there gameplay rules that govern this behavior? Or is it always supposed to move up and down for aiming at the bullseye?

#2330 6 months ago
Quoted from zaphX:

I’m starting to wonder if my Black Pearl aiming issue is a feature, not a bug.
Sometimes, it doesn’t move up and down when I load the cannon, and sometimes it does.
Are there gameplay rules that govern this behavior? Or is it always supposed to move up and down for aiming at the bullseye?

It is supposed to move throughout gameplay granted at different speeds depending on the character you select and mode you are in. While I suspect your optos are working I wonder if they are properly aligned? Hard to see from your photo if the bracket is slightly bent? Also, what level is your game set to and how did you verify it? I am betting its a simple issue.

#2331 6 months ago
Quoted from Yelobird:

It is supposed to move throughout gameplay granted at different speeds depending on the character you select and mode you are in. While I suspect your optos are working I wonder if they are properly aligned? Hard to see from your photo if the bracket is slightly bent? Also, what level is your game set to and how did you verify it? I am betting its a simple issue.

The ship moves back and forth as expected during gameplay. The left/right optos pass tests and the ship tests all respond as I’d expect. The only failure state is when the cannon is loaded and it stays in the top position.

It’s probably time for me to remove the Pearl and get a better look at what is going on in there, but I’m not yet confident in the procedure to do so.

This is my last open issue on the game

#2332 6 months ago
Quoted from Yelobird:

Also, what level is your game set to and how did you verify it? I am betting its a simple issue.

The top of the bubble is at the second line from the bottom. The left/right leveling was verified by placing a level on the playfield while cranking the leg levelers.

#2333 6 months ago
Quoted from zaphX:

The top of the bubble is at the second line from the bottom. The left/right leveling was verified by placing a level on the playfield while cranking the leg levelers.

OK long shot here but since Lawrence Welk that bubble is virtually useless. If you have an iPhone do download the PinGuy app to do a truer level front to back And side to side. I believe there is a similar app for Android though I'm not the guy to pitch that. Its very possible your game is just out of level side to side enough where the ball is not coming to rest cradled properly in the canon hence the reason it sometimes works. Once loaded the ship should continue cycling up and down IE why its a skill shot to get it Into the other ship. No rocking no objective. Before I would start pulling playfields or any creative fine tuning make Certain the basics (Leveling) are spot on correct! I leveled my game to 7 degrees and made sure front And back it is level side to side. No issues. Good Luck!!

#2334 6 months ago
Quoted from Hogbog:

Sounds like it is binding on the playfield main harness. Make sure the main harness is off to the right when putting the playfield back in. I've seen the harness bind that motor linkage when it had a weird kink in it.

This worked.. Thanks!

#2335 6 months ago
Quoted from ellips6:

I found it...the coil of the left flipper is loose in its bracket

Are the two allen head screws loose that hold the coil stop on ? Compare to the other flippers.

LTG : )

#2336 6 months ago
Quoted from Yelobird:

...download the PinGuy app to do a truer level front to back And side to side. I believe there is a similar app for Android though I'm not the guy to pitch that.

I see what you did there

#2337 6 months ago

A couple of questions regarding mylar on this game:

1) do I need to wax then place the mylar down? This will be the first time I have applied mylar to a nib playfield with clearcoat. My past experience has been with non-cleaercoated older games where you wax first so can remove mylar later without damage to the paint.

2) for a HUO machine, do I need to add the included mylar? I know this is super subjective and some folks never do and some plaster it all over. I just found it interesting that they included DIY mylar instead of just doing it at the factory like they did around the pops, etc. Didn't know if was included only for those games going on location or for everyone.

#2338 6 months ago

Zaphx- check the opto control board under the playfield. Create some vibration and see if the cannon loaded opto is flaky. Unplug then replug the opto at the control board to make sure it’s seated properly. Ship should rock when cannon is loaded.

#2339 6 months ago

deleted post

#2340 6 months ago
Quoted from Pinballomatic:

Zaphx- check the opto control board under the playfield. Create some vibration and see if the cannon loaded opto is flaky. Unplug then replug the opto at the control board to make sure it’s seated properly. Ship should rock when cannon is loaded.

I will look, thanks! FWIW, the game does seem to know a ball is in the cannon. The drumroll begins, the mini screen changes etc.

On a possibly related note - does ship calibration have an effect on any of this? It looks like the minimum speed it detects varies.
I ran it once and got as low as 6, and another time as high as 14.

#2341 6 months ago

Mine usually lands at 6 as the slowest speed but I’ve seen 6-10 and I don’t believe there is a correlation.

#2342 6 months ago

I’m starting to wonder if my Black Pearl aiming issue is a feature, not a bug.
Sometimes, it doesn’t move up and down when I load the cannon, and sometimes it does.
Are there gameplay rules that govern this behavior? Or is it always supposed to move up and down for aiming at the bullseye?

Now that you mention it ,mine moves vary slowly when loaded, but since it moves normally all other times, I was thinking code related?
what is the proper motion of the pearl when loaded. ?

#2343 6 months ago
Quoted from Pinballomatic:

Zaphx- check the opto control board under the playfield. Create some vibration and see if the cannon loaded opto is flaky. Unplug then replug the opto at the control board to make sure it’s seated properly. Ship should rock when cannon is loaded.

Playfield is level at top and bottom.
I confirmed the plugs are well seated and the cannon opto detects the ball reliably.

Adding vibration with the cannon loaded does not cause any instability in the ball detection.

One thing I noticed is that when I run the calibration, there are certain speeds below which things really struggle. There is either a long delay before the moment occurs, or the movement times out.

This “struggle” behavior seems to match what I get with the cannon shot, when it fails. It either takes a long time before it starts the aim movement, or simply goes to the top and just stays there.

#2344 6 months ago
Quoted from Pinballomatic:

Mine usually lands at 6 as the slowest speed but I’ve seen 6-10 and I don’t believe there is a correlation.

Right now mine lands at 11, and it really struggles as it gets close to it.

https://www.icloud.com/sharedalbum/#B11G0ehgLGJRel5

Because the struggling behavior so closely matches the cannon aiming misbehavior, I have to think they are related.

#2345 6 months ago
Quoted from LTG:

I haven't experienced that. Try a dab of hot glue or silicone.
LTG : )

Every single spotlight LED has exploded in my game at this point — losing the diffuser sometimes but mainly just shaking apart to the point of failure. I replaced them all with warm Comet flashers (they are 12 volt bulbs, take note!). I’ve had my game on location for 14 weeks and it has a lot more action than others. Similar thing also happened to the ship spinner optos. The housings shook apart to crumbled little pieces and I had to replace entirely. Heads up.

#2346 6 months ago

Argh - and not the good pirate kind. I now have a new problem: the Chapter Select post coil will not fire.

The soldering connection looks fine, and the post can be freely manipulated. It does not raise during gameplay and it does not raise when I fire the coil test.

Suggestions?

PS - sorry to the thread, I’ve had so many little issues I feel like I am spamming it. Perhaps I should fork off into a tech support thread.

EC4C5324-652F-496C-8C46-9464533D99D4 (resized).jpeg
#2347 6 months ago
Quoted from zaphX:

Argh - and not the good pirate kind. I now have a new problem: the Chapter Select post coil will not fire.
The soldering connection looks fine, and the post can be freely manipulated. It does not raise during gameplay and it does not raise when I fire the coil test.
Suggestions?
PS - sorry to the thread, I’ve had so many little issues I feel like I am spamming it. Perhaps I should fork off into a tech support thread.[quoted image]

Minor observation from the image the jamb nut on the coil depth screw should be all the way down to keep the setting height correct.

#2348 6 months ago
Quoted from Yelobird:

Minor observation from the image the jamb nut on the coil depth screw should be all the way down to keep the setting height correct.

Thanks for that, will spin it down. I did notice the height appears sunken below the playfield by about a 1/4 inch.

#2349 6 months ago
Quoted from zaphX:

Thanks for that, will spin it down. I did notice the height appears sunken below the playfield by about a 1/4 inch.

Its Possible if you raise the plunger (turn screw in to set height and lock jamb nut) that the coil will be able to draw the plunger again. I suspect its just out of range. Simple adjustment but we are here if that doesn't work.

#2350 6 months ago
Quoted from Yelobird:

Its Possible if you raise the plunger (turn screw in to set height and lock jamb nut) that the coil will be able to draw the plunger again. I suspect its just out of range. Simple adjustment but we are here if that doesn't work.

Thank you very much!! Adjusting the position and tightening the nut was all it needed. The post now fires as it should.
Thank you for the tip!

Promoted items from the Pinside Marketplace
$ 279.95
$ 87.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 28.00
Playfield - Decals
Pinball Mod Co.
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
From: $ 175.00
Gameroom - Decorations
Pinball Photos
15,500 (Firm)
There are 11384 posts in this topic. You are on page 47 of 228.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside