(Topic ID: 344898)

World Fair does not power up

By DGlovespinball

4 months ago



Topic Stats

  • 9 posts
  • 3 Pinsiders participating
  • Latest reply 4 months ago by HowardR
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

View topic image gallery

pasted_image (resized).png
82E55DE8-9FBC-4762-877F-3E0FE1B91FFB (resized).jpeg
F72AA5EB-0A94-4E8F-BB12-F4FE762386C2 (resized).jpeg
38D41EEB-A47D-4CE5-AFF7-5A45980DB729 (resized).jpeg
306C6D66-7E5E-4AC1-AE99-ACE284FFDC5E (resized).jpeg
5ACBDA44-1BBD-4F08-80A1-6066C66CB472 (resized).jpeg
E0ED6A4E-D52A-4FC2-A2EE-024FC773877A (resized).jpeg
0D0B1D20-F561-49A3-862E-346883DA53EE (resized).jpeg
1E10DDD8-0EA5-4F4B-A6E0-BC49D085B5C0 (resized).jpeg
2C77B483-79EA-443F-B71C-EA33ADB0D2CD (resized).jpeg
BA63A9E8-D141-4199-A6C0-B6BDA42A8633 (resized).jpeg
5112D503-3F2C-446D-BFF6-96FB95CFFD48 (resized).jpeg
ECEB1F00-E799-43AE-BABA-6E587D9851CA (resized).jpeg
6E44E49B-060B-4592-8A3E-751D809CAD95 (resized).jpeg
9C6EE8EE-0C06-4DB3-8E58-940DC55EE8E3 (resized).jpeg
D66DECDF-783B-43D9-A9A7-7C7A559A7034 (resized).jpeg

#1 4 months ago

Hello
World Fair gottlieb 1964 World Fair

Changed old chord out and machine is getting no power.

Previous to this chord change I was working on another machine Expo and the world fair was plugged into the same outlet. The previous owner had hacked the chord and it was made up of two different chords. Well the expo was stuck and making a loud noise and the world fair went dark.

I've tried credit wheel , tilt mechs and looked up and down for anything in the coin box and starter area. I can't find anything !!

I have not changed out the fuse! Is it possible while
Working on another machine I blew a fuse on the worlds fair because it was poorly hacked and I'm a hack when it comes to fixing games.

I've been reading some books and I guess
I need to try the fuses. I'm guessing maybe the main fuse that I soldered one part of the chord too

Also I soldered the chord back the other way thinking I had the wrong pieces going to the wrong areas of the machine.

Any help or ideas would be welcome here.

Not sure what kind of fuses to look for.

Should have changed the chord long ago not after it went dark.

Thanks

#2 4 months ago

First thing which you may wish to do is secure a schematic diagram from Steve Young at The Pinball Resource. This will tell you proper fuse ratings etc. As for directly soldering a fuse, this does not sound like a good idea. Usually fuses sit in holders so that they can be easily exchanged. If the fuse is soldered in place it makes it somewhat more difficult to exchange.

I would remove the fuses in the game and check them with a meter. Select ohms and then touch one probe to one end and the other to the other end. You should see 0 or very damn near close. This means the fuse is good. Replace it and keep checking.

#3 4 months ago

Oh, and forget that old cord. Get a new one. Your local hardware store can assist with this or you can get one from Steve.

Pictures are always helpful to help others help you

#4 4 months ago

What happens if you manually activate the Hold (R) relay? Many say you should use something like a wooden paint stick instead of your hand for this test.

1 week later
#5 4 months ago

Back at it today. Took some pictures and will try Some new solutions! Thanks for the feedback.

0D0B1D20-F561-49A3-862E-346883DA53EE (resized).jpeg0D0B1D20-F561-49A3-862E-346883DA53EE (resized).jpeg10295DC3-B0DC-42F1-A9B8-43949631FC5C (resized).jpeg10295DC3-B0DC-42F1-A9B8-43949631FC5C (resized).jpeg1D1346FF-B8A5-4DE8-B094-87ED8BCECEA7 (resized).jpeg1D1346FF-B8A5-4DE8-B094-87ED8BCECEA7 (resized).jpeg1E10DDD8-0EA5-4F4B-A6E0-BC49D085B5C0 (resized).jpeg1E10DDD8-0EA5-4F4B-A6E0-BC49D085B5C0 (resized).jpeg2B83BACE-9219-4B63-9196-DF4839C8C3D1 (resized).jpeg2B83BACE-9219-4B63-9196-DF4839C8C3D1 (resized).jpeg2C77B483-79EA-443F-B71C-EA33ADB0D2CD (resized).jpeg2C77B483-79EA-443F-B71C-EA33ADB0D2CD (resized).jpeg306C6D66-7E5E-4AC1-AE99-ACE284FFDC5E (resized).jpeg306C6D66-7E5E-4AC1-AE99-ACE284FFDC5E (resized).jpeg38D41EEB-A47D-4CE5-AFF7-5A45980DB729 (resized).jpeg38D41EEB-A47D-4CE5-AFF7-5A45980DB729 (resized).jpeg399DDE7E-1619-48F7-81E9-3411271B7F75 (resized).jpeg399DDE7E-1619-48F7-81E9-3411271B7F75 (resized).jpeg3F50C80D-A2FF-4107-BF67-DD25166F05CC (resized).jpeg3F50C80D-A2FF-4107-BF67-DD25166F05CC (resized).jpeg405B345A-3E72-4811-902C-70F87B4AED2A (resized).jpeg405B345A-3E72-4811-902C-70F87B4AED2A (resized).jpeg5112D503-3F2C-446D-BFF6-96FB95CFFD48 (resized).jpeg5112D503-3F2C-446D-BFF6-96FB95CFFD48 (resized).jpeg5ACBDA44-1BBD-4F08-80A1-6066C66CB472 (resized).jpeg5ACBDA44-1BBD-4F08-80A1-6066C66CB472 (resized).jpeg5C030B9B-137E-499D-BA93-6D72551D3EA3 (resized).jpeg5C030B9B-137E-499D-BA93-6D72551D3EA3 (resized).jpeg6E44E49B-060B-4592-8A3E-751D809CAD95 (resized).jpeg6E44E49B-060B-4592-8A3E-751D809CAD95 (resized).jpeg82E55DE8-9FBC-4762-877F-3E0FE1B91FFB (resized).jpeg82E55DE8-9FBC-4762-877F-3E0FE1B91FFB (resized).jpeg8EB62644-2196-4938-81BE-535C81065718 (resized).jpeg8EB62644-2196-4938-81BE-535C81065718 (resized).jpeg9C6EE8EE-0C06-4DB3-8E58-940DC55EE8E3 (resized).jpeg9C6EE8EE-0C06-4DB3-8E58-940DC55EE8E3 (resized).jpegBA63A9E8-D141-4199-A6C0-B6BDA42A8633 (resized).jpegBA63A9E8-D141-4199-A6C0-B6BDA42A8633 (resized).jpegD5A9C818-C618-4CE2-B32E-B7EC5FF50CCE (resized).jpegD5A9C818-C618-4CE2-B32E-B7EC5FF50CCE (resized).jpegD66DECDF-783B-43D9-A9A7-7C7A559A7034 (resized).jpegD66DECDF-783B-43D9-A9A7-7C7A559A7034 (resized).jpegE0ED6A4E-D52A-4FC2-A2EE-024FC773877A (resized).jpegE0ED6A4E-D52A-4FC2-A2EE-024FC773877A (resized).jpegECEB1F00-E799-43AE-BABA-6E587D9851CA (resized).jpegECEB1F00-E799-43AE-BABA-6E587D9851CA (resized).jpegF72AA5EB-0A94-4E8F-BB12-F4FE762386C2 (resized).jpegF72AA5EB-0A94-4E8F-BB12-F4FE762386C2 (resized).jpeg
#6 4 months ago

I get nothing from trying to jump it with a stick!

I can't tell if my
Fuses are bad

Back story - this was plugged into a socket while I was working on another machine and
The other machine was making a huge noise stuck on something and this thing just went dark. It was working fine and drawing power. The previous owner had two chords rigged together - one chord was from a clock radio a total hack and it would short out sometimes. We would clip the chord apart and then reconnect and it would work ! After the thing went dark I finally realized I should update the chord and did. But now no power coming into the machine whatsoever.

#7 4 months ago
Quoted from DGlovespinball:

now no power coming into the machine whatsoever

If there's no power between these 2 points then you need a new power cord.

pasted_image (resized).pngpasted_image (resized).png
#8 4 months ago

I'll check the power chord but it was a new item purchased through the pinball warehouse.

Do you think I have connected the chord correctly based on the images that I uploaded ?
I'd love to hear if you think a fuse is blown or what the characteristics of a blown fuse might look like. ?

The chord was brand new when it was replaced last week. But still getting no power into the machine. I can test that distance tomorrow. When I'm back at it.

Any feedback is welcome

#9 4 months ago

Using a voltmeter, do you read any power at the inside end of the power cord?

Promoted items from the Pinside Marketplace
From: $ 30.00
Cabinet Parts
Rocket City Pinball
Cabinet parts
From: $ 5.95
Playfield - Protection
The Pinball Scientist
Protection
From: $ 12.99
Cabinet - Other
The Pinball Scientist
Other
$ 29.00
Gameroom - Decorations
Pinball Photos LLC
Decorations
From: $ 5.00
Cabinet Parts
Space Coast Pinball
Cabinet parts
£ 2.95
Electronics
Retro Electro Designs
Electronics
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
Armor and blades

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from https://pinside.com/pinball/forum/topic/world-fair-does-not-power-up- and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.