(Topic ID: 253199)

Xenon: Drop target error, but target usually works

By AnnKH

1 year ago

Topic Stats

  • 11 posts
  • 8 Pinsiders participating
  • Latest reply 1 year ago by chas10e
  • Topic is favorited by 1 Pinsider


Linked Games

Topic Gallery

There have been 3 images uploaded to this topic. (View topic image gallery).

DSC_0562 - 2 (resized).JPG
DSC_0561 - 2 (resized).JPG
DSC_0559 - Copy (resized).JPG

#1 1 year ago

Hi all, I am brand new to pinball repair. I am learning to solder. I have a multimeter, aand am learning how to use it (though I am much more familiar with mechanical work than electrical).

I bought my first ever pinball machine a few months ago - Xenon, my favorite game in college. A friend who deals in arcade games found it for me. The playfield is in excellent condition, and it played fine when I first got it. But after a couple of weeks, one of the targets stopped working. I ran the diagnostics, and everything was fine except the solenoid associated with that target (#13).

I raised the PF to investigate, and found a broken wire to the solenoid (not the one between the 4 target solenoids). I also had been reading about owning an older pin, and decided my machine probably needed a good cleaning. I stripped everything off the PF, cleaned everything, replaced all the rubber and a number of posts, removed the mylar (there was a chunk missing, and the rest was cloudy). I waxed the heck out of it. And I kept reading more articles about restoration, repair, etc.

I built myself a rotisserie, and tackled the underside of the PF. I took components apart one by one, taking hundreds of photos along the way, so I could put things back together again. I soldered the broken wire to the solenoid, replaced all the coil sleeves, and cleaned all the mechanical parts. There was one coil sleeve I couldn't get out - the same solenoid with the broken/repaired wire. So I replaced the solenoid.

When I got the PF installed and ran diagnostics, I still got an error on solenoid #13. I tried playing the game, and it sometimes worked - but sometimes the target did not pop up when it should. I've been playing off and of for a couple of weeks - and tonight, for the first time, I saw smoke coming from the targets! Game unplugged until I fix this!

So I've reached the end of my limited knowledge, and hope someone can help me figure out what I might have done wrong, and how I can make it right. Thanks!


Apparently I got complacent with the camera, and didn't take pictures after I put things back together (at least not underneath the PF). I'll tear into it tomorrow to get some photos of the solenoid in question. I do have some photos of the playfield, after I cleaned it up.


DSC_0559 - Copy (resized).JPGDSC_0561 - 2 (resized).JPGDSC_0562 - 2 (resized).JPG
#2 1 year ago

Where are you getting an error? I'm not aware of any dedicated error reports on this era of game.

Also, by my understanding these drops reset in unison via a single large reset coil, and then can be individually knocked down via the smaller coils. You say that one target isn't resetting, which doesn't sound like a coil issue.

#3 1 year ago

Welcome to Pinside!

Quoted from zacaj:

Where are you getting an error?

It might have one of those Alltek solenoid driver boards with the diagnostic LEDs.
Sounds like that solenoid #13 is locking on (probably why it's smoking) causing that second top drop target to sometimes fall on reset.

Ann, can you post some pictures of the drop target assembly where the four release coils are and how they're wired? And maybe some pics of the solenoid driver board (top right) in the backbox?

#4 1 year ago

Welcome to Pinside, Ann!

The individual coils must be used to drop the targets? #11 is the reset bank coil, 12-15 are for drop targets 1-4 respectively.
My guess would be the driver transistor for coil 13 is bad. Check your schematic, it's probably one of the transistors on the solenoid driver module shown on page 26 in your manual.

Fun Fact: Suzanne Ciani (voice of Xenon ) is still working in the music industry today.

#5 1 year ago

Wow, that's a REALLY nice looking Xenon!

#6 1 year ago
Quoted from AnnKH:

but sometimes the target did not pop up when it should

Not sure I understand your problem. Are you saying the drop target doesn't pop up? Or only that drop target?

Coil 13 is the knock down coil for the target. It works with the memory targets. If 13 were bad that target only would not knock down.
The target up coil is coil #11. That lifts up all the targets. If that were bad none of the other targets would come up.

#7 1 year ago

I think Yeoldpinplayer nailed it right.
Now that you got the magic smoke, the coil is probably bad, as well.

#8 1 year ago

Thanks, everyone - I'm still new at this, and in spite of all my reading here, my terminology needs work.

When I ran the diagnostics, Coil #13 did not fire (that's what I meant by an error). But it seemed to work during game play, except for a few times when it didn't drop all the way. It wasn't consistent enough for me to get video or a photo of the problem.

So I mentioned that I am learning to solder - I successfully replaced all 4 pop bumpers. But I'm not sure I'm ready to tackle board work!

How do I tell if the transistor is bad?

I have a few other minor issues as well, but I'll tackle them one at a time. This is the most important.

#9 1 year ago

Easiest way I can think is to disconnect the smaller wire that goes to the #13 coil.
Then turn on the game, with the pf up, take a volt meter set to continuity,
one lead on ground strap, and other on disconnected wire,
and see if it is completing circuit to ground.
IF the circuit is complete that means the transistor is bad and its locked on.
easy to change, parts a tip102.

#10 1 year ago

If the target is falling down at all when the coil is triggered, then your board and coil are probably fine, and I would suspect a physical issue with the mech

#11 1 year ago


coil #13 is the number 2 drop target ?

the schematic says the transistor for#2 drop is "Q5" on the solenoid driver board

a visual inspection sometimes shows it being "blown" , if that is the part that failed it may have locked-on the coil and causing that to fail as well


Common replacement for TIP120, TIP122, 2N6045 and SE9302 series power Darlington transistors.

Promoted items from the Pinside Marketplace
From: $ 14.00
Third Coast Pinball
From: $ 1.25
Playfield - Other
Rocket City Pinball
From: $ 25.00
$ 9.00
Cabinet Parts
Third Coast Pinball

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside