X-Men - Official Club Thread All Welcome!

(Topic ID: 16030)

X-Men - Official Club Thread All Welcome!


By pmWolf

6 years ago



Topic Stats

  • 11,440 posts
  • 549 Pinsiders participating
  • Latest reply 4 days ago by Graysonsdad
  • Topic is favorited by 95 Pinsiders

You

Linked Games

Topic Gallery

There have been 906 images uploaded to this topic. (View topic image gallery).

20181021_173135 (resized).jpg
20181021_012832 (resized).jpg
20181020_140740 (resized).jpg
5EDD3D39-2A3E-4B64-B23E-AC20A7AF7C6B (resized).jpeg
E2E5248F-0572-4FD3-864F-D0FA6F1BCCB3 (resized).jpeg
C6B47B22-EFC1-4CC4-935E-8B2D8CDE0EDD (resized).jpeg
2DB51728-B8B1-4C47-9CD8-FC2765AA2C03 (resized).jpeg
20181013_154049 (resized).jpg
20181013_154041 (resized).jpg
20181013_154027 (resized).jpg
C54ABF5F-4376-4743-AAC9-6A96879EF6E2 (resized).jpeg
4098F5D4-1D71-403F-9775-9791DB6B2DFD (resized).jpeg
20181008_204729 (resized).jpg
20181007_192942 (resized).jpg
20181007_192928 (resized).jpg
20181007_194201 (resized).jpg

There are 11440 posts in this topic. You are on page 225 of 229.
#11201 5 months ago
Quoted from Guinnesstime:

¡OSCURO PHOENIX OTRA VEZ!
Qué modo genial de asistente. 130,000,000+ solo en eso.
Fui 1 Ice Man desde la Sala de Peligros. Todavía nunca llegué allí. ¡Estoy cansado!

God game!!!!!!!! Enhorabuena!!!!

#11202 5 months ago

It is with great sadness that I must report that today I left the X-Men Pro members only club. You will be missed. Vaya con Dios muchacho...

IMAG0490 (resized).jpg

13
#11203 5 months ago

It is with great exuberance that I can report that my absence from the X-Men Club lasted only 3 hours. I rejoined the X-Men Club tonight with a Magento LE #246. Only sold my Pro to pickup the LE. Pro is going back on route here locally (only one on route in the entire state) and I picked up the LE for a great price. Win/Win. Now I can move my Color DMD and other goodies over to it during this long holiday weekend. It's good to be back!

Capture2 (resized).jpg

#11204 5 months ago

Anyone else consider dropping the coil down one strength level for the upper right flipper? I think that would help with a lot of the reject issues on beast and storm combos from beast.

#11205 5 months ago
Quoted from zucot:

Anyone else consider dropping the coil down one strength level for the upper right flipper? I think that would help with a lot of the reject issues on beast and storm combos from beast.

I tried it. It works minmially better. Try leveling your magneto spinning disk. BIG adjustment i just made was the leaf switches for hellfire and brotherhood. I had to hit them with full force to register before. Now i get to see them more often

#11206 5 months ago

What coil did you use?

#11207 5 months ago
Quoted from zucot:

What coil did you use?

I thought you meant the setting in the adjustment menu

#11208 5 months ago

Ahh, I already tried that. Didn’t do much for me.

The upper right flipper coil on X-men is the same as the lower flippers. That seems way too strong for the shots from the upper flipper.

I’m going to try either a 5062 or a 5030. X-men uses a 5032 which is just a little stronger than the 5030.

#11209 5 months ago

If anyone is interested, since I sold my X-Men Pro for the LE, I don't need my Stern Blue Translucent Apron anymore. It looks like it was made for the X-Men Pro. Any questions, just ask.

https://pinside.com/pinball/market/classifieds/ad/64737

x1 (resized).jpg

#11210 5 months ago

Can someone point me please to the updated file for the LE with the custom music etc.

#11211 5 months ago
Quoted from tonyoz:

Can someone point me please to the updated file for the LE with the custom music etc.

https://pinside.com/pinball/forum/topic/project-make-xm-callouts-as-good-as-the-game

Is this what you are looking for?

#11213 5 months ago
Quoted from LesManley:

I rejoined the X-Men Club tonight with a Magento LE #246

Hey, not 100% positive, but it looks like all your GI was replaced with white bulbs in your Magneto LE. The GI should be red, white, and blue, and they're all controlled to light the game with different colors depending on what mode / hero / villain you are in. Color locations are in the manual, and I believe the wiring is color coded as well to make it easy. If I were you, I'd take a look at that and go back to the original lighting - much better effect. I used 2-SMD frosted bulbs from Comet in all the GI, and it's lit perfectly.

#11214 5 months ago
Quoted from dmieczko:

Hey, not 100% positive, but it looks like all your GI was replaced with white bulbs in your Magneto LE. The GI should be red, white, and blue, and they're all controlled to light the game with different colors depending on what mode / hero / villain you are in. Color locations are in the manual, and I believe the wiring is color coded as well to make it easy. If I were you, I'd take a look at that and go back to the original lighting - much better effect. I used 2-SMD frosted bulbs from Comet in all the GI, and it's lit perfectly.

Thanks for posting. I hadn't dug deep into it, but I was looking at that. There is one small spot on each side where there are red / blue LEDs. I will take a closer look.

#11215 5 months ago

Ok fellow X-Men members. I need your help. I'm looking for a few things to get Magneto back into tip top shape. First thing I need are both Blackbird scoop plastics. I know they are in the full plastic set, but does anyone have any they would sell as I would rather not buy the whole set? Second, the right ramp Nightcrawler plastic is all cracked up. It's the one that sits on top of the mech and is flush with the playfield when it is lowered. I didn't see that plastic in the plastic set, so I am not even sure where you can get that one. Finally, my Wolverine is really low on the playfield. Basically sitting right on it. He registers hits, but the ball will get stuck under his right arm. Is there a way to raise him up? He wasn't that low on my Pro and I never had a problem with him or shooting the Beast shot. Any help greatly appreciated. Thanks.

#11216 5 months ago

Anybody new a set of new slings or any other X-men plastic? I was thinking of buying a plastic set and I don't need either sets of sling plastics it comes with. Mainly buying it for the Blackbird plastics and a couple others. Let me know if there is a plastic you need.

#11217 5 months ago
Quoted from LesManley:

Ok fellow X-Men members. I need your help. I'm looking for a few things to get Magneto back into tip top shape. First thing I need are both Blackbird scoop plastics. I know they are in the full plastic set, but does anyone have any they would sell as I would rather not buy the whole set? Second, the right ramp Nightcrawler plastic is all cracked up. It's the one that sits on top of the mech and is flush with the playfield when it is lowered. I didn't see that plastic in the plastic set, so I am not even sure where you can get that one. Finally, my Wolverine is really low on the playfield. Basically sitting right on it. He registers hits, but the ball will get stuck under his right arm. Is there a way to raise him up? He wasn't that low on my Pro and I never had a problem with him or shooting the Beast shot. Any help greatly appreciated. Thanks.

There’s two screws in his back. From memory you’ll have to move a couple of things behind him to get to them. But the best way is to buy the newton ball mod. It’s AWESOME! It just makes the game so much better!

#11218 5 months ago

An alternative to the newton ball mod is the mezel mod wolverine protector. I installed it on mine and like how it plays...it would lift wolvies arms up a bit as a result potentially fixing it in the way you were looking for.

#11219 5 months ago
Quoted from Audioenslaved:

But the best way is to buy the newton ball mod. It’s AWESOME! It just makes the game so much better!

+100

rd

#11220 5 months ago

Has anyone had an issue with the Xavier scoop dropping ball on right side of ramp and ball landing in middle of the play field instead of coming down the left ramp? I added plastic protectors to the game under every plastic and I am wondering if that is the issue???

#11221 5 months ago
Quoted from DaddyR1013:

Has anyone had an issue with the Xavier scoop dropping ball on right side of ramp and ball landing in middle of the play field instead of coming down the left ramp? I added plastic protectors to the game under every plastic and I am wondering if that is the issue???

I haven’t

#11222 5 months ago
Quoted from DaddyR1013:

Has anyone had an issue with the Xavier scoop dropping ball on right side of ramp and ball landing in middle of the play field instead of coming down the left ramp? I added plastic protectors to the game under every plastic and I am wondering if that is the issue???

I had this happen for the first time last week. So far it is a one time thing. I do not have plastic protectors.

#11223 5 months ago
Quoted from LesManley:

It is with great sadness that I must report that today I left the X-Men Pro members only club. You will be missed. Vaya con Dios muchacho...

I never knew Deadpool was on the side art of Magneto. That’s really neat!!

#11224 5 months ago
Quoted from PavBall:

I never knew Deadpool was on the side art of Magneto. That’s really neat!!

Didn't even realize! Very cool.

1 week later
#11225 5 months ago

hello, I'm tearing down the playfield.
replacing rubbers, cleaning, replacing post etc.
When I was cleaning I saw a black nylon spacer sitting on the backboard... shit. Those damn things are so sneaky at hiding under plastics.

I know one goes under the left side of the blackbird plastic.
does anyone know where the other one goes?

Feel like the more I do this the less pictures I take. The first game I ever tore down I had like 70 pictures, now I have like 10 maybe.

#11226 5 months ago

anyone?

#11227 5 months ago

AH HA never mind

#11228 5 months ago

So where did it belong?

-1
#11229 5 months ago

X-men Lighted Magnetic Hinge Covers in red. The picture looks a little orange, but they are blood red.

https://pinside.com/pinball/market/shops/1032-lighted-pinball-mods/01710-x-men-lighted-magnetic-hinge-covers-red

0 4 sterns (resized).jpg0616181728_resized (resized).jpg0616181729_resized (resized).jpg0616181729a_resized (resized).jpg
#11230 5 months ago
Quoted from Thrillhouse:

So where did it belong?

Pretty sure they both go under the blackbird sign btwn the plastics.... I think.
I had memories of only using one a long time ago, so I was really confused.

If I'm wrong, let me know.

#11231 5 months ago
Quoted from Litedpinballmods:

X-men Lighted Magnetic Hinge Covers in red. The picture looks a little orange, but they are blood red.
https://pinside.com/pinball/market/shops/1032-lighted-pinball-mods/01710-x-men-lighted-magnetic-hinge-covers-red

those do look pretty neat, where do the wires go in.
I've always liked the lighted mods, but if you do one you have to do them all.

#11232 4 months ago
Quoted from Litedpinballmods:

X-men Lighted Magnetic Hinge Covers in red. The picture looks a little orange, but they are blood red.
https://pinside.com/pinball/market/shops/1032-lighted-pinball-mods/01710-x-men-lighted-magnetic-hinge-covers-red

Odd looking X-men you have their. Almost looks like an Aerosmith

Quoted from hocuslocus:

Pretty sure they both go under the blackbird sign btwn the plastics.... I think.
I had memories of only using one a long time ago, so I was really confused.
If I'm wrong, let me know.

Yes, one goes with each post to raise the top plastic up a bit (to allow room for the light).

#11233 4 months ago

Anyone have an issue with or fix for LEDs popping out of the blackbird socket? I bought a new one from PBL and installed it but after playing only a few games the light would repeatably eject from the socket from the force of the ball leaving underneath. Otherwise, it worked fine....

#11234 4 months ago
Quoted from C_S_S:

Anyone have an issue with or fix for LEDs popping out of the blackbird socket? I bought a new one from PBL and installed it but after playing only a few games the light would repeatably eject from the socket from the force of the ball leaving underneath. Otherwise, it worked fine....

Electrical tape wrapped around the LED to make the fit more snug or a dab of hot glue. Both will help hold it in.

#11235 4 months ago

+1 for a single wrap of electrical tape

#11236 4 months ago
Quoted from 85vett:

Yes, one goes with each post to raise the top plastic up a bit (to allow room for the light).

that's what seem to make sense, it was really hard to tell from the pics I had though. Thanks

ok, everything is back together, just play testing now. one issue I think.

it's the diverter in the back,
shooting a lock into magneto from the right orbit misses if the ball isn't traveling at a certain speed. Is this normal behavior or is the diverter coil supposed to stay engaged longer than a split second?

my fault for not playing this much before tearing it down.

#11237 4 months ago

AH HA, nevermind.

I took the diverter out, but when reinstalling I tightened the plunger to far away from the coil stop via the alan screw.
sorry I've been thinking about this one for like a day, just get tired of dealing with issues sometimes ya know.

2 weeks later
#11238 4 months ago

Really love this game (Wolvie LE) and have been playing a ton. Both magnets died, and I don't have the correct fuse on hand. I am hoping there are not any underlying issues, everything else seems to looks good.

Braden (MedCityPinball)

IMAG3021 (resized).jpg
#11239 4 months ago

Another magnet question. Just replaced the magnet in front of Wolvie, no problem getting it out but in putting a new one back noticed it wasn't exactly flush with the surface. I decided to make the down hill portion flush with the back closer to woverine raised slightly higher than the table. I thought this was better than having a lip at the bottom of the magnet, although the upper portion of the magnet seems to have less open space around it than the top. Right choice or should I take it out and try to file the top a bit?

#11240 4 months ago
Quoted from C_S_S:

Another magnet question. Just replaced the magnet in front of Wolvie, no problem getting it out but in putting a new one back noticed it wasn't exactly flush with the surface. I decided to make the down hill portion flush with the back closer to woverine raised slightly higher than the table. I thought this was better than having a lip at the bottom of the magnet, although the upper portion of the magnet seems to have less open space around it than the top. Right choice or should I take it out and try to file the top a bit?

I'd figure out why it isn't sitting flush. If the magnet core itself is angled, I would grid it flat, or ask the place you bought it from for a new one.

#11241 4 months ago
Quoted from C_S_S:

Another magnet question. Just replaced the magnet in front of Wolvie, no problem getting it out but in putting a new one back noticed it wasn't exactly flush with the surface. I decided to make the down hill portion flush with the back closer to woverine raised slightly higher than the table. I thought this was better than having a lip at the bottom of the magnet, although the upper portion of the magnet seems to have less open space around it than the top. Right choice or should I take it out and try to file the top a bit?

That way is safer but can lead to more issues with mushrooming of the magnet core. If it's not flush then something is off.

#11242 4 months ago

Hi, couple of questions. So from the coil chart #30 magneto spotlight flash isn't working. Is this spotlight normally on or off? And then just flashes when working? The Magneto figure flash isn't working either. I assume it's in Magneto. How do you take Magneto off to get to it? Both of these bulbs are listed as Stern part 165-5032-00. Can't find these. Is there another part number I can use??

Thanks,
Tslayer

#11243 4 months ago

An odd question, but if anyone has a spare LE backglass (either Magneto or Wolverine) and is looking to make a few bucks off it send me a pm.

Long shot I know, but who knows, perhaps someone preferred the pro translight.

#11244 4 months ago
Quoted from tslayer71:

Hi, couple of questions. So from the coil chart #30 magneto spotlight flash isn't working. Is this spotlight normally on or off? And then just flashes when working? The Magneto figure flash isn't working either. I assume it's in Magneto. How do you take Magneto off to get to it? Both of these bulbs are listed as Stern part 165-5032-00. Can't find these. Is there another part number I can use??
Thanks,
Tslayer

Don't have my game anymore, but magneto comes out very easily, just a few pieces holding him in.

As for the flashers, they are not on all the time. Did you go into flash test mode with coindoor closed and test them?

#11245 4 months ago

I believe that spot light is a #161 bulb. You can use a 906 in stead. Do not use a 555. It will blow instantly

#11246 4 months ago
Quoted from Lermods:

Don't have my game anymore, but magneto comes out very easily, just a few pieces holding him in.
As for the flashers, they are not on all the time. Did you go into flash test mode with coindoor closed and test them?

So some screws holding Magneto? Yea I tested all the coils/flashers and those two didn't work....

#11247 4 months ago

So Magneto just pulls off - no screws?

#11248 4 months ago
Quoted from tslayer71:

So Magneto just pulls off - no screws?

No. He is attached to the right side plastic when you are looking at the game. You have to take that off, then he is screwed to the plastic itself with 3 screws. It's a wonky setup, especially with the opto screw heads right underneath. I am in the process of shopping out my Magneto LE so i've been experiencing it first hand.

#11249 4 months ago
Quoted from twenty6point2:

Both magnets died, and I don't have the correct fuse on hand.

Blown fuse was 3A, my manual has 4A for F7.

I also started having the iceman ramp stop in the middle of the playfield and run at strange times. The ramp was a little lose on the post and the home switch wasn't registering. Tightening the ramp and adjusting the switch resolved everything. Happy to have X-men back to 100%

#11250 4 months ago

Hi guys my xmen pro is loosing power during a game the flippers will just stop working does anyone know where the problem is?

Promoted items from the Pinside Marketplace
From: $ 119.99
Lighting - Backbox
Rock Custom Pinball
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
From: $ 40.00
Lighting - Interactive
Professor Pinball
From: $ 40.00
Lighting - Interactive
Professor Pinball
$ 12.00
Playfield - Protection
Pin Mods
$ 200.00
Lighting - Interactive
Professor Pinball
Wanted
Machine - Wanted
Hamilton, ON
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
$ 48.00
Cabinet - Other
ModFather Pinball Mods
There are 11440 posts in this topic. You are on page 225 of 229.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside