(Topic ID: 48716)

x-men le . WIRE HARNESS trouble shoot from STERN and other fixes


By PaulCoff

6 years ago



Topic Stats

  • 6 posts
  • 5 Pinsiders participating
  • Latest reply 43 days ago by HB_GAMER
  • No one calls this topic a favorite

You

Linked Games

#1 6 years ago

I talked with Pat at STERN the other day and mentioned how my outlanes and inlanes to get the Blackbird lite were always flickering. Pat said he would send me an e-mail regarding a fix for the wire harness. It's now Saturday and still no e-mail. Did anyone else have this similar problem and get an e-mail on the right way to fix it? Could you post the link or fix regarding the wire harness? I searched pinside and couldn't find it.
I'm going to be working on my pins this Sunday and this is the first thing I want to get done.

*Any other preventive measures I should work on while I have this pin open?
I appreciate all comments and I do enjoy this game by John Borg and want to keep it running sound. THX

#2 6 years ago

Here is the thread from last year that dealt with the flickering inserts issue:

http://pinside.com/pinball/forum/topic/could-someone-with-a-x-men-le-check-something-in-the-setting-real-quick

The fix is an easy one, all you really need to do is separate out the black and orange wires on the harness (if I remember right it has white, red, blue, black and orange on it). Basically just separate the wires until you find those inserts don't flicker anymore.

Note that there are 3 possible harnesses that you might have to separate out the wires on (one long harness and two shorter ones). You'll see them when you have the playfield up.

#3 6 years ago

I spoke with Pat a couple weeks ago about the same issue on my xmen, and the problem is in the jumper harnesses that go between the controlled lamp boards. Apparently the crimp or punch down machine used to make the connectors was not set correctly, and some of the wires are loose in the idc connectors. He sent me some new harness jumpers, and problem solved. There are 3 required.

#4 6 years ago

Thanks for the posts.

#5 6 years ago

good to know, I will have to check my machine to see if it does this .

6 years later
#6 43 days ago
Quoted from PaulCoff:

I talked with Pat at STERN the other day and mentioned how my outlanes and inlanes to get the Blackbird lite were always flickering. Pat said he would send me an e-mail regarding a fix for the wire harness.

Sorry to resurrect this thread but I have the same issue. Original owner on 123. I know it has been many years but do we have a contact at stern for the approved fix?

Promoted items from the Pinside Marketplace
From: $ 42.00
Playfield - Other
Pin Monk
From: $ 40.00
Lighting - Interactive
Professor Pinball
$ 35.00
Cabinet - Decals
Pinball Haus
5,400 (OBO)
Sale Pending!
Olathe, KS
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 259.95
Lighting - Led
Pin Stadium Pinball LEDs

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside