(Topic ID: 240130)

Wonka Club - Golden Tickets Inside

By f3honda4me

2 years ago


Topic Heartbeat

Topic Stats

  • 10,117 posts
  • 542 Pinsiders participating
  • Latest reply 14 hours ago by beltking
  • Topic is favorited by 227 Pinsiders

You

Topic poll

“What edition are you ordering or planning to buy?”

  • Standard 128 votes
    26%
  • Limited Edition 245 votes
    50%
  • Collectors Edition 114 votes
    23%

(487 votes)

Topic Gallery

View topic image gallery

IMG_20211129_192320__01 (resized).jpg
20211121_163738 (resized).jpg
wonka (resized).jpg
71sN-IFpOSS._SL1500_ (resized).jpg
image (resized).jpg
image (resized).jpg
174FCA8B-2F93-4601-81C0-B369E9999A6C (resized).jpeg
778D3723-1064-4B5B-9534-B1806704D680 (resized).jpeg
20211113_180635 (resized).jpg
0C2A0BF8-EF0F-44D3-91E0-218D9822C924 (resized).jpeg
9C872C52-376B-4D41-9C97-CCBE9F2308BB (resized).jpeg
F428CE75-A93B-4417-86F1-6DD57EFD4718 (resized).png
A4223727-90E5-4419-BFBA-9B8BF530DC79 (resized).jpeg
76588813-EBAC-4B79-B8B6-26BF2063D934 (resized).jpeg
A69965FB-7095-4056-BC15-2A00CB024AAF (resized).jpeg
CFB356E9-EA18-481C-9C78-D3F4C9088029 (resized).jpeg

Topic index (key posts)

12 key posts have been marked in this topic, showing the first 10 items.

Display key post list sorted by: Post date | Keypost summary | User name

Post #149 Deep Dive on features and all that is wonka Posted by pin2d (2 years ago)

Post #150 SDTM video on Wonka - interview with Pat Lawlor and Joe Katz Posted by ZMeny (2 years ago)

Post #160 SDTM gameplay video Posted by ZMeny (2 years ago)

Post #188 Rules Flowchart Posted by f3honda4me (2 years ago)

Post #248 Features Matrix - CE, LE, SE Posted by f3honda4me (2 years ago)

Post #554 Early Stream of a home owner who received their game Posted by Thegeekyhusband (2 years ago)

Post #785 Gobstopper subway VUK not ejecting ball fix Posted by Lermods (2 years ago)

Post #793 Gobstopper subway VUK fix pics for reference Posted by Lermods (2 years ago)

Post #1130 Latest code changelog Posted by LTG (2 years ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider gumby510.
Click here to go back to viewing the entire thread.

#2326 2 years ago

Man I so wish someplace in Vegas had this game so I can try it out. Hall of fame doesn’t have it yet.

3 weeks later
#2694 2 years ago

Just put down a deposit for the CE, kinda nervous as I have not had a chance to flip this one yet. I’m sure I won’t be disappointed.

#2698 2 years ago
Quoted from zaphX:

I was nervous too, and got an SE to test the waters while waiting on the CE. Don't worry, it's awesome.

Thanks, for that kinda dough makes me a bit worried. Also hall of fame doesn’t have one. The closest place pinside has listed in in so cal. If I sell my Deadpool out there I will stop and try it out.

4 weeks later
#3082 2 years ago
Quoted from bigd1979:

Nope.. they did a expo [email protected] and it has no sound for me..

Ya the one linked has no sound for some reason.

#3103 2 years ago
Quoted from LTG:

Audio is working on Youtube, and when you play it from Pinside.
LTG : )

It’s weird after you linked it I had sound. Just tried to finish watching it and back to no sound.

1 week later
#3198 2 years ago

Since I don’t have my wonka yet, I want to get those cliffys so I’m ready. How many do I need to buy? Cliffy is asking me how many and I’m not sure.

Thanks

#3208 2 years ago

Thanks for the heads up, emailed cliffy so I can be ready when my CE comes. My number is 51 so I have no idea how long it realistically takes for it to be here. I hope before xmas.

2 weeks later
#3379 2 years ago

So today I bailed out of Vegas to sell my Deadpool pro. The only reason I made the journey is cause I wanted to play wonka. I have a CE on order and was kinda worried paying such a high price for a game I never played. Broke a rule in pinball but I love the theme so I said F it. Dropped off Deadpool, picked up an Atari 720 and headed to a new place called riverside game labs. I got about 5 games and and I will say it’s pretty dam good. Was cracking up at the sound it makes when you hit the pop bumpers. Don’t want to spoil it for those that have not played it yet. Also only had one drain out the pops in the few game’s I played. I have never played a Jjp game before besides woz. It felt very old school bally/ Williams if that makes sense.Can’t wait now for my CE to arrive. As a side note to they did have a stern JP pro and dam that game is really good. Anyway sorry for the long post just wanted to share my initial thoughts. Great game for sure.

#3381 2 years ago
Quoted from bigd1979:

Your in for a treat.. Wonka set up nice at home is so much fun. It can be a brutal sob sometimes but thats part of its charm.

Ya got a taste today and it left me wanting more. Haha, didn’t have much time so I dropped 5$ in and got a little introduction. Can’t wait. Did notice that right ramp didn’t have that plastic on the top so the ball bounced right out a couple times. Sold Deadpool today and picked up an Atari 720 to hold me over hehe

1 week later
#3441 2 years ago
Quoted from jeffro01:

Anyone got a good list of replacement rubbers? Was going to take advantage of the Titan sale but Wonka isn't in their database yet so I was just thinking of doing the flippers and few other sizes that I'm 100% sure I know.
Thanks,
Jeff

It was mentioned above the slings are 2 1/2 in and I assume the flipper rubber is the same standard size. I ordered some slings, flipper rubber and extra balls from Titan.

#3466 1 year ago

Just got my CE what’s this loose usb cable plug into? It was loose in the bottom.

61EB91A9-8EB6-4D22-98B5-EAC8732698B9 (resized).jpeg
#3469 1 year ago

Also one more question. These two balls where stuck in the game when I opened it up. It’s stuck on the magnet. I’m trying to fire them In test to free them up but I’ve been unsuccessful as I’m new to this test menu. Are these for multiball I assume?
B529D547-E57E-4C3C-8061-B3CA2F9D380A (resized).jpeg

#3477 1 year ago
Quoted from konghusker:

What's the general honest opinion on this game so far? Keep debating between Wonka and star wars comic. Opinions?

I think it comes down to what theme you like more. Each are very different games and what else you have in your collection. I sold my Deadpool pro and picked up the wonka ce. I had never played it before I paid for it. I did drive to California to play a wonka SE last week. I say play both as much as you can and decide. Wonka is amazing with so many shots and the playfield lighting effects just leave you mesmerized.

896F0AB7-86F8-4FF0-BBB1-F37808301CE1 (resized).jpegB329B841-789D-4139-BDF1-19A5863F1A4A (resized).jpeg
2 weeks later
#3598 1 year ago

I keep getting my tilt bob switch stuck to open. If I move it a bit it will reset. Anything I can do or adjust to keep this from happening? Thanks

#3608 1 year ago
Quoted from zaphX:

Nudge more!

It’s hard this dam game is heavy as hell haha

#3643 1 year ago
Quoted from jeffro01:

Are they 2" or 2.5" for the slings? The titan database says 2" but this post says 2.5?
Thanks,
Jeff

Ya I ordered both sizes and the slings look 2.5 I have not taken them off yet to compare. Wish we could get a list going of what sizes go where as the owners manual is not available yet.

#3653 1 year ago
Quoted from Riffrider:

Hey folks. I have a Wonka LE. It seems that when I have 1 ball locked in the wonkavator and the game ends the ball does not release and carries over to the next game counting as a locked ball. Shutting the game down will cause the ball to release on restart. Wonkavator working normal in game play. Any thoughts? Thanks!

That’s normal as you can stack them over a few games and also allows for a second player to steal any you locked.

#3665 1 year ago

So this evening I replaced the rubber that’s under the right ramp. It was about to break so I ordered some orange ones from Titan to replace it. It’s 2.5in size I got a few as this rubber seems to take a beating. I also got some rubber posts but they are to short. I saw on pinball life they have 1.1/16in size that seems about right. They have two different ones on the site. One fatter ones for Bally Williams and some for stern games. Which ones do i need? Thinking the perfect play stern ones are the way to go. I’m going all orange color to match the CE playfield.

#3672 1 year ago
Quoted from Ramjet:

Did you get the standard ones from Titan which are 1 inch tall or the 7/8 inch ones? I would think the 1 inch standard ones would be what you want.
They also sell the slimmer Stern ones.

No the Titan are 1in tall and are to short by a hair. I mean you could use them but you would be cranking down on that washer a 16 of an inch. The ones on pinball life’s website perfect play are 1.1/16 and would seem to be the best fit. I will order some next week and will chime in. We are talking about post sleeves.

#3739 1 year ago
Quoted from thanhdlam1985:

I'm having trouble finding the option to change to Veruca Salt's call outs on my CE. Could someone please guide me on where to change that in the settings? Thank you!

It’s automatically on, the women you hear is her. Abit older but it’s her nonetheless. I love how good a job they did on the ce.

#3800 1 year ago
Quoted from adamross:

Where'd you get those protectors? Couldn't find them on Pinball Universe website

Pinball life carries them, that’s where I got mine. It’s a must for this game.

#3890 1 year ago

Just broke the 1k play mark on my CE this evening. This game is really a treat and tough as nails. A great machine to own at home for sure. No issues whatsoever so far with it.

#3909 1 year ago

Game froze up on me this evening. Won’t boot up at all. Opened it up and plugged a keyboard in as it was asking to boot to a drive. I think this drive is hosed. I can’t get into the bios cause it’s locked to see if the computer even sees the drive. Anyone can pm me a number to a real live person at jjp that be great. Thanks.

3AB39D88-3A9C-4321-BC40-B66F1F86E9D9 (resized).jpeg
#3910 1 year ago

Tried reinstalling the software and got this. Maybe hosed drive ?

821D9BA1-6ADC-4D3F-A2F3-62920995E1EB (resized).jpeg
#3911 1 year ago

Here is a quick wordy video I did.

#3924 1 year ago
Quoted from KingPinGames:

I would check the SATA cable at both the drive and the motherboard. Try switching sata ports on the motherboard. Possibly swap sata cables if you have a spare.
If you suspect the drive itself then run to frys or best buy and grab the smallest and cheapest ssd drive they have (best buy had 120gb for $20 not too long ago. These are standard ssd drives. I replaced one in a customer's potc before Christmas that had a similar issue.

Ya I have a brand new older style drive that I tried. I plugged it in and then put the full install usb in and got the same thing. Something else might be going on. If I let it count down it just crashes so if yours is doing this it’s not good. If I bought a new ssd how do I get the software on it?

#3941 1 year ago
Quoted from LTG:

Install the SSD in the game.
Then do a full install of 1.31 . Follow full install directions to put on USB stick and then into game.
LTG : )

I had a brand new drive that I tried, it’s not a ssd but I got the same results when trying to load the full install on it. Does it have to be a ssd I don’t want to go out and buy another and get the same results.

0FA0D964-5D82-4D53-B80A-99FF111DDBCF (resized).jpeg
#3950 1 year ago
Quoted from KingPinGames:

As far as I know, the software is encrypted, not the hardware. I had a customer with a bad potc le drive before Christmas. I pulled the potc ce drive from my game, installed it in his and it worked great. Then i stopped at best buy on my way home, grabbed the cheapest ssd they had ($20, 120gb), installed it my game, loaded the iso and have been playing flawlessly (the game, not me) ever since.

Did you have to format that new drive or did you just pop it in and do the usb install?

#3952 1 year ago
Quoted from KingPinGames:

Just plugged it in and used the usb install, but if you're seeing the same error with two different drives then I suspect either the sata port or the cable (or possibly a bad download of the code you are trying to use).

Does this look right it’s what I have on the usb drive.

1A80CAA9-FFEB-44C3-AFDC-7B5FF2D97C1B (resized).jpeg
#3956 1 year ago

I went and grabbed a new flash drive as the one I was using might have been suspect. So I loaded the full install on it and it didn’t crash. It’s been sitting on the jersey jack logo now for about 15mins. Hope this is doing something fingers crossed. I do have a new ssd to try if this doesn’t work. Edit it’s been over an hour with it sitting on the jjp logo. So I just shut it off. Tried it again with a new drive and the old one and it just gives a crashed error like I posted above. Guess I’ll have to call them.

#3959 1 year ago
Quoted from PinMonk:

You could plug a keyboard into the motherboard and reboot, tapping F2 to access the BIOS settings and disable the JJP splash screen and reboot to see what's going on when the motherboard boot messages are visible...
Also, while you're in the BIOS settings screen, if you go to the hard drive section, it will tell you if it sees the SSD properly to eliminate that as an issue.

They have the bios on lockdown with a password. Also I don’t have a number to reach anyone live. I really need to get someone on the phone.

#3993 1 year ago
Quoted from PinMonk:

You could plug a keyboard into the motherboard and reboot, tapping F2 to access the BIOS settings and disable the JJP splash screen and reboot to see what's going on when the motherboard boot messages are visible...
Also, while you're in the BIOS settings screen, if you go to the hard drive section, it will tell you if it sees the SSD properly to eliminate that as an issue.

Got ahold of Steve this morning and he is sending me a new drive. I poked around in the bios this evening and the drive is recognized and everything else looks normal. Will check back in when the drive gets here. Thanks all for the help.

#4016 1 year ago

Will say so far my experience with jjp’s customer service has been great. After talking with Steve he had a drive out in the mail today. I should get it on Thursday. Dealing with stern on a nose board issue took over two weeks to resolve. Hope this fixes my issue.

#4032 1 year ago

So installed the new drive today and it’s doing the same thing. Would a bad driver board cause it to crash? All the lights are lit red with the cpu flashing red. Checked the fuses and they all tested ok but I’m going to pull them and retest each one. Very strange what’s going on for sure. Will contact them again on Monday.

#4034 1 year ago

Here ya go I’m speaking of the driver board down below. The cpu light is flashing red the rest on the left are a steady lit red.

19F71853-6AEA-487A-952D-C82812EE160F (resized).jpeg
#4038 1 year ago

Ya the pc is on, I went into the bios no problem everything looks fine as it’s recognizing the ram, drive ect. I did disable the jjp screen but it’s not showing me a post screen just asks to hit f2 to go into bios. I need to poke around and see if there is a show post option. I’m pretty new to pins but computers I do know about. The motherboard seems to be running fine. It’s not a cmos thing because the game is booting to the drive. After that is when the problems start. I think the drive is looking for that I/o board and it’s not working so it errors out. Kinda like golden tee when you have a disconnected i/o board it will boot and then error out. It’s just my wild guess and may not have anything to do with it. I mean Me and Steve thought it was the drive. Something else is going on. We’ll figure it out haha.

#4040 1 year ago
Quoted from PinMonk:

Will it still boot from the bootable USB that you made to re-install the code on the SSD?

Nope crashes, also for shits and giggles I disconnected the power to the I/o board and all usb plugs. Just the monitors connected. Grabbed my golden tee 2019 drive I had left over. Guess what it booted into game files no problem. I shut it off as I now know the computer is working fine.

#4043 1 year ago

Ya I can try but I need someone to pull there backglass off and confirm in they have a flashing red cpu light on the I/o board, a steady red or a green light. Mine is flashing red which is telling me that’s it’s not getting a signal.

#4045 1 year ago
Quoted from PinMonk:

Flashing red can also mean activity. It's not always red/green. Solid red/flashing red is cheaper.

Ya true maybe I’ll poke around the new Manual and see if it says anything.

#4047 1 year ago

No i follow you for sure I’m doing that as we speak. It’s 5 usb plugs total ya a couple of them will say system halted if unplugged a couple of the others will give the same crash report. I think I’m beyond my pay grade here. You would think if it was a board under the playfield it would still boot like a stern but that area of the playfield would not work. It’s a different system so I need to call and chat. Thanks tho for all the suggestions I really appreciate it.

#4049 1 year ago
Quoted from PinMonk:

Given that zaphx has noted problems with the camera, I'd plug that one in last.

Ya I did that was the last one I plugged in. I need someone a programmer from jjp to look at the error logs and see what’s not booting ect.

#4051 1 year ago

Nope they all booted to the Unetbooting screen. I let it count down and gave the familiar boot crash on the small screen or a halt error. Same result no matter what.

1 week later
#4241 1 year ago
Quoted from Vitty:

Anyone know what brand the undercab lights are on the CE?

They look to be a standard led light strip. Nothing special.

#4275 1 year ago
Quoted from Rager170:

Thanks. I will take a look..

This is the connector you need to look at. Mine did the same thing and came loose. Reseat that and make sure it’s in those pins.

3108426E-2E0A-45AF-BDBF-4362BE86D82E (resized).jpeg
#4297 1 year ago
Quoted from Ocelot:

Hey all, so I'm noticing one of my magnets is starting to hum loudly when activated. It's the one that grabs the ball from the left ramp and holds it for a beat for the upper left flipper (by the start of Kid Multi-ball.) I started noticing it about 5 games ago and either it's getting progressively louder or I'm hyper-focusing on it
Any ideas what it could be? The magnet itself is doing its job, it's just the loud hum driving me batty. Thanks.

Mine has been doing that since the day I got it. Don’t know if it’s a thing or not. Didn’t even think about it being an issue because I never had a game with magnets before.

#4299 1 year ago
Quoted from bigd1979:

I've never heard a buzz from any game I have owned that used magnets

Ya makes a audible buzz which I assume it’s power being turned on to the magnet. Doesn’t bother me but if it’s not right then who knows.

#4325 1 year ago
Quoted from Agima2000:

I don't think that works with a normal wonka.
This can only be activated in the menu of the CE.
How should you activate this without changing the software.

I’m sure they can try and tie in the bottem lights somehow to the playfield. I have a ce and the undercab lights are spectacular.

#4330 1 year ago

So I’m back up and running they sent out an new motherboard and drive. It’s a different motherboard this time around. A gigabyte h310m. This board only had one hdmi out and display port. The old board was hdmi and dvi. So I had to run to frys and get a hdmi to display port adapter 25.00$ and a new hdmi cable 15$. Not happy coming out of pocket but at least it’s working now. Game did reset on me a couple times during play and froze up. Powered down again and it seems to be stable now. So glad I got my machine back. Thanks to a couple of you all that tried to help me with this.

#4331 1 year ago

So after playing for a bit with 1.33 I got wonkavator multi ball. The cut screen started to play but then the balls just released. Anyone confirm this is a bug in the new code?

#4332 1 year ago

so after the last post the attract mode started glitching out. The game looks fine except for this. Power cycle fixed it. Sigh

0B5108A2-3C79-428C-A9A3-14458ED2489B (resized).jpeg
#4338 1 year ago
Quoted from Chippewa-Pin:

I've had wonkavator several times since 1.33 with no issues.

I rolled it back to 1.31 and it’s working now.

#4376 1 year ago
Quoted from GorillaBiscuits:

Last time I checked Stern wasn’t in Mexico, genius. It was a low blow and blatant racism has jack shit to do with political correctness.

Your 100 percent correct, but instead of ignoring said dumb comment a few guys are virtue signaling up a thread that’s supposed to be about wonka. Those from outside the US may or may not be there yet.

#4382 1 year ago
Quoted from KingBW:

Debatable I'm sure (especially with the soft clearcoat - I have a early LE), but I especially like the Cliffys for the trough eject/plunger lane area.

Ya Cliffys for sure on a stern machine. I didn’t have them on my Deadpool and the shooter lane started to chip after 50 plays. My ce has over 1k plays and looks just like the day I bought it. Mylar should be fine on wonka and cliffys to be even more safe.

#4440 1 year ago
Quoted from Rager170:

Anyone having any issues with code 1.33? Im on 1.31 currently and thought someone mentioned an issue but thats all I heard.
Worth the update?

I did with wonkavator mb starting immediately and the cut scene is skipped. I rolled it back and I will leave it there for awhile. Others have said they have no issues. So try it out and if you don’t like it roll it back.

#4446 1 year ago
Quoted from Rager170:

Good to know, thanks. Ill most likely give it a try. Its so new to me that I wouldnt notice a difference anyway lol

Ya give it a try, I just went back to 1.31.

#4489 1 year ago
Quoted from romulusx:

Oh that’s something he’s looking to buy from a previous owner.I don’t think that’s on the manufacturer?

Ya I’d pass on that and wait it out until some of the October runs end up on the market. My CE is fine no issues with the playfield. Just some annoying thing popped up after I fixed mine. Super lock will be lit I hit the wonkavator it will lock the ball then release it back into play. Annoying as hell

#4497 1 year ago

If you guys also play arcade games I have a friend who just released an app on Apple and Android called arcade sidekick. It’s 1.00$ to buy and it lets you upload scores for hundreds of arcade and pinball machines. I had him add wonka and Deadpool last month. Once you make an account you can upload your scores and we can all compete. No easy vendor modes tho haha. Check it out a bunch of us in the arcade community are now using it. If you want I can have him add whatever pin you want. Check it out
90BFB529-10D4-4DFF-A9EB-988B2B389ED4 (resized).jpeg

1 month later
#4899 1 year ago
Quoted from HarryReimer:

Is JJP actually shipping parts now?

I got a warranty part on Monday so someone is shipping stuff out of there. To bad the part they sent is also not good. O well they always make good.

1 week later
#4993 1 year ago
Quoted from gmanrulz46:

after further review wonka elevator diverter coil test diverter metal bar does not open fully all the time ...shit

I need to check this as well then. I will have super lock lit and it doesn’t kick up. Usually on the second try it will work. Just started doing this.

2 weeks later
#5216 1 year ago

I didn’t really realize how not good the sound was until I got my MMRRe last week. I have wonka set at like 22 and the MMRm was set at the factory default. It blew wonka away that I had to turn it up when both pins where going. Definitely going to add a sub in the future. It was so substantial that my 4 year old was playing wonka and told me to turn down mm while I was playing next to it. Haha

1 week later
#5269 1 year ago

I use one of these when working on golden tee nighthawk computers. Same thing you can jump it with a screwdriver or get one of these and the harness for it is below. Just plug it into the pins on the motherboard and now you have a power switch.

https://www.frozencpu.com/products/11253/ele-754/Green_Illuminated_Vandal_Resistant_Momentary_Switch_-_22mm_-_Black_Housing_-_Ring_Illumination.html?id=JPqHbCJ9&mv_pc=145

1 month later
#5547 1 year ago
Quoted from Oneangrymo:

I don’t know what they can do other then send me a new blade which is going to be a pita to replace . It looks defective there is a piece of plastic sticking out that just rubs against it hard even if I use the protectors u can’t put them on there is no room
[quoted image]
Some other minor things I wouldn’t expect but can’t be totally ok I gues s
[quoted image][quoted image]

My lockdown bar was all bubbled when I got it. Got a replacement that took 3 months. That one as well looks like yours. I put in for another replacement. Still waiting as they are back ordered. They have an issue for sure with whoever does the powder coating

3 weeks later
#5685 1 year ago
Quoted from Oneangrymo:

I got my new art blade to replace the damaged one that came with my pin. I can install it using the "wet" technique, but does anyone have a good method to get the old one off, and also has anyone had to correct that left ramp from hitting the left side of the cabinet ? How do I fix that? Its just rubbing into that side
Some sort of metal/plastic bracket.

It’s a tight fit and the only way to prevent damage to the side art is to buy those protectors from pinball life. I use them all the time and they work perfect. Still a tight fit even to get them on right.

1 month later
#5898 1 year ago
Quoted from jester523:

I keep getting two error codes:
Check Matrixed switch #31 Gobstopper Target (stuck open)
Check Dedicated switch #D27 Plumb bob tilt (stuck open)
Not sure about the plumb bob, the the gobstopper target seems to keep sticking. Sometimes when I hit it it doesn't register, but the ball hit will loosen it I guess, and the second hit will trigger the hole to open. Yes I am aware you have to hit it multiple times sometimes, but this is on the first round of gobstopper multiball, when one hit will do. Does it need to be lubricated or something. I don't want to mess with it too much without knowing what I should do.

Happened to me I did a quick video on how to fix it. Pretty simple. Just skip around I like to talk to much haha

4 months later
-1
#7176 10 months ago
Quoted from chillme:

Compared to my MMr the boot is actually quick. It's all relative

Really my Mm Royal is up in running a full minute ahead of my wonka CE

1 month later
#7914 8 months ago

I’m going to assume this rod is not supposed to be sticking out like this?

ACF77B9C-7D02-4D36-9E29-2EBDB015252C (resized).jpeg
#7917 8 months ago
Quoted from Kidkoffee:

Happened to mine too. Just pushed it back in flush with the flat edge of some small channel locks.

Thanks I lined it up and it went back in. Also on another note I just updated and now when I start the game it shows these two screens and then will boot into the game normal. What’s going on? Should I reload the update?

24C6000D-3096-485F-AAC7-8A93829F16D7 (resized).jpeg6E9E9C65-A6A8-4B09-97AE-A3E06E08FFD5 (resized).jpeg
2 months later
#8821 5 months ago
Quoted from LTG:

Here is what I use :
WiFi :
https://www.microcenter.com/product/604932/tp-link-archer-t2u-nano-ac600-nano-wireless-usb-adapter <https://www.microcenter.com/product/604932/tp-link-archer-t2u-nano-ac600-nano-wireless-usb-adapter>
Bluetooth :
https://www.microcenter.com/product/426849/asus-usb-bt400-usb-20-bluetooth-40-adapter <https://www.microcenter.com/product/426849/asus-usb-bt400-usb-20-bluetooth-40-adapter>
USB Hub :
https://www.microcenter.com/product/485912/inland-4-port-usb-31-(gen-1-type-a)-hub---black <https://www.microcenter.com/product/485912/inland-4-port-usb-31-(gen-1-type-a)-hub---black>
If you want to plug both dongles into the USB cable by the cashbox, get the USB Hub too.
LTG : )

What’s the Bluetooth used for? Wireless headphones maybe? Thanks for the links

3 months later
#9551 67 days ago

Updated no issues on my CE to the newest code, was fun messing with scorebit and getting achievements and all. Still learning how to use the app. It seemed like it was giving me the same achievements over and over. Maybe I’m doing something wrong.

You're currently viewing posts by Pinsider gumby510.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside