(Topic ID: 240130)

Wonka Club - Golden Tickets Inside


By f3honda4me

1 year ago



Topic Stats

  • 7,173 posts
  • 435 Pinsiders participating
  • Latest reply 3 hours ago by leaffan67
  • Topic is favorited by 178 Pinsiders

You

Topic poll

“What edition are you ordering or planning to buy?”

  • Standard 118 votes
    28%
  • Limited Edition 223 votes
    52%
  • Collectors Edition 84 votes
    20%

(425 votes)

Topic Gallery

There have been 1,029 images uploaded to this topic. (View topic image gallery).

4851CF27-AD72-40E3-A1C3-CF532CE90B10 (resized).jpeg
4CE01672-E56A-4D70-8A33-0E224FDB993C.jpeg
44631CDA-F68B-42CF-B8FB-C3AA99804AB7.jpeg
8CB93C05-5CAA-4804-9105-D6E294859444 (resized).jpeg
IMG_6390 (resized).jpg
IMG_6653 3 (resized).JPG
switchadjust (resized).JPG
Screenshot 2021-01-09 002359 (resized).png
Screenshot 2021-01-09 000418 (resized).png
IMG_3662 (resized).jpg
IMG_1665 (resized).jpg
IMG_1655 (resized).jpeg
IMG_1668 (resized).jpg
20210102_004957 (resized).jpg
20201228_164319 (resized).jpg
2172CA60-274C-430A-9625-B4E44C529A06 (resized).jpeg

Topic index (key posts)

11 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 7173 posts in this topic. You are on page 95 of 144.
#4701 10 months ago
Quoted from Lrrr:

I recommend no foam whether it be a "tweak" or a "fix." (Again, thanks frobozz)

Wen I restored my TOTAN, I replaced all the switch foams throughout the game. for the switches behind each of the 2 captive balls, I cut the new foams back in half with an exacto knife for this exact reason. The new foam was too dense , and caused the switch to NOT register about 1/2 of the captive ball hits.

I didn't want to remove ALL the foam because I do believe that the constant pounding of the captive ball would bend the leafs in them. Since I did this, it registers about 98% of all the hits.

Just a suggestion.

#4702 10 months ago
Quoted from davisjl1979:

Keep getting a ball stuck here. Any suggestions[quoted image]

I found the issue and fixed it. There is a rail that wasn’t in the right position. I adjusted it and the ball no longer gets stuck.

70F7271A-4477-4332-9F5E-ECA002571C11 (resized).jpeg
#4703 10 months ago
Quoted from Seatmandan:

Wen I restored my TOTAN, I replaced all the switch foams throughout the game. for the switches behind each of the 2 captive balls, I cut the new foams back in half with an exacto knife for this exact reason.

Great idea. I saved that piece of foam and may do this.

#4704 10 months ago

Ok wonka wizards.. couple issues im noticing..

First, i installed the gobstopper shooter rod mod and after doing so, i noticed that it takes an extremely hard shot to make it around the orbit. Before this, it would orbit very fast. The only thing that I can notice is that the rod sits a little to the right and it looks to be a bit far back from where the autolauncher holds the bar. I have no idea why and im pretty sure its installed correctly. Thoughts?

Second, after updating to 1.33, ive noticed that the left outlane kickback isnt working 100% like it used to. Almost seems like there is a delay now. Thoughts?

Thanks!

#4705 10 months ago
Quoted from Rager170:

Ok wonka wizards.. couple issues im noticing..
First, i installed the gobstopper shooter rod mod and after doing so, i noticed that it takes an extremely hard shot to make it around the orbit. Before this, it would orbit very fast. The only thing that I can notice is that the rod sits a little to the right and it looks to be a bit far back from where the autolauncher holds the bar. I have no idea why and im pretty sure its installed correctly. Thoughts?
Second, after updating to 1.33, ive noticed that the left outlane kickback isnt working 100% like it used to. Almost seems like there is a delay now. Thoughts?
Thanks!

Also to mention, I do not see a way to adjust the left/right of the shooter rod....

#4706 10 months ago
Quoted from Rager170:

Ok wonka wizards.. couple issues im noticing..
First, i installed the gobstopper shooter rod mod and after doing so, i noticed that it takes an extremely hard shot to make it around the orbit. Before this, it would orbit very fast. The only thing that I can notice is that the rod sits a little to the right and it looks to be a bit far back from where the autolauncher holds the bar. I have no idea why and im pretty sure its installed correctly. Thoughts?
Second, after updating to 1.33, ive noticed that the left outlane kickback isnt working 100% like it used to. Almost seems like there is a delay now. Thoughts?
Thanks!

Just a guess but on previous after market shooters I have purchased they offer a shorter external barrel spring for JJP titles. I know when I changed mine on POTC I had to change that spring also. Just a guess.

#4707 10 months ago
Quoted from Rager170:

Also to mention, I do not see a way to adjust the left/right of the shooter rod....

Right to left adjustment is accomplished by loosening the 3 screws behind the shooter mount on the inside of cabinet. Loosen (not remove) and there is more then enough adjustment to move it around then tighten. Good luck.

#4708 10 months ago
Quoted from Yelobird:

Right to left adjustment is accomplished by loosening the 3 screws behind the shooter mount on the inside of cabinet. Loosen (not remove) and there is more then enough adjustment to move it around then tighten. Good luck.

Thanks for that. That was the only thing that I noticed to be adjusted, so I might have to tweak those..

In regards to the shooter spring. I assume you mention the one that sits outside the game between where you grab and the housing? I also thought due to the new shooter rod, that could be an issue. Was the only thing that came to mind becuase if it shortens up at the most, a half inch, i would be in better shape. And half an inch is probably more than enough.... Mine didnt come with an extra spring. Know where I could get one?

#4709 10 months ago
Quoted from Rager170:

Thanks for that. That was the only thing that I noticed to be adjusted, so I might have to tweak those..
In regards to the shooter spring. I assume you mention the one that sits outside the game between where you grab and the housing? I also thought due to the new shooter rod, that could be an issue. Was the only thing that came to mind becuase if it shortens up at the most, a half inch, i would be in better shape. And half an inch is probably more than enough.... Mine didnt come with an extra spring. Know where I could get one?

Going from memory here as I bought the shorter spring and rod from Chromecandy but I don't think they are still around? Anyway, I believe the standard spring length is .875" and the one needed for JJP games is .75" Pinball Life sells then for cheap. Link below.

https://www.pinballlife.com/ball-shooter-plunger-barrel-spring-075-long.html

#4710 10 months ago

Funny enough.. I forgot that I added the Mezelmod shooter lane guard the other day. That is definitely the issue and I really have no clue why. But when I remove it, it shoots fine. I tried adjusting it every which way, but it will not shoot correctly with that guard in place.

Good idea for a mod, but for some reason, just not working. Very strange I say... Otherwise, its a great idea. Ill stick to Cliffys as I always do and my protector from him is in the mail...

As far as the kickback goes.. it was extremely weak. I increased the coil strength two notches and still an issue. I reset the game, and poof! back to normal..

These pins are so strange lol.

Yelobird, thanks so much. You are always so helpful!!!

#4711 10 months ago

Might have spoken too soon. The shooter lane issue is a bit better, but not solved. I would agree that a new spring is needed.

Also, the kickback on 1.33 is definitely wonky (pun intended lol). Im dialing back to 1.31 to test.

#4712 10 months ago
Quoted from Rager170:

Might have spoken too soon. The shooter lane issue is a bit better, but not solved. I would agree that a new spring is needed.
Also, the kickback on 1.33 is definitely wonky (pun intended lol). Im dialing back to 1.31 to test.

Did you try removing the washers from the outer barrel spring? That would give you an additional 1/16" ish more throw. Also, as you mentioned you needed to adjust the shooter plate do note that until that plunger hits dead center tip of ball nothing will fix it. Make sure that is correct before buying parts. Simply Push (not pull) the shooter knob till it touches a ball in the shooter lane. Adjust till centered. Good luck.

#4713 10 months ago
Quoted from Yelobird:

Did you try removing the washers from the outer barrel spring? That would give you an additional 1/16" ish more throw. Also, as you mentioned you needed to adjust the shooter plate do note that until that plunger hits dead center tip of ball nothing will fix it. Make sure that is correct before buying parts. Simply Push (not pull) the shooter knob till it touches a ball in the shooter lane. Adjust till centered. Good luck.

I did not remove washers because I figured they were needed as they came stock, but the thought entered my mind... it is not hitting dead center yet, I can see that for sure. I will have to adjust those housing screws.... I can see that when I "push" the shooter rod to the ball, it still seems short due to the spring compared to the stock. Almost a good 1/8 inch of space there at least.

#4714 10 months ago

PS. did you happen to see my post a page or two back about a cool mod idea for under the gobstopper hole? To be under where "Big Points" used to be? Just like the skull mod for the Metallica table... Granted, its not the money maker mod you are interest in but I bet it would sell... Would love to see the candy from around the translite into that spot.... Just an idea...

#4715 10 months ago

I did notice that the ground wire sits under the shooter rod plate on the left side. I believe this is what is making it not centered..

Anyone else have this?

#4716 10 months ago
Quoted from Rager170:

I did notice that the ground wire sits under the shooter rod plate on the left side. I believe this is what is making it not centered..
Anyone else have this?

I've noticed and felt that was an issue with my POTC receiver, and playfield not resting easily.

#4717 10 months ago
Quoted from Rager170:

I did notice that the ground wire sits under the shooter rod plate on the left side. I believe this is what is making it not centered..
Anyone else have this?

Ground strap always goes under that plate. That plate simply compresses the shooter so it doesn’t move after setting.

#4718 10 months ago

Printed a new mod for my SE and thought I’d share. Cheers!

5F9BD834-77A7-4AFC-86B3-ABF952CEBD02 (resized).jpeg
#4719 10 months ago
Quoted from Rager170:

I did not remove washers because I figured they were needed as they came stock, but the thought entered my mind... it is not hitting dead center yet, I can see that for sure. I will have to adjust those housing screws.... I can see that when I "push" the shooter rod to the ball, it still seems short due to the spring compared to the stock. Almost a good 1/8 inch of space there at least.

So I have the gobstopper shooter mod. I removed the washer by the barrel spring and that gave me enough distance to launch the ball out of the shooter lane and into the outer loop. I think you would have to get a shorter barrel spring to get it closer to the original shooter rod strength or just cut the barrel spring you have shorter. If you look at the original shooter rod, you will notice a hole where the barrel spring goes into on the shooter knob. Since the gobstopper shooter does not have this extra distance, you will need to do something about the barrel spring section.

#4720 10 months ago
Quoted from RhinoPins:

Printed a new mod for my SE and thought I’d share. Cheers![quoted image]

The edible teacup. Sweet mod.

#4721 10 months ago

I hope this isn't a symptom of bad trough boards. My LE is about a week old. Starting yesterday it will randomly end your ball even though the ball is still in play. Seems to happen at random times.

I'm not getting random multiballs like some people.

#4722 10 months ago

I forgot to mention this only started after I did the full install to 1.31 a day ago. Game was working almost perfect with the factory code which I believe was 1.2X, I forget the X. My only issue was very occasional diverter missing.

#4723 10 months ago

I got the game correctly upgraded to 1.33 and the issue has gotten worse. It's now launching multiple balls into the shooter lane.

#4724 10 months ago
Quoted from LoganJK:

It's now launching multiple balls into the shooter lane.

Correct number of balls in the game and all accounted for ? If so then ball trough opto failure. Some have reflowed the solder on them successfully.

LTG : )

#4725 10 months ago

Yep, when I run the trough test and launch a few balls it appears to working perfectly. What is weird is the game will play fine for a couple balls/games. Out of no where the game does 2 things. Either cut the ball off as if I drained even though I didn't or when you lock a ball 2-3 balls are launched into the shooter lane.

If I take the boards out will I notice an obvious solder error? I should probably just wait for a new board, I'm an amature.

#4726 10 months ago

Toying with buying a Wonka to route. How's it doing for you operators? I currently have a MBLE, SMVE and JP Pro on location. I would be switching one of those out for the Wonka but not sure if the MBLE or the SMVE would leave. If I do the MBLE, I'd just sell it. If SMVE I might rotate that to my house but then again I've got enough at the house so it could end up being sold.

Thanks for the input.

#4727 10 months ago
Quoted from LoganJK:

Yep, when I run the trough test and launch a few balls it appears to working perfectly. What is weird is the game will play fine for a couple balls/games. Out of no where the game does 2 things. Either cut the ball off as if I drained even though I didn't or when you lock a ball 2-3 balls are launched into the shooter lane.
If I take the boards out will I notice an obvious solder error? I should probably just wait for a new board, I'm an amature.

Curious. Did you get the ball trough end repair kit and are you using the stock balls or did you replace them with shiny chrome ones?

#4728 10 months ago
Quoted from Yelobird:

Curious. Did you get the ball trough end repair kit and are you using the stock balls or did you replace them with shiny chrome ones?

As far as I know I did not get the trough end repair kit, is that included in some new games?

I'm using stock balls.

For the record, I only started reading this thread about a week ago and I'm bouncing back and forth from current posts to catching up from the beginning. Sorry if I repeat something I haven't come across yet. A few more days and I'll be caught up!

#4729 10 months ago

Ok I think I found the problem. With the playfield half out I put one ball in the trough and turned on the trough test. I was tapping on the back of opto board closest to the coin door and if I get near the 4th opto it starts jumping from active to inactive.

I've never soldered on a board before, I'll give JJP a call tomorrow.

#4730 10 months ago
Quoted from LoganJK:

Ok I think I found the problem. With the playfield half out I put one ball in the trough and turned on the trough test. I was tapping on the back of opto board closest to the coin door and if I get near the 4th opto it starts jumping from active to inactive.
I've never soldered on a board before, I'll give JJP a call tomorrow.

Good catch and effort. Rather a simple fix but if its under warranty have them just send you a replacement. Sadly there were many Wonka games that had this issue. Good luck!

#4731 10 months ago
Quoted from VolunteerPin:

Toying with buying a Wonka to route. How's it doing for you operators?

I am not an operator, but have played at four locations and have some input that might be helpful. This game does not draw money from me at dark places. The GI is relatively poor. Put it somewhere well lit and it will probably do better

#4732 10 months ago
Quoted from Lrrr:

I am not an operator, but have played at four locations and have some input that might be helpful. This game does not draw money from me at dark places. The GI is relatively poor. Put it somewhere well lit and it will probably do better

How did any B/W’s games make any monies in bar and bowling alley locations?

#4733 10 months ago
Quoted from daveyvandy:

So I have the gobstopper shooter mod. I removed the washer by the barrel spring and that gave me enough distance to launch the ball out of the shooter lane and into the outer loop. I think you would have to get a shorter barrel spring to get it closer to the original shooter rod strength or just cut the barrel spring you have shorter. If you look at the original shooter rod, you will notice a hole where the barrel spring goes into on the shooter knob. Since the gobstopper shooter does not have this extra distance, you will need to do something about the barrel spring section.

Interesting.. I find it quite annoying that this isnt the same length as a standard rod and causes issues. Seems like an oversight at production...

Does anyone know how long the barrel spring is stock? I see Pinballlife sells one that is .75 inches.

#4734 10 months ago
Quoted from romulusx:

How did any B/W’s games make any monies in bar and bowling alley locations?

I agree. Addams Family is one of the darkest games ever, and seem to do pretty ok..... maybe because of the THEME??!?

#4735 10 months ago
Quoted from Seatmandan:

I agree. Addams Family is one of the darkest games ever, and seem to do pretty ok..... maybe because of the THEME??!?

Theme!

#4736 10 months ago

Question about the kickback on the left drain.

I noticed that tweaking the timing can really change the way it kicks the ball out.

How do you guys have this kicking back? I can have it essentially kicking out just barely, to going up and around the orbit. Not sure what the "normal" ball path is supposed to be.

#4737 10 months ago

I was kind of being sarcastic,when I started collecting pre led days it wasn’t an issue.But now the games are lit up like Friday night lights

#4738 10 months ago
Quoted from romulusx:

I was kind of being sarcastic

I got that sarcasm...... I really think that the whole lighting thing is blown way out of proportion. Someone on pinside said somewhere, if it's too dark, turn the lights on in the room. LOL!

#4739 10 months ago
Quoted from romulusx:

I was kind of being sarcastic,when I started collecting pre led days it wasn’t an issue.But now the games are lit up like Friday night lights

I just always think its about theme #1, especially for on location.

#4740 10 months ago
Quoted from Seatmandan:

I got that sarcasm...... I really think that the whole lighting thing is blown way out of proportion. Someone on pinside said somewhere, if it's too dark, turn the lights on in the room. LOL!

Ive never played a game where I couldnt see the ball. I can play WW and WOZ lights off and no problems...

#4741 10 months ago
Quoted from LoganJK:

Yep, when I run the trough test and launch a few balls it appears to working perfectly. What is weird is the game will play fine for a couple balls/games. Out of no where the game does 2 things. Either cut the ball off as if I drained even though I didn't or when you lock a ball 2-3 balls are launched into the shooter lane.
If I take the boards out will I notice an obvious solder error? I should probably just wait for a new board, I'm an amature.

I had to get new boards had odd things happen when I locked a ball into the Wonkavator.

#4742 10 months ago
Quoted from Lermods:

Don’t know how they wired the leds in the topper. I’m sending someone a wired plug and play dimmer to test. Will update when he tries it.

Did this ever work?

#4743 10 months ago

Robert sent me the controller to try; did not work.

#4744 10 months ago
Quoted from arcadem:

Robert sent me the controller to try; did not work.

darn. thanks for the update!

#4745 10 months ago

Too bad! Im waiting for a good topper. I like the one from JJP but its certainly too bright.

#4746 10 months ago

For those who have had their balls stuck in the Wonkavator because that screw on the right sticks out too far, I tried several different screws but the balls were still getting stuck coming out for Multiball so I ended up taking the two farthest screws out from underneath the ball lock mechanism and put a washer on just the left screw to pull it out just a bit. It was a little bit thicker washer than normal, it's a tight fit but that's good or else it would fall through. I just pushed it down a little bit to line it up to the hole, put back both screws and now it works like it should.

P1010091 (resized).JPG
#4747 10 months ago

Just got a bunch of weird errors. GoBstopper motor fault and a bunch of switches randomly all giving me a service bulletin. Anyone seen something like this. None of these errors where there the day prior

5E5408F8-4DE8-4293-B6C5-A1F11A059218 (resized).jpeg
#4748 10 months ago
Quoted from Robertstone0407:

Just got a bunch of weird errors. GoBstopper motor fault and a bunch of switches randomly all giving me a service bulletin. Anyone seen something like this. None of these errors where there the day prior[quoted image]

Yeah I got that. In my case, the gear in the Gobstopper mech slid down. It was easy to remove, correct, and tighten.

IMG_0157 (resized).jpeg
#4749 10 months ago
Quoted from zaphX:

Yeah I got that. In my case, the gear in the Gobstopper mech slid down. It was easy to remove, correct, and tighten.[quoted image]

Just curious, how did it slip down? Is there a bolt to hold it in place? I see a hole there but no screw...

#4750 10 months ago
Quoted from Rager170:

Just curious, how did it slip down? Is there a bolt to hold it in place? I see a hole there but no screw...

There's a captive screw already in that hole. Just find the right allen wrench for it. It slipped down because it wasn't tight enough from the factory, I assume. There are two of them, I tightened both.

Promoted items from the Pinside Marketplace
$ 279.95
Lighting - Led
Pin Stadium Pinball Mods
$ 7,500.00
From: $ 18.00
Apparel - Men
Pinside Shop
$ 79.95
Cabinet - Shooter Rods
Hookedonpinball.com
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
There are 7173 posts in this topic. You are on page 95 of 144.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside