(Topic ID: 240130)

Wonka Club - Golden Tickets Inside

By f3honda4me

2 years ago


Topic Heartbeat

Topic Stats

  • 10,493 posts
  • 557 Pinsiders participating
  • Latest reply 4 hours ago by zaphX
  • Topic is favorited by 234 Pinsiders

You

Topic poll

“What edition are you ordering or planning to buy?”

  • Standard 128 votes
    26%
  • Limited Edition 251 votes
    51%
  • Collectors Edition 116 votes
    23%

(495 votes)

Topic Gallery

View topic image gallery

66D72AF2-3E85-43A4-BE7D-B739C7903A87 (resized).jpeg
IMG_1051 (resized).JPG
IMG_1051 (resized).JPG
pasted_image (resized).png
372637F9-957E-42D4-AF78-7AAC3B0A9B51 (resized).jpeg
20220112_232717 (resized).jpg
PXL_20220112_010728310.MP~2 (resized).jpg
0B4581D6-2FFE-41E9-B0C4-893A6F5A7808 (resized).jpeg
wtf (resized).png
F0F8A037-DE37-4422-A2FB-0A0996DE161A (resized).jpeg
BC6CACB5-FF1A-428B-A09A-39F38825A8DE (resized).jpeg
13659D3F-8136-45E7-BD2E-3D92CCB844CF (resized).jpeg
5B2B6BA9-0ED7-4567-A4EE-D90C4C30D074 (resized).jpeg
A18AB83A-3D44-460A-8C65-306C84815643 (resized).jpeg
24AC04F1-EDE9-492F-9E15-BE2DE1638ECB (resized).jpeg
B42390BD-3142-498C-94FB-53957CFF3641 (resized).jpeg

Topic index (key posts)

12 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 10,493 posts in this topic. You are on page 74 of 210.
13
#3651 2 years ago

My better half made me an actual Wonka bar WITH a Golden Ticket. She worked really hard on it. Totally the best gift I got this year.

C508B5D0-3643-49A1-AB06-DA93273A6F5E (resized).jpeg5305BFA7-FB27-450E-94A1-41E519FD26C4 (resized).jpeg
#3652 2 years ago

Hey folks. I have a Wonka LE. It seems that when I have 1 ball locked in the wonkavator and the game ends the ball does not release and carries over to the next game counting as a locked ball. Shutting the game down will cause the ball to release on restart. Wonkavator working normal in game play. Any thoughts? Thanks!

#3653 2 years ago
Quoted from Riffrider:

Hey folks. I have a Wonka LE. It seems that when I have 1 ball locked in the wonkavator and the game ends the ball does not release and carries over to the next game counting as a locked ball. Shutting the game down will cause the ball to release on restart. Wonkavator working normal in game play. Any thoughts? Thanks!

That’s normal as you can stack them over a few games and also allows for a second player to steal any you locked.

#3654 2 years ago
Quoted from Riffrider:

Hey folks. I have a Wonka LE. It seems that when I have 1 ball locked in the wonkavator and the game ends the ball does not release and carries over to the next game counting as a locked ball. Shutting the game down will cause the ball to release on restart. Wonkavator working normal in game play. Any thoughts? Thanks!

I think this is what it’s meant to do- the ball lock is “shared” and allows other players to steal the multiball.

When the game is turned off, it resets the multiball

#3655 2 years ago

Thanks for the Input! I wonder if JJP will change that with future codes

#3656 2 years ago
Quoted from Seatmandan:

Thanks!!! I just set it to be off while in attract mode, and on during game play.
EDIT: Just wanted to note that I am running 1.32LE

If I may ask. I just installed the topper. In the instruction picture it shows it plugging into a open 3 pin yellow and black wire plug but only thing I have open is a 3 pin blue wire plug.

I tried that and it doesn't work. Do you need to turn the topper on? Do you need a software update for the topper to work?? TIA

#3657 2 years ago
Quoted from Pinhead1982:

I think this is what it’s meant to do- the ball lock is “shared” and allows other players to steal the multiball.
When the game is turned off, it resets the multiball

On the SE version, the ball locks (which are virtual) carry over from game to game whether you restart the machine or not.

#3658 2 years ago
Quoted from Pinhead1982:

Hi All
Was playing Wonka, first time I lite the Super Lock. - No balls in lock.
Make the spinner shot - ball is kicked up, lock ball 1 animation- ball rolls down and then released straight away!?
Anyone else have this? I will look at it tomorrow, but just checking to see if anyone else has had this problem?
Thanks

I've been having this problem for a month or two. Trying to get to the bottom of it with Butch at JJP, so far no luck. It can happen for me when any of the 3 balls "lock" it pauses for a second or two then drops back into play.

#3659 2 years ago
Quoted from BigSilverPin:

I've been having this problem for a month or two. Trying to get to the bottom of it with Butch at JJP, so far no luck. It can happen for me when any of the 3 balls "lock" it pauses for a second or two then drops back into play.

I looked in the settings- The lock was on Virtual lock.
There are 2 other settings below that, that I don’t know about- LTG do you know what they are?

#3660 2 years ago
Quoted from Pinhead1982:

do you know what they are?

No. I haven't played with them yet.

LTG : )

#3661 2 years ago
Quoted from LTG:

You can turn that off.
Then only see errors when you open the coin door and hit the enter button.
LTG : )

How is this done?

#3662 2 years ago
Quoted from adamross:

How is this done?

Go to Settings - System Settings - General - Test Report

Display Error Dot - Set to No

Test Report At Power On - Set To No

LTG : )

#3663 2 years ago

Joining the club in a few weeks! Just put an order in for an LE.

#3664 2 years ago
Quoted from romulusx:

I know Star Wars comic version looks better,but gameplay is the same?

That's debatable and in the eye of the beholder. I much prefer the original portrait style art package to the new cartoon stuff.

#3665 2 years ago

So this evening I replaced the rubber that’s under the right ramp. It was about to break so I ordered some orange ones from Titan to replace it. It’s 2.5in size I got a few as this rubber seems to take a beating. I also got some rubber posts but they are to short. I saw on pinball life they have 1.1/16in size that seems about right. They have two different ones on the site. One fatter ones for Bally Williams and some for stern games. Which ones do i need? Thinking the perfect play stern ones are the way to go. I’m going all orange color to match the CE playfield.

#3666 2 years ago

Is there a correct way to shut down/turn off the Willy Wonka or WOZ pinball machine? Or do I just turn off the switch from the bottom? Please advise! Thanks!

#3667 2 years ago

No trick

Just throw the switch

#3668 2 years ago
Quoted from thanhdlam1985:

Is there a correct way to shut down/turn off the Willy Wonka or WOZ pinball machine? Or do I just turn off the switch from the bottom? Please advise! Thanks!

Just turn off the switch, but ... wait until it fully boosts up at least.

#3669 2 years ago

Sigh, if it's not one thing it's another.

Anyone having issues with inconsistency in the Saucer (TV) shot registering? I started seeing some occasional delays in the shot registering after a previous patch but lately it has gotten worse. It seems like the opto just is not reading that the ball is there a lot of the time. I watched my wife make this shot 3 times in one game tonight and each time it did not register. The ball got kicked out during the ball check but no credit for the Extra Ball/ Computer Award that was lit. I also had some delays during a previous game where it would just sit there. Sometimes hitting the flippers would "burp" it, but not always. This for 1.32 SE. I am wondering if it is a bad opto, or a possible software bug?

I am going to reach out to JJP, but I wanted to see if anyone else was having a similar issue, especially since they're likely closed for the holiday. Happy New Year everyone!

#3670 2 years ago
Quoted from Adipocere:

Sigh, if it's not one thing it's another.
Anyone having issues with inconsistency in the Saucer (TV) shot registering? I started seeing some occasional delays in the shot registering after a previous patch but lately it has gotten worse. It seems like the opto just is not reading that the ball is there a lot of the time. I watched my wife make this shot 3 times in one game tonight and each time it did not register. The ball got kicked out during the ball check but no credit for the Extra Ball/ Computer Award that was lit. I also had some delays during a previous game where it would just sit there. Sometimes hitting the flippers would "burp" it, but not always. This for 1.32 SE. I am wondering if it is a bad opto, or a possible software bug?
I am going to reach out to JJP, but I wanted to see if anyone else was having a similar issue, especially since they're likely closed for the holiday. Happy New Year everyone!

Try wiping the saucer opto with a microfiber. I think it gets dirty over time.

#3671 2 years ago
Quoted from Gumby510:

So this evening I replaced the rubber that’s under the right ramp. It was about to break so I ordered some orange ones from Titan to replace it. It’s 2.5in size I got a few as this rubber seems to take a beating. I also got some rubber posts but they are to short. I saw on pinball life they have 1.1/16in size that seems about right. They have two different ones on the site. One fatter ones for Bally Williams and some for stern games. Which ones do i need? Thinking the perfect play stern ones are the way to go. I’m going all orange color to match the CE playfield.

Did you get the standard ones from Titan which are 1 inch tall or the 7/8 inch ones? I would think the 1 inch standard ones would be what you want.
They also sell the slimmer Stern ones.

#3672 2 years ago
Quoted from Ramjet:

Did you get the standard ones from Titan which are 1 inch tall or the 7/8 inch ones? I would think the 1 inch standard ones would be what you want.
They also sell the slimmer Stern ones.

No the Titan are 1in tall and are to short by a hair. I mean you could use them but you would be cranking down on that washer a 16 of an inch. The ones on pinball life’s website perfect play are 1.1/16 and would seem to be the best fit. I will order some next week and will chime in. We are talking about post sleeves.

#3673 2 years ago

Rather than start more threads and ask people to vote, I’ll just post once here and ask people to vote for our Wonkavator for mod of the year if they liked it. Enough said. Thx.

https://www.thisweekinpinball.com/quiz/twipy-2019-ballot/

#3674 2 years ago

Just curious, is there any video of the final wizard mode for this game?

#3675 2 years ago
Quoted from zaphX:

Try wiping the saucer opto with a microfiber. I think it gets dirty over time.

Thanks. Tried this but still getting severe delay (or instances where it is just not reading the shot and the ball gets kicked out during ball search). I'll contact JJP. Maybe they can tell something by the logs, or perhaps this is an opto board they've had some known issues with.

#3676 2 years ago
Quoted from Adipocere:

Thanks. Tried this but still getting severe delay (or instances where it is just not reading the shot and the ball gets kicked out during ball search). I'll contact JJP. Maybe they can tell something by the logs, or perhaps this is an opto board they've had some known issues with.

I had an issue with my ramp optos not always working. Turned out the plug into the board had come loose. In fixing the issue I found a couple more starting to come undone. The board on the underside of the play field is pretty easy to track down.

#3677 2 years ago
Quoted from Adipocere:

Thanks. Tried this but still getting severe delay (or instances where it is just not reading the shot and the ball gets kicked out during ball search). I'll contact JJP. Maybe they can tell something by the logs, or perhaps this is an opto board they've had some known issues with.

Does it act fine during testing?

EDIT: Also, I could have sworn somewhere earlier in the thread someone else having the same problem, and maybe the opto is out of alignment underside of PF

#3678 2 years ago
Quoted from Lermods:

Rather than start more threads and ask people to vote, I’ll just post once here and ask people to vote for our Wonkavator for mod of the year if they liked it. Enough said. Thx.
https://www.thisweekinpinball.com/quiz/twipy-2019-ballot/

I still have to get one! Love it! Looks awesome
Great work as always

#3679 2 years ago

Hi all! I beat Wonka's Office mode for the first time yesterday! Although I had a really good score overall (8 million) the scoring for completing Wonka's Office mode seemed very underwhelming (around 200-300k I think). Has anyone else had this experience? I figured beating the mode would provide a better reward; besides the clips and the fun lighting, what is the purpose/reward of completing this mode in the grand scheme of the machine?? Thanks guys!!

#3680 2 years ago
Quoted from BigSilverPin:

Hi all! I beat Wonka's Office mode for the first time yesterday! Although I had a really good score overall (8 million) the scoring for completing Wonka's Office mode seemed very underwhelming (around 200-300k I think). Has anyone else had this experience? I figured beating the mode would provide a better reward; besides the clips and the fun lighting, what is the purpose/reward of completing this mode in the grand scheme of the machine?? Thanks guys!!

You'll want to build the value before collecting, pay attention to the prompts on the displays for the most valuable shots and try to not cash out before the value gets to what you're looking for...this mode is pretty much the ultimate risk/reward.

#3681 2 years ago
Quoted from Skipnatty:

You'll want to build the value before collecting, pay attention to the prompts on the displays for the most valuable shots and try to not cash out before the value gets to what you're looking for...this mode is pretty much the ultimate risk/reward.

Thank you! I was kind of just shooting/staying alive. Thanks for the good info

#3682 2 years ago

new to this. I'm local to JJP factory. According to my last conversation with Jack, the manual is in production and will only be available on line.

Jack and Jerry (resized).jpg
#3683 2 years ago

Looking for some help. My wonkavator lock has switches have never worked. Lock one works, lock 2 works, lock 3 does not work. The 3rd lock when loaded just sits there and the game starts searching.

JJP sent an opto, it did not fix it.

JJP sent the opto board underneath. It did not fix it.

Help is appreciated.

#3684 2 years ago
Quoted from DougPiranha:

Help is appreciated.

Plug opto connector into a different spot, see if it registers as a different opto. No - bad opto, yes ? break in wiring from opto driver board to I/O board, loose connector or pin out of a connector.

Download the Dialed In manual to get an idea of opto lines to I/O board.

LTG : )

#3685 2 years ago
Quoted from waldo34:

I had an issue with my ramp optos not always working. Turned out the plug into the board had come loose. In fixing the issue I found a couple more starting to come undone. The board on the underside of the play field is pretty easy to track down.

I'll give this a try. I contacted JJP and they immediately shipped a new opto (great CS as always) but I'll fiddle with this and make sure it isn't something this simple. Thanks.

#3688 2 years ago
Quoted from LTG:

It is seriously borked. Turn the game off. Lift playfield up and lean back. Look at the bottom of the unit. See the huge plastic nut thingy ? Loosen it, then raise or lower the rotating circle as needed. Then retighten the big plastic nut.
You have then successfully unborked it.
LTG : )

(Sorry, kinda just catching up...)

Did somebody say BORKED!?!?!
giphy (7) (resized).png

Sidenote,

Congrats to Butch Peel and team, for the most excellent, as always, release of the new manual!!!

#3689 2 years ago
Quoted from LTG:

Plug opto connector into a different spot, see if it registers as a different opto. No - bad opto, yes ? break in wiring from opto driver board to I/O board, loose connector or pin out of a connector.
Download the Dialed In manual to get an idea of opto lines to I/O board.
LTG : )

When I unplug #3 red which goes to the 3rd lock opto, switch 1 stops working.

#3690 2 years ago
Quoted from DougPiranha:

When I unplug #3 red which goes to the 3rd lock opto, switch 1 stops working.

Those wires are VERY fragile, so it's possible the one going to 3 has one of the 4 wires just broken, but it could be mixed with bad assembly.

Unplug all three (black, brown, red)

Then plug the brown one into the red socket. Trigger opto pair 2 on the wonkavator. Does it trigger 3 on the switch test mode? Yes? No?

#3691 2 years ago
Quoted from Adipocere:

Sigh, if it's not one thing it's another.
Anyone having issues with inconsistency in the Saucer (TV) shot registering? I started seeing some occasional delays in the shot registering after a previous patch but lately it has gotten worse. It seems like the opto just is not reading that the ball is there a lot of the time. I watched my wife make this shot 3 times in one game tonight and each time it did not register. The ball got kicked out during the ball check but no credit for the Extra Ball/ Computer Award that was lit. I also had some delays during a previous game where it would just sit there. Sometimes hitting the flippers would "burp" it, but not always. This for 1.32 SE. I am wondering if it is a bad opto, or a possible software bug?
I am going to reach out to JJP, but I wanted to see if anyone else was having a similar issue, especially since they're likely closed for the holiday. Happy New Year everyone!

Just had this problem on Wonka’s Office. must be software 1.32

10
#3692 2 years ago

Airbrush kit for a standart willy wonka
3D19A79D-5DEC-4035-862A-AF3BE526DE53 (resized).jpeg64393650-DE6D-4D57-AEC1-001D263AA2EC (resized).jpeg6B507EA8-38B6-4B46-A83E-75870214A288 (resized).jpegF6896AF8-5450-4221-90B1-6E8DB657193E (resized).jpegFC33F93B-8CFC-44B6-A6D3-DCADCDA17173 (resized).jpeg

3A37DC17-4660-4516-B03E-4C9E9385587E (resized).jpegA31BD99B-FCCD-44A3-936A-AB0D3FFA3CD2 (resized).jpeg
#3693 2 years ago
Quoted from Seatmandan:

Just had this problem on Wonka’s Office. must be software 1.32

Perhaps. I certainly noticed the problems immediately after a patch. That said, JJP support did not request any logs at this time. It is purely speculation, but they may know they had a bad batch of optos. I've had a few funky boards here and there on this purchase. The good thing is that JJP support has been great throughout. The hazards of early adoption!

#3694 2 years ago
Quoted from Flipper-airbrush:

Airbrush kit for a standart willy wonka
[quoted image][quoted image][quoted image][quoted image][quoted image][quoted image][quoted image]

I really like how the purple looks. I swapped out the standard rubbers on the flippers and slingshots for purple silicone rubbers and I like the synergy with the rest of the color scheme. I think it would have been a more appropriate choice than the red and blue for the CE/LE, but that's just my opinion. Good job!

#3695 2 years ago
Quoted from Adipocere:

Perhaps. I certainly noticed the problems immediately after a patch. That said, JJP support did not request any logs at this time. It is purely speculation, but they may know they had a bad batch of optos. I've had a few funky boards here and there on this purchase. The good thing is that JJP support has been great throughout. The hazards of early adoption!

What happened (for the first time) to me is that during Wonka's office, the ball was hit into the TV saucer, and the game just sat there. didn't even initiate a ball search. So, after about a minute, I opened the glass and manually knocked the ball out, allowing the ball to drain SDTM. then, the game just sat there. didn't even recognize a ball just entered the trough. I reached through the coin door and popped (manually) a new ball into the shooter lane and it autoplunged it. game then seemed fine. I did a soft reset, and started new games, and never had another problem the rest of the night, all optos seemed to work perfectly thereafter.

#3696 2 years ago
Quoted from Flipper-airbrush:

Airbrush kit for a standart willy wonka
[quoted image][quoted image][quoted image][quoted image][quoted image][quoted image][quoted image]

sehr geil !!

#3697 2 years ago
Quoted from Flipper-airbrush:

Airbrush kit for a standart willy wonka
[quoted image][quoted image][quoted image][quoted image][quoted image][quoted image][quoted image]

Man, that is snazzy! Really nice work there! Do you have your own studio?

#3698 2 years ago
Quoted from Adipocere:

I really like how the purple looks. I swapped out the standard rubbers on the flippers and slingshots for purple silicone rubbers and I like the synergy with the rest of the color scheme. I think it would have been a more appropriate choice than the red and blue for the CE/LE, but that's just my opinion. Good job!

I hear you,the purple is badass!
Put some candy pieces on the lockdown barn.

#3699 2 years ago

Pictures after the clearcoat and on the machine

1178CA13-0A4E-471C-88E3-6B55C7775C40 (resized).jpeg46CC9F77-2CAC-4224-A995-08184AD55792 (resized).jpeg5720EEF3-9C19-414E-ADE6-63CD2E1D4A57 (resized).jpeg6CDBB873-AFB3-47D7-B159-01AAD0F60AA5 (resized).jpegA31A80DE-0657-4DB1-8960-661C06822BC0 (resized).jpegFBE14768-A4FC-4BD9-865C-69E7FA52497B (resized).jpeg
#3700 2 years ago

Nicely done!

Quoted from Flipper-airbrush:

Pictures after the clearcoat and on the machine[quoted image][quoted image][quoted image][quoted image][quoted image][quoted image]

There are 10,493 posts in this topic. You are on page 74 of 210.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside