(Topic ID: 240130)

Wonka Club - Golden Tickets Inside

By f3honda4me

3 years ago


Topic Heartbeat

Topic Stats

  • 11,646 posts
  • 603 Pinsiders participating
  • Latest reply 10 hours ago by RobbyIRL5
  • Topic is favorited by 251 Pinsiders

You

Topic poll

“What edition are you ordering or planning to buy?”

  • Standard 127 votes
    25%
  • Limited Edition 267 votes
    52%
  • Collectors Edition 118 votes
    23%

(512 votes)

Topic Gallery

View topic image gallery

82093DFA-2254-41C9-9623-C403051367FD (resized).jpeg
thumbnail_image028 (resized).jpg
B2D9ACC3-A405-4F00-ADE9-DB4331796E6D (resized).jpeg
B0BF77B2-BB3B-4777-A2C7-E6EDCF19A78F (resized).jpeg
2BDDD666-ABD3-4F73-96C2-D72DA0C85E4F (resized).jpeg
Screenshot_20220618-203430_Samsung Notes.jpg
IMG_8034 (resized).jpg
20220609_000917 (resized).jpg
849F3949-7072-4810-BC8B-91BC45DF7C00 (resized).jpeg
BFDD2E01-4BDF-4FB6-96A5-3182FB8AA43B (resized).jpeg
1E7B90A0-D3D3-4A86-A890-B09C1D74A695 (resized).jpeg
96774180-C9CC-4DC0-91D7-F102FCCEB662 (resized).jpeg
C968695D-A2C4-4227-AD0E-80419CEE6C3A (resized).jpeg
F3648C6C-2714-4EA6-A777-871D749BF728 (resized).jpeg
019516E5-0A9B-4E98-8B57-6CF5B2320D0A (resized).jpeg
6DF533AD-713A-4D2C-B40F-AFDB7BEA7DF2 (resized).jpeg

Topic index (key posts)

13 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 11,646 posts in this topic. You are on page 209 of 233.
#10401 5 months ago

I share the same thanks - just bought a magic mushroom set for my LE!

Quoted from ktcoady12:

THANK YOU arcyallen !!!!!!!!

#10402 5 months ago
Quoted from Kwoody51:

LTG - Lloyd the great…. #1 pinball support person and former JJP support.

This is extremely upsetting.

#10403 5 months ago
Quoted from smalltownguy2:

This is extremely upsetting.

Damn it!

22A3E8B7-38A6-48FE-8A14-62F28414CE54 (resized).png
#10404 5 months ago

Hey everyone. Just took delivery of a new Wonka LE and I had also bought the JJP LE topper. I cannot die the life of me figure out where I connect the plug for the topper. The cord is pulled to its max in the below pictures.

Second questions is regarding the left post. Is there supposed to be a post there from the factory? I see a post in the goodie bag but could not understand why it would not be installed from factory?

Thanks
Mike

49BE73A6-34D5-4645-99FB-A18875322567 (resized).jpeg9043D5BF-1B35-42DC-B920-D68B63526C77 (resized).jpeg95B7868B-288B-4E23-93A8-341F925CD828 (resized).jpegACF620CC-7252-4592-9CA4-626134693EEC (resized).jpeg
#10405 5 months ago
Quoted from Mjesposi:

Hey everyone. Just took delivery of a new Wonka LE and I had also bought the JJP LE topper. I cannot die the life of me figure out where I connect the plug for the topper. The cord is pulled to its max in the below pictures.
Second questions is regarding the left post. Is there supposed to be a post there from the factory? I see a post in the goodie bag but could not understand why it would not be installed from factory?
Thanks
Mike[quoted image][quoted image][quoted image][quoted image]

For me the plug was hidden behind the magnet bracket on the left that holds the monitor in place.

#10406 5 months ago
Quoted from Mjesposi:

Hey everyone. Just took delivery of a new Wonka LE and I had also bought the JJP LE topper. I cannot die the life of me figure out where I connect the plug for the topper. The cord is pulled to its max in the below pictures.
Second questions is regarding the left post. Is there supposed to be a post there from the factory? I see a post in the goodie bag but could not understand why it would not be installed from factory?
Thanks
Mike[quoted image][quoted image][quoted image][quoted image]

You don't have to install the post, it's optional. If you put a standard post rubber on it the ball gets stuck.

#10407 5 months ago
Quoted from Mjesposi:

Hey everyone. Just took delivery of a new Wonka LE and I had also bought the JJP LE topper. I cannot die the life of me figure out where I connect the plug for the topper. The cord is pulled to its max in the below pictures.
Second questions is regarding the left post. Is there supposed to be a post there from the factory? I see a post in the goodie bag but could not understand why it would not be installed from factory?
Thanks
Mike[quoted image][quoted image][quoted image][quoted image]

Let us know what you think about the brightness level of the topper. Some have said it is too bright.

#10408 5 months ago
Quoted from Mrsiyufy:

For me the plug was hidden behind the magnet bracket on the left that holds the monitor in place.

I just went back down there and checked and no plug behind there either. The only thing behind there was the wire for the LED that light up the translite. I took the cover off the PC metal to make sure it was not hiding out behind there either. This is driving me nuts as I usually do not have an issue with this sort of stuff but I literally cannot find anywhere this would connect????

#10409 5 months ago
Quoted from Mjesposi:

I just went back down there and checked and no plug behind there either. The only thing behind there was the wire for the LED that light up the translite. I took the cover off the PC metal to make sure it was not hiding out behind there either. This is driving me nuts as I usually do not have an issue with this sort of stuff but I literally cannot find anywhere this would connect????

877582E7-58F3-49EC-8471-563E4621E4A0 (resized).jpegA7F6E510-A0D7-485B-A23C-26A37DFC5B9A (resized).jpegF6FC34E9-9FCF-48BE-B327-EC0A936BCE07 (resized).jpeg
#10410 5 months ago
Quoted from JohnJ1366:

[quoted image][quoted image][quoted image]

So I went back down again and took some
More picture. My yellow wire that you are holding wraps around into the blue wire for the led lights. The other yellow and black option has the open connector behind monitor but not same shape. I feel like something is different or I am completely missing something??

60C8E56D-9EA6-4CA4-B74A-CCB7FC030B16 (resized).jpeg6821AF58-298C-4B4E-A1D4-4627E6134F2E (resized).jpeg72DEA7DC-BF2E-4719-96F0-5E2A37375330 (resized).jpegBE17B8A1-58C1-417E-8299-3D90C2A0BF2A (resized).jpegFB64F8BA-3616-46A9-8C93-CC90D09F8453 (resized).jpeg
#10411 5 months ago

I just went through this but can't remember where I found the wire. I know I had a little trouble finding it as well. Think I remember being on the left side hidden somehow.....

#10412 5 months ago

Start with this plug and trace the blue wire

07139058-6404-4ACF-B711-8AAC8A02F956 (resized).jpeg
#10413 5 months ago
Quoted from Mrsiyufy:

Start with this plug and trace the blue wire - follow my red line
[quoted image]

#10414 5 months ago
4EFBAB04-3728-49B5-8CC7-68EFBB62EBA8 (resized).jpegB42390BD-3142-498C-94FB-53957CFF3641 (resized).jpeg
#10415 5 months ago
24AC04F1-EDE9-492F-9E15-BE2DE1638ECB (resized).jpeg
#10416 5 months ago

Your wire could be tucked behind the wire bundle or maybe even tucked into the lower cabinet hole. Follow the blue wires from the main plug.

#10417 5 months ago
Quoted from Mjesposi:

So I went back down again and took some
More picture. My yellow wire that you are holding wraps around into the blue wire for the led lights. The other yellow and black option has the open connector behind monitor but not same shape. I feel like something is different or I am completely missing something??
[quoted image][quoted image][quoted image][quoted image][quoted image]

Going back to your original pictures look at these wires

A18AB83A-3D44-460A-8C65-306C84815643 (resized).jpeg
#10418 5 months ago
Quoted from Mrsiyufy:

Going back to your original pictures look at these wires [quoted image]

Thank you so much guys. Damn wires were tucked in the black tubing to the bottom cabinet. Had to cut zip tie and magically there they were. We are now in business. Appreciate all the help - love this site!

13659D3F-8136-45E7-BD2E-3D92CCB844CF (resized).jpeg5B2B6BA9-0ED7-4567-A4EE-D90C4C30D074 (resized).jpegBC6CACB5-FF1A-428B-A09A-39F38825A8DE (resized).jpegF0F8A037-DE37-4422-A2FB-0A0996DE161A (resized).jpeg
#10419 5 months ago
Quoted from Mjesposi:

Thank you so much guys. Damn wires were tucked in the black tubing to the bottom cabinet. Had to cut zip tie and magically there they were. We are now in business. Appreciate all the help - love this site!
[quoted image][quoted image][quoted image][quoted image]

Sweet! Glad you are up and running. If LTG were still doing support for JJP he would have it solved much faster.

#10420 5 months ago
Quoted from pcprogrammer:

Let us know what you think about the brightness level of the topper. Some have said it is too bright.

WAY too bright. I have a new in box one sitting in my workshop collecting dust. Needed sunglasses to play it when installed. replaced it with a
Slot Machine topper

#10421 5 months ago
Quoted from Seatmandan:

WAY too bright. I have a new in box one sitting in my workshop collecting dust. Needed sunglasses to play it when installed. replaced it with a
Slot Machine topper

it is definitely bright for sure. In the menu settings it has an adjust for brightness from 1-32 but it does not change the brightness at all. It does shut it off or change attract mode but no effect on brightness regardless of setting. I don’t think it effects gameplay just makes the images a little washed out and not as rich as the translite

#10422 5 months ago
Quoted from pcprogrammer:

You don't have to install the post, it's optional. If you put a standard post rubber on it the ball gets stuck.

This is not always true. Perhaps to some people. I have zero issues..

#10423 5 months ago
Quoted from Mjesposi:

it is definitely bright for sure. In the menu settings it has an adjust for brightness from 1-32 but it does not change the brightness at all. It does shut it off or change attract mode but no effect on brightness regardless of setting. I don’t think it effects gameplay just makes the images a little washed out and not as rich as the translite

Its too bright IMO. I have it set so that when the game is playing, it turns off. During attract mode, its on.

#10424 5 months ago
Quoted from Mrsiyufy:

Sweet! Glad you are up and running. If LTG were still doing support for JJP he would have it solved much faster.

Can LTG still offer his own personal support?

#10425 5 months ago
Quoted from flipperstick:

Can LTG still offer his own personal support?

Would you want to?

#10426 5 months ago
Quoted from zaphX:

Would you want to?

Good point.

#10427 5 months ago
Quoted from flipperstick:

Can LTG still offer his own personal support?

I won't.

I don't want people to think I'm still with them.

I was low cost before, no reason to help for free. I wasn't wanted.

LTG : )

#10428 5 months ago
Quoted from LTG:

I wasn't wanted.
LTG : )

Jersey Jack Pinball, doing more Jersey Jack type stuff.

wtf (resized).png

#10429 5 months ago
Quoted from LTG:

I won't.
I don't want people to think I'm still with them.
I was low cost before, no reason to help for free. I wasn't wanted.
LTG : )

Sorry to hear this Lloyd! Appreciate all of your contributions large and small to the community-

#10430 5 months ago

When my machine arrive the flippers were not aligned. My belief is the right flipper is to low. What’s the best way to align them; straight edge on top of return lane guide?

0B4581D6-2FFE-41E9-B0C4-893A6F5A7808 (resized).jpeg
#10431 5 months ago

On the gobstopper, this pin keeps popping out of the hinge. Any suggestions on how to stop it from working it's way back out?

PXL_20220112_010728310.MP~2 (resized).jpg
#10432 5 months ago
Quoted from LTG:

I won't.
I don't want people to think I'm still with them.
I was low cost before, no reason to help for free. I wasn't wanted.
LTG : )

Unfortunate to hear that. Thanks for all you did for the community.

#10433 5 months ago
Quoted from RandomRetro:

When my machine arrive the flippers were not aligned. My belief is the right flipper is to low. What’s the best way to align them; straight edge on top of return lane guide?
[quoted image]

One of my flippers got loose like this. You can just retighten them. I pointed them right at the word “again”.

#10434 5 months ago
Quoted from mostater:

On the gobstopper, this pin keeps popping out of the hinge. Any suggestions on how to stop it from working it's way back out?
[quoted image]

Try a drop of locktite. Maybe blue bottle.

#10435 5 months ago
Quoted from RandomRetro:

When my machine arrive the flippers were not aligned. My belief is the right flipper is to low. What’s the best way to align them; straight edge on top of return lane guide?
[quoted image]

That’s what I do, yep.

#10436 5 months ago

I just wanted to put this out there. To those of you that are still updating your JJP machines with a usb thumb drive- using a TP-Link Archer T2U Nano AC600 Wireless Dual Band USB 2.0 WiFi Network Adapter is much easier! I had problems downloading and unzipping the files on a thumb drive and it was a major hassle. Setting up the wireless network adapter was easy and made updating to the newest software version a breeze!

#10437 5 months ago
Quoted from LTG:

I won't.
I don't want people to think I'm still with them.
I was low cost before, no reason to help for free. I wasn't wanted.
LTG : )

Oh, LTG, you are DEFINITELY wanted by 99.99% of the people you interact with. Just try to forget that .01%, even if they sting the most!

#10438 5 months ago
Quoted from arcyallen:

Oh, LTG, you are DEFINITELY wanted by 99.99% of the people you interact with. Just try to forget that .01%, even if they sting the most!

Perhaps you misunderstood what happened and or my reason ?

LTG : )

#10439 5 months ago
Quoted from LTG:

Perhaps you misunderstood what happened and or my reason ?
LTG : )

Enlighten us, please..

#10441 5 months ago

I wonder what the odds of this happening are? I sent two balls up the ramp in quick succession during Slugworth Multiball. After a few rounds of ball searching, the machine released another ball. A shot to the ramp freed them all. Unfortunately, when the first one drained, the flippers went dead, as the machine was only accounting for one, I guess.

20220112_232717 (resized).jpg
#10442 5 months ago
Quoted from gorditas:

I wonder what the odds of this happening are? I sent two balls up the ramp in quick succession during Slugworth Multiball. After a few rounds of ball searching, the machine released another ball. A shot to the ramp freed them all. Unfortunately, when the first one drained, the flippers went dead, as the machine was only accounting for one, I guess.
[quoted image]

Odds are high with the position of the ramp and that post rubber. I’d adjust the ramp a touch to the left and remove the rubber from that post - it shouldn’t be there.

372637F9-957E-42D4-AF78-7AAC3B0A9B51 (resized).jpeg
#10443 5 months ago
Quoted from Mrsiyufy:

Odds are high with the position of the ramp and that post rubber. I’d adjust the ramp a touch to the left and remove the rubber from that post - it shouldn’t be there.
[quoted image]

It shipped with one on my Wonka SE and CE both. And it's on page C-120 in the Wonka manual.

#10444 5 months ago
Quoted from Mrsiyufy:

Odds are high with the position of the ramp and that post rubber. I’d adjust the ramp a touch to the left and remove the rubber from that post - it shouldn’t be there.
[quoted image]

It had nothing to do with the rubber: the lower ball couldn't roll because of the upper one sitting on it. They came down the wireform together. There is nothing wrong with the game, it wasn't a complaint or cry for help. It was a funny coincidence, that's all.

#10445 5 months ago
Quoted from zaphX:

It shipped with one on my Wonka SE and CE both. And it's on page C-120 in the Wonka manual.

Thanks Zaphx I mis took it for the extra post that comes in the goody bag that you knock out the black plastic plug for.

#10447 5 months ago
Quoted from zaphX:

You should, at least during Kid Multiball. It shows you which

I wonder what the odds of this happening are? I sent two balls up the ramp in quick succession during Slugworth Multiball. After a few rounds of ball searching, the machine released another ball. A shot to the ramp freed them all. Unfortunately, when the first one drained, the flippers went dead, as the machine was only accounting for one, I guess.
[quoted image]

I’ve had this happen once since owning my Wonka. So relatively rare but it happens.

#10448 5 months ago
Quoted from gorditas:

I wonder what the odds of this happening are? I sent two balls up the ramp in quick succession during Slugworth Multiball. After a few rounds of ball searching, the machine released another ball. A shot to the ramp freed them all. Unfortunately, when the first one drained, the flippers went dead, as the machine was only accounting for one, I guess.
[quoted image]

Not rare...

pasted_image (resized).png
#10449 5 months ago
Quoted from Mrsiyufy:

Odds are high with the position of the ramp and that post rubber. I’d adjust the ramp a touch to the left and remove the rubber from that post - it shouldn’t be there.
[quoted image]

I dont know why people say that the rubber shoudnt be there. I feel most dont have a problem with it...

In the pic that i just posted, it might look like it was due to the rubber, but what really happened, the ball was going down the inlane at the exact same time the ball was coming off the wireform.

I never have balls hang up there.

#10450 5 months ago

Can someone tell me where the 7 magnets are on this game?

Promoted items from the Pinside Marketplace
From: $ 90.00
$ 43.00
Playfield - Toys/Add-ons
The MOD Couple
11,800 (OBO)
Machine - For Sale
Islip, NY
$ 30.00
$ 24.95
Cabinet - Shooter Rods
Hookedonpinball.com
11,000
Machine - For Sale
Jacksonville, FL
$ 79.95
Cabinet - Shooter Rods
Hookedonpinball.com
$ 91.00
$ 14.95
$ 279.95
Lighting - Led
Pin Stadium Pinball Mods
From: $ 7.50
Playfield - Protection
Pin Monk
There are 11,646 posts in this topic. You are on page 209 of 233.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, become a Pinside+ member!