(Topic ID: 240130)

Wonka Club - Golden Tickets Inside

By f3honda4me

2 years ago


Topic Heartbeat

Topic Stats

  • 9,770 posts
  • 531 Pinsiders participating
  • Latest reply 1 hour ago by insight75
  • Topic is favorited by 222 Pinsiders

You

Topic poll

“What edition are you ordering or planning to buy?”

  • Standard 130 votes
    27%
  • Limited Edition 240 votes
    50%
  • Collectors Edition 112 votes
    23%

(482 votes)

Topic Gallery

View topic image gallery

pasted_image (resized).png (© https://ohheyheather.com/wp-content/uploads/2020/08/Debbie-Downer-1.gif)
20190903_175830 (resized).jpg
post4 (resized).jpg
outlane (resized).jpg
WonkaStrim.jpg
E4FB6A23-05AA-4140-BD51-70749AEB99D2 (resized).jpeg
64214B4C-0A17-4720-9DCE-2EACE9D73F11 (resized).jpeg
1D34D964-9F83-4276-8857-EFC2A1C3BB1C (resized).jpeg
40cb7fba060551583b761a620b3e5e36ff748108 (resized).jpg
df7ad4e11fefd5d5f87052cd0830f9b853717cfa (resized).jpg
30B112A4-423C-4D72-BBAE-907080164E8F (resized).jpeg
4439C432-D712-4023-8A59-BB800B69D074 (resized).jpeg
WonkaStrim.jpg
wonka2 (resized).jpg
wonka1 (resized).jpg
IMG_3853 (resized).PNG

Topic index (key posts)

12 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 9770 posts in this topic. You are on page 188 of 196.
#9351 56 days ago
Quoted from naf_llabnip:

Shoot man, I am sorry to hear that. So I could get back up and running quickly, I decided to take a shot at the reflow (per JJP instructions I didn't even need to remove the board), and so far that seems to have solved the issue for me (no random balls in about 5 long games). They should be able to take care of you though, although they did warn me that the trough opto boards are backordered (hence why I decided to take a shot at the reflow). I did add a little solder as well.

Did you just reflow the pins to the LED’s or the entire board ?

#9352 56 days ago
Quoted from Mrsiyufy:

Did you just reflow the pins to the LED’s or the entire board ?

Just behind the legs on the transmitter board. That's the board in front closest to the front edge of the playfield.

Transmitter Board Solder Connections (resized).jpg
#9353 54 days ago
Quoted from bigd1979:

Just need to ajust the metal switch arm so it's not as tight when down . If u loosen the 2 switch screws the entire switch can ajust which will change the metal arm height

Working great now! I ended up just bending the metal arm on the switch. I noticed when loosened the screws it didn’t drop the actual switch, bending the arm worked perfect. Now it rips

D758A145-DA5D-4087-8B06-4C77A9082151 (resized).jpeg
#9354 54 days ago

Any word on a wonkatania mod or toy? Would love to put one on my CE. Thanks in advance.

#9355 54 days ago

got my new replacement oompa and wonkavision.. how do you take off the red and black pieces on top. im afraid i will destroy those two wires...

#9356 54 days ago

I uploaded the top hat I made in tinkercad last year to thingiverse.
File is here. It's in the lower right of the attached picture. It has a solid version and a separate hat band version to use different color pla.
https://www.thingiverse.com/thing:4939123
r/
Mike

20210202_151117 (Medium) (resized).jpg
#9357 54 days ago

Someday I’d like to upgrade to code 2.0. Keep hearing it’s a great improvement .

My 11 year old Mac apparently can’t open the files from either of the links posted by JJP for their install. I can downloaded Willy Wonka 2.0 file no problem. It’s the other two apps like unetboitin or Rufus or whatever it is called that don’t seem to work for me that you need to arrange it on the usb. Keep getting an error on each that they can’t open a file. This sucks. Wish it was like a stern and you just downloaded the file on a usb instead of needing extra software.

Keep trying to get my wife to use her new ish PC I bought her, but she is reluctant to and says it may slow her PC down with the added programs. Guess I will forever be stuck on code 1.33 unless she falters or I go to Costco to by a PC.

#9358 54 days ago
Quoted from jetmechinnc:

My 11 year old Mac apparently can’t open the files

Maybe this will help.
LTG : )

MAC FULL INSTALL INSTRUCTIONS

Step 1
-- Download the full install .iso file

Step 2
-- Start Disk Utility in Applications/Utilities,
or type "disk utility" into the spotlight search bar (magnifying glass in upper right of screen)
-- If needed, click on "View - Show All Devices" to see all of the devices and their volumes on the left side.

Step 3
-- Insert USB stick, and once it appears in the sidebar of Disk Utility, highlight the device name, not the volume name.
-- Click "Erase" button and set the format to "MS-DOS(FAT)" using scheme "Master Boot Record" with name "JJPUSB"
-- Click "Erase" to start the formatting process.

Step 4
-- Double-click the previously downloaded .iso image file from Step 1
-- This should mount the iso file and open a Finder window showing its contents

Step 5
-- Open another Finder window and on the left side click on the name of the USB stick you formatted in Step 3,
which should show a blank window because there are no files on it yet.

Step 6
-- Select all of the files in the iso file Finder window from Step 4, and drag them into the empty Finder window
from Step 5. This will take some time (20-30 minutes) to complete.

Step 7
-- Once the copy is complete, click on the little "eject" triangles next to the iso image name and the USB stick name
on the left of a Finder window.
-- Once the names disappear from the Finder window, remove the USB stick from the computer.

Step 8
-- Use the USB stick to install the new version in your game, etc.

#9359 53 days ago
Quoted from Pinballomatic:

Just behind the legs on the transmitter board. That's the board in front closest to the front edge of the playfield. [quoted image]

Exactly this, thx JJP for the support (Ken helped me out)!

#9360 53 days ago
Quoted from naf_llabnip:

Shoot man, I am sorry to hear that. So I could get back up and running quickly, I decided to take a shot at the reflow (per JJP instructions I didn't even need to remove the board), and so far that seems to have solved the issue for me (no random balls in about 5 long games). They should be able to take care of you though, although they did warn me that the trough opto boards are backordered (hence why I decided to take a shot at the reflow). I did add a little solder as well.

I had to add solder when I did mine (I'm definitely no pro at soldering either). I took my board out and dropped a big old glob on there (trough jam opto). Not pretty but solved the issue!

#9361 53 days ago

Anyone make under cabinet LED lighting (diy) for their games? Got lots of various voltage strips lying around.

#9362 53 days ago
Quoted from pascal-pinball:

Are the high scores gone after the update?

High scores?! Where were going with Wonka 2.0 you don't need your old high scores....

#9363 53 days ago

Does anyone have instructions for taking off the Giant Gobstopper in the game that spins over the most secret machine?

#9364 53 days ago

So, first thoughts on code 2.0

I’ve been playing the game for a little over two years now and collected 2 tickets every now and then. 3 tickets only once. After installing the new code, I checked the settings and decided to go with factory medium difficulty preset. First things I noticed were some minor changes in the light show. And the centerloop being available to advance Super X. Then I started playing…
Man, things were going quickly from there! The new code allows for a LOT faster progression through the factory modes. I couldn’t keep up with what was happening sometimes. Activating modes while in gobstopper multiball. Before I realized, the saucer was lit for Wonka’s Office and I hadn’t even activated Oompa-loompa odyssey yet…

I always felt that gobstopper MB was too difficult after the third gobstopper. As I recall, each ramp was no longer lit after collecting a jackpot, requiring you to shoot all the ramps individually (please correct me if I’m wrong there). As if it wasn’t hard enough already. Requiring only 3 super jackpots this should now be doable. Same goes for wonkavator. I can do level one and level two. Level three felt very demanding having to confirm the jackpot with the captive ball.
For the kid MB: it only feels fair that you can continue where you left off when you drain. And the greatest and most sensible change: you can now see which jackpots you’ve collected on the Wonkavision!! This should have been there in the 1.0 code!

Other cosmetic changes feel like a nice polish. New movie clip when locking a wonkavator ball, slight lightshow changes and slightly different shaker motor behaviour.

I think it’s all buffs with the new code. The only nerf I’ve found was the single super spinner shot is only available with Kid MB lit (in the factory preset). I’ll miss the satisfying 2x wonka bar spinner rips… might change that setting
All things considered it puts Pure Imagination within reach of mere mortals like myself. Although after this first impression I think I’ll choose a harder preset in the long run. Have to keep the challenge to feel the need to hit that start button again.

Anyone found that new secret super skill shot yet? (Don’t spoil, just interested to know if anyone discovered it )

#9365 53 days ago
Quoted from Bbear:

So, first thoughts on code 2.0
I’ve been playing the game for a little over two years now and collected 2 tickets every now and then. 3 tickets only once. After installing the new code, I checked the settings and decided to go with factory medium difficulty preset. First things I noticed were some minor changes in the light show. And the centerloop being available to advance Super X. Then I started playing…
Man, things were going quickly from there! The new code allows for a LOT faster progression through the factory modes. I couldn’t keep up with what was happening sometimes. Activating modes while in gobstopper multiball. Before I realized, the saucer was lit for Wonka’s Office and I hadn’t even activated Oompa-loompa odyssey yet…
I always felt that gobstopper MB was too difficult after the third gobstopper. As I recall, each ramp was no longer lit after collecting a jackpot, requiring you to shoot all the ramps individually (please correct me if I’m wrong there). As if it wasn’t hard enough already. Requiring only 3 super jackpots this should now be doable. Same goes for wonkavator. I can do level one and level two. Level three felt very demanding having to confirm the jackpot with the captive ball.
For the kid MB: it only feels fair that you can continue where you left off when you drain. And the greatest and most sensible change: you can now see which jackpots you’ve collected on the Wonkavision!! This should have been there in the 1.0 code!
Other cosmetic changes feel like a nice polish. New movie clip when locking a wonkavator ball, slight lightshow changes and slightly different shaker motor behaviour.
I think it’s all buffs with the new code. The only nerf I’ve found was the single super spinner shot is only available with Kid MB lit (in the factory preset). I’ll miss the satisfying 2x wonka bar spinner rips… might change that setting
All things considered it puts Pure Imagination within reach of mere mortals like myself. Although after this first impression I think I’ll choose a harder preset in the long run. Have to keep the challenge to feel the need to hit that start button again.
Anyone found that new secret super skill shot yet? (Don’t spoil, just interested to know if anyone discovered it )

Before you lower the difficulty, try breaking 100 million. A small surprise is there for you if you do.

#9366 53 days ago
Quoted from daveyvandy:

Before you lower the difficulty, try breaking 100 million. A small surprise is there for you if you do.

That small surprise depends on your settings - you can actually turn it off in the menu.

#9367 52 days ago

Anyone know of any reasonably-priced Wonka LEs in the western US for sale? Haven't seen any in the marketplace in a while. They mostly seem to be midwest and east coast. Want to bring one in to speed up the 2.0 Tibetan Breeze kit bracket customization and see if I can also manage to get all 4 flippers covered instead of just the three. Having a Wonka LE on site will make it go a LOT faster.

#9368 52 days ago

Uploaded 2.0. Manually is my choice. Took about 4 minutes to dump it on my USB from computer. (PC guy). Less than 5 for the full install on the game itself.
Played a few games and the one thing I noticed in the first game right away was the Wonkavator lock diverter malfunctioned on the second ball to go up there. It didn't get locked and came around to the bumpers. I can honestly say that it never happened with the other code. I was running 1.33ce prior to this full install. So.... I'm a +1 on that diverter snafu like a few others have noticed. 3 or more isn't a coincidence in my opinion and humbly ask jjp gurus to please look in to this.
Thanks for the update jjp.
Also, I don't know if this is fixable but I saw this(see pic) while I was scrolling through game settings.
r/
Mike
20210824_095659 (resized).jpg

#9369 52 days ago

Huh. I've been on 2.0 for a very long time and haven't had that diverter issue. Are you sure Super Lock was lit? The rules for how frequently it is lit have definitely changed.

#9370 52 days ago
Quoted from mikepmcs:

Uploaded 2.0. Manually is my choice. Took about 4 minutes to dump it on my USB from computer. (PC guy). Less than 5 for the full install on the game itself.
Played a few games and the one thing I noticed in the first game right away was the Wonkavator lock diverter malfunctioned on the second ball to go up there. It didn't get locked and came around to the bumpers. I can honestly say that it never happened with the other code. I was running 1.33ce prior to this full install. So.... I'm a +1 on that diverter snafu like a few others have noticed. 3 or more isn't a coincidence in my opinion and humbly ask jjp gurus to please look in to this.
Thanks for the update jjp.
Also, I don't know if this is fixable but I saw this(see pic) while I was scrolling through game settings.
r/
Mike
[quoted image]

My Wonkavator lock diverter is also “wonky”. The diverter does not open fully, allowing the ball to slip by. I also wonder if it is code related….

#9371 52 days ago
Quoted from Nameim:

My Wonkavator lock diverter is also “wonky”. The diverter does not open fully, allowing the ball to slip by. I also wonder if it is code related….

Are we talking about the diverter that makes the ball go into the Wonkavator / around to the pops?
Or the one that releases balls from the Wonkavator?

What's your coil setting for that diverter, does it show green (default?)

#9372 52 days ago
Quoted from zaphX:

Are we talking about the diverter that makes the ball go into the Wonkavator / around to the pops?
Or the one that releases balls from the Wonkavator?
What's your coil setting for that diverter, does it show green (default?)

The one that sends the ball to the Wonkavator. There is a flap that is supposed to extend across the lane and send the ball to the VUK that kicks the ball into the Wonkavator. The flap on mine is only open 1/4 of an inch or so which allows the ball to continue into the pops or to clunk against the partially open diverter flap.

#9373 52 days ago
Quoted from Nameim:

The one that sends the ball to the Wonkavator. There is a flap that is supposed to extend across the lane and send the ball to the VUK that kicks the ball into the Wonkavator. The flap on mine is only open 1/4 of an inch or so which allows the ball to continue into the pops or to clunk against the partially open diverter flap.

It works like a flipper mech so look underneath to see if it is gapped correctly above the bushing. If it's too low it will drag and therefore not move properly or open far enough.

diverterwonkavator (resized).jpg
#9374 50 days ago
Quoted from jetmechinnc:

Someday I’d like to upgrade to code 2.0. Keep hearing it’s a great improvement .
My 11 year old Mac apparently can’t open the files from either of the links posted by JJP for their install. I can downloaded Willy Wonka 2.0 file no problem. It’s the other two apps like unetboitin or Rufus or whatever it is called that don’t seem to work for me that you need to arrange it on the usb. Keep getting an error on each that they can’t open a file. This sucks. Wish it was like a stern and you just downloaded the file on a usb instead of needing extra software.
Keep trying to get my wife to use her new ish PC I bought her, but she is reluctant to and says it may slow her PC down with the added programs. Guess I will forever be stuck on code 1.33 unless she falters or I go to Costco to by a PC.

Not sure if it works from 1.33 but I opened the backglass and plugged in my lan cable to the processor directly and updated that way.

#9375 50 days ago
Quoted from jetmechinnc:Someday I’d like to upgrade to code 2.0. Keep hearing it’s a great improvement .
My 11 year old Mac apparently can’t open the files from either of the links posted by JJP for their install. I can downloaded Willy Wonka 2.0 file no problem. It’s the other two apps like unetboitin or Rufus or whatever it is called that don’t seem to work for me that you need to arrange it on the usb. Keep getting an error on each that they can’t open a file. This sucks. Wish it was like a stern and you just downloaded the file on a usb instead of needing extra software.
Keep trying to get my wife to use her new ish PC I bought her, but she is reluctant to and says it may slow her PC down with the added programs. Guess I will forever be stuck on code 1.33 unless she falters or I go to Costco to by a PC.

Tell your wife to stop worrying as that is nonsense. You could even delete the program after. This would not do a thing to slow down a computer. Its just a program to put an ISO onto a thumbdrive.

Personally, I like to use Win32 Disk Imager as I feel its less confusing.

#9376 49 days ago
Quoted from Rager170:

Tell your wife to stop worrying as that is nonsense. You could even delete the program after. This would not do a thing to slow down a computer. Its just a program to put an ISO onto a thumbdrive.
Personally, I like to use Win32 Disk Imager as I feel its less confusing.

jetmechinnc I say you surprise the spouse with a new Mac (maybe hold on a few more months until Christmas), everybody wins And absolutely get yourself the WiFi dongle (like $20 on Amazon) and once you get the code updated to the new version, you'll never have to worry about downloading to the USB stick again. The WiFi update feature is amazingly easy to use and SO much better than the USB updates (as a Mac users I experienced a little pain with that as well). Good luck sir!

#9377 49 days ago
Quoted from naf_llabnip:

@jetmechinnc I say you surprise the spouse with a new Mac (maybe hold on a few more months until Christmas), everybody wins And absolutely get yourself the WiFi dongle (like $20 on Amazon) and once you get the code updated to the new version, you'll never have to worry about downloading to the USB stick again. The WiFi update feature is amazingly easy to use and SO much better than the USB updates (as a Mac users I experienced a little pain with that as well). Good luck sir!

#9378 48 days ago

Looking to add a 3d Wonkavator on my Ce.

Does anyone have any opinions on whether to get the ModCouple one or the interactive Lermod's one. Both look pretty good. But Lermod's spinning top is making me lean it's way.

#9379 47 days ago
Quoted from Pinballomatic:

Just behind the legs on the transmitter board. That's the board in front closest to the front edge of the playfield. [quoted image]

re-flowing the leds on this board seems to have fixed my issues also. I would get the occasional extra ball from nowhere, and also sudden stop of the game as if it had been tilted. Both of these things were somewhat infrequent, but when I tested the trough, the errors were clear. Cycling balls through, it would often give an error about an "unexpected ball configuration". I was taking balls out of play and when there was only one in the trough it would pretty frequently show phantom indications for 2-3 more balls. There was very little solder on mine also, and it wouldn't re-flow without adding some. Everything seems good now.

#9380 47 days ago
Quoted from inverted1:

re-flowing the leds on this board seems to have fixed my issues also. I would get the occasional extra ball from nowhere, and also sudden stop of the game as if it had been tilted. Both of these things were somewhat infrequent, but when I tested the trough, the errors were clear. Cycling balls through, it would often give an error about an "unexpected ball configuration". I was taking balls out of play and when there was only one in the trough it would pretty frequently show phantom indications for 2-3 more balls. There was very little solder on mine also, and it wouldn't re-flow without adding some. Everything seems good now.

I had to add quite a bit of solder to reflow as well. Hoping to have the time to play a few games this weekend to see if it fixed my issues as well.

#9381 47 days ago

Having an issue on my Wonka where a ball will drain then get stuck at the end of the trough instead of rolling to meet the other balls in the trough. This happens frequently, like once every 2-3 games. Any cures for this? It seems so odd to me. Doesn't appear to be a ball magnetization issue...and I have cleaned the trough.

#9382 47 days ago
Quoted from RDReynolds:

Having an issue on my Wonka where a ball will drain then get stuck at the end of the trough instead of rolling to meet the other balls in the trough. This happens frequently, like once every 2-3 games. Any cures for this? It seems so odd to me. Doesn't appear to be a ball magnetization issue...and I have cleaned the trough.

Is your machine level? Any screws loose holding the trough in?

#9383 47 days ago
Quoted from RDReynolds:

Having an issue on my Wonka where a ball will drain then get stuck at the end of the trough instead of rolling to meet the other balls in the trough. This happens frequently, like once every 2-3 games. Any cures for this? It seems so odd to me. Doesn't appear to be a ball magnetization issue...and I have cleaned the trough.

It’s an issue the factory knows about. I opened a support ticket and they shipped me an end piece that closes off the trough. It installs using existing screws so you aren’t making any new holes in the playfield.

#9384 47 days ago
Quoted from marioparty34:

Looking to add a 3d Wonkavator on my Ce.
Does anyone have any opinions on whether to get the ModCouple one or the interactive Lermod's one. Both look pretty good. But Lermod's spinning top is making me lean it's way.

I absolutely love the Lermods Wonkavator. When people come over, they often comment on it and assume it came that way from the factory. Also, the Wonkavator I bought had a defect originally and they immediately sent me a new one, so aside from great products, Lermods also has top-notch service. (But that's not to take anything away from Modcouple which I've purchased from and had great experiences with as well.)

#9385 47 days ago
Quoted from marioparty34:

Looking to add a 3d Wonkavator on my Ce.
Does anyone have any opinions on whether to get the ModCouple one or the interactive Lermod's one. Both look pretty good. But Lermod's spinning top is making me lean it's way.

That’s exactly why I purchased the Lermods version!Easy install too

#9386 46 days ago

I’m still having the random ball issue. I reflowed solder to the through board, checked the wiring multiple times. When I go in to the through test everything looks normal. Banging in the playfield shaking and jiggling the wiring is not showing any faults. Going in to switch test banging around and playing a few balls around is not showing anything either.

Typically if I start a multi ball even a 2 ball multi like slugworth multi all 6 balls launch and keep launching after they drain for several minutes. And random times when no multi ball is earned a few or all balls will randomly launch.

I am in contact with JJP support. But so far the only thing they suggested was reflow solder and check wiring which I’ve done multiple times now.

#9387 46 days ago
Quoted from Mrsiyufy:

I’m still having the random ball issue. I reflowed solder to the through board, checked the wiring multiple times. When I go in to the through test everything looks normal. Banging in the playfield shaking and jiggling the wiring is not showing any faults. Going in to switch test banging around and playing a few balls around is not showing anything either.
Typically if I start a multi ball even a 2 ball multi like slugworth multi all 6 balls launch and keep launching after they drain for several minutes. And random times when no multi ball is earned a few or all balls will randomly launch.
I am in contact with JJP support. But so far the only thing they suggested was reflow solder and check wiring which I’ve done multiple times now.

If you describe the symptom of extra balls being launched during multi-ball and JJP tech support recommends anything less than replacing the trough boards, immediately hang up and call right back. Your trough boards are toast, and should be replaced.

#9388 46 days ago

If you describe the symptom of extra balls being launched during multi-ball and JJP tech support recommends anything less than replacing the trough boards, immediately hang up and call right back. Your trough boards are toast, and should be replaced.<
They were quick to send out trough to me early on it shouldn’t be a problem.

#9389 46 days ago

Being lazy here.How do you get to Theatre magnet adjustment setting?

#9390 46 days ago
Quoted from romulusx:

Being lazy here.How do you get to Theatre magnet adjustment setting?

Ask on the Dialed In thread ?

LTG : )

#9391 46 days ago
Quoted from LTG:

Ask on the Dialed In thread ?
LTG : )

Yes sir will do thank you sir

#9392 46 days ago
Quoted from smalltownguy2:

If you describe the symptom of extra balls being launched during multi-ball and JJP tech support recommends anything less than replacing the trough boards, immediately hang up and call right back. Your trough boards are toast, and should be replaced.

I think I may have figured it out. Support was telling me to reflow the sender board which I did multiple times. I took a shot and reflowed the receiver board as well and I just played my first game without phantom balls being launched in over a month.

#9393 46 days ago

My Wonkavator is not releasing the balls properly. This has been a new and recurring theme since 2.0 code was updated. Is anyone else having this issue or may it just be coincidence and something else is the culprit??

https://photos.app.goo.gl/pC1raqRKCHWqtyeu6

#9394 46 days ago
Quoted from SuperMas77:

My Wonkavator is not releasing the balls properly. This has been a new and recurring theme since 2.0 code was updated. Is anyone else having this issue or may it just be coincidence and something else is the culprit??
https://photos.app.goo.gl/pC1raqRKCHWqtyeu6

Coincidence...at least, I see no issue with mine.

What happens in coil test if you trigger that Wonkavator release post?

#9395 46 days ago

Exactly what happens in the video. The release fires but doesn't seem to hold long enough to release the balls. I upped the hold time in coil settings and that doesn't seem to help either.

#9396 46 days ago
Quoted from SuperMas77:

Exactly what happens in the video. The release fires but doesn't seem to hold long enough to release the balls. I upped the hold time in coil settings and that doesn't seem to help either.

Sorry, I thought that was a photo! It looks like *maybe* the plunger is not pulling back far enough. Is there anything obstructing it from behind?

Is there any chance mods are blocking the ball travel?

Is there any chance the balls are magnetized and sticking in there more than they should?

Just spitballing ideas.

#9397 46 days ago

Don't see anything blocking the ball travel or pull on the plunger from behind. Mods are clear of release area.

I hadn't thought about any magnetization. Balls are new within the last 2 months and I only put a dozen or so plays on it a week. Haven't noticed any magnetization in trough area either. They are the Ninja premium balls and first time I have used them. Do these magnetize quicker than other brands?

#9398 46 days ago
Quoted from SuperMas77:

Exactly what happens in the video. The release fires but doesn't seem to hold long enough to release the balls. I upped the hold time in coil settings and that doesn't seem to help either.

Pretty sure there a setting for how long the coil holds for the Wonkavator release. I recell adjusting mine to get it to release the balls reliably.

#9399 46 days ago
Quoted from SuperMas77:

Don't see anything blocking the ball travel or pull on the plunger from behind. Mods are clear of release area.
I hadn't thought about any magnetization. Balls are new within the last 2 months and I only put a dozen or so plays on it a week. Haven't noticed any magnetization in trough area either. They are the Ninja premium balls and first time I have used them. Do these magnetize quicker than other brands?

I haven't used Ninja premiums personally but they appear to be chromed and yes, chromed balls magnetize quickly in games that make heavy use of magnets.
If you have the originals or another set to try, I'd see if that helps.

I use the "standard" balls from Titan: https://www.titanpinball.com/index.php?route=product/product&path=57&product_id=69

That said, rrosenhouse has a good suggestion and see if increasing the coil hold time helps.

#9400 46 days ago
Quoted from SuperMas77:

My Wonkavator is not releasing the balls properly. This has been a new and recurring theme since 2.0 code was updated. Is anyone else having this issue or may it just be coincidence and something else is the culprit??
https://photos.app.goo.gl/pC1raqRKCHWqtyeu6

Just something to check - is your machine levelled horizontally? The balls don't seem to be rolling very quickly to the left.

There are 9770 posts in this topic. You are on page 188 of 196.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside