(Topic ID: 240130)

Wonka Club - Golden Tickets Inside

By f3honda4me

2 years ago


Topic Heartbeat

Topic Stats

  • 10,136 posts
  • 543 Pinsiders participating
  • Latest reply 10 hours ago by beltking
  • Topic is favorited by 227 Pinsiders

You

Topic poll

“What edition are you ordering or planning to buy?”

  • Standard 128 votes
    26%
  • Limited Edition 245 votes
    50%
  • Collectors Edition 114 votes
    23%

(487 votes)

Topic Gallery

View topic image gallery

94A85A95-B11D-4798-B968-1DB1DB9D5A9D (resized).jpeg
C8C3530B-931B-4C05-B60B-F9453229E023 (resized).jpeg
CE714E2C-8021-47C2-9B66-960242362EF0 (resized).jpeg
85B68262-4A6C-4C0E-A7FC-354B87C93770 (resized).jpeg
520875AA-A604-4DE4-9AEF-EC0F8EC85D5A (resized).jpeg
image001 (resized).png
43B26B60-B387-48E0-8835-E574D321725A (resized).jpeg
IMG_20211129_192320__01 (resized).jpg
20211121_163738 (resized).jpg
wonka (resized).jpg
71sN-IFpOSS._SL1500_ (resized).jpg
image (resized).jpg
image (resized).jpg
174FCA8B-2F93-4601-81C0-B369E9999A6C (resized).jpeg
778D3723-1064-4B5B-9534-B1806704D680 (resized).jpeg
20211113_180635 (resized).jpg

Topic index (key posts)

12 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 10,136 posts in this topic. You are on page 159 of 203.
#7901 9 months ago

Yup. I’m pretty happy with the game that it’s worth seeing if anything is wrong with the update. I have zero interest in Scorebit, and the wireless offers me no value at this point.

#7902 9 months ago

Update done without problems. Now you can increase the brightness for Oompa Loompa Multiball; much much better now That alone is worth the update.

I mean a super-Spinner-shot-combo has been implemented (right in lane then kid Multiball lane and after that the super-spinner is activated for one shot).
Beside of that no big changes during Gameplay noticed.
I do not use the bt/WLAN option...for me no additional value; but maybe I am too old for that kind of things already

#7903 9 months ago

I can trace every game killing drain on this game back to the right ramp reject (due to a missed shot). It's amazing how what looks like the easiest shot on the playfield is the killer, for me anyway. It's either an immediate SDTM or a complete high speed loss of ball control, usually into the pops or quick outlane. Ugh. All that frustration, this is currently my favorite game (and it's sitting in between Pirates and GnR CE), I keep coming back even after new game honeymoons.

#7904 9 months ago

So, my Gobstobber target stopped working. Got the dreaded target open error message. On closer inspection, the top of the switch simply broke off. See the pic below. The arrows highlight the end piece of the switch I found in my ball trough.

I’ve only had the pins for about 90 days. First real issue. Would something like this be covered under a parts warranty? And if so, would appreciate any guidance in how I go about getting a replacement switch. Is there a claim process with JJP?

Thanks in advance for the help.

D0A0C1CF-E074-4A0F-955E-7202520EE4A3 (resized).jpeg
#7905 9 months ago
Quoted from LTG:

I didn't find any open USB ports on my motherboard. So I go a USB hub ( has four USB ports ) plugged it into the cable by the cashbox. Plugged the two dongles into it.
Works great. And still has a couple open USB ports in case I want to plug a USB stick into the cable for updates or for images.
LTG : )

Thanks. So you just plug them into the USB ports and nothing else. Isn’t there something in the software that needs done? Forget it. I got it.

#7906 9 months ago
Quoted from Goyomex:

So, my Gobstobber target stopped working. Got the dreaded target open error message. On closer inspection, the top of the switch simply broke off. See the pic below. The arrows highlight the end piece of the switch I found in my ball trough.
I’ve only had the pins for about 90 days. First real issue. Would something like this be covered under a parts warranty? And if so, would appreciate any guidance in how I go about getting a replacement switch. Is there a claim process with JJP?
Thanks in advance for the help. [quoted image]

I would bet JJP will help you on this issue. Just need to unclip the switch arm and snap the new one on.

#7907 9 months ago
Quoted from robey99:

Isn’t there something in the software that needs done?

GNR no. Willy Wonka you need the 1.34 Full Install, installed on your game. Then when you turn the game on it sees them.

If you mean the WiFi, yes you need to go into Utilities and connect the game to your router.

LTG : )

#7908 9 months ago
Quoted from Goyomex:

So, my Gobstobber target stopped working. Got the dreaded target open error message. On closer inspection, the top of the switch simply broke off. See the pic below. The arrows highlight the end piece of the switch I found in my ball trough.
I’ve only had the pins for about 90 days. First real issue. Would something like this be covered under a parts warranty? And if so, would appreciate any guidance in how I go about getting a replacement switch. Is there a claim process with JJP?
Thanks in advance for the help. [quoted image]

I can’t imagine why they wouldn’t send you a new switch under warranty. That said it seems to be a fairly common issue. Their support said it’s about bending it right and making sure there is enough tension on the springs. Didn’t work for me (would love to see them come up with a solution), I 3D printed a piece that a fellow Pinsider designed to sit on top of where the switch catches, and it’s done the trick.

#7909 9 months ago
Quoted from dergroover:

Update done without problems. Now you can increase the brightness for Oompa Loompa Multiball; much much better now That alone is worth the update.
I mean a super-Spinner-shot-combo has been implemented (right in lane then kid Multiball lane and after that the super-spinner is activated for one shot).
Beside of that no big changes during Gameplay noticed.
I do not use the bt/WLAN option...for me no additional value; but maybe I am too old for that kind of things already

Yep! The brightness setting on Oompa Loompa multiball is a VERY welcome addition. I can finally track the ball and actually enjoy the mode! Thanks Joe and company!

#7910 9 months ago
Quoted from RobbyIRL5:

I can’t imagine why they wouldn’t send you a new switch under warranty. That said it seems to be a fairly common issue. Their support said it’s about bending it right and making sure there is enough tension on the springs. Didn’t work for me (would love to see them come up with a solution), I 3D printed a piece that a fellow Pinsider designed to sit on top of where the switch catches, and it’s done the trick.

Quoted from Yelobird:

I would bet JJP will help you on this issue. Just need to unclip the switch arm and snap the new one on.

Appreciate the help! Just opened a support case with JJP.

#7911 9 months ago

Wifi install went great, bluetooth, not so much.

I bought the ASUS USB-BT400 USB 2.0.. It seems to work, but does not see any of my bluetooth devices other than some random LED strips I have in the game room. I tried, soundbars, headphones.... nothing was found. Curious.

#7912 9 months ago

This is what I put in my Willy Wonka - it works. Shows up on a cellphone too.

LTG : )

https://www.microcenter.com/product/426849/asus-usb-bt400-usb-20-bluetooth-40-adapter

#7913 9 months ago

With new code, I was hoping the game might detect a drain out of the pops and save your ball.

#7914 9 months ago

I’m going to assume this rod is not supposed to be sticking out like this?

ACF77B9C-7D02-4D36-9E29-2EBDB015252C (resized).jpeg
#7915 9 months ago
Quoted from Gumby510:

I’m going to assume this rod is not supposed to be sticking out like this?
[quoted image]

Happened to mine too. Just pushed it back in flush with the flat edge of some small channel locks.

#7916 9 months ago

New code has some nice additions .Noticed a few different callouts and some different lighting effects also. So what do I need to add to my usb to get wifi ? Guess I will need a bluetooth dongle like di uses also.

#7917 9 months ago
Quoted from Kidkoffee:

Happened to mine too. Just pushed it back in flush with the flat edge of some small channel locks.

Thanks I lined it up and it went back in. Also on another note I just updated and now when I start the game it shows these two screens and then will boot into the game normal. What’s going on? Should I reload the update?

24C6000D-3096-485F-AAC7-8A93829F16D7 (resized).jpeg6E9E9C65-A6A8-4B09-97AE-A3E06E08FFD5 (resized).jpeg
#7918 9 months ago
Quoted from Gumby510:

Thanks I lined it up and it went back in. Also on another note I just updated and now when I start the game it shows these two screens and then will boot into the game normal. What’s going on? Should I reload the update? [quoted image][quoted image]

Expected behavior, you're good.

#7919 9 months ago

I have that too.

#7920 9 months ago

I’m a broken record, but I can’t get over how many approaches there are to this game, and how fun and challenging they are. The game is unique and joyful.

#7921 9 months ago

Great game I agree. It’s too bad it isn’t an easy one to find on location and that others haven’t had a chance to get some time in it. I know a lot of locals looking to spend some time over at my place to get more time on it.

Quoted from TheFamilyArcade:

I’m a broken record, but I can’t get over how many approaches there are to this game, and how fun and challenging they are. The game is unique and joyful.

#7922 9 months ago

Has anyone with a recent CE purchase checked their playfield for pooling? I have a few spots (lower slings both upper metal posts, and left lower rail on the outlane). Unlike GnR, the posts do not have any washer (star posts are ok).... the metal also looks like it is at a slight angle. Just curious if anyone else has this and if they have filed a claim w/ JJP?

00F668EA-E6A4-4E18-9BF6-F68CC6B42C93 (resized).jpeg1BD11DA6-85B8-4C9A-935F-B18811B9F5AF (resized).jpeg473045C9-C619-4D5D-ADEF-E670D506914B (resized).jpegB86AB409-EFA0-45B7-A4D5-6054F0F85DE5 (resized).jpegDFBDAA53-727B-4371-8B61-6BEA3E9B5022 (resized).jpeg

#7923 9 months ago
Quoted from Tdavis7965:

Has anyone with a recent CE purchase checked their playfield for pooling? I have a few spots (lower slings both upper metal posts, and left lower rail on the outlane). Unlike GnR, the posts do not have any washer (star posts are ok).... the metal also looks like it is at a slight angle. Just curious if anyone else has this and if they have filed a claim w/ JJP?
[quoted image][quoted image][quoted image][quoted image][quoted image]

No issues here but plus one on some of the best clearest pictures I have seen on Pinside.

#7924 9 months ago

I have heard all they will do is suggest sending you the washers. I find it kind of BS for this kind of money and a known issue.

Quoted from Tdavis7965:

Has anyone with a recent CE purchase checked their playfield for pooling? I have a few spots (lower slings both upper metal posts, and left lower rail on the outlane). Unlike GnR, the posts do not have any washer (star posts are ok).... the metal also looks like it is at a slight angle. Just curious if anyone else has this and if they have filed a claim w/ JJP?
[quoted image][quoted image][quoted image][quoted image][quoted image]

#7925 9 months ago

I’ve had mine for two weeks and it is bad already have chipping

5641A73C-86D8-441C-9B61-F95E7C6079B4 (resized).jpeg
#7926 9 months ago

Just sent them a message waiting for a reply

#7927 9 months ago
Quoted from Pinman502:

Just sent them a message waiting for a reply

Wow, is this CE? I have done the same... we’re your posts at any angle?

#7928 9 months ago

So now that Wonka has wifi support with the new update, where is the port to add a USB wireless adapter? Does it just reside in the same usb port used for updating or is there a port in the back box? Doubt it already has one but maybe?

#7929 9 months ago
Quoted from Pinman502:

I’ve had mine for two weeks and it is bad already have chipping
[quoted image]

Regular star posts and/or silicon washers will cover most of not all of that clear chipping. Mylar rings also pictured at right...pick your solution
6AFC6992-2A49-4452-84C8-5443B38EA460 (resized).jpegCE2B6128-2331-41BB-A3A3-836225BB91D5 (resized).jpeg

B002EE68-3806-4849-AA4A-2075CCF56591 (resized).jpeg
#7930 9 months ago
Quoted from Jeffster:

So now that Wonka has wifi support with the new update, where is the port to add a USB wireless adapter? Does it just reside in the same usb port used for updating or is there a port in the back box? Doubt it already has one but maybe?

My Willy Wonka didn't have a spare USB port on the motherboard. So I picked up a USB Hub and plugged the WiFi dongle and Bluetooth dongle into it. And then plugged that into the USB cable by the cashbox.

The USB Hub I picked up had four ports. So if I want to add an image or do a USB update, I can plug it into one of the two spare ports.

LTG : )

#7931 9 months ago

Thanks....guess I'll do the same since I don't have a spare usb port on the motherboard either. Thank you!

#7932 9 months ago
Quoted from Tdavis7965:

Wow, is this CE? I have done the same... we’re your posts at any angle?

Yes it is the CE my post were straight but I have a lot of clearcoat pooling on both Sling’s

#7933 9 months ago
Quoted from LTG:

My Willy Wonka didn't have a spare USB port on the motherboard. So I picked up a USB Hub and plugged the WiFi dongle and Bluetooth dongle into it. And then plugged that into the USB cable by the cashbox.
The USB Hub I picked up had four ports. So if I want to add an image or do a USB update, I can plug it into one of the two spare ports.
LTG : )

This is what I did works great.

#7934 9 months ago

Had the same issues On my Teenage Mutant Ninja Turtles LE Stern just sent me out a non-populated playfield also had chipping on my Deadpool and received a replacement play field for that one as well i’ve bought four new in box machines this year and three of them has had bad play fields for some reason my Jurassic Park premium has not had a single issue

#7935 9 months ago
Quoted from Pinman502:

Yes it is the CE my post were straight but I have a lot of clearcoat pooling on both Sling’s

The cliffy set covers the star posts (carbon fiber rings), but should we be changing out the narrow posts with star posts (as the repair kit for POTC had)?

#7936 9 months ago

Scorbit - so I’m connected, have my venue setup, game added, and now what? Played a game. What (if anything) is Scorbit doing in the background? If I set a high score is there anything I have to do to post or is it automatic?

#7938 9 months ago

tried to download new code ..got error. now game is unplayable

IMG_0319 (resized).jpg
#7939 9 months ago
Quoted from gmanrulz46:

tried to download new code ..got error. now game is unplayable

Please start over. Fresh download, there are two mirrors - USA and EU, try the other one than what you used before.

USB stick, 8GB to 16GB with nothing else on it.

LTG : )

#7940 9 months ago
Quoted from RobbyIRL5:

Scorbit - so I’m connected, have my venue setup, game added, and now what? Played a game. What (if anything) is Scorbit doing in the background? If I set a high score is there anything I have to do to post or is it automatic?

What it does automatically is log plays and scores, some of which you can see (My Machines will show you play counts by day.)
The idea is, when you're playing a game:

- Launch Scorbit
- Hit the center button on the bottom
- Select your venue/game
- Tap the player slot (which change from "Player X" to "You".)

At that point the score for that game will be associated with your Scorbit user and score history.
Unfortunately you have to do this for each game you start.

You can do it mid-game though, I generally do it if I feel a heater coming on.

#7941 9 months ago
Quoted from RobbyIRL5:

Scorbit - so I’m connected, have my venue setup, game added, and now what? Played a game. What (if anything) is Scorbit doing in the background? If I set a high score is there anything I have to do to post or is it automatic?

Following this... I would think any pooling around the metal posts could be covered and protected with any star post? For me, I have concern if the thread is straight or at an angle in the playfield, maybe not a big issue?

#7942 9 months ago
Quoted from RobbyIRL5:

The cliffy set covers the star posts (carbon fiber rings), but should we be changing out the narrow posts with star posts (as the repair kit for POTC had)?

Following this... I would think any pooling around the metal posts could be covered and protected with any star post? For me, I have concern if the thread is straight or at an angle in the playfield, maybe not a big issue?

#7943 9 months ago
Quoted from zaphX:

Unfortunately you have to do this for each game you start.
You can do it mid-game though, I generally do it if I feel a heater coming on.

We have an auto-claim and auto-submit feature in Account Menu > Settings > Playing Preferences. If you set auto-claim, when you play a game with the app and there is only one player on it, it will claim player 1. With auto-submit, when you finish a game, it will automatically save it to the leaderboard.

The app must be open for this automation to work, though. The good news is we're moving auto-submit to the background so the phone can be locked and it will still work (in coming release). However, auto-claim is a form of authentication, so we need to know you're physically there, etc, so the app should be open.

Another feature coming in a release soon is Hog Mode, where you can turn auto-claim and auto-submit on for machines you own in a venue you own, which you turn on once when you press a special button at the start of a game. As long as games are less than 5 minutes apart, it will auto-claim and auto-submit for that machine. If you walk away and grab a beer and come back, it's like a kill switch, Hog Mode needs to be re-activated. This feature does auto-claim in the background, so the phone can go back in your pocket!

This is designed for home use, obviously.

#7944 9 months ago
Quoted from happyclan:

I'm with you! Thanks. Really appreciate it.

Okay, I tested Q324 that leads to the Wonkavator VUK. Looks like a bad transistor. I'm getting 84ohm on the bad one and 10ohm on its neighbors. I'm not sure I'm testing this right but figured going from emitter to receiver was right. I only had one EE class in school and sucked at it.

I noticed a scorching near the transistor leads on the PCB backside. Probably not coincidence.

Everyone, I hope you're seeing this post because I suspect the software update and this event were likely not related on my machine. I'll report back what JJP says. They are such a cool company.

IMG_20210307_141143 (resized).jpgIMG_20210307_141149 (resized).jpg
#7945 9 months ago
Quoted from happyclan:

Okay, I tested Q324 that leads to the Wonkavator VUK. Looks like a bad transistor. I'm getting 84ohm on the bad one and 10ohm on its neighbors. I'm not sure I'm testing this right but figured going from emitter to receiver was right. I only had one EE class in school and sucked at it.
I noticed a scorching near the transistor leads on the PCB backside. Probably not coincidence.
Everyone, I hope you're seeing this post because I suspect the software update and this event were likely not related on my machine. I'll report back what JJP says. They are such a cool company.
[quoted image][quoted image]

Good job! I feel like it woudn't be the worst idea for me to have a dozen of those transistors on hand, for eventualities like this.

#7946 9 months ago
Quoted from Tdavis7965:

Has anyone with a recent CE purchase checked their playfield for pooling? I have a few spots (lower slings both upper metal posts, and left lower rail on the outlane). Unlike GnR, the posts do not have any washer (star posts are ok).... the metal also looks like it is at a slight angle. Just curious if anyone else has this and if they have filed a claim w/ JJP?
[quoted image][quoted image][quoted image][quoted image][quoted image]

I dont have a CE but i found my posts were angled. Then they got worse and i realized they were loose and needed tightening....

#7947 9 months ago

Wow I thought the ce's were good and didn't have playfield issues. This is the first I've seen ce issues posted.

#7949 9 months ago

When updating the code, does it reset the plays of the machine? It does erase all high scores correct?

#7950 9 months ago
Quoted from dsmoke1986:

When updating the code, does it reset the plays of the machine? It does erase all high scores correct?

Back up your settings. ( I always do out of habit )

It should save them. But that doesn't seem to be the case this time.

LTG : )

There are 10,136 posts in this topic. You are on page 159 of 203.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside