(Topic ID: 240130)

Wonka Club - Golden Tickets Inside

By f3honda4me

2 years ago


Topic Heartbeat

Topic Stats

  • 9,817 posts
  • 534 Pinsiders participating
  • Latest reply 21 minutes ago by allsportdvd
  • Topic is favorited by 224 Pinsiders

You

Topic poll

“What edition are you ordering or planning to buy?”

  • Standard 130 votes
    27%
  • Limited Edition 240 votes
    50%
  • Collectors Edition 112 votes
    23%

(482 votes)

Topic Gallery

View topic image gallery

565FCBA8-193C-4234-B987-10B4833C3BC5 (resized).jpeg
E0A94EC0-9243-44C7-B8CE-B94DC6662A32 (resized).jpeg
F4A88D6D-A068-4D38-BA1A-D06FA441B750 (resized).jpeg
42FF28A1-E6C9-4D6D-BB74-7A9A53EBE3B1 (resized).jpeg
2E7CDA2B-EB32-4F67-B93B-190971ECD97F (resized).jpeg
D6F3ED4F-9F03-4534-A338-862BD4FC618C (resized).jpeg
0DB7BC67-3083-4C87-8607-3A756BC6058C (resized).png
8CC7551A-A9B9-47F8-BCA0-10668D5FEA13 (resized).jpeg
A17F4802-C062-4CB1-9144-EAE13D4AB59C (resized).jpeg
WW Trough Issues (resized).jpg
IMG_0481 (resized).jpeg
pasted_image (resized).png (© https://ohheyheather.com/wp-content/uploads/2020/08/Debbie-Downer-1.gif)
20190903_175830 (resized).jpg
post4 (resized).jpg
outlane (resized).jpg
WonkaStrim.jpg

Topic index (key posts)

12 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 9817 posts in this topic. You are on page 134 of 197.
#6651 11 months ago
Quoted from bigd1979:

Stupid question but its turned on in the settings correct?

Yup, enabled. I can hear the camera sounds during the game. Plus in the test settings - devices- it is not detected.

#6652 11 months ago
Quoted from PoMC:

Yup, enabled. I can hear the camera sounds during the game. Plus in the test settings - devices- it is not detected.

Could be unplugged, check wiring

#6653 11 months ago
Quoted from PoMC:

Realized today that my camera is not working. Likely never worked out of the box either because no high score photos are displayed from the prior owner. He bought it new and build date is Feb 2020. No big deal, I'll submit a help ticket for it. I tried plugging the camera into other USB ports, but camera is not detected in test mode.
I noticed it not working because it wasn't detecting motion and playing sounds during the day. I use my bar as a stand up desk for work and Dialed In will occasionally detect me and startle me when it plays an attract sound. Then I was like, hey, wonka is supposed to do that also.

I had a camera go out myself. It's an easy part to replace.

#6654 11 months ago
Quoted from zaphX:

I had a camera go out myself. It's an easy part to replace.

I had two bad ones in my POTC, third one fixed it. I think maybe they had a bad batch. PoMC, you can plug your wonka camera into your DI and see if it works. If it doesn't you know camera is bad. if it does work, then something isn't right in your wonka game.

#6655 11 months ago

Already had a response to my help ticket and a new camera assembly will be sent out. I swapped the cable from Wonka over to Dialed In to at least rule out the USB cable and it worked in Dialed In. So just a bad camera.

#6656 11 months ago

....aaaaaaand a replacement camera has already been mailed and I have the tracking #.

Already impressed with JJP customer service.

#6657 11 months ago

Yeah... about those playfield issues...

I have my machine a little over a year now. The playfield is from may 2019. I never paid any attention to pooling/chipping, but I recently decided to install the Cliffy protectors. It comes with carbon washers and I've removed the starposts. Not happy with what I am seeing. Any advice on how to deal with it? Is there a way to flatten the pooling, so the washers are flush with the playfield when I intstall them?

20201119_092534 (resized).jpg20201119_092540 (resized).jpg20201119_102939 (resized).jpg
#6658 11 months ago
Quoted from Bbear:

Yeah... about those playfield issues...
I have my machine a little over a year now. The playfield is from may 2019. I never paid any attention to pooling/chipping, but I recently decided to install the Cliffy protectors. It comes with carbon washers and I've removed the starposts. Not happy with what I am seeing. Any advice on how to deal with it? Is there a way to flatten the pooling, so the washers are flush with the playfield when I intstall them?
[quoted image][quoted image][quoted image]

https://pinside.com/pinball/forum/topic/diy-playfield-post-repair-and-chip-proofing-how-to-all-brands

I’ve used a hairdryer also if you can’t get the iron thing.

#6659 11 months ago

Sorry to see the chipping. This isn’t very helpful (I know) but I’m sure there’s a way to minimize the visual blemishes of in a way that won’t be noticeable unless you’re up close looking at it.

In general, I think that if you have pooling I think you’re taking a chance removing the star posts. You’re risking the art coming up. We’ve seen it before and JJP warned against it.

Mine has some pooling. But I came to a conclusion. I’m not going to worry about it. Can’t see it when I’m playing and I can t see it when I’m sitting on my couch admiring how beautiful this machine is. Plus, not one person that has played it has ever said “what’s up with that teeny tiny circle around that post there?”. They can’t see it and they don’t care. Seriously.

If my playfield starts chipping I’ll reevaluate my feelings. But at that point, what? Rage at the world? I’m not saying these playfield issues are Ok, because they’re not. But I’m not going to let this get the better of me. For me, Wonka is sooooooooo good, I’d be missing out if I didn’t own the game, especially for something this minor.

For example, I have a buddy with an IJ. It’s in decent shape, overall better than “players quality. But there some paint missing - from wear - right down the middle, a couple inches above the flipper gap. Guess what? No one even notices it until you start looking for flaws in purpose. And even then it doesn’t jump out at you. Naturally it doesn’t impact game play one bit.

Frankly, these games often have much bigger issues - that do impact gameplay - so I’m not going to worry about the pooling. YMMV.

#6660 11 months ago
Quoted from Bbear:

Yeah... about those playfield issues...

Thanks for posting about it. Please keep this thread up to date with your resolution. I'm sure it will help others that may eventually end up in the same boat.

My Wonka has a little bit of pooling. I have washers and new posts. At what point should I add the washers? If I pull the posts up, I risk what happened to Bbear ?

#6661 11 months ago

Moved a set of Pinstadiums from Aerosmith to Wonka. Promptly set my GC score to date of 8 million.

IMG_4384 (resized).JPG
#6662 11 months ago
Quoted from PoMC:

Moved a set of Pinstadiums from Aerosmith to Wonka. Promptly set my GC score to date of 8 million.[quoted image]

Grats! Pin stadiums are a MUST for Wonka!

Even with pinstadiums Oompa Loompa odyssey is too dark. The mode cycles red and green and brief/dim GI bursts that make it VERY hard to track the two balls if your game room lights are dimmed (as I like mine). Even with my game room lights full on it is difficult.

Hey what is that diverter mod on your machine? I’ve not seen that one before.

#6663 11 months ago
Quoted from SBrothers:

Grats! Pin stadiums are a MUST for Wonka!
Even with pinstadiums Oompa Loompa odyssey is too dark. The mode cycles red and green and brief/dim GI bursts that make it VERY hard to track the two balls if your game room lights are dimmed (as I like mine). Even with my game room lights full on it is difficult.
Hey what is that diverter mod on your machine? I’ve not seen that one before.

Here's a closer look at the diverter area. These mods were already installed when I bought the game, so not sure where they came from. Only mods I installed was LED lighting around the backglass sides and bottom to evenly light it up. I also placed a green glow ball in the captive ball area just because I had one in my parts boxes.

IMG_4386 (resized).JPGIMG_4387 (resized).JPG
#6664 11 months ago
Quoted from PoMC:

Here's a closer look at the diverter area. These mods were already installed when I bought the game, so not sure where they came from. Only mods I installed was LED lighting around the backglass sides and bottom to evenly light it up. I also placed a green glow ball in the captive ball area just because I had one in my parts boxes.
[quoted image][quoted image]

looks like many came from us, wonkavator and the mushroom field/spotlight covers. The factory mod is from Mezelmods, but it’s missing the pipes.

#6665 11 months ago
Quoted from Lermods:

looks like many came from us, wonkavator and the mushroom field/spotlight covers. The factory mod is from Mezelmods, but it’s missing the pipes.

Should look like this

BE70BEA2-1787-4CA7-AC91-05DECB8DACE3 (resized).jpeg
#6666 11 months ago

Do you have to glue the clear “pipes” material to the grooves in the red pieces? Mine have come loose and I need to fix? Seems like gluing is the only way. ?

#6667 11 months ago
Quoted from TheFamilyArcade:

Do you have to glue the clear “pipes” material to the grooves in the red pieces? Mine have come loose and I need to fix? Seems like gluing is the only way. ?

yes, a dab of hot glue will hold it, but I couldn't get one to stay in place so I just took it out.

The pipes were an add on I believe so maybe in the game PoMC has, the previous owner didn't buy them.

#6668 11 months ago

Mine includes one small pipe section that is out of the picture frame. Looks like the main pipe attached to the machine thing is an add on that costs extra.

#6669 11 months ago

Interesting. I bought this a while ago but havent had a chance to put it in yet. I was curious if they would stay together.

#6670 11 months ago
Quoted from SBrothers:

Grats! Pin stadiums are a MUST for Wonka!

Completely agree!!!

#6671 11 months ago
Quoted from ceterumnet:

Completely agree!!!

Don’t pinstadiums just wash out the light show?I never thought Wonka needed any more lighting,but I played B/W’s for years with added light

#6672 11 months ago
Quoted from TheFamilyArcade:

Sorry to see the chipping. This isn’t very helpful (I know) but I’m sure there’s a way to minimize the visual blemishes of in a way that won’t be noticeable unless you’re up close looking at it.
In general, I think that if you have pooling I think you’re taking a chance removing the star posts. You’re risking the art coming up. We’ve seen it before and JJP warned against it.
Mine has some pooling. But I came to a conclusion. I’m not going to worry about it. Can’t see it when I’m playing and I can t see it when I’m sitting on my couch admiring how beautiful this machine is. Plus, not one person that has played it has ever said “what’s up with that teeny tiny circle around that post there?”. They can’t see it and they don’t care. Seriously.
If my playfield starts chipping I’ll reevaluate my feelings. But at that point, what? Rage at the world? I’m not saying these playfield issues are Ok, because they’re not. But I’m not going to let this get the better of me. For me, Wonka is sooooooooo good, I’d be missing out if I didn’t own the game, especially for something this minor.
For example, I have a buddy with an IJ. It’s in decent shape, overall better than “players quality. But there some paint missing - from wear - right down the middle, a couple inches above the flipper gap. Guess what? No one even notices it until you start looking for flaws in purpose. And even then it doesn’t jump out at you. Naturally it doesn’t impact game play one bit.
Frankly, these games often have much bigger issues - that do impact gameplay - so I’m not going to worry about the pooling. YMMV.

I wholeheartedly agree with your reply. Thanks to cooked71 for pointing me in the right direction. I managed to figure something out to get rid of the pooling; I used a hairdryer to warm up a putty knife and pressed it down on the playfield with some parchment paper in between. It did the job! I have placed the washers flush with the playfield so now the marks are completely invisible.

As you mentioned, this is just a cosmetic issue. Gameplay is so much more important (at least to me) and I have been lucky enough to only have the magnet coil broken. JJP sent me a new one. Didn't have any gobstopper/trough issues. The playfield issues won't keep me awake during the night, but they do feel sort of... unnecessary

Post 1 (resized).jpgPost 2 (resized).jpg
#6673 11 months ago
Quoted from romulusx:

Don’t pinstadiums just wash out the light show?I never thought Wonka needed any more lighting,but I played B/W’s for years with added light

Not at all - I definitely turned the brightness down quite a bit so that they provide a really nice backfill where lighting is lacking, but the light show comes through quite nicely. I will try and post some on / off pics of the pin assuming the pics do it justice

And the way mine is setup, certain modes like oompa loompa oddysey - the pinstadiums turn off completely which I really like.

#6674 11 months ago

Here's with and without PinStadiums (with and without ambient light as well)

1. With PinStadium, room is dark

2. Without PinStadium, room is dark

3. With PinStadium, room has light

4. Without PinStadium, room has light (excuse my thumb over part of the lens)

IMG_2553 (resized).jpegIMG_2554 (resized).jpegIMG_2556 (resized).jpegIMG_2555 (resized).jpeg
#6675 11 months ago
Quoted from Lermods:

yes, a dab of hot glue will hold it, but I couldn't get one to stay in place so I just took it out.
The pipes were an add on I believe so maybe in the game POMC has, the previous owner didn't buy them.

I have the same mod with the pipes, but can't seem to get the pipes to stay in place....challenging geometry in that area

#6676 11 months ago
Quoted from PtownPin:

I have the same mod with the pipes, but can't seem to get the pipes to stay in place....challenging geometry in that area

Now I want the mod with the pipes again. If they weren't so dang expensive I would've bought them long ago. Instead, I bought a 3d printer a while ago and have been able to negotiate making everything I want (including rosettes and plinth blocks for house trim) except something to cover the diverter. I got big plans but can't seem to land on a design that's close to ready made off thingiverse.
Someone with some skill needs to make a Wonkatania and a Wonkamobile. LIOR declined. I don't know how to design for real other than tinkercad, so i'm SOL.

oh, yeah, I have the pin stadiums (NEO pin stadiums) as well on my wonka. They're awesome and do not detract at all from the light show or the game play. My pins are in the dark all the time.

r/
Mike

#6677 11 months ago
Quoted from mikepmcs:

Someone with some skill needs to make a Wonkatania and a Wonkamobile.

I might take a stab at it. Do you have links to any good pics of either?

#6678 11 months ago
Quoted from ceterumnet:

I might take a stab at it. Do you have links to any good pics of either?

The best pictures I've found are here on the Bonhams site. Harper Goffs.
https://www.bonhams.com/auctions/24465/lot/1026/?category=list

#6679 11 months ago

Just joined the club with a CE! Loving it!

The game is a little darker than I prefer. And I like to play in the dark.

Thanks for the pics ceterumnet

So is NEO the way to go on the pinstadiums? Has anyone tried the Neo Fusion?

Thanks!

16058481181124171790863582122292 (resized).jpg

#6680 11 months ago
Quoted from marioparty34:

Thanks for the pics Ceterumnet

No problem

Quoted from marioparty34:

So is NEO the way to go on the pinstadiums? Has anyone tried the Neo Fusion?

I have only used the NEO. I'm very happy with them. The Fusion does have an additional 3 or so inputs to drive it.

#6681 11 months ago

I have got a weird new issue to deal with:

Today when I started playing the game I stumbled on an issue which I can't explain.
When I shoot the saucer the following happens:
- Right slingshot triggers
- A captive ball mode is started, even though no captive ball mode is qualified. If it is Slugworth MB, 3 balls get launched into play
- Kid MB is started with whichever kid is qualified (not collected)
- If the captive ball is at “?”, a captive ball mystery mode is started

And I get a random sequence of call-outs/music/lightshow it seems. I'm not sure about that one, since so many things happen at once.

I've tried a factory reset in the menu and did a full re-install of the 1.31 code.

Does anyone have a suggestion what to look for or to do?

#6682 11 months ago
Quoted from Bbear:

I have got a weird new issue to deal with:
Today when I started playing the game I stumbled on an issue which I can't explain.
When I shoot the saucer the following happens:
- Right slingshot triggers
- A captive ball mode is started, even though no captive ball mode is qualified. If it is Slugworth MB, 3 balls get launched into play
- Kid MB is started with whichever kid is qualified (not collected)
- If the captive ball is at “?”, a captive ball mystery mode is started
And I get a random sequence of call-outs/music/lightshow it seems. I'm not sure about that one, since so many things happen at once.
I've tried a factory reset in the menu and did a full re-install of the 1.31 code.
Does anyone have a suggestion what to look for or to do?

Tests switch tests matrixed Switch Test
Trigger that opto with the pinball in the tv scoop (it’s reflective so it needs to see the ball). What happens? My guess is ghosting of all optos maybe? Something is going on. If ghosting or multiple switch reads, you can unplug the tv opto and try others around it. Experiment there. Check backbox I o board connectors on far right edge j200 201 202. Make sure pushed straight and cleanly on to pins and cables are under no tension. See what’s up and then post and we can go from there.

#6683 11 months ago
Quoted from Pinballomatic:

Tests switch tests matrixed Switch Test
Trigger that opto with the pinball in the tv scoop (it’s reflective so it needs to see the ball). What happens? My guess is ghosting of all optos maybe? Something is going on. If ghosting or multiple switch reads, you can unplug the tv opto and try others around it. Experiment there. Check backbox I o board connectors on far right edge j200 201 202. Make sure pushed straight and cleanly on to pins and cables are under no tension. See what’s up and then post and we can go from there.

Thanks for the suggestion! I have tried the TV eject and it triggers the full row of “return 1 j200-1”
The connector in the backbox seems fine. I have been moving around cables in that area to get the cliffy protector installed. But there is nothing under tension at the moment. What would be a next step?

#6684 11 months ago
Quoted from Bbear:

Thanks for the suggestion! I have tried the TV eject and it triggers the full row of “return 1 j200-1”
The connector in the backbox seems fine. I have been moving around cables in that area to get the cliffy protector installed. But there is nothing under tension at the moment. What would be a next step?

Cliffy didn’t cut any insulation or pinch anything up there? Did it work okay before that?

#6685 11 months ago
Quoted from Pinballomatic:

Cliffy didn’t cut any insulation or pinch anything up there? Did it work okay before that?

It worked fine before. I cannot find any compromised insulation there, but here’s what I’ve discovered; the opto works fine until it touches the little metal mount it is attached to. Then the full row is triggered. Something shorts in the little opto piece? Solution is to replace the opto?

#6686 11 months ago

Or insulate between there so it cannot touch ?

#6687 11 months ago
Quoted from Pinballomatic:

Or insulate between there so it cannot touch ?

yes, I was just thinking about that. I think I’ll find something.
And I am still wondering about the cliffy protector. Opto touches the mount, mount touches the saucer metal, saucer metal touches cliffy and cliffy touches ballguides and posts. It shouldn’t make any difference, but still...

Thank you so much for your help!

edit: insulationtape between the mount and the saucer metal. It works!

20201120_152251 (resized).jpg
#6688 11 months ago

Any want this pipe section for free? Just pay $8 shipping. I don't like the look of it and my wife actually pointed it out last night and asked what it did. She thought it was a switch and when I told her it was a mod, she said well take it off, it looks awful!

Looks like it has a crack in it too, so not durable.

IMG_4392 (resized).jpgIMG_4393 (resized).jpg
#6689 11 months ago

You definitely have to be careful while installing the pipes,usually requires going up starting huger on ramp and sliding down in position

#6690 11 months ago

So, I was going through some settings the other night and noticed that a couple were changed from the default settings, but I never changed anything.

I forget what one was but the other is Standup Target Extra Ball, or something along these lines. Mine was set to 5 and default is 4, so I switched it back to 4.

But what does that setting do?

#6691 11 months ago
Quoted from PoMC:

Any want this pipe section for free? Just pay $8 shipping. I don't like the look of it and my wife actually pointed it out last night and asked what it did. She thought it was a switch and when I told her it was a mod, she said well take it off, it looks awful!
Looks like it has a crack in it too, so not durable.
[quoted image][quoted image]

I think the pipes are pretty cool, when the ball passes through, the round handle spins.

#6692 11 months ago

I was looking around for an LE, but the only thing I could find left was old new stock and I didn’t want to take the pooling risk. So I closed my eyes and bought a late model CE. It should be here in a week or so. I’ve already ordered pinstadium neo’s for it (and WOZ, while I was at it). Any other must have mods? Once GNR shows up I’ll have the entire JJP line up. Unfortunately I don’t have a row long enough in my arcade to keep them all together . First world problem, I know. The arcade is keeping me sane this year while isolating.

#6693 11 months ago

The arcade is keeping me sane this year while isolating.

So true!

#6694 11 months ago
Quoted from Lermods:

I think the pipes are pretty cool, when the ball passes through, the round handle spins.

They are if they stay in place...unfortunately I can't seem to get mine to do that

#6695 11 months ago
Quoted from PtownPin:

They are if they stay in place...unfortunately I can't seem to get mine to do that

I don’t have the clear thin pieces that tie the pipe together on,to much trouble!

#6696 11 months ago
Quoted from romulusx:

I don’t have the clear thin pieces that tie the pipe together on,to much trouble!

Their cool looking if u can make them work

#6697 11 months ago
Quoted from Bbear:

- Right slingshot triggers

Turn the game off. Remove the plastic over the sling shot kicker and leaf blade switches. Pull on the rubber ring around the posts, so you have equal pressure on all sides, not tight on the kicker/leaf blade switch side. The leaf blade switches - front long one should be resting on the rubber ring, not pushing it or away from it. Shorter rear one should be close enough so the slightest ball hit triggers it, yet vibration doesn't. There are two leaf blade switches, one each side of the kicker. At least one needs a little adjusting. When bending forward or backward, get as close to the fiberboard spacers as you can.

LTG : )

#6698 11 months ago
Quoted from PtownPin:

They are if they stay in place...unfortunately I can't seem to get mine to do that

The red pieces or the clear plastic piece. I had trouble with the clear plastic, but not the red pieces.

#6699 11 months ago

You have to be carful installing that mod,I cracked one but realized i needed to squeeze the ramp with some pliers ,that worked well and I used some glue on the clear pipes,it looks great and it’s not hard to get it right

image (resized).jpg
#6700 11 months ago
Quoted from Lermods:

The red pieces or the clear plastic piece. I had trouble with the clear plastic, but not the red pieces.

The clear sections

There are 9817 posts in this topic. You are on page 134 of 197.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside