(Topic ID: 98362)

WW Tech help: Flippers trigger flashers???


By 27dnast

4 years ago



Topic Stats

  • 19 posts
  • 9 Pinsiders participating
  • Latest reply 4 months ago by GRUMPY
  • Topic is favorited by 15 Pinsiders

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

photo.JPG

You're currently viewing posts by Pinsider GRUMPY.
Click here to go back to viewing the entire thread.

#4 4 years ago

Check diodes on the flippper coil, one of them could have broke loose or burned open.

4 years later
#19 4 months ago

There is no tie between the GI and the flashers. So one won't effect the other. As far as the fix for the flashers goes you can, add a incandescent bulb to one the circuits if there are more than one bulb in the circuit. So if there were 2 bulbs on the play field and one in the back box on a circuit just leave the bulb in the back box incandescent and the 2 LEDs on the play field will work correctly now. Or you can remove the diodes on the aux power supply and add new diodes too the coils of the same circuit. This allows you to have all the bulbs on the circuit be LEDs. As for removing the diodes I would just cut them off of the board so you don't have to remove the aux power supply from the game. If you need help with part identification and location just let me know.

Promoted items from the Pinside Marketplace
Wanted
Machine - Wanted
Verona, WI
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
From: $ 19.99
Eproms
Matt's Basement Arcade

You're currently viewing posts by Pinsider GRUMPY.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside