New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 209078)

WTB: Lethal Weapon 3 Pinball Topper


By wilsonza

2 years ago



Topic Stats

  • 10 posts
  • 4 Pinsiders participating
  • Latest reply 2 years ago by wilsonza
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

s-l225 (resized).jpg

This topic is linked to a classified ad.

The Marketplace Ad Listing this topic was linked to has ended.

#1 2 years ago

ARCHIVED

Archived ad

Pinside keeps a record of old ads in its Market Archive, for historical purposes and as a price reference. This ad has been ended by its seller and is now archived.


Price

Wanted


wanted

WTB: Lethal Weapon 3 Pinball Topper

Added: February 4th, 2018 Ended: March 4th, 2018

Item description

Looking to pick up a working (used, new, whatever) LW3 siren topper.

Have MMRLE coin mechs, Iron Man alternate translite, used but working DMD, or cash.


Item photos

No images have been added to this ad listing yet.



Contact

Note! This is an archived ad. No longer for sale!


Listing result

The seller ended this ad and submitted the final sales price into our price database but opted not to disclose the price publicly.

Item location

Topeka, KS, US


Seller insights

These are wilsonza's all time market stats.

All ads

0
17

Archived ads

13
4

Success

2
15

Feedback score

4
100.0%

Go to wilsonza's stats page



#2 2 years ago

This is what you need. Wolo brand light made in the USA. Forget about those cheapo Chinese lights. Available on ebay. I've used one for a couple years with no problems. Just cut the plug connector off and slice it into the existing wiring on your game and use a 1 amp slo blo fuse. VERY IMPORTANT!! Take the automotive bulb out and use a 89 flash lamp bulb. The auto bulb draws too much current and blows the 1 amp slo blo fuse

s-l225 (resized).jpg

#3 2 years ago

I bought this and put a blue LED flasher bulb it. Works great

amazon.com link »

#4 2 years ago

Thanks guys! I'll have to take another look at the backbox. Mine is completely missing the topper. Haven't looked to see if anything is wired internally. I'm assuming (hoping!) that's somewhere in the manual.

Did you just cut the car adapter off and crimp on an appropriate connector?

Anyone love the red vs blue? I see the original came with blue but red seems to make more sense.

#5 2 years ago

Yea just cut the plug off and splice into the game wiring. Brown/blue wire from the CPU board at Cn12 pin 7 and grey/blue wire that is about 18v lamp power from power supply at CN4 pins 6 or 7. Install a fuse holder if needed. Those Wolo lights have magnetic base. I glued a couple washers to the backbox to secure it and can easily remove it. Velcro would probably work too.

#6 2 years ago

Picked up the Amazon light, clipped off the car adapter, and stripped off an inch or so of wire. I looked in my backbox, I have the male adapter for the top.

I've replaced the bulb with a Comet flasher.

I don't think it matters with side I pin into a new female adapter. Just pin it in, plug it in, and confirm it's working. Do I have it right?

1 week later
#7 2 years ago

Picked up one of the suggested toppers from Amazon, cut off the car plug, and crimped on a pair of leads with needle nose pliers. Plugged the two leads into the socket in the backbox and fired up the pin for lamp/flasher diagnostics.

And...nothing. Doh. I don't have a crimper so it's possible that's the issue. I did check the adjustments to confirm the topper was enabled. No other flashers or GI lights are out. I'm assuming this should have fired when in flasher test. I did try reversing the pins in the connector to confirm there were no issues there.

Haven't yet measured anything from the existing connector or tried a different bulb (I replaced the stock bulb with a Comet flasher). Just making sure I didn't miss anything obvious. Will double post in Tech once I have a chance to look it over.

#8 2 years ago

You could always make your own like I did.....LOL.

John

#9 2 years ago

This may have answered it. I just tested all lamps / all flashers. It looks like you're testing the 'mars' item(?).

If so, perhaps that's my problem and it's solved after all! Will have to test it out tomorrow. Can anyone confirm that's the test?

#10 2 years ago

That was it. Just testing the wrong thing. Flipped over to coil tests, navigated to Mars and BAM! Working topper.

Thanks to everyone for the assist!

This topic is linked to a classified ad.

The Marketplace Ad Listing this topic was linked to has ended.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside