(Topic ID: 118631)

WOZ Winkie Guard Problem

By RJL

9 years ago


Topic Heartbeat

Topic Stats

  • 12 posts
  • 5 Pinsiders participating
  • Latest reply 9 years ago by RJL
  • Topic is favorited by 1 Pinsider

You

Linked Games

#1 9 years ago

Hi,

When I boot my WOZ, it fires a ball (something new), and then the winkie guard solenoid starts firing randomly and rapidly. It eventually stops. I can play the game and get the ball into the castle VUK and hen nothing happens. The game does not recognize the ball is in the VUK and it goes into ball hunt mode and eventually ejects the ball up to the castle play field. Not sure what us happening.

I did do some work on the game. I added the Mezelmods state fare led and throne room fire pots the night before without issue. Everything worked fine.

The next day (Sunday), I replaced the trooper with the 75th anniversary topper and installed cliffy shooter lane protectors. After that, I had the issue.

I disconnected the topper and removed the shooter lane protector (thought it might be causing a grounding issue),I also disconnected the other mods but I still had the problem.

My guess is coincidence or I bumped something.

I checked the winkie guard solenoid connectors and made sure nothing is binding.

Checking here to see if anyone else had a similar issue.

Thanks for your advice.

Rich

#2 9 years ago

2 separate problems. First, for the drop target, it may not be 'catching' in the up position, so the game has to push it up a few times to get it to stay up. Check that the target is in the middle of the rectangular playfield hole, and not rubbing against one side when it's up. You can slightly bend the entire drop target/coil bracket to align it better--pull the bracket forward or push it back--slightly--as needed. using moderate force. it may take just a tiny tweak to get the right clearance.

For the VUK, did you do a switch test? Make sure the switch registers when a ball rolls into the saucer. (A magnetic probe helps pull the ball back out while testing!) If the switch doesn't register, check the connectors, maybe bend the leaf part up a bit to make it more sensitive.

#3 9 years ago

Drop target - please check that the switch is on tight.

VUK has optos, check for loose wires / connectors.

LTG : )

#4 9 years ago

Thanks for the advice.

I checked to see that the drop target was not hanging up and that the mechanism seems to be working.

I ran the switch test, not sure i did it correctly, but I did not notice any changed when I put a ball in the winkie guard vuk.

I did not see any loose wires. The one on the winkie guard is solidly planted. I even crimped it a bit for a better connection. The wires to the VUK optos are soldered and all looks tight.

I don't think the opto in the castle vuk is working because when I put a ball in there during game play, nothing happened.

Any other suggestions. Strange thing is, it was working good when I put the electrical mods were in, but when I swapped the topper and added a couple plastic protectors I started having this problem.

Thanks!

Rich

#5 9 years ago

The vuk opto wires run from the optos to the I/O board. I'd start looking for a wire that came out of a connector type scenario.

LTG : )

#6 9 years ago

What did the switch on the drop target do in test ?

LTG : )

#7 9 years ago

So this is wierd. When I pulled the playfield out so it rested on the support bars a little. The VUK switched registered the ball (turned from pale green to bright green) and ejected it, both in the winkie and castle VUK's. When i rest the playfield on the edge of the plywood, or fully inserted, they do not register the ball. So, I conclude the optos are working, but something else is going on.

#8 9 years ago
Quoted from RJL:

but something else is going on.

Like a loose connection ?

LTG : )

#9 9 years ago

if that's what's happening, then something is definately loose - the cables are moving with the playfield a little...... I'd lift the playfield all the way up and check/move stuff.

#10 9 years ago

I have had a similar experience.
After doing some repairs like removing the castle pf, adding some mezelmods etc. I plugged a wire or 2 in the wrong location, or left 1 unplugged.
The game did exactly as you described, went bat-sh*t crazy. Castle vuk endless popping or not registering, winkie endless cycling, ball launch in start-up etc.

I had to go over every single connector (power and data), took about 45 mins until I found the problem.

I've actually had this happen a few times (evidently rye whiskey and pinball repair do not go hand in hand).

I'm confident this might be your case.

It didn't seem to harm the game in any way, just confused the hell out of the computer.

#11 9 years ago

I found a broken connection to a switch on the left ramp just past the haunted forest trees. Two green wires connected to a tap on a switch that had broken off. I will solder that first chance I get. It is not near the winkie, but I wonder if that is causing the computer to get confused. I don't think I would have found it if I was not half into a bottle of wine. I would do it tonight, but for the wine. Stay tuned. I appreciate the advice.

Thanks,

Rich

#12 9 years ago

It's working! That broken connection was the problem. The wiring harness to that switch is very close to the edge of the playfield. The connection must have been moving every time I had the the playfield up until the tab on the end of the middle leaf of the switch eventually sheared off. Even though this switch was not near the winkie drop target, it appears to have confused the computer as was suggested. Thanks to all for your advice. Much appreciated.

Rich

Promoted items from Pinside Marketplace and Pinside Shops!
$ 199.00
Playfield - Toys/Add-ons
Pixels Arcade Games
 
12,000 (OBO)
Machine - For Sale
Tacoma, WA
From: $ 33.00
Gameroom - Decorations
Rocket City Pinball
 
$ 225.00
Playfield - Toys/Add-ons
Pinball Mod Co.
 
8,600
$ 30.00
Cabinet - Other
Rocket City Pinball
 
$ 159.00
Playfield - Toys/Add-ons
Pixels Arcade Games
 
From: $ 24.00
$ 95.00
Cabinet - Sound/Speakers
Pinball Mod Co.
 
From: $ 165.00
Lighting - Led
Pinball Mod Co.
 
From: $ 54.00
$ 85.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
 
$ 69.00
Playfield - Toys/Add-ons
Pixels Arcade Games
 
Wanted
$ 43.00
Playfield - Toys/Add-ons
The MOD Couple
 
$ 16.95
From: $ 35.00
Flipper Parts
Precision Pinball prod.
 
From: $ 90.00
Playfield - Other
RavSpec
 
From: $ 39.00
From: $ 12.99
$ 91.00
$ 259.99
Cabinet - Toppers
Lighted Pinball Mods
 
10,000 (OBO)
Machine - For Sale
San Jose, CA
$ 345.00
Playfield - Toys/Add-ons
Pinball Mod Co.
 
$ 49.99
Cabinet - Toppers
Lighted Pinball Mods
 
$ 30.00
Cabinet - Other
Rocket City Pinball
 

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.