New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 277956)

WOZ Startup Problem


By apinballwiz

27 days ago



Topic Stats

  • 6 posts
  • 5 Pinsiders participating
  • Latest reply 23 days ago by apinballwiz
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

IMG_7828 (resized).JPG

#1 27 days ago

Hi

I'm sure this has been posted before, can't find it anywhere...

For the past 2 weeks this screen has come up 6 times after power up on my RR. The first time it happened I connected a USB keyboard to the update plug above coin box, pad was on but hitting F2 or any other key did nothing. I turned the game off for a minute, disconnected the keypad and powered it back on, and it booted up properly. Settings were not changed. Each time afterwards turning the game off for a minute and back on would power up, sometimes I would have to do it a few times for it to boot up. Any ideas as to what the problem may be?

IMG_7828 (resized).JPG
#2 27 days ago

Replace the battery in the PC CR2032

#3 27 days ago
Quoted from apinballwiz:

Hi
I'm sure this has been posted before, can't find it anywhere...
For the past 2 weeks this screen has come up 6 times after power up on my RR. The first time it happened I connected a USB keyboard to the update plug above coin box, pad was on but hitting F2 or any other key did nothing. I turned the game off for a minute, disconnected the keypad and powered it back on, and it booted up properly. Settings were not changed. Each time afterwards turning the game off for a minute and back on would power up, sometimes I would have to do it a few times for it to boot up. Any ideas as to what the problem may be?
[quoted image]

I swear someone posted something like that in the past on a machine. Not sure if it was a WOZ though. But I think it was a JJP.

#4 27 days ago

Probably the harddrive got corrupted. I would do a fresh full install (after backing up your settings first in the menu).

#5 27 days ago

Exactly the same happened to my RR yesterday. I turned off and turned on later and it booted. Will see how it goes.

#6 23 days ago

Going to try to replace battery first. A little surprising to me because I had an RFM whose battery lasted for 16 years! Will post results, thanks all.

Promoted items from the Pinside Marketplace
$ 99.00
Gameroom - Decorations
Pinball Sales
$ 42.00
Playfield - Toys/Add-ons
The MOD Couple
$ 16.95

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside