(Topic ID: 134802)

WOZ Skill Lane LEDS out


By jrawlinson_2000

4 years ago



Topic Stats

  • 7 posts
  • 3 Pinsiders participating
  • Latest reply 4 years ago by Chitownpinball
  • No one calls this topic a favorite

You

Linked Games

#1 4 years ago

For some reason both my WOZ lane LEDs are out.

Any idea how and what to check?

#2 4 years ago

Are you referring to the lane dividers on the playfield or the Oz lane plastic up on the ramp?

#3 4 years ago

He probably mean the ones above the lane that indicate which lane is lit for skill shot, bonus multiplier.

Mine sre out too. I have just been too lazy to open her up.

#4 4 years ago

Yep the ones above the lane that indicate which one is for skill and the multiplier.

I did open woz up and found no loose wire just wondering where they go back to so I can check the connector.

#5 4 years ago

I believe they are connected to the driver circuits.

2 weeks later
#6 4 years ago

Sure enough it was a loose connector on the LED board under the playfield.

many thanks

#7 4 years ago

Got a pic? I couldnt find anything loose on mine.

Promoted items from the Pinside Marketplace
$ 2.50
Playfield - Protection
Pinball Mod Co.
$ 16.95
$ 42.00
Playfield - Toys/Add-ons
ModFather Pinball Mods

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside