(Topic ID: 224902)

WOZ problem


By DnDPins

1 year ago



Topic Stats

  • 10 posts
  • 4 Pinsiders participating
  • Latest reply 1 year ago by DCFAN
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

35753857-DBB8-48BF-8E94-AC5BF9C8AC18 (resized).jpeg

You're currently viewing posts by Pinsider ltg.
Click here to go back to viewing the entire thread.

#2 1 year ago

Tests - Switches - Matrixed , do those optos register on the screen when you pass something between them ?

LTG : )

#7 1 year ago
Quoted from DnDPins:

Does that point to bad optos?

Points to those optos not working.

Could be not plugged into opto driver board below the playfield or loose connector, bad optos ( not as likely ), broken wire at optos or other switches on same row or column, problem on opto driver board.

Using the manual, find the opto driver board pinouts. You can move the connector from a non working opto to a different known working spot, then if they don't work, then bad optos or poor connection from opto driver board to them. It they work ( they will register as a different switch on the screen ) then something else going on.

LTG : )

Promoted items from the Pinside Marketplace
$ 50.00
$ 40.00
Cabinet - Other
ModFather Pinball Mods
From: $ 18.00
Apparel - Men
Pinside Shop
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 265.00
Playfield - Toys/Add-ons
Pinball Mod Co.
8,000
Machine - For Sale
Rancho Santa Margarita, CA
From: $ 129.10
Cabinet - Sound/Speakers
PinWoofer

You're currently viewing posts by Pinsider ltg.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside