(Topic ID: 87617)

WOZ Fan Club - members only


By TigerLaw

5 years ago



Topic Stats

  • 9,780 posts
  • 530 Pinsiders participating
  • Latest reply 1 hour ago by bobukcat
  • Topic is favorited by 238 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,300 images uploaded to this topic. (View topic image gallery).

e2194fc246976c878a48d09c25c1c085854f9d55 (resized).jpg
d9ae237de81c78181304a821c2db96b03677ff83 (resized).jpg
4d9bf62d7feb094734047575bc0327c272f0025b (resized).jpg
17F57B73-77DE-40B2-B3E3-7DE861C2B173 (resized).jpeg
0114202103 (resized).jpg
image (resized).jpeg
23DFA0F8-F7D9-42C7-8453-91C8A1D53110 (resized).jpeg
FD7E2A3C-284E-40FF-B7CA-E61EE101FC4D (resized).jpeg
48412A48-5DB3-409D-87E0-6561CAAC4287 (resized).jpeg
5A5C6F21-5817-44DD-AD1E-007D340956E3 (resized).jpeg
B46EE18D-238B-473F-9CCC-5C7024BE0644 (resized).jpeg
F7AAC952-38F1-4E43-A438-332C3312069A (resized).jpeg
54291594-2914-42B3-9F07-0D00BB386FA9 (resized).jpeg
8E504E51-718C-4C02-8AC5-CD6CDFE89043 (resized).jpeg
0241E615-0E07-4B7A-8CA3-CA4B3DE8CD87.jpeg
41FFFEBA-72F4-4B67-8ABE-84B207C59FA1.jpeg

Topic index (key posts)

8 key posts have been marked in this topic

Post #1 Key posted, but no summary given Posted by TigerLaw (5 years ago)

Post #2584 Fan Replacement details Posted by bhwolf (3 years ago)

Post #7017 How to tell if your WOZ has 2.0 boards Posted by f3honda4me (9 months ago)

Post #7022 Balls not making it to shooter lane from trough - Fix Posted by LTG (9 months ago)

Post #7126 Location of the latest software update/version Posted by mavantix (9 months ago)

Post #7128 Update 7.01 notes - released April 16, 2019 Posted by thewool (9 months ago)

Post #7752 Fan Replacement how to and links Posted by f3honda4me (7 months ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider valis666.
Click here to go back to viewing the entire thread.

#8812 4 months ago

Hi folks. Got an ECLE a few weeks ago. Just LOVE this game, it plays so much better at home than on location. It's a forever-keeper, I couldn't imagine ever parting with it. Really turned me into a JJP fan, too.

However, I've had a small litany of issues in those 3-4 weeks, most of which I've figured out and fixed myself or by searching through this thread, but here's one I'm still at a loss for: When I turn the machine on, the Oz plastic head above the throne room VUK is nice and bright and green. An hour later, it's dim. About two hours later it's so dim it's hard to tell the LEDs are even still on unless you stand directly over top of them. This is very consistent, happens every single time without fail. Also doesn't matter if I play 10 games in those two hours or zero, the dimming happens around the same times regardless.

Any ideas? I've searched through the thread and saw something about the LED strip possibly being off-center, but that's not my issue. Cheers.

1 week later
#8950 4 months ago

My god this video was a lifesaver, and cheers to my wife for finding it while I was in the gameroom cursing up a storm trying to figure out how to simply change out a broken upper slingshot rubber without taking Munchkinland off entirely. I'm sure this is elsewhere in this thread, but just putting it here in case a new WOZ owner (or someone who hasn't had to change the upper slingshot rubber before) runs into this issue.

But of course, every time the playfield goes up/out, it's a 50/50 chance the voice part of the audio gets knocked out, and it did again. Tried to crimp the white RCA plug to fit tighter on the sleeve, didn't fix it. Who knows. My Jersey Jack luck has been terrible this week. Multiple failing mechs on a brand new August built Wonka, this rubber on WOZ breaks in the middle of a game and at first looked like an hours-long project just to change it, I fix that but then the voice audio dies, I'm afraid to turn my Hobbit on lest it go up in flames. And not those really cool game over flames, either.

#8952 4 months ago
Quoted from pinballinreno:

Maybe just replace the audio cables if they are flakey, I did.

Yep, one of my thoughts as well. I'll try that first since it worked for you. Often those thick RCA cables work themselves out of the plugs in all sorts of equipment because they don't have a lot of flex. Just saving my "fix WOZ audio" deal for a rainy day. After a week spent fixing/tinkering/testing rather than playing, just want to pour some drinks and play this weekend.

Promoted items from the Pinside Marketplace
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
From: $ 54.00
From: $ 40.00
Cabinet - Other
ModFather Pinball Mods

You're currently viewing posts by Pinsider valis666.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside