New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 87617)

WOZ Fan Club - members only


By TigerLaw

6 years ago



Topic Stats

  • 11,295 posts
  • 578 Pinsiders participating
  • Latest reply 6 hours ago by hisokajp
  • Topic is favorited by 270 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,542 images uploaded to this topic. (View topic image gallery).

IMG_20200917_183253 (resized).jpg
IMG_20200917_183258 (resized).jpg
20200914_193153 (resized).jpg
2F9EEF97-7EFA-435C-92A6-AE952154EB17 (resized).jpeg
FC0DDF7D-B0EB-4EAB-9E07-B18D8667C29A (resized).jpeg
0AB094B3-7055-4F4F-BA6A-CEB4D98C92A8 (resized).jpeg
20200907_105145 (resized).jpg
20200907_104852 (resized).jpg
IMG_2630 (resized).jpeg
IMG_2628 (resized).jpeg
IMG_2624 (resized).jpeg
IMG_2618 (resized).jpeg
IMG_2603 (resized).jpeg
IMG_2600 (resized).jpeg
IMG_2601 (resized).jpeg
IMG_2615 (resized).jpeg

Topic index (key posts)

9 key posts have been marked in this topic

Display key post list sorted by: Post date | Keypost summary | User name

Post #1 Key posted, but no summary given Posted by TigerLaw (6 years ago)

Post #2584 Fan Replacement details Posted by bhwolf (3 years ago)

Post #7017 How to tell if your WOZ has 2.0 boards Posted by f3honda4me (1 year ago)

Post #7022 Balls not making it to shooter lane from trough - Fix Posted by LTG (1 year ago)

Post #7126 Location of the latest software update/version Posted by mavantix (1 year ago)

Post #7128 Update 7.01 notes - released April 16, 2019 Posted by thewool (1 year ago)

Post #7752 Fan Replacement how to and links Posted by f3honda4me (1 year ago)

Post #11015 Adjustment advice for the monkey Posted by LTG (29 days ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider skyemont.
Click here to go back to viewing the entire thread.

#1528 4 years ago

I'm looking for a RRWOZ. I have a beautiful TZ to trade. Lots of mods and new items. Full leds. PM for questions.

1 month later
#1776 4 years ago

I'm looking for a ECLEWOZ or RRWOZ. Any trades out there?

2 weeks later
#1841 4 years ago
Quoted from Nokoro:

I'm wondering if Hobbit is the same way.

The Hobbit set up correctly and in a home is one of the best pinballs i have every played. It's Fantastic..

2 months later
#2540 3 years ago

I'm not in this club but I'm trying.

#2565 3 years ago
Quoted from merccat:

Woot! You won't regret it.
I think I'm officially out of my honeymoon period (lasted longer than any other pin) as I can now go for a day or two without craving a game.
Still though, this game does not get old for me. Coming back to play is still just as enjoyable, challenging and exciting as ever. I can say with confidence that it has secured permanent place in my home.

Quoted from Pimp77:

At this point (Hobbit not complete yet), I'd say WOZ is better than TH...we'll see after TH gets polished up though.

I have been trying for 3-6 months. I don't want to spend the cash but i would trade my beautiful TZ plus cash if i can find the deal. I was close 2 weeks ago.

1 week later
#2643 3 years ago

ADVISE NEEDED: Ok... here is the deal. I can get a used RRWOZ in great shape. Built December, 2015. But to do so, i have to trade these to items. NO CASH!! He wants my TZ (very nice condition) and my 20 anniversary galaga pacman. What should i do? Bad deal for me or great deal for me?

#2656 3 years ago

Man this is not easy. I wanted to do just TZ but he wants both. Not sure what to do. EATPM has to stay. TZ would be my only trade.

#2659 3 years ago
Quoted from shicketmaster:

WOZ is great, but it doesn't even get as much play in my house as Taxi, whirlwind, or Rocky & Bullwinkle for that matter.

You should trade me your woz for my tz.

#2663 3 years ago

The 20 anniversary I have is not a multicade. You choose between 2 games that's it.

11
#2666 3 years ago

Deal made. I'm in the club as of tomorrow. Picking up my RRWOZ. TZ is gone. But I can always get one again.

#2669 3 years ago
Quoted from clg:

I sold a TZ to help fund my WOZ. I still have the WOZ and don't miss TZ. I liked the TZ theme but from a play standpoint it is not even close between the two. Enjoy!

Thanks guys. I like TZ but I love WOZ. Big difference in game play. I'm off work Fri, Sat, Sun and Mon.

#2676 3 years ago
Quoted from pinballinreno:

Post some pics when you get it! WOZ is amazing.

I will 100% do this. Looks like tomorrow is the day. Was getting it today but it's raining here. I will get it late tomorrow night and post pics Friday.

11
#2691 3 years ago

I am in the CLUB.

20161111_140943 (resized).jpg

#2697 3 years ago
Quoted from GotAQuestion:

When did you order your machine? I ordered a Ruby Red on October 4th. Two weeks ago I emailed JJP and they said "it's coming off the line, should ship this Thursday or Friday (October 28th)". Nothing. So I emailed again November 8th and they said "it came off the line today, we'll contact you about it this Thursday or Friday". Well the factory just closed I believe and ... nothing.
I'm a bit afraid that something went wrong in the production at this point. Would be really sad to get a NIB broken machine.

I did not order it. I traded my TZ for it. Also, what is the latest code out for WOZ. Mine has 6.06 version.

#2701 3 years ago

QUESTION: I have a quick question on the RRWOZ i just got. I had to make a few adjustments, not a big deal. But, this one i am not sure about. Everyone knows what it sounds like when the ball hits the sling shots. Well, when i launch the ball and it hits the slings at the top before it comes down, those slings sound different. Not sure how to describe it but just don't sound like it should or sound like the slings at the bottom of the playfield near the flippers. Any input would be appreciated.

#2710 3 years ago
Quoted from Pimp77:

The "sling" at the top has a different sound. It's more of a chop sound than a snap.

Exactly. I thought it was broke.

#2744 3 years ago
Quoted from merccat:

WOZLE with build date 12/15. Light boards are screened 7v but looks like there was a factory post-build fix applied to all of the boards so not sure if the latest have that as well. Regardless, have not experienced a single issue.

Pretty close to the same build date. October 24th, 2015. Not one issue at all. I am pissed i got this pinball, i can't sleep im playing it so much...

#2749 3 years ago

Ok, first issue. Had league night and WOZ gave out. It will not spit out balls. The game starts but will not put a ball in play. I don't know much about jjp games so here is my first issue.

#2751 3 years ago
Quoted from 27dnast:

Wonder if it's the voltage switch on the coindoor?

Not sure. Will dig into tomorrow. Just wanted to see if anyone else had this issue

#2772 3 years ago
Quoted from DCFAN:

Check fuse F706, the wire connections on the ball trough upkicker coil, and the connectors on the ball trough optos.

Issue fixed. Thanks to everyone who commented..

#2774 3 years ago
Quoted from DCFAN:

Great. Was it the fuse?

Yes and no. It was a fuse because the coil to the drop target was melted basicaly. I clipped the single wire to the coil (goes to the board), put a new fuse in and it works great. I had to order a new coil but i can still play it right now.

#2792 3 years ago
Quoted from wtatumjr:

Make sure the leaf switch to the Winkie is positioned properly and no screws missing. If not the Winkie will keep trying to reset and might overheat the coil.

Thanks for the advise. I appreciate it..

5 months later
#3850 3 years ago

First issues with WOZ. Tons of lower lights out.

14944710765381300487659 (resized).jpg

6 months later
#4616 2 years ago

Does anyone have a spare W6 lamp board?

1569 (resized).jpeg

4 weeks later
#4902 2 years ago

My goal for 2018 is to get my WOZ issue fixed so I can get back to playing.

#4905 2 years ago

I had to replace the coil for the drop target. Is the metal bracket suppose to begin this position in front of the switch?

20180101_153715 (resized).jpg

1 week later
#4988 2 years ago

Ok now I'm getting pissed. The coil was fried that goes with the drop target. So I replaced it and it still fires. Then i ordered a new transistor that controls the coil and it still fires and locks when the game is on. NOW WHAT?

20180114_182159 (resized).jpg

#4994 2 years ago
Quoted from LTG:

Coil shouldn't have a diode, diode is on the I/O board ( I left you a message ) so diode on the I/O board could be bad.
LTG : )

Quoted from DCFAN:

His coil is showing a diode so there is one problem.

This is how the coil came from JJP. This is the org coil with diode.

#4996 2 years ago
Quoted from LTG:

Yes, it happens. And sadly easy to mix up the wires to the coil then.
LTG : )

Can u tell me which Resistor?

4 weeks later
#5116 2 years ago

Okay I have my first major issue with my WOZ. When I turn the game on, all the boards light up except the mother board. The game does not boot and the display will say, no signal.

#5118 2 years ago
Quoted from LTG:

If your game has a reset switch inside the big metal box with all the boards, push it once with the power on.
If no reset switch, then with the power on, very carefully briefly short pins 6 and 8 on the connector JFP1 on the motherboard. See picture.
LTG : )

Where is the reset button? Can u show pic?

#5137 2 years ago

My WOZ is still dead.

1 week later
#5158 2 years ago

I got a new mother board today. All the screws are out. But, it still is stuck. How do I get it out?

#5172 2 years ago

Got a new Mother Board. Turned the game on and this happens. What now???

12649 (resized).jpeg

1 week later
#5226 2 years ago

So no one has had this issue????

20180305_175518 (resized).jpg

#5232 2 years ago
Quoted from pinballinreno:

It looks like its trying to boot a complete OS image from the flash drive.
Are you trying to boot from a USB flash drive to install the operating system? If not it should be removed. If you are then the USB flash drive might be incompatible somehow of have a corrupt image on it. (make a new one or use a different brand USB stick)
Is the SSD drive connected and in good order?
Is the ssd drive the first boot device in the CMOS settings on the mainboard?
Do you have a USB keyboard to check the settings of the PC?
I would call support and get a walk thru if you need some help.

I just installed a new mother board. I have a keyboard plugged in but don't have directions as to what to do next.

1 month later
#5376 2 years ago

Does anyone have Pinstadium lights on their WOZ? If so, can u post some pics.

#5378 2 years ago
Quoted from bobukcat:

I have them with GI integration and UV Glow flashers on mine and love it, makes the game much better in a dark room. Here are a couple videos I posted and there are some that Scott posted as well. What do you want pictures of?
» YouTube video
» YouTube video

The videos are perfect. Out of the games I own, I think WOZ needs it the most.

1 month later
#5447 2 years ago

Has anyone had issues with this board? WOZLED6

23890 (resized).jpeg

#5453 2 years ago
Quoted from LTG:

Not common for that one to have issues. But even if rare, it could be a problem. ( from tech support experience )
LTG : )

Quoted from DCFAN:

That was the one that went bad on me when my game was fairly new. The replacement has been solid.

I'm not sure what's wrong exactly but I'm meeting up with a nice guy this weekend to help me out.

#5465 2 years ago
Quoted from moonduckie78:

I got mine for $9100 shipped in 02/2017 from Automated. However, that was the super sleazy "We'll lie over the phone and tell you we're sending you a 2.0 machine, but we'll actually just send you our old inventory." price.

Ouch. That's not cool at all. I wish I had 2.0 in mine.

#5491 2 years ago
Quoted from Soulrider911:

Finally got to put in some actual time on a woz... well 2 of them actually st the golden state pin all festival. Man! I love it what a great game. I just kept coming back for more.
That upper playfield is so challenging and fun, same with the House. The sounds and light show WOW. Seriously one of the best and most beautiful games out there

It truly is a Masterpiece. I can't see ever letting mine go. If you don't have Pinstadium for WOZ, you should. It helped me get my best score to date.

#5538 2 years ago

90% of my lights are out. I just ordered 13 light cables. Replacing 1-13 to start. This sucks.

#5548 2 years ago
Quoted from pinballinreno:

If 90% of the lights are out the problem is way down at the beginning of the daisy chain. Bypass one or two at a time until you get some action in the lighting system.
I have had similar ended up being 2 GI light boards in a row that were bad that was it everything else was fine. Bypassing boards by moving the cables around is the only way to fix it or at least to see where the problem is. Basically start at the beginning and work your way up.
Maybe get a 5 pack of GI light boards off the jjp website.

Quoted from pinballinreno:

Troubleshooting the lighting system seems daunting and impossible at first. But if you break it up into sections by bypassing whole sections you will see that the lighting actually works and then backtrack for the problem area is. The first time it happened to me I thought it was just impossible to sort out but once I started working on it I figured out what was wrong in 20 minutes just by moving cables around while the machine was live and running and getting things to light up that way I could prove what worked and what did not I think in most cases it ends up being the little GI boards that fail.

Quoted from LTG:

Skyemont has some issues you haven't run into.
LTG : )

Thanks for the tips everyone. LTG has helped alot. I think the lamp board cables green/red are very sensitive. If u pull to hard trying to get them out of the board, the wires come out of the connector. I think this is my problem some were at the beginning. I just ordered 13 cables to replace them all from 29-1 / 1-2 and so on. This has been one hell of a ride for sure.

#5550 2 years ago
Quoted from Radius118:

I have to ask...
If you are going through this much effort why not consider upgrading to the 2.0 system? Then all of these problems with fragile cables, defective lamp boards, etc, all go away.

What's the cost of 2.0?

#5554 2 years ago
Quoted from merccat:

I believe 800 for a “limited time”.
On light boards, anyone have any GI boards start no longer showing correct colors without impacting anything downstream? Would that be just a bad Led module? Going to replace the whole little board anyway, just curious.

That's why I'm not doing it. The cost of a Ruby Red WOZ the upgrade should be free. I will spend 80 bucks for cables first. There mistakes should not cost me or consumers $$. Just my thoughts.

12
#5560 2 years ago

Fixed!!!

20180525_205117 (resized).jpg

#5562 2 years ago
Quoted from LTG:

Excellent ! Glad you can enjoy your game now.
LTG : )

Thanks. Now to finish installing Pinstadiums.

#5576 2 years ago

Not only fixed but Pinstadium installed.

20180526_190116 (resized).jpg

20180526_190143 (resized).jpg

#5578 2 years ago
Quoted from Vyzer2:

You need a new witch!

Send me one.

#5580 2 years ago
Quoted from merccat:

I like the before picture better, but then again I’m more a fan of theatre lighting where shadow is used to add to dramatic effect and guide the eye vs sporting event lighting.

I'm totally different. Pinstadium lighting has allowed me to see the pinball and put up some of my best scores in some pins. To each his own.

1 year later
#8357 1 year ago
Quoted from delt31:

Jjp yellow brick side blades on the ECLE....I really like them.
This game is just stunning. It does better than I was giving credit for too. I forgot a number of the shots it has. It's not just up the middle.[quoted image][quoted image][quoted image][quoted image]

I need these now! Where can I get them?

1 month later
#8697 1 year ago

My lights have been out for 6 months. Because of a faulty light design, why do I HAVE TO PAY 800 to fix JJP’s problem?

#8720 1 year ago

I have not turned my WOZ on in 4 months. Been real busy remodeling my house and game room. I turned on WOZ tonight and to my “not surprised”, ALL LIGHTS ARE OUT. ALL!!!

1 week later
#8751 1 year ago

Where does the other end of this cable go? It goes to this long board, thru the wire harness to the back.

received_560176394520560 (resized).jpeg
1 week later
#8844 1 year ago
Quoted from adol75:

I praised the reliability of my light boards so well that I jinxed myself
I’ll deal with it but let’s face it, I hate you ThepinballCompany.com , I hate you so much that I don’t even know where to start !
[quoted image]

What does "The Pinball Company" have to do with your lights going out?

1 week later
#8954 12 months ago

Does anyone have pics on how to hook up pinstadium to WOZ?

1 month later
#9372 10 months ago

He might be telling the truth.

5 months later
#10310 4 months ago

Witch will not move. Stuck in the down position. What to ck for?

#10312 4 months ago
Quoted from LTG:

Remove the plastic tube over here and see if she works. If so then check and adjust where it is binding.
LTG : )

Can u show pic?

#10315 4 months ago
Quoted from pinballinreno:

Stuck witch, usually the threaded rod needs white lithium grease on it. It shouldnt be too noisy or making loud grinding noises in operation.
Or the rod is bent and binding on something.
The witch on a rod isnt really secured to anything, its just stuffed into a hole.
After you take the clear plastic can off, you can just slowly pull out the witch, rod and all.

Just tested it. If u push the witch all the way up with my hand and go into test mode, it will go down just not back up. Opto?

#10316 4 months ago
Quoted from LTG:

[quoted image]

Thanks.

#10318 4 months ago
Quoted from pinballinreno:

Sounds like it or the interrupter isnt centered or fell off..
Or a wire broke off the opto etc.

Issue resolved. One of the Optos was out of place when the rod comes down thru it. The bracket was causing the rod to go just below the opto sensors causing it to stay open.

1 month later
#10661 3 months ago

Does anyone have close up pics of the powder coating for YBR?

#10663 3 months ago

Thanks. Looking for still pics of armor.

1 week later
#10780 87 days ago

My friend just got his new YBR. Any ideas on what to look for? This is his text to me:

99E32985-F720-4815-AA7D-E016ED356B7D (resized).png
#10783 87 days ago
Quoted from LTG:

Was it okay before he updated it ? If so please have him start over fresh. If he got the download from the USA Mirror, try the EU Mirror.
LTG : )

It was like this the first time he played. I told him to do a fresh install. Same results.

#10784 87 days ago
Quoted from zaphX:

Is the Crystal Ball cable firmly plugged in? That sure sounds a lot like the problem I just experienced on my ECLE.

Let me check with him.

Promoted items from the Pinside Marketplace
$ 279.95
Lighting - Led
Pin Stadium Pinball Mods

You're currently viewing posts by Pinsider skyemont.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside