(Topic ID: 87617)

WOZ Fan Club - members only


By TigerLaw

5 years ago



Topic Stats

  • 10,055 posts
  • 541 Pinsiders participating
  • Latest reply 10 hours ago by harryhoudini
  • Topic is favorited by 241 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,367 images uploaded to this topic. (View topic image gallery).

ADAF00D1-AA88-4CBA-B5F5-635F4E407046 (resized).jpeg
Ball1 (resized).jpg
Screen (resized).jpg
Ball2 (resized).jpg
Screen2 (resized).jpg
52707863-FA40-4711-B0D6-A86FC912615C (resized).png
9E8A673B-D4AB-4D24-8ED8-FC55FCA034A0 (resized).jpeg
1DBF8770-DEB3-41A6-8DCD-B36943B16F21 (resized).jpeg
049469D1-DFE5-43B1-B5C7-41D3E0C289E8 (resized).jpeg
20200304_084910 (resized).jpg
C8C6E50A-7579-481C-A043-0E525F8E6A9F (resized).jpeg
Wizard of Oz Escape 094 (resized).jpg
Wizard of Oz Escape 081 (resized).jpg
Wizard of Oz Escape 064(1) (resized).jpg
Wizard of Oz Escape 052(1) (resized).jpg
Wizard of Oz Escape 046(1) (resized).jpg

Topic index (key posts)

8 key posts have been marked in this topic

Post #1 Key posted, but no summary given Posted by TigerLaw (5 years ago)

Post #2584 Fan Replacement details Posted by bhwolf (3 years ago)

Post #7017 How to tell if your WOZ has 2.0 boards Posted by f3honda4me (1 year ago)

Post #7022 Balls not making it to shooter lane from trough - Fix Posted by LTG (1 year ago)

Post #7126 Location of the latest software update/version Posted by mavantix (11 months ago)

Post #7128 Update 7.01 notes - released April 16, 2019 Posted by thewool (11 months ago)

Post #7752 Fan Replacement how to and links Posted by f3honda4me (10 months ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider hisokajp.
Click here to go back to viewing the entire thread.

#7238 11 months ago

Just got a WOZ from a collector storage, early March 2013 manufacturing still running V3.0. I tried the full install of the v7.01 but I am getting some serious Kernel error below. Anyone has seen that before?

I contacted JJP support but still waiting on feedback...

20190422_165528 (resized).jpg

#7242 11 months ago
Quoted from pinballinreno:

Bad file or incompatible USB disk.
Weak connector on the USB cable.
I also have an early 7.5v system and had to replace the cable with a better one for similar reasons.
SSD in the game is probably good although some people have replaced them. Any 30gb one will work.
Use rufus instead of unetbootin.
Unetbootin sometimes doesnt make a good image.
Use a USB 2.0 flash drive.
4 gb or 8 gb works best.
Although I am having good results with Kingston se9 early USB 3.0 data traveler 8gb drives off amazon.

thanks guys.
Based on JJP support, I have used 3 different USB stick (one wasn't compatible and didn't boot) but 2 gave me the same Kernel error. The machine did not come with USB extension cable so i have open the PC chassis and plug directly into the USB port at the back.
I have used both US and EU image burnt with both Rufus and Unetbootfin, getting same error with both software.

I am happy to try a 4th USB stick before thinking about swapping SSD... This? amazon.com link »

Red stick in picture
20190422_165535 (resized).jpg

#7246 11 months ago

thanks guys, i'll try another USB stick though i doubt it would make a difference at this point.

i'll wait on JJP before ordering a new SSD/SSD cable to see if they have other advice for that problem?

#7250 11 months ago
Quoted from springer77:

Check the serial number of your pinball, if it is a prototype, you can't install the new versions of software

I was afraid of that possibility, how can i tell if it is a proto from the S/N?

#7253 11 months ago
Quoted from pinballinreno:

Version 3 is well above the prototype code.
Do you have the 7.5v boardset?

5v board set.

I have a feeling the "P" at the end of the 8 number only S/N may indicate this could be a proto machine

#7260 11 months ago
Quoted from pinballinreno:

You will probably have to upgrade to the 2.0 boardset. The 5v system was changed within 90 days of production, its pretty unstable.
I got my WOZ in week 12 of production and its 7.5v

I was thinking of doing that anyway at some point. was just hoping to get some sweet recent code installed before i get around to that

#7262 11 months ago
Quoted from LTG:

That is good. There are a few true prototype bricks around out there because where they were wanted to buy them rather than return them.

yeah at least 3.0 for now

Capture (resized).JPG

#7263 11 months ago
Quoted from pinballinreno:

What does JJP or Lloyd say about your game?

i talked to Steve through their online ticketing support so far and it was escalated to the programmer yesterday for more info.

1 week later
#7289 11 months ago
Quoted from Radius118:

You can run a P33 in an older Woz, but you will have to upgrade the processor at a minimum. I went with an i3-4170 and stuck an 8gb stick of ram in it. The game now boots up a full 10 seconds faster than before and the animation transitions are much smoother.

Well, I have an Atom based proto machine locked on lower code version... I am going to try and get the above (MSI H81M-P33, i3-4170, 8gb ddr3 1600 dim) to upgrade it and see if I can run the latest code.
Does anyone has a picture of the inside of their computer? The Atom MB is clearly smaller so i will have to move things around i think

#7291 11 months ago
Quoted from pinballinreno:

You can even use the MB from Hobbit with the new code, and they are easier to get.

You have a link to one online? The other one are all used from Ebay.

#7318 11 months ago
Quoted from pinballinreno:

The used/refurb ones should be ok.
You cant beat the $40 prices.
There's a new open box one on Ebay for $52
I would definitely get the ebay one while you can.
Can someone post the mainboard from a black arrow hobbit?
They are compatible.
Meanwhile there are plenty used mainboards out there or new for a high price:
https://ithardwarehub.com/msi-h81m-p33-lga1150-intel-h81-ddr3-sata3-usb3-0-a-gbe-microatx-motherboard/?gclid=CjwKCAjwqqrmBRAAEiwAdpDXtHTiCoX4EY_NppiUVG1qLg12-k_OyZhLe9ZI9peQLlNlm1kXjWtOmRoC6AUQAvD_BwE
JJP lists the populated mainboards for $199 but claim to be out of stock.
I would call and verify this, its also a good price

any chance someone have pictures of the inside of the WOZ computer to see board set placement? I bought new MB/CPU to upgrade from Atom in the prototype.

#7321 11 months ago

First is early Atom board like mine Second one is the H61M board so that helps though it is a bit small to check all the details. Will help for now

Funny the article mention a "reset button" for the MB, I guess my prototype did not have one of those.

#7340 11 months ago
Quoted from harryhoudini:

I didn't realize how far back the mobo is.. my phone was low on battery so I couldn't use flash. Let me know if this works, if not I'll take another in the morning. The game is still all open.
I doctored them up as best I could in Photoshop. [quoted image][quoted image]

thanks that helps, i was just worried the MSI H81M-P33 MB was going to be longer based on some of the dimension i had seen out there. looks like it should fit fine

#7418 10 months ago

well my prototype was upgraded from an Atom board to a MSI H81M-P33/i3/8gb, v7 booted and all (yay) BUT the lights are now pretty crazy... Not sure if that has to do with the upgrade or just the 5v board.

Thoughts?
https://1drv.ms/v/s!Ahxi0c_5v2PVpJd9HYxREhXQdCYBqw?e=3bUfJQ

#7422 10 months ago
Quoted from pinballinreno:

JJP will help sort it out.

That's the hope they did say early Atom prototype were orphaned to them. I'll try some led troubleshooting while I wait for their feedback

1 week later
#7503 10 months ago
Quoted from Oneangrymo:

Ok guys, today when I turned on my woz, the winged monkey made a grinding noise, but after that it was fine. The monkey seems to make a little "jump" right when it hits the wooden area where the opening is which I guess acts as a guide for when it goes down and up. Is this normal?

make sure the C clip + washer at the end of the rod didn't pop out making it loose. happened to mine and made a big difference.

6 months later
#9505 4 months ago
Quoted from LukyDuck:

Just for you I opened my WOZ up and took a picture!
Edit: And the white things in the picture are zip ties.
[quoted image]

he is not alone, my 2014 Proto has the same "black thing"

20191205_202507 (resized).jpg

1 month later
#9703 74 days ago

posted my spare 5v boards and the one i took out from my games if anyone is interested:

https://pinside.com/pinball/market/classifieds/ad/90762

Promoted items from the Pinside Marketplace
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 48.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
$ 99.00
Gameroom - Decorations
Pinball Sales
From: $ 24.00
7,777 (OBO)
Machine - For Sale
Phoenix, AZ
$ 38.00
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods

You're currently viewing posts by Pinsider hisokajp.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside