New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 87617)

WOZ Fan Club - members only


By TigerLaw

6 years ago



Topic Stats

  • 11,580 posts
  • 588 Pinsiders participating
  • Latest reply 15 hours ago by MartianMan
  • Topic is favorited by 275 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,575 images uploaded to this topic. (View topic image gallery).

IMG_2092.JPG
20201128_172134 (resized).jpg
3E0B2075-4ED2-4F6A-B035-3F59FF4D42CC (resized).jpeg
BB721860-F2EB-4BAB-B2A8-3C099FC17E28 (resized).jpeg
0AB972F6-1DCC-419E-B3F1-E7E9C2697F91 (resized).jpeg
DSC00404 (resized).JPG
DSC00403 (resized).JPG
72567682-81D0-4DA8-B44F-8A7B0FF968EF (resized).png
IMG_0437 (resized).JPG
IMG_0436 (resized).JPG
965A880A-E937-4EA7-A96A-337698286E3E (resized).jpeg
pasted_image (resized).png
F6033553-5780-4BF6-8B81-2F0099525030 (resized).jpeg
0E64DC32-8E98-4C1C-8B9B-8B8BF93378E3 (resized).jpeg
a0f6cd6b47c51df14b75efb9c0dbe3eac6fd3c84 (resized).jpg
A45F5768-2A56-4661-B7D7-5B3A47FD2A37 (resized).jpeg

Topic index (key posts)

9 key posts have been marked in this topic

Display key post list sorted by: Post date | Keypost summary | User name

Post #1 Key posted, but no summary given Posted by TigerLaw (6 years ago)

Post #2584 Fan Replacement details Posted by bhwolf (4 years ago)

Post #7017 How to tell if your WOZ has 2.0 boards Posted by f3honda4me (1 year ago)

Post #7022 Balls not making it to shooter lane from trough - Fix Posted by LTG (1 year ago)

Post #7126 Location of the latest software update/version Posted by mavantix (1 year ago)

Post #7128 Update 7.01 notes - released April 16, 2019 Posted by thewool (1 year ago)

Post #7752 Fan Replacement how to and links Posted by f3honda4me (1 year ago)

Post #11015 Adjustment advice for the monkey Posted by LTG (3 months ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider gmanrulz46.
Click here to go back to viewing the entire thread.

#8589 1 year ago

my woz i have had since 2015, sound board issues low voices for about 3 years... replaced sound board with new one bought new loop wire that attaches to pink connector same issues occur right now i have to press down on wire for it to work but cannot keep it down......anyone else have this issue very annoying feel like getting rid of it..............

#8604 1 year ago
Quoted from coz6:

Get rid of the loop wire see if the issues goes away. Then go with a different brand if you got your loop wires from JJ. I had nothing but problems on my WOZ when I had that brand in went with a different one and never a problem again.

thanks loop wire and sound board all jjp flawed nailed the wire down works great.....

7 months later
#10103 7 months ago
Quoted from harryhoudini:

Did anyone hear anything about the "horse with a different color" collection on ball launch bug? I thought someone had said a while back that this was a known bug and being fixed. Any update?

been fixed with the 7 02 code

4 months later
#11014 3 months ago

dedicated switch bad switch monkey magnet sense. how does one fix?

Promoted items from the Pinside Marketplace
$ 15.00
Playfield - Protection
Pin Mods
From: $ 40.00
Cabinet - Other
ModFather Pinball Mods
$ 42.00
Playfield - Toys/Add-ons
ModFather Pinball Mods

You're currently viewing posts by Pinsider gmanrulz46.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside