(Topic ID: 87617)

WOZ Fan Club - members only


By TigerLaw

5 years ago



Topic Stats

  • 9,193 posts
  • 509 Pinsiders participating
  • Latest reply 2 days ago by adol75
  • Topic is favorited by 235 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,223 images uploaded to this topic. (View topic image gallery).

DSC_0006 (resized).jpg
20191013_232803 (resized).jpg
12C2A44D-3CD8-47B0-9ECE-4B3A4A065315 (resized).jpeg
A1B3C77A-3D43-4097-95FB-25913EBB1E2A (resized).jpeg
C766C0B9-9884-4D2F-8619-918228E04EF2 (resized).jpeg
78DDB4E8-6BAE-4799-A6AE-2B59E8509FE4 (resized).jpeg
1FED3E58-3B10-405E-A266-B3AB69958EA5 (resized).jpeg
Screen Shot 2019-10-13 at 5.59.38 PM (resized).png
IMG_0287 (resized).jpeg
pasted_image (resized).png
Screenshot_20191013-171847~2 (resized).png
pasted_image (resized).png
E4C8E654-9FE4-4E68-9BA4-2B37848028F4 (resized).jpeg
2C895AD7-1A39-4E7D-AA81-38DB159F88E6 (resized).jpeg
pasted_image (resized).png
pasted_image (resized).png

Topic index (key posts)

8 key posts have been marked in this topic

Post #1 Key posted, but no summary given Posted by TigerLaw (5 years ago)

Post #2584 Fan Replacement details Posted by bhwolf (2 years ago)

Post #7017 How to tell if your WOZ has 2.0 boards Posted by f3honda4me (6 months ago)

Post #7022 Balls not making it to shooter lane from trough - Fix Posted by LTG (6 months ago)

Post #7126 Location of the latest software update/version Posted by mavantix (6 months ago)

Post #7128 Update 7.01 notes - released April 16, 2019 Posted by thewool (6 months ago)

Post #7752 Fan Replacement how to and links Posted by f3honda4me (4 months ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider ericpinballfan.
Click here to go back to viewing the entire thread.

#7075 6 months ago

Proud New Owner Today! ECLE #139, June 2013 build date. Appears to have many upgrades including light boards, not the 2.0 but earlier I was told.
My Monkey is not happy.
During game play it will come down track and grab ball....then stops and freeze's. Game search will happen but never corrects monkey, he's frozen to playfield. Had a few good games till bug occured. Its a game over situation, it never moves.
Ive checked the track and lubrication, the 2 ball switches top and bottom. Im able to get ball off with glass off and get the monkey to work in tests. It seems all good, but next game the second it comes down to grab Dorothy it just does it again.
Any suggestions would be appreciated.
Thanks in advance, I'm sure Ill have many more in years to come.

#7076 6 months ago
20190412_120956 (resized).jpg20190413_102909 (resized).jpg
#7079 6 months ago
Quoted from Pinballomatic:

Does he go back up the hill in test mode? If he does, the problem is he is “plugging” on top of the pinball because he is traveling too far down just a bit - a thread or two - on his threaded rod. Imagine you took off the monkey decoration and could see the small magnet coil - you want him to stop so that the farthest edge of the small coil (not the plastic) bisects the playfield magnet core exactly. Adjust up the bottom microswitch arm JUST a bit so that he stops just higher on the hill than you would think he should. Just a tad sooner than now and his magnet will pull the ball over ever so slightly before lifting it up. Too far down he stops exactly as you describe.

Thank you so much. This woz is several years in the making. I recently sold some machines to help pay for this.
What your saying about micro switch sounds dead on, i will try this in a bit. Glass off again. Previous owner recently installed Gouvia New Monkey, maybe that switch or putting new monkey messed with that alignment. Came with red smoke witch mod to. Got really lucky on this WOZ.
Im very good friend from league was willing to sell it. He's taken great care of it.

#7086 6 months ago
Quoted from Pinballomatic:

Does he go back up the hill in test mode? If he does, the problem is he is “plugging” on top of the pinball because he is traveling too far down just a bit - a thread or two - on his threaded rod. Imagine you took off the monkey decoration and could see the small magnet coil - you want him to stop so that the farthest edge of the small coil (not the plastic) bisects the playfield magnet core exactly. Adjust up the bottom microswitch arm JUST a bit so that he stops just higher on the hill than you would think he should. Just a tad sooner than now and his magnet will pull the ball over ever so slightly before lifting it up. Too far down he stops exactly as you describe.

To answer that first question, yes it goes up hill and down in tests just fine.
Bent the lower switch up a little, it helped some, but not 100%, still did it again today, much better, i will try to tweak it up a little more.
Thank you again.

#7088 6 months ago
Quoted from pinballinreno:

Put a little silicone or white lithium grease all along the threaded rod.
Same with the witch threaded rod.
One you get the monkey dialled in, its pretty stable.
I haven't had to adjust mine since the first week I owned it years ago.

Thanks bud. Im thinking just moving it cross town wiggled it or something. It was working.
Lithium applied to both rods yesterday. Made the noise it makes a little better.
That damn little coupler....at first i thought it was loose, how the hell you tighten that? Micro allen and micro wrench?

#7091 6 months ago
Quoted from pinballinreno:

I was concerned that the additional weight of the mod might cause it to slip, but that had not been reported.

There isnt much weight to the Monkey Mod. Nothing the motor cant handle. Maybe 2 oz.

#7092 6 months ago

All right, owner for 2 days.
Some dumb questions.
Where can I buy green leg bolts to match this beauty?
What connector do i need to power a sub using this outlet on back of cabinet?
At what point do the witch's legs come out of house?

#7119 6 months ago
Quoted from thanhdlam1985:

I mentioned several times that I only wanted a brand new machine. I also paid for $9500 and received a discount when I wired transfer.
Could you please confirm if the packaging were all unopened and you had the 2 Styrofoam blocks in the back playfield? Did you have a sticker on the shipping box with the serial # and game number or is it printed on the box? Do you have your topper in the box? They did not include my topper.

Ok, you need to call them first thing in the morning. You will need all missing items and new goodie bad and manual etc...
You paid for New In Box, you didn't get it. You got a repacked one? Was it because of 2.0 upgrade? You just need to call them and find out.
Keep the machine. Maybe get a partial refund, not much, say $500, but they owe you something.
Most importantly!! Enjoy, don't let this tarnish you new game experience.

#7168 6 months ago
Quoted from Soulrider911:

Thats it!, im selling my WOZ... JK but man that kinda is a bummer.

No shooter lane noise in 7.0???
This is a game changer for sure.

#7178 6 months ago

Who knows which way and direction this eddy sensor for the monkey on backboard faces?
Found my problem after looking back there 10 times.
Sensor was dangling and barely held on by one tiny screw.
Is it in right location?
And, which way should it point?
Thanks
Eric
Edit; this is the monkey eddy sensor on the back of the backboard. I also I only see one hole, seems its always been held on by just the one screw.

20190416_233122 (resized).jpg20190416_233126 (resized).jpg20190416_233129 (resized).jpg

#7191 6 months ago
Quoted from Oneangrymo:

According to JJP website WOZ weighs 395 lbs.. is that right??

Seems right. Just moved it last Friday.

1 week later
#7268 5 months ago

Im in no hurry to install this 7.1 code.
Im at 6.61, should I just wait till bugs get sorted out? 6.61 seemed pretty complete for ECLE. Opinions anyone?
Also, what should my main monitor resolution be at. Currently on 1380/ something? I played another ECLE yesterday and made a point to power it on/off. It was at the 1960, and that header page seemed to be off to the left and right to far.
Thanks

#7271 5 months ago
Quoted from pinballinreno:

No bugs found so far with 7.1
And I have an early game with 7.5v boards.
It seems good.

Thank you.
What should monitor resolution be at?

#7274 5 months ago
Quoted from pinballinreno:

I think mine is also 1366?
I'll check.

Thanks. Ive just now seen WOZ Emerald City with 3 different resolutions at boot up. 3 different machines. Not that it really makes a difference, i just like to know what's proper and right.

#7276 5 months ago
Quoted from pinballinreno:

I guess its just a matter of what code and what version game/screen you have.
My Hobbit is 1080p so I imagine all new games are too.
But in digital graphics it doesnt matter, it all looks similar.
I haven't noticed that my hobbit is better or worse than my woz.

In reference. I unboxed a Dialed In and JJP pirates, they both read 1960 x 1080.

#7279 5 months ago

My munchkin land ball lock at house is having issues.
Doesnt always want to release multiball, it will finally release one in ball search, but not all 3. Works sometimes, but now its reached 50/50.
Ive checked connections and wires, looks tight and good. Thinking cold solder to coil?
Maybe increase strength in coils?
Ideas?

#7285 5 months ago
Quoted from wtatumjr:

I'd check the optos - makes sure your WOZ is "seeing" 1,2 or 3 balls . If that's OK and the wand doesn't even try to raise it might be an issue with the coil.

Thank You!

Quoted from LTG:

Adjust timing of ball lock one, two, three, in coil settings.
LTG : )

Thank you!

Quoted from Pinballomatic:

Using small tongue under lock arm, adjust height of arm. You want the bottom of the U at front of arm to be exactly 1/4 inch above surface of plastic ramp surface. That’ll solve release problems. Pull playfield forward to reach it no disassembly required.

Thank You!

Quoted from arcadenerd925:

This ^^^
Do a test with the glass off. Does the lock release if there is only one ball locked? does it release with 2 or 3 there?
It may just be the bottom/front of the arm resting just under the ball which can sometimes be too much weight for the magnet to pull the arm up.
https://pinside.com/pinball/forum/topic/woz-ball-lock-arm-not-always-raising
https://pinside.com/pinball/forum/topic/munchkin-house-ball-search-issue

Thank You!

This has to be it. I will work on it and report back.

#7306 5 months ago
Quoted from pinballinreno:

JJP has them to cover wear areas like the state fair and between the pops

Quoted from adol75:

Mine came NIB with them installed. I was super happy they put them standard

Are we talking about clear mylar playfield protectors here? Or artwork decal?

#7412 5 months ago

LTG Rocks.
I like the idea of today as pinside LTG aprrecition day!
Only have had my woz a month now, and LTG has helped me fix 2 big issues.
Thank you for all you do to help our hobby.

1 week later
#7529 5 months ago
Quoted from Oneangrymo:

Other than obviously not seeing a reflection, is there any easier to way to know if I have invisglass or not? For some reason I don't feel like I do because I can some mild reflection form the backbox LCD
Mo

It will have a JJP emblem in white in the lower right corner, or upper left if its in upside down. It also says invisoglass under that white jjp emblem.

#7564 5 months ago
Quoted from Rolls-Royce:

Finally! It is an honor to be a Member of your Club now fellas... also 1st JJP for me
I’m extremely happy with all the details in this Yellow Brick Edition, the translite, glossy decals, the art blades, the new topper. Etc, the yellow looks much better personally than the pics, definitely a beautiful Pinball.
Regards[quoted image][quoted image][quoted image][quoted image][quoted image][quoted image][quoted image][quoted image][quoted image]

Congratulations and welcome to the club!
Beautiful game room and home.

#7685 4 months ago
Quoted from adamross:

So this error message just started appearing when my monkey started to stop half way down to grab the ball and go back up. I cannot for the life of me locate this switch.[quoted image]

Heres a pic of it on mine when I was having a problem. Only one screw in it here.

20190416_233122 (resized).jpg20190416_233126 (resized).jpg
#7687 4 months ago
Quoted from adamross:

So this error message just started appearing when my monkey started to stop half way down to grab the ball and go back up. I cannot for the life of me locate this switch.[quoted image]

Here's another pic of it with cable disconnected. The sense switch is closest to the motor side.
It probably, like mine, moved left or right.
I also only had one screw in mine. Fixed now.

20190416_233553 (resized).jpg
#7690 4 months ago
Quoted from adamross:

Holy shit when one issue is fixed another is close behind[quoted image]

Did you follow that sense switch back to the board and bump something else?
Just thinking out loud.

2 weeks later
#7845 4 months ago
Quoted from brooklynknight:

Thank you for this quick and thorough response! It seems to happen everytime when two balls are locked up so I will look to mess with the settings however it's great to know I can move it to virtual locks if I get impatient enough

Try setting Ball lock 1 to 235.
Ball lock 2 to 255, Ball lock 3 to 250.
Helped mine.

#7859 4 months ago
Quoted from harryhoudini:

Looks like the glass tightness is a known issue.. took some searching to find this buried but:
https://pinside.com/pinball/forum/topic/pdi-glass-doesnt-fit-in-wozle#post-2020580
I literally can barely get mine out... I have to plant my hands on it and slide as hard as I can to get it started. I am going to try and bit of graphite dry lube in the channels and see if that frees it up at all. Maybe some wax?

Read up, and google it.
I recently got a sheet of glass and cut the shit out of my right hand reaching and pulling glass out of a machine. It was one day old, had just unwrapped it.
My point... I went to google and started the research of sanding the edges of the glass. About an hour later its very safe now. With the right sanding block wearing gloves and super high greet sandpaper a little water and I was able to polish all 4 edges. During the process i was easily able to get a 16th narrower.
You may be able to do the same and remove just enough on both sides to make it easier.
You could also take it to a glass shop and tell them you need it sanded on both long sides and fix it.
Easy peasy.

#7866 4 months ago
Quoted from PanzerFreak:

Having some odd behavior with the munchkin ball lock. Seems like balls won't release for multiball unless I press both flippers which causes them to release. Running version 6.61 code (need to update). Anyone else seen this?

Listening....Yes I have and am having this problem sometimes.

#7915 4 months ago

Best, easiest way to replace winky target?
Just unscrew the whole popper from playfield.
Winky broken....

#7925 3 months ago
Quoted from pinballinreno:

Yes, disconnect one of the wires to get access
4 screws, one of them you need a magnetized screwdriver. A nut driver wont fit.

Thank you. Been looking around. Need to order another lit winky. Anyone know a good place to get the lite clear winky?

#7930 3 months ago
Quoted from pinballinreno:

Indipinhead makes the best one.

Pm sent to indy!

Quoted from sonambulo:

I'm thinking of buying an ECLE version of WOZ pinball, but the seller told me that the machine is running the 7,5V light boards. The seller said that he didn't had any issue with the lighting.
Should I be worried if I finally get it?

Quoted from hlaj78:

My ECLE has the 7.5 volt boards and I’ve never had a problem either. In the unlikely event that a problem did arise, I can just order the 2.0 version.

I have the 7.5 buffered boards. Game works great no issues with lighting.

#7966 3 months ago
Quoted from JoshODBrown:

One more observation I have made.. I seem to recall that the flippers on the upper playfields would not flip unless the ball was detected as being up there. on my game they always flip when the ball is on the main playfield. I took to youtube to see different videos of the game in action and have seen variations of this. In an IE Pinball video on version 5.05 of the game from a few years back, the upper playfield flippers only seem to activate when the twister mode or castle rescue modes are active. In a newer video from the last few months where some guys are playing a freshly unboxed Yellow Brick Road edition of the game, the upper playfield flippers are always active.
Is this a setting somewhere, or did they change something in the software that keeps them flipping all the time?
Edit: After a little more digging for video, it seems it only disabled them during TOTO and Theres no place Like Home. Really weird, I could have sworn they were disabled until you got the ball up there.

Quoted from harryhoudini:

I've played on a wide variety of code base eras and all versions of the game (well, except the "automated" emerald green) and I don't ever recall the flippers not flipping (except TOTO and TNPLH, if you say that is the case... I didn't even think about that).

Ya, that is correct. Even the pops are dead during Toto and No place like home.
Pouring thru manual yesterday I did not know you can change the mini flippers on mini playfields to opposite flipper. Ie left flipper for castle flipper, and right for munchkin. Might change this on next party/tourny to mess with everyone. In my mind after all these years it would mess with me.

1 week later
#8048 3 months ago
Quoted from delt31:

So I'm joining the club very soon (ecle finally) and plan to buy that throne room mod. Does anyone know where on the light board the throne room plugs in?
Pics to come... Should have by EOD.
Thanks

It goes into a GI circuit. Not 12v, 6.8v max for throne room mod. Hardest part was finding the open connector in the harness.

#8065 3 months ago
Quoted from Rolls-Royce:

JJP Art Blades are simply beautiful...
[quoted image][quoted image][quoted image] ...(I must add that the YBR Translite it is very nice too )... [quoted image]

Is it a Translite or a Mirrored Backglass?

#8110 3 months ago
Quoted from delt31:

Anyone know where you can buy a tornado statue or miniature? I don't need one that has LED flickering and it's almost $100 - just something super simple. Did a quick Amazon and eBay search and found nothing....

Matt @ backalleycreations

1 month later
#8713 51 days ago
Quoted from JFink8222:

Finally joined the club. Took a few years to find a nice one.[quoted image]

Took me 3 years to find mine.
Congrats and welcome to the club!

1 week later
#8732 45 days ago
Quoted from Rager170:

Question about mods connecting to the topper splitter. I assume that its ok to have several daisy chains off of this? I just received my Haunted Forest LED mod and Trough LED mod, and both connect to the topper splitter.
So, assume that multiple connections onto this is ok?

2 or 3 mods off topper is Ok.
Several mod sellers sell a splitter, do yourself a favor and pick up a couple. Marcos has them at a good price.

#8742 43 days ago
Quoted from TonyScoots:

Thank you for the info
I wonder what JJP rock music is? I guess I will have to see tonight. I always had it on Woz music

Its the guitar rif with the ball outlining NJ on attract mode.

#8743 43 days ago
Quoted from TonyScoots:

Quick question! What’s the difference in these settings? Can I choose the song I like for attract music?[quoted image][quoted image][quoted image]

Shuffle is the best. Different music score after every end game.

1 week later
#8836 34 days ago

#8857 30 days ago
Quoted from pinheadpierre:

Found an error in my 2.0 light system last night. Either the castle cables were labeled wrong or the rgb cable map is printed wrong. Either way, it resulted in my wiring the lights for the search insert and the adjacent gi light backwards. This explains why my search insert had been lit constantly since the conversion! (Wasn't there someone else here who was having this issue?) Heads up to those who follow. I recommend holding off on fully reinstalling the castle playfield until you can test to ensure that everything is correct in test mode.

Key post! How do we do that?

#8859 30 days ago
Quoted from pinballinreno:

Which post?
The castle playfield? Or the un-coopertive bitch (I'll see if there's a pic of my ex-wife....)...

Funny
The 2.0 upgrade that #pinheadpierre made #8855.

3 weeks later
#9107 8 days ago
Quoted from harryhoudini:

Let's just say it's coming.. part of the render
There are a ton of extras with it, taking some time to fine tune each detail. Really happy with how it turned out.[quoted image]

That will make 3 people making Munchkin Huts.

Promoted items from the Pinside Marketplace
7,000 (Firm)
Sale Pending!
Escondido, CA
$ 189.00
$ 165.00
Playfield - Toys/Add-ons
Pixels Arcade Games
8,200
Machine - For Sale
Rancho Santa Margarita, CA

You're currently viewing posts by Pinsider ericpinballfan.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside