(Topic ID: 87617)

WOZ Fan Club - members only


By TigerLaw

5 years ago



Topic Stats

  • 9,868 posts
  • 533 Pinsiders participating
  • Latest reply 8 hours ago by WhiskeyTango
  • Topic is favorited by 239 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,340 images uploaded to this topic. (View topic image gallery).

lightboard-diagram (resized).jpg
IMG_2001 (resized).jpg
IMG_2002 (resized).jpg
IMG_2199 (resized).jpg
IMG_2198 (resized).jpg
IMG_2197 (resized).jpg
IMG_2195 (resized).jpg
IMG_2194 (resized).jpg
IMG_2193 (resized).jpg
IMG_2192 (resized).jpg
IMG_2191 (resized).jpg
IMG_2189 (resized).jpg
IMG_1990 (resized).jpg
IMG_1989 (resized).jpg
IMG_1986 (resized).jpg
IMG_1971 (resized).jpg

Topic index (key posts)

8 key posts have been marked in this topic

Post #1 Key posted, but no summary given Posted by TigerLaw (5 years ago)

Post #2584 Fan Replacement details Posted by bhwolf (3 years ago)

Post #7017 How to tell if your WOZ has 2.0 boards Posted by f3honda4me (10 months ago)

Post #7022 Balls not making it to shooter lane from trough - Fix Posted by LTG (10 months ago)

Post #7126 Location of the latest software update/version Posted by mavantix (10 months ago)

Post #7128 Update 7.01 notes - released April 16, 2019 Posted by thewool (10 months ago)

Post #7752 Fan Replacement how to and links Posted by f3honda4me (8 months ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider allibaster.
Click here to go back to viewing the entire thread.

#2010 3 years ago

New owner of a WOZLE here.

After putting some time on it, I'm thinking I need to cut down the coil power at the pops and State Fair bumper. I'm also considering slightly increasing the lower flipper power.

What coil adjustments do you guys make?

#2038 3 years ago
Quoted from Jakers:

Here's my submission for tonight. Just shy of my GC score.

I'm out.

I don't know how you guys crank out these crazy scores.

#2052 3 years ago

So, I just tried to plug in some headphone to the coin door to try it out, and I couldn't get any audio out of the head set. I did hear clicks when pressing the increase and decrease audio buttons.

What do I need to do to enable this feature?

#2079 3 years ago

Well, I got my headphones working, but they only work when the main game sound is on. Lame!

#2153 3 years ago
Quoted from zutton1:

In the club now. Love the game! I just wanted to ask about the dimpling of the playfield. I only have about 40 plays on the machine and can see a lot of dimpling. I understand this happens but just wanted to get some feedback from other owners as to what their playfields look like...thanks

It's normal. All playfields do this. My WOZ, and all my other pins, are covered in dimples.

#2204 3 years ago

I seem to have a problem with my crystal ball spinner. It usually does not register, or register enough to start a mode, with slow rolls into the VUK, which is probably about 50% of the time. It only works when I really get it in there quickly.

I've tried adjusting the switch. Any ideas?

#2223 3 years ago

Can someone help me cross reference a part number for a JJP part? It's the switch for the crystal ball spinner. JJP's part number is 18-3003-00. Looking to get the generic part number so I can order from Pinball Life tonight and have it by this weekend.

Is there a cross reference list for JJP's parts against Bally/Williams?

2016-09-19 18_17_09-Wizard_of_Oz_Manual_3_0_June_2014.pdf (resized).png

#2227 3 years ago

I just measured it. Looks to be just under 2", so it's probably the same one bobukcat referenced. Thanks!

#2235 3 years ago
Quoted from BobC:

bending the spinner support-wire to stop it from binding solved my issue

I had the same issue. I've adjusted several time with the glass off after it not registering in critical moments in the game. Just last night, it stopped registering all together. Wires and connector look good. Placed an order with Pinball Life for a new switch and diode. Hopefully, that resolves the issue for good.

#2251 3 years ago

So, my WOZ didn't have the ruby red slippers that go on the lower flippers when I bought it. I ordered some from Joe at PinballStar. He recommended Loctite 4011 to secure them, but it's about $50 a bottle.

Can you guys recommend a suitable alternative for securing the docorative slippers to the flippers?

#2253 3 years ago
Quoted from merccat:

I know you already bought the slippers but for the price of that locktite you can get a factory pair of bats with the slippers already attached from JJP.
I would simply use the two part pastic epoxy they sell at every hardware store.

I did not know that. Didn't JJP's flipper bat have problems with breaking?

I have some epoxy. Should stay on there for good.

#2274 3 years ago

So, I have another problem that cropped up today.

During a game, the lower right flipper would quickly articulate three times really fast, then nothing. If I pressed it again, the same thing happened. The upper right and castle flipper behaved normally while the lower flipper did this. Restart did not help.

Any ideas?

#2296 3 years ago
Quoted from pinballinreno:

Maybe "machine-gunning"? EOS switch broken, or a wire is cracked/loose on it (intermittent failure), or needs adjustment.

Just looked into this again this morning. It was definitely 'machine-gunning' when holding the button. Pretty odd behavior. Running tests, the flipper hold function was not working. Looking under the table, there was a spade connector loose. That fixed it!

It was simple, and I'm glad it didn't involve ordering parts. Should've just looked under the pf in the first place.

Thanks for your help.

1 week later
#2380 3 years ago
Quoted from delt31:

what is the purpose of light the lanes though? I understand the skill shot but what use is it for me to change that light during the game?

During gameplay, you want the ball to go through the unlit lane to illuminate it. If you illuminate both, it increases your bonus multiplier.

#2399 3 years ago

I'm still having problems with my crystal ball spinner switch and would appreciate some help...

Previously, the switch acted intermittently - some games it was perfectly normal, other games it would not work at all. It was either working or not.

Last weekend I swapped out the switch for a new one. It was the same part number. I played a couple games, and it was working. I went to play a couple this morning, and it was not working at all. Same issue as before. Even going through the switch matrix test, it does the same thing. It either works perfectly or not at all.

I swapped the switch and diode, connection is secure. What else could the problem be?

#2404 3 years ago
Quoted from Allibaster:

I'm still having problems with my crystal ball spinner switch and would appreciate some help...
Previously, the switch acted intermittently - some games it was perfectly normal, other games it would not work at all. It was either working or not.
Last weekend I swapped out the switch for a new one. It was the same part number. I played a couple games, and it was working. I went to play a couple this morning, and it was not working at all. Same issue as before. Even going through the switch matrix test, it does the same thing. It either works perfectly or not at all.
I swapped the switch and diode, connection is secure. What else could the problem be?

Here's another clue...

I just went to reseat all the connectors from the switch to the external CPU connectors, then to the circuit board. With the glass still off, I did a manual test and it was working flawlessly. Without shutting anything off or restarting, I played a game and the switch was not registering at all during gameplay.

It almost seems like it's not a physical issue at all. Do you think re-loading the software would do anything?

#2410 3 years ago
Quoted from merccat:

At this point i would hook a multimeter up to the switch and test with that so that you can confirm with certainty that the switch is good. If the switch is good you may have a wiring/connection issue elsewhere (I would suspect wiring before a matrix issue since it's intermittent)... possibly in the switch connector itself?
For that I would leave the switch held in an activated position and start touching/wiggling connectors in line with it startinf from the switch while in test mode. If that switch starts firing as you move something thats your bad connector.
Oh, and make sure you have HV disabled by leaving the coin door open while doing this.

I found the issue. There was an open circuit in the harness in the bunch that goes between the playfield and the CPU. I had to run a new wire, which was a PITA, but it worked.

#2412 3 years ago

Couple rules questions:

How does incrementing the yellow brick road work? Sometimes, the YBR yellow inserts are lit, others not.

Also, when shooting the orbit, sometime the magnet at the top grabs the ball. Other times not. What triggers that function?

#2444 3 years ago
Quoted from Jakers:

Well, the slippers lasted about 350 plays. At least it didn't break. What adhesive do you suggest using?

I recently had this issue. I ended up taking a dremel to the flippers and the bottom of the slippers to rough them up before applying glue. I used epoxy.

2 weeks later
#2523 3 years ago
Quoted from merccat:

For me the best mod by far is the lit winkie target (sold here on pinside market not online), followed closely by adding a light under the state fair ballon.

I really like the 3D molded castle walls and witch's well mod. The original castle walls and witch's clear tube look cheap.

2 weeks later
#2678 3 years ago

I just replaced my topper.

Is there any value to this WOZLE topper, or should I just throw it away? It has a crack on the left side that's held together with epoxy.

IMG_1320 (resized).JPG

2 months later
#3163 3 years ago

So, I've got a WOZLE with some scratches on the lock down bar.

Anyone know how to properly remove the scratches? I have an orbital buffer.

4 weeks later
#3530 2 years ago

I have a flipper issue.

My lower right flipper's power is kind of erratic. On occasion, it feels unusually weak. I've tried to up the flipper power. It helps, but it still has issues.

Think I just need to replace the coil sleeve, go for a full re-build, or something else??

#3547 2 years ago
Quoted from LTG:

Easy to remove the coil stop and check coil stop and plunger and coil sleeve for wear.
I'd check the wiring to the coil lugs too.
LTG : )

I manually cycled the flippers with the power off. There's definitely some resistance, or friction, in the coil on the right flipper compared to the left.

Does anyone have a B/W cross on a part number of the coil sleeve for the flipper coils??

1 week later
-1
#3615 2 years ago

I just saw a black_rose thread pop up. He used to be active around here years ago. Seems like a great guy, and I always liked reading his comments. I went through his ratings and found this gem. Thought I'd share. Haha.

Love the movie ,, Would've Loved to have nail'd Dorothy back N the day . WOZ EC LE is Such a unique Pin N Every way .. JJP used ( almost ) every brain cell designing this Pin . My only gripe is the continuous music theme that play's over & Over .. It can burn a Hole in yr Think-n Cap !! I'm Outta here ,, B_R

Promoted items from the Pinside Marketplace
$ 11,500.00
$ 279.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 42.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 11,500.00

You're currently viewing posts by Pinsider allibaster.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside