(Topic ID: 87617)

WOZ Fan Club - members only


By TigerLaw

5 years ago



Topic Stats

  • 9,778 posts
  • 530 Pinsiders participating
  • Latest reply 13 hours ago by PokerJake
  • Topic is favorited by 238 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,300 images uploaded to this topic. (View topic image gallery).

e2194fc246976c878a48d09c25c1c085854f9d55 (resized).jpg
d9ae237de81c78181304a821c2db96b03677ff83 (resized).jpg
4d9bf62d7feb094734047575bc0327c272f0025b (resized).jpg
17F57B73-77DE-40B2-B3E3-7DE861C2B173 (resized).jpeg
0114202103 (resized).jpg
image (resized).jpeg
23DFA0F8-F7D9-42C7-8453-91C8A1D53110 (resized).jpeg
FD7E2A3C-284E-40FF-B7CA-E61EE101FC4D (resized).jpeg
48412A48-5DB3-409D-87E0-6561CAAC4287 (resized).jpeg
5A5C6F21-5817-44DD-AD1E-007D340956E3 (resized).jpeg
B46EE18D-238B-473F-9CCC-5C7024BE0644 (resized).jpeg
F7AAC952-38F1-4E43-A438-332C3312069A (resized).jpeg
54291594-2914-42B3-9F07-0D00BB386FA9 (resized).jpeg
8E504E51-718C-4C02-8AC5-CD6CDFE89043 (resized).jpeg
0241E615-0E07-4B7A-8CA3-CA4B3DE8CD87.jpeg
41FFFEBA-72F4-4B67-8ABE-84B207C59FA1.jpeg

Topic index (key posts)

8 key posts have been marked in this topic (Show topic index)

There are 9778 posts in this topic. You are on page 77 of 196.
#3801 2 years ago
Quoted from rubberducks:

Developed a few issues with my WOZ after a recent move. Looking for a bit of guidance as to what might be the underlying issues. Engineer is visiting tomorrow. Machine was treated extremely gently in the move, and cab still looks perfect. Only thing was that when I came to switch it on the first time, BIOS boot screen came up saying there'd been an unexpected shutdown (I don't remember it). Hasn't happened again though.
- Winged Monkey monorail does not work - including at system boot.
- Added LED kits are dead - illuminated state fair balloon, haunted forest eyes, under pf kit.
- Spotlights all dead.
- Topper illumination no longer works.
- Throne room picture of wizard no longer illuminates.
- Throne room torches no longer illuminate.
- Witch no longer raises or lowers, nor do her well mounted LEDs work. Target still works normally, but her hurry up no longer ticks down and stays at maximum value, but can be awarded. Fireball Frenzy jackpots no longer work.
- No toy tests save for the castle doors work.
- No coil tests work.
- However all mechs and coils work normally in normal gameplay except for the winged monkey's monorail and the witch.
Game behaves perfectly otherwise.
I'm hoping it's a fuse issue, but seems like remarkably disparate things. The only one that I'd experienced before was when I first got it, a single time the toy and coil tests didn't work, but then rebooted it and all fine.
Oh, and another thing is that slings are double, triple or quadruple (or more) firing sometimes, so had to turn the pulse timing down to prevent coil burn out. But that occurred before the move. Assume the switches need adjusting and it's completely unrelated to the other stuff.
Thanks in advance for any help.

Check fuse F714

fuses2 (resized).JPG

#3802 2 years ago
Quoted from LTG:

From your description, it sounds like your 12 volts is missing. I'd check fuses on I/O board and power supply board ( if your game has one ), and then onto connectors involved going out from power supply board and I/O board.
LTG : )

Thanks.

Strange thing is, though ... the backglass illumination works, as does an LED strip placed at the back of the cabinet underneath the glass, to illuminate the rear of the machine. Surely those are on 12V?

#3803 2 years ago
Quoted from DCFAN:

Check fuse F714

That makes sense. Thank you.

#3804 2 years ago
Quoted from rubberducks:

Surely those are on 12V?

Then go over all your 12 volt connectors.

LTG : )

#3805 2 years ago

Just got back alley walls... amazing! I can't believe I waited this long.

IMG_5465 (resized).JPG

#3806 2 years ago
Quoted from merccat:

Just got back alley walls... amazing! I can't believe I waited this long.

They are really nice, I have a witches well for 40 shipped if your interested

#3807 2 years ago
Quoted from capguntrooper:

They are really nice, I have a witches well for 40 shipped if your interested

Thanks! I have the red smoke witch who's built in well matches the back alley walls nicely

#3808 2 years ago

I am loving this game so far just amazing.

#3809 2 years ago

Does anyone know what the machine actually REQUIRES from the switching PSU Meanwell SP-320-7.5 at the back of the machine (mine is December '13 build date - I think before they came with proprietary power boards).

It's rated at 300W and 40A at 7.5VDC ... I struggle to imagine anything on that voltage needing 300W ... so can I replace it with a silent, fanless 200W one instead?

It's the source of all the (really loud) fan noise.

P.S. All the stuff not working was due to to a faulty 12V connector going into the I/O board. Everything works now. Thanks guys.

#3810 2 years ago

who has a screen shot of their startup resolution stats running 6.11 with 2.0 boards?

#3811 2 years ago
Quoted from rubberducks:

Does anyone know what the machine actually REQUIRES from the switching PSU Meanwell SP-320-7.5 at the back of the machine (mine is December '13 build date - I think before they came with proprietary power boards).
It's rated at 300W and 40A at 7.5VDC ... I struggle to imagine anything on that voltage needing 300W ... so can I replace it with a silent, fanless 200W one instead?
It's the source of all the (really loud) fan noise.
P.S. All the stuff not working was due to to a faulty 12V connector going into the I/O board. Everything works now. Thanks guys.

200w is probably good enough but might have a shorter duty cycle than the 300w.

Silent 300w ATX power supplies are available with the 120mm slow RPM fans now.
And they are not too expensive.

#3812 2 years ago
Quoted from capguntrooper:

who has a screen shot of their startup resolution stats running 6.11 with 2.0 boards?

Here u go

IMG_1570 (resized).JPG

IMG_1574 (resized).JPG

#3813 2 years ago

I knew it! My res from my download is off, can you pm me your code update link, mine has my res really low and it is buggy

#3814 2 years ago
Quoted from capguntrooper:

I knew it! My res from my download is off, can you pm me your code update link, mine has my res really low and it is buggy

Pretty sure it's auto-detect? Check all your cabling and the displays native resolution. Some early ones are different.

#3815 2 years ago
Quoted from pinballinreno:

200w is probably good enough but might have a shorter duty cycle than the 300w.
Silent 300w ATX power supplies are available with the 120mm slow RPM fans now.
And they are not too expensive.

I'm assuming all it does is supply the 7.5V LED boards ... which I seriously doubt ever hit 100W of draw, even at full brightness with all of them on / pulsing.

Is this correct?

#3816 2 years ago
Quoted from rubberducks:

I'm assuming all it does is supply the 7.5V LED boards ... which I seriously doubt ever hit 100W of draw, even at full brightness with all of them on / pulsing.
Is this correct?

It also supplies the PC.

#3817 2 years ago
Quoted from pinballinreno:

It also supplies the PC.

Surely the ATX PSU supplies the PC?

#3818 2 years ago
Quoted from Pimp77:

Pretty sure it's auto-detect? Check all your cabling and the displays native resolution. Some early ones are different.

Not sure how I could have an early one? Tried to reload code with mountain gamers link, thanks by the way and I am still coming up with low res, see pic. I checked connections and noticed dvi cable has one screw retainer that will not screw in all the way but that should not affect anything, I am just getting a lowered res, any ideas?

IMG_4810 (resized).JPG

#3819 2 years ago

Had a great day on WoZ today. Haven't played it much since I got MET and decided to hop back. Put up a 1M and 1.2M, new Munchkin Loop record of 143, new YBR record at 65, and got a game to 6/8 gems. I think 7 Witch battles in all. Overall, great day. Maybe time to take a break from MET for a few weeks and try to actually get SOTR :'(

#3820 2 years ago
Quoted from capguntrooper:

Not sure how I could have an early one? Tried to reload code with mountain gamers link, thanks by the way and I am still coming up with low res, see pic. I checked connections and noticed dvi cable has one screw retainer that will not screw in all the way but that should not affect anything, I am just getting a lowered res, any ideas?

1366x768 resolution is what the VGA port is locked to for compatibility reasons with older builds. The DVI port should be set to at least 1920x1080. At least it did with 6.10, which is what I have loaded on mine right now.

Do you get normal (1920x1080) resolution with previous code versions?

#3821 2 years ago

1.6M this morning and 7/8 crystals. Mega Jackpot is insane man. I actually had 5/6 letters lit for it but even with a great start it's crazy hard. I think the best approach is to just have 2 other multiballs lit when you start RESCUE, fire away until ball saver is almost up, start the next multiball, keep firing away, repeat for the 3rd stack. Then trap up before the last ball save ends and try to clean up whatever shots are left, and hope it's like "ramp and right orbit". It's still crazy hard. -_- I'll stop score posting now, just feelsgoodman and wanted to share.

#3822 2 years ago
Quoted from DeeGor:

1366x768 resolution is what the VGA port is locked to for compatibility reasons with older builds. The DVI port should be set to at least 1920x1080. At least it did with 6.10, which is what I have loaded on mine right now.
Do you get normal (1920x1080) resolution with previous code versions?

Honestly I never noticed as I was only on old code for a few days. I will get it figured out with Victor though

#3823 2 years ago

I'm assuming if you have an older machine, with monitor that presumably lacks a DVI port, you could buy the monitor which new revisions use, connect it to the PC's DVI port, and it'd automatically output at 1920x1080?

#3824 2 years ago
Quoted from rubberducks:

I'm assuming if you have an older machine, with monitor that presumably lacks a DVI port, you could buy the monitor which new revisions use, connect it to the PC's DVI port, and it'd automatically output at 1920x1080?

Ruby Red WOZ built this year with DVI

#3825 2 years ago
Quoted from capguntrooper:

Ruby Red WOZ built this year with DVI

I'm speaking hypothetically.

#3826 2 years ago

Looks like my Wizard stand up led board is out is there any way to test it other than the all led test? I can see that the leds on the board are barely glowing but thats it.

#3827 2 years ago
Quoted from TomT:

Looks like my Wizard stand up led board is out is there any way to test it other than the all led test? I can see that the leds on the board are barely glowing but thats it.

It is just a LED strip, not a board. You may just need to check the connector.
I believe the test is under flasher tests.

#3828 2 years ago

Yeah I know a tiny strip the connector is good I'll check it in the flash test has anyone had to replace one?

#3829 2 years ago
Quoted from TomT:

has anyone had to replace one?

Rare, but there have been a few.

LTG : )

#3830 2 years ago
Quoted from LTG:

Rare, but there have been a few.
LTG : )

Mine was one of the rare ones...replaced the strip and all is well. Not sure how one can go bad, but it happens.

#3831 2 years ago
Quoted from TomT:

Yeah I know a tiny strip the connector is good I'll check it in the flash test has anyone had to replace one?

It's an easy replacement. No sweat.

#3832 2 years ago

With the strips I suspect failures would often be where the wire is soldered to the contact points on the strips.

#3833 2 years ago
Quoted from DCFAN:

With the strips I suspect failures would often be where the wire is soldered to the contact points on the strips.

+1 on this. If you have ever worked with the led strips they sell just about everywhere you've had to do this. Easy peasy.

#3835 2 years ago
Quoted from TomT:

Looks like my Wizard stand up led board is out is there any way to test it other than the all led test? I can see that the leds on the board are barely glowing but thats it.

Hey guys just joined over the weekend w/ a RR. I noticed the same thing that the plexi wizard was never really lit. The LEDs glow dimly and do brighten a little when you hit the scoop but I wouldn't say it illuminates the wizard. Is this normal or is mine possibly bad also?

#3836 2 years ago
Quoted from knockerlover:

Hey guys just joined over the weekend w/ a RR. I noticed the same thing that the plexi wizard was never really lit. The LEDs glow dimly and do brighten a little when you hit the scoop but I wouldn't say it illuminates the wizard. Is this normal or is mine possibly bad also?

You mean the little led strip below the plexi ? It should be bright green and illuminate the wizard

#3837 2 years ago
Quoted from knockerlover:

Hey guys just joined over the weekend w/ a RR. I noticed the same thing that the plexi wizard was never really lit. The LEDs glow dimly and do brighten a little when you hit the scoop but I wouldn't say it illuminates the wizard. Is this normal or is mine possibly bad also?

Make sure it is seated directly under the wizard. Mine pushed out a bit. You should be able to push it back in.

#3838 2 years ago

I installed a newly redesigned winkie tsrget from mezel mod, what a cool mod!

20170507_195622 (resized).jpg

#3839 2 years ago
Quoted from Lermods:

I installed a newly redesigned winkie tsrget from mezel mod, what a cool mod!

Yeah it totally lightens up an area badly in need of more light. Hopefully the Mezel version was improved as the 3d printed mayerial tends to break after a few hundred games.

If it ends up breaking on you, get one from indypinhead... instread of being 3d printed his are CNC'd from a solid piece so they hold up much better.

#3840 2 years ago
Quoted from knockerlover:

Hey guys just joined over the weekend w/ a RR. I noticed the same thing that the plexi wizard was never really lit. The LEDs glow dimly and do brighten a little when you hit the scoop but I wouldn't say it illuminates the wizard. Is this normal or is mine possibly bad also?

If it isn't bright green then yours is bad too. Look at pics of other games or check out a friends. It should be obvious though. Mine went "dim" a year or two ago. I bet yours is bad.

#3841 2 years ago
Quoted from knockerlover:

Hey guys just joined over the weekend w/ a RR. I noticed the same thing that the plexi wizard was never really lit. The LEDs glow dimly and do brighten a little when you hit the scoop but I wouldn't say it illuminates the wizard. Is this normal or is mine possibly bad also?

I had the same problem with my NIB. The little green LED strip was bad. JJP sent me a new one free of charge. Be careful when taking the screws and nuts off the wizard plexiglass. They will disappear really quick if you drop them.

#3842 2 years ago
Quoted from Jakers:

I had the same problem with my NIB. The little green LED strip was bad. JJP sent me a new one free of charge. Be careful when taking the screws and nuts off the wizard plexiglass. They will disappear really quick if you drop them.

Mine isn't a NIB, it has 48 plays on it but I'm not the original owner. Can you buy the part online anywhere, or do I need to call JJP?

#3843 2 years ago
Quoted from knockerlover:

Mine isn't a NIB, it has 48 plays on it but I'm not the original owner. Can you buy the part online anywhere, or do I need to call JJP?

Contact JJP, if you know when the original owner bought it, it may likely still be under warranty. Even if not, JJP parts prices are reasonable.

48 plays? I would consider that NIB, guess whoever the original owner was didn't even bother to play it.

#3844 2 years ago
Quoted from knockerlover:

Mine isn't a NIB, it has 48 plays on it but I'm not the original owner. Can you buy the part online anywhere, or do I need to call JJP?

Just ordered one from JJP $9.99/ea

#3845 2 years ago
Quoted from TomT:

Yeah I know a tiny strip the connector is good I'll check it in the flash test has anyone had to replace one?

I have. It was a very easy replacement.

#3846 2 years ago

I'd like to buy the following mods:
- Forest light
- tree eye lights
- black wizard sheath
- throne room fire pots
- Dorothy and company figures
- lighted winkie

Where/who are the best places to get these?

Also, are there good blades for this game?

#3848 2 years ago
Quoted from TRAMD:

I'd like to buy the following mods:
- Forest light
- tree eye lights
- black wizard sheath
- throne room fire pots
- Dorothy and company figures
- lighted winkie
Where/who are the best places to get these?
Also, are there good blades for this game?

Definitely go with Indy for the Lighted Winkie.
Black Wizard sheath is also through Indy.
Fire Pots are Mezel... nice enough but I just didn't like the effect so took mine off as soon as one of the pots stopped lighting up and won't be replacing.
Dorothy and company are also Mezel. I think back alley may have one or two as well (such as toto in the basket).

Another one to consider is the Red Smoke Witch, it's stunning.

#3849 2 years ago
Quoted from TRAMD:

I'd like to buy the following mods:
- Forest light
- tree eye lights
- black wizard sheath
- throne room fire pots
- Dorothy and company figures
- lighted winkie
Where/who are the best places to get these?
Also, are there good blades for this game?

We've got the forest light

http://lermods.com/products/wizard-of-oz-pinball-led-strip-illuminated-forest-mod

I have the mezel throne room pots and like them a lot. I also just installed their new redesigned winkie, which i think looks awesome.

My game wont fit mirror blades unfortunately. Titl and pingraffix sell two versions of pinblades.

#3850 2 years ago

First issues with WOZ. Tons of lower lights out.

14944710765381300487659 (resized).jpg

Promoted items from the Pinside Marketplace
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 399.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 259.95
Lighting - Led
Pin Stadium Pinball LEDs
From: $ 18.00
Apparel - Men
Pinside Shop
There are 9778 posts in this topic. You are on page 77 of 196.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside