(Topic ID: 87617)

WOZ Fan Club - members only


By TigerLaw

5 years ago



Topic Stats

  • 9,766 posts
  • 529 Pinsiders participating
  • Latest reply 3 hours ago by calfdemon
  • Topic is favorited by 238 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,297 images uploaded to this topic. (View topic image gallery).

17F57B73-77DE-40B2-B3E3-7DE861C2B173 (resized).jpeg
0114202103 (resized).jpg
image (resized).jpeg
23DFA0F8-F7D9-42C7-8453-91C8A1D53110 (resized).jpeg
FD7E2A3C-284E-40FF-B7CA-E61EE101FC4D (resized).jpeg
48412A48-5DB3-409D-87E0-6561CAAC4287 (resized).jpeg
5A5C6F21-5817-44DD-AD1E-007D340956E3 (resized).jpeg
B46EE18D-238B-473F-9CCC-5C7024BE0644 (resized).jpeg
F7AAC952-38F1-4E43-A438-332C3312069A (resized).jpeg
54291594-2914-42B3-9F07-0D00BB386FA9 (resized).jpeg
8E504E51-718C-4C02-8AC5-CD6CDFE89043 (resized).jpeg
0241E615-0E07-4B7A-8CA3-CA4B3DE8CD87.jpeg
41FFFEBA-72F4-4B67-8ABE-84B207C59FA1.jpeg
3E45001E-B173-486D-8F98-DA99B261538F.jpeg
hallmark_2025 (resized).jpg
4DBCA69C-D905-4480-826D-DC07C7F064F9 (resized).jpeg

Topic index (key posts)

8 key posts have been marked in this topic (Show topic index)

There are 9766 posts in this topic. You are on page 72 of 196.
#3551 2 years ago
Quoted from Spg101:

I have not been able to get a single "RESCUE" on the upper castle pf. Appears my upper flipper is not resting at full back hindering my power. Any recommendations? Here's a pic.

I agree it sounds like the coil stop is loose or has fallen off.
Glue the screws in with blue loc-tite, you can barely reach them from underneath.
Remove the castle PF to do a thorough inspection.
Check the tightness of all the screws you can see.
If they are loose glue them in with blue loc-tite.
If the loose screws are in wood, glue them in with titebond III.

#3552 2 years ago

I've Always had the random LED glitches where things are a wrong color and solid when they should be something else,but nothing that didn't improve with restarting the machine. But today, the left LED in "there's no place like home" is super bright and constantly flickering. It tries to maintain the correct color but annoys the crap out of you as you play. Guess I'll be ordering a new board.

#3553 2 years ago
Quoted from shicketmaster:

I've Always had the random LED glitches where things are a wrong color and solid when they should be something else,but nothing that didn't improve with restarting the machine. But today, the left LED in "there's no place like home" is super bright and constantly flickering. It tries to maintain the correct color but annoys the crap out of you as you play. Guess I'll be ordering a new board.

Swap your cables first with a similar length cable from elsewhere - this worked for me.

#3554 2 years ago

Thought I'd post pics of the only spare woz emerald edition direct print cabinet in existence. Was what we used when designing the sound system

IMG_8711 (resized).JPG

IMG_8712 (resized).JPG

IMG_8713 (resized).JPG

IMG_8714 (resized).JPG

IMG_8715 (resized).JPG

IMG_8716 (resized).JPG

IMG_8717 (resized).JPG

IMG_8718 (resized).JPG

#3555 2 years ago
Quoted from lllvjr:

Thought I'd post pics of the only spare woz emerald edition direct print cabinet in existence. Was what we used when designing the sound system

Direct Print cabs will be of the most value down the road.. I wonder how many where made?

#3556 2 years ago
Quoted from frankmac:

Direct Print cabs will be of the most value down the road.. I wonder how many where made?

1001

#3557 2 years ago

Wow, good to know.. Do you know if it was just Standers and Emerald City machines with direct print? I was told the 75th was all decal is that correct?

#3558 2 years ago
Quoted from frankmac:

Wow, good to know.. Do you know if it was just Standers and Emerald City machines with direct print? I was told the 75th was all decal is that correct?

Actually how ever many proto woz were built were also direct print. Maybe 6-12 of those. they went to decals after the emerald were done. Not sure how many of the original stainless steel models were direct print.

#3559 2 years ago

Actually 1000 ECLEs and however many early Standards were made with direct print plus early prototypes.

#3560 2 years ago
Quoted from lllvjr:

they went to decals after the emerald were done.

No, they went to decals on the standards about halfway through the ECLE run. Then RR came out before the ECLE was done. RR are ALL decaled. ECLEs are ALL direct print. I'd say there is a few hundred standards with direct print cabs.

#3561 2 years ago
Quoted from DCFAN:

Actually 1000 ECLEs and however many early Standards were made with direct print plus early prototypes.

There were a bunch of "down under' LEs with direct print cabinets too

#3562 2 years ago
Quoted from clg:

There were a bunch of "down under' LEs with direct print cabinets too

Do you know if those are part of the 1000 US count or is that a "new down under count++"?

#3563 2 years ago

Alright...

Who is going to install lightning flippers on their WOZ????

#3564 2 years ago
Quoted from frankmac:

Do you know if those are part of the 1000 US count or is that a "new down under count++"?

They are different and not part of 1000 count. Not sure exactly how many but I think at least 100

#3565 2 years ago

Thinking about applying some mylar around the flipper buttons to protect the cabinet paint (got a few chips aready from my ring).

Any issues with applying to the cabinet or better solutions?

#3566 2 years ago
Quoted from merccat:

Thinking about applying some mylar around the flipper buttons to protect the cabinet paint (got a few chips aready from my ring).
Any issues with applying to the cabinet or better solutions?

Clear Button Guard Cabinet Protectors Set should work from pinball life

http://www.pinballlife.com/index.php?p=product&id=1870

Screen Shot 2017-03-15 at 22.56.23 (resized).png

#3567 2 years ago
Quoted from lllvjr:

Thought I'd post pics of the only spare woz emerald edition direct print cabinet in existence. Was what we used when designing the sound system

Wanna sell the bare backbox?

#3568 2 years ago
Quoted from Radius118:

Wanna sell the bare backbox?

At some point I'll eBay the whole unit.

#3569 2 years ago

So I would like to know how the flipper holds shut off pops? Is this a timing thing I'm doing wrong cause never seemed to work for me. Is it a settings thing I need to change?

#3570 2 years ago
Quoted from Schabs81:

So I would like to know how the flipper holds shut off pops? Is this a timing thing I'm doing wrong cause never seemed to work for me. Is it a settings thing I need to change?

In default code, if a haunted forest mode is lit to be started then you hold both flipper buttons and the pops will not fire. In the settings you can set it to allow the pops to be stopped any time you hold both flipper buttons which is what I like because it improves flow when you want it and gives the player more interaction with the game.

#3571 2 years ago
Quoted from DCFAN:

In default code, if a haunted forest mode is lit to be started then you hold both flipper buttons and the pops will not fire. In the settings you can set it to allow the pops to be stopped any time you hold both flipper buttons which is what I like because it improves flow when you want it and gives the player more interaction with the

Thanks ill have to look where to change this now

#3572 2 years ago
Quoted from Schabs81:

So I would like to know how the flipper holds shut off pops? Is this a timing thing I'm doing wrong cause never seemed to work for me. Is it a settings thing I need to change?

Its a setting in the service menu.

#3573 2 years ago

I am officially in!!! Just took delivery of my RRWOZ today! I've played at shows and on location, but holy cow this thing is beautiful in a game room! All my other games just look old next to it.

#3574 2 years ago
Quoted from 2000_Alum:

I am officially in!!! Just took delivery of my RRWOZ today! I've played at shows and on location, but holy cow this thing is beautiful in a game room! All my other games just look old next to it.

Sweet, Congratulations! I'm still thrilled with mine after owning since January! I still suck at playing but getting better! I feel you really need to play with the settings after about a month to "tilt" it toward your taste. There is so much to do in this game.

#3575 2 years ago
Quoted from Spg101:

Sweet, Congratulations! I'm still thrilled with mine after owning since January! I still suck at playing but getting better! I feel you really need to play with the settings after about a month to "tilt" it toward your taste. There is so much to do in this game.

Thanks! I have been watching videos and reading to learn the rules, played a bit today (my back is sore getting it into my gameroom myself), was able to stack a bit and get to a fireball frenzy. Scored 400,000+, not so bad for being awed by the light show the whole time!!!

#3576 2 years ago

Welcome and congrats on a bueatiful game! But man get help next time... you only have one back and WOZ is one of the heaviest games I've ever had. Seriously built like a tank.

#3577 2 years ago
Quoted from merccat:

Welcome and congrats on a bueatiful game! But man get help next time... you only have one back and WOZ is one of the heaviest games I've ever had. Seriously built like a tank.

OMG, little love taps on the machine. Didn't hood up the "tilt" and now that I have i can't tilt the darn thing.... it's too heavy! I actually tried to tilt it and no joy.... obviously I was't too rough but you get the idea..... thing weighs a ton! I expect it to last a long, long time.....

#3578 2 years ago

Spg... if you haven't already, get yourself on the wait list for the red smoke mod. It's seriously worth both the wait and the price. I can't imagine my machine without it anymore.

#3579 2 years ago
Quoted from merccat:

Spg... if you haven't already, get yourself on the wait list for the red smoke mod. It's seriously worth both the wait and the price. I can't imagine my machine without it anymore.

Who do I get it from? PM with details if you don't mind. This machine is the cat's meow! have played it every day since I got it. Looking for another now. Told the wife, if one toy goes I need to replace with another... LOL!

#3580 2 years ago
Quoted from Spg101:

Who do I get it from? PM with details if you don't mind. This machine is the cat's meow! have played it every day since I got it. Looking for another now. Told the wife, if one toy goes I need to replace with another... LOL!

Get the cliffy for the munchkin mini playfield at the very least.

#3581 2 years ago
Quoted from pinballinreno:

Get the cliffy for the munchkin mini playfield at the very least.

Ha! I think Pinside needs to add a feature that every time someone adds a WOZ to their collection, they get an automatic email telling them of the importance of adding that cliffy. It seems like one of us is saying it every 50 posts or so.

#3582 2 years ago
Quoted from Nokoro:

Ha! I think Pinside needs to add a feature that every time someone adds a WOZ to their collection, they get an automatic email telling them of the importance of adding that cliffy. It seems like one of us is saying it every 50 posts or so.

Basically they should be installed by the factory, where they are needed.
Stern has started to do this on GB.

I see no sense in relying on the aftermarket to address durability issues that are well known.

#3583 2 years ago
Quoted from pinballinreno:

Basically they should be installed by the factory, where they are needed.
Stern has started to do this on GB.
I see no sense in relying on the aftermarket to address durability issues that are well known.

I agree 100%

#3584 2 years ago

Last night I powered the game on and during the game I noticed the whole playfield lighting was out, bar the Wizard hole and the crystal ball. I powered the game off and back on and the game played as normal again. Has this happened to anyone before? I was worried that a light board had died.

#3585 2 years ago
Quoted from ahdelarge:

Last night I powered the game on and during the game I noticed the whole playfield lighting was out, bar the Wizard hole and the crystal ball. I powered the game off and back on and the game played as normal again. Has this happened to anyone before? I was worried that a light board had died.

Yes. It has happened to several of us. It is a rare occurrence for me, and I assume you too. Rebooting is the solution as you discovered.

#3586 2 years ago

Does anyone know of a way to prevent shots to the spinner / crystal ball from getting rejected or ending up in the pop-bumpers? I cannot figure out how a hard shot to that spot can end up in the bumpers but it does it to me occasionally, and usually when I REALLY want that shot!

#3587 2 years ago
Quoted from ahdelarge:

Last night I powered the game on and during the game I noticed the whole playfield lighting was out, bar the Wizard hole and the crystal ball. I powered the game off and back on and the game played as normal again. Has this happened to anyone before? I was worried that a light board had died.

Quoted from Nokoro:

Yes. It has happened to several of us. It is a rare occurrence for me, and I assume you too. Rebooting is the solution as you discovered.

One time, after playing several games, I noticed that certain shots weren't lighting up. I went into test mode & saw that many of the lights were off or stuck on a specific color.

Reboot fixed it.

Only 1x in about 6 months.

-Jason

PS--and had the game freeze a couple of weeks ago--only time in 6 months, reboot fixed that too.

#3588 2 years ago
Quoted from moonduckie78:

I AM pretty pissed at the distributor, but I honestly don't believe they intentionally lied to me. I think the person who took my order over the phone just couldn't be bothered to double-check with the warehouse to make sure they gave me the one I wanted. She just took my order, and the warehouse just grabbed the closest one. I just got really mad at them when I wrote to them about the issue, and the same lady now told me they have no control over which box I get....then she tried to tell me the date isn't stamped on the box (BS!) and it doesn't matter anyway because the one they sent me (build date 11/10/16) is the latest build. I showed her the page from the WOZ Manual about the 2.0 Lighting System and the 12/15/16 date.....I told her she had no reason to know all that but I DID and that's why I specifically stated I wanted to purchase only a newer one, and that's why I'm very upset, because the one they sent me, which I didn't want in the first place, is a complete and total LEMON! Haven't heard back from them since that. Yeah...I won't be purchasing anything from them again. Sigh.

then they should fire her butt!

#3589 2 years ago
Quoted from ccbiggsoo7:

then they should fire her butt!

Distributor didn't care about my problems or my dissatisfaction with the sale.

JJP are doing their best, but here we are, ONE MONTH LATER, and all the problems STILL aren't fixed. As soon as one problem is solved, another problem surfaces. Now they are sending me a new I/O board and Opto board. In the meantime, hopefully no more LED boards die suddenly & for no reason, from one game to the next.

#3590 2 years ago
Quoted from Nokoro:

Yes. It has happened to several of us. It is a rare occurrence for me, and I assume you too. Rebooting is the solution as you discovered.

Check for a loose cable into the rear of the computer box:

While the game is turned on and the playfield is extended to its further most rubber feet. Look in the rear area behind the playfield.
Grip the big black hose full of wires, behind the playfield ,at the bottom of the cabinet and move it around.
If the lights go on and off, one of the connectors in the back of the computer is loose.
Wiggle them one at a time and you will find it.

#3591 2 years ago
Quoted from jasonbar:

One time, after playing several games, I noticed that certain shots weren't lighting up. I went into test mode & saw that many of the lights were off or stuck on a specific color.
Reboot fixed it.
Only 1x in about 6 months.
-Jason
PS--and had the game freeze a couple of weeks ago--only time in 6 months, reboot fixed that too.

Yes, this has happened as well.

Quoted from pinballinreno:

Check for a loose cable into the rear of the computer box:
While the game is turned on and the playfield is extended to its further most rubber feet. Look in the rear area behind the playfield.
Grip the big black hose full of wires, behind the playfield ,at the bottom of the cabinet and move it around.
If the lights go on and off, one of the connectors in the back of the computer is loose.
Wiggle them one at a time and you will find it.

I can check, but the problem has been freezing lights or all off as described above, not necessarily blinking on and off. It is very rare.

#3592 2 years ago
Quoted from Nokoro:

Yes, this has happened as well.

I can check, but the problem has been freezing lights or all off as described above, not necessarily blinking on and off. It is very rare.

That sounds like low power from the wall crashing the PC once in awhile.

#3593 2 years ago
Quoted from pinballinreno:

That sounds like low power from the wall crashing the PC once in awhile.

It could be. Several others have reported the same so I'm not the only one.

#3594 2 years ago

There was a 75th version at a bar about 45 minutes from me, but went yesterday and they replaced with no good gofers :/

#3595 2 years ago

Noooooooo! I love my WoZ, I love my WoZ, I love my WoZ.....

#3596 2 years ago

So i noticed last night, my decal on front of cab is starting to bubble. Around coin door and one other spot. I bought nib and havent owned a month yet waiting to hear back from jjp. Anyone else have issues ?

20170320_195236 (resized).jpg

#3597 2 years ago

Maybe remove the door puncture it and roll it down with a brayer?
There's got to be a way to fix a decal bubble it must happen all the time.

#3598 2 years ago

I hope so ive never done anything with decals so advice would be great .

#3599 2 years ago
Quoted from Schabs81:

So i noticed last night, my decal on front of cab is starting to bubble. Around coin door and one other spot. I bought nib and havent owned a month yet waiting to hear back from jjp. Anyone else have issues ?

First, tell JJP or your distributor so they are aware of it. You'll probably get sent a new front decal too. I'd remove the coin door, break out the hair dryer, and flatten the bubbles out toward the nearest edge.

#3600 2 years ago
Quoted from Pimp77:

First, tell JJP or your distributor so they are aware of it. You'll probably get sent a new front decal too. I'd remove the coin door, break out the hair dryer, and flatten the bubbles out toward the nearest edge.

Yes already have and yes new decal forsure but ill try to fix this as well

Promoted items from the Pinside Marketplace
$ 89.95
Cabinet - Shooter Rods
Hookedonpinball.com
$ 11,500.00
$ 39.00
Playfield - Toys/Add-ons
The MOD Couple
$ 279.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 42.00
Playfield - Toys/Add-ons
The MOD Couple
7,700 (Firm)
Machine - For Sale
Albuquerque, NM
There are 9766 posts in this topic. You are on page 72 of 196.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside