(Topic ID: 87617)

WOZ Fan Club - members only


By TigerLaw

5 years ago



Topic Stats

  • 9,907 posts
  • 534 Pinsiders participating
  • Latest reply 2 hours ago by calfdemon
  • Topic is favorited by 240 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,357 images uploaded to this topic. (View topic image gallery).

C8C6E50A-7579-481C-A043-0E525F8E6A9F (resized).jpeg
Wizard of Oz Escape 094 (resized).jpg
Wizard of Oz Escape 081 (resized).jpg
Wizard of Oz Escape 064(1) (resized).jpg
Wizard of Oz Escape 052(1) (resized).jpg
Wizard of Oz Escape 046(1) (resized).jpg
Wizard of Oz Escape 037(1) (resized).jpg
Final Oz 061(1) (resized).jpg
Final Oz 044(1) (resized).jpg
Final Oz 040(1) (resized).jpg
Final Oz 033(1) (resized).jpg
Final Oz 031(1) (resized).jpg
Final Oz 020(1) (resized).jpg
Final Oz 018(1) (resized).jpg
Final Oz 016(1) (resized).jpg
Final Oz 006(1) (resized).jpg

Topic index (key posts)

8 key posts have been marked in this topic (Show topic index)

There are 9907 posts in this topic. You are on page 67 of 199.
#3301 3 years ago
Quoted from capguntrooper:

A bit off topic but I just have to say, the new Emerald City series is AMAZEBALLS! A dark twist on the OZ realm where GRIM meets Once Upon A Time is the best way to describe it. Anyone else digging the Emerald City series?

Is it the cartoon? The one I saw was, there was only one episode on Amazon and it was really good, but it didn't look like there were plans to make another episode.

Edit: I see...

I'll have to check it out
https://en.m.wikipedia.org/wiki/Emerald_City_(TV_series)

#3302 3 years ago

Has anyone else had issues with their WoZ crystal ball glitching like the images I have included here?

IMG_7687 (resized).JPG

IMG_7686 (resized).JPG

IMG_8231 (resized).JPG

#3303 3 years ago

I saw one episode (somewhere after episode one). It looked interesting but didn't hook me. I didn't get the Grimm vibe from it. Maybe I'll have to watch again as I do like Grimm and will be a little sad to see it go after this season.

#3304 3 years ago

Crystal ball.. yup... had to reseat the SD card and then all was good again.

#3305 3 years ago

Where do I reseat the SD card? Is that in the backside of the crystal ball or on one of the boards somewhere?

#3306 3 years ago
Quoted from BingoBongo:

Where do I reseat the SD card? Is that in the backside of the crystal ball or on one of the boards somewhere?

Yes.
Also re-seat the cable on both ends. Make sure it fits tightly against the crystal ball side and has a little slack. Enough that table rattle wont bugde it.
Try to adjust the wire-form so that it doesnt rub or vibrate the crystal ball.

#3307 3 years ago

So, SD card is on the board or in the Crystal Ball? Will I need to re-hot glue where the cable goes into the ball?

#3308 3 years ago

On the crystal ball and as long as you seat the cable tightly you don't necessarily need to reglue it.

#3309 3 years ago
Quoted from BingoBongo:

Has anyone else had issues with their WoZ crystal ball glitching like the images I have included here?

Quoted from merccat:

Crystal ball.. yup... had to reseat the SD card and then all was good again.

Quoted from BingoBongo:

So, SD card is on the board or in the Crystal Ball? Will I need to re-hot glue where the cable goes into the ball?

Quoted from pinballinreno:

Yes.
Also re-seat the cable on both ends. Make sure it fits tightly against the crystal ball side and has a little slack. Enough that table rattle wont bugde it.
Try to adjust the wire-form so that it doesnt rub or vibrate the crystal ball.

Quoted from Pinballomatic:

On the crystal ball and as long as you seat the cable tightly you don't necessarily need to reglue it.

Nice! You guys saved me a call to JJP. I have had this problem on BOTH of my WOZs.

#3310 3 years ago
Quoted from TRAMD:

Nice! You guys saved me a call to JJP. I have had this problem on BOTH of my WOZs.

I think its just a problem with tiny cameras that use SD cards.
My GoPro camera has the same issues, once in awhile I have to reinsert the SD card to get it to read.
This is just due to vibration along the very light contacts in the socket.

What is needed is a much more robust socket that "bites" into the metal tabs of the SD card for all applications.

#3311 3 years ago

I am unable to find the sad card slot. Does anyone have a picture of it?

#3312 3 years ago
Quoted from BingoBongo:

I am unable to find the sad card slot. Does anyone have a picture of it?

Its behind the crystal ball on the left side (viewing from the front) wedged up just under the ball, above where the cable plugs in.
You cant find the slot because there is a 2gb SD card in it?

#3313 3 years ago
Quoted from merccat:

I saw one episode (somewhere after episode one). It looked interesting but didn't hook me. I didn't get the Grimm vibe from it. Maybe I'll have to watch again as I do like Grimm and will be a little sad to see it go after this season.

gotta watch the first episode and the last one was the best. EP 2 is character building episode.

#3314 3 years ago

I recently joined the club by picking up a used standard Woz. While still figuring out the quirks and different features of this game I have a couple of questions I hope can be answered here...

1) In regards to the rca plug on the back of the pin, is this just for a going to a stereo amp or can it be run to a powered sub as well?

2) I found this piece in the bottom of the cabinet and I'm not sure where it belongs.

Thanks!

IMG_6589 (resized).JPG

#3315 3 years ago
Quoted from BlueIrocGuy:

I recently joined the club by picking up a used standard Woz. While still figuring out the quirks and different features of this game I have a couple of questions I hope can be answered here...
1) In regards to the rca plug on the back of the pin, is this just for a going to a stereo amp or can it be run to a powered sub as well?
2) I found this piece in the bottom of the cabinet and I'm not sure where it belongs.
Thanks!

That cylinder is for one of the GI light boards in the game. The light board under the playfield sends the light through the cylinder to above the playfield. It could have fallen out of the playfield or it could be an extra that was dropped by a worker when assembling the game (less likely).

pp000043 (resized).jpg

In the picture the LED on the light board is actually not in the proper position aligned beneath the tube.

#3316 3 years ago
Quoted from BlueIrocGuy:

I found this piece in the bottom of the cabinet and I'm not sure where it belongs.

Thanks!

That is a GI light pipe".
Instead of using the typical #44 or #555 bulbs, JJP uses surface mount LEDs under the playfield. The light boards are directly under the holes in the playfield that provide GI lighting.

#3317 3 years ago
Quoted from DCFAN:

That cylinder is for one of the GI light boards in the game. The light board under the playfield sends the light through the cylinder to above the playfield. It could have fallen out of the playfield or it could be an extra that was dropped by a worker when assembling the game (less likely).

Ya beat me to it......

#3318 3 years ago
Quoted from indypinhead:

That is a GI light pipe".
Instead of using the typical #44 or #555 bulbs, JJP uses surface mount LEDs under the playfield. The light boards are directly under the holes in the playfield that provide GI lighting.

Yeah.. and IMHO they don't work for beans...

That light pipe thing loses a LOT of light from the LEDs. I wish they had done it a different way.

#3319 3 years ago

Thanks for the responses, guys! I found the spot where the tube was missing and replaced it. Somebody must have replaced a board in the past and dropped the tube? I'll see if I notice the difference when I turn it back on!

Has anyone hooked a powered sub up to this game?

#3320 3 years ago
Quoted from BlueIrocGuy:

Has anyone hooked a powered sub up to this game?

Yes ...

https://pinside.com/pinball/forum/topic/hobbit-died-after-adding-external-sub#post-3573950

He fixed his problem in the thread link above, so I never got around to making the video yet.

#3321 3 years ago
Quoted from DCFAN:

In the picture the LED on the light board is actually not in the proper position aligned beneath the tube.

I recently had to replace a few of the GI light boards and noticed that the original ones were often not properly centered with the tube. By rotating them, I was able to get them centered. You definitely get more light that way. There may be others where due to space they needed to have the LED behind the tube. You still get the tubes to light up, but they are a bit more dim. One of these days, when I'm feeling bored, I'm going to go through all of them and see if I can get more properly aligned.

#3322 3 years ago

Something to look out for. I went over my 3 year old WOZ after puling it off location for almost a year. I found quite of few of the screws holding in the single light boards were loosening up as well as a couple other things. No damage but it was making some lights dim as they didn't line up and over time it could have resulted in things breaking if I had not found it.

#3323 3 years ago

I found that i had to gently manipulate the brackets themselves on a few to get the LED to align with the middle of the tube. The screw hole simply was centemeter or so too far back from the post hole.

#3324 3 years ago
Quoted from TRAMD:

It might interest you here that my new game is running version 6.10. I was previously told by a support person at JJP that 6.06 was the final version and I still have that version on my standard. Perhaps 6.10 is an upcoming new/final version?

Do you mind taking a pic of this software revision as shown in the menu screen on your game and posting? I am wanting to follow up on this to see if I can find out what the deal is with this version.

Quoted from netcivil:

I was told by a JJP dealer this morning that "The new machines (built in the last 2 months) now employ an entirely new system that is on par with the hobbit and dialed in. They are no longer daisy chained together, they are independent.".
I know nothing more or less than that.

Can you share which JJP dealer told you this? I'd like to find out if this is indeed the case before I start on my routed WoZ restore.

EDIT: Maybe this is old news, but the proof is in the documentation. Guess what? All WoZ games produced after 12/15/2016 have the WoZ 2.0 lighting system. It is very very similar to the system used in Hobbit - it has a BAG board like Hobbit and a Comms Hub board.

Attached is a screenshot of the opening paragraph in the latest manual that specifically lays out how the new 2.0 light system works.

So it's true. WoZ 2.0 lighting system is a complete re-do of the light board system similar to how Hobbit is done.

Hopefully JJP will come up with some type of kit to replace the old serial system with the new parallel system. Here's hoping they do it AND make it affordable.

Page E-15 (resized).jpg

#3325 3 years ago

Does anyone have pictures of either of the game blades made by Tilt Graphics installed in their game? I am leaning towards the Yellow Brick Road ones for my new RR WOZ but seeing them installed in a game would be great before I pull the trigger.

Thanks,
Adam

#3326 3 years ago
Quoted from merccat:

I found that i had to gently manipulate the brackets themselves on a few to get the LED to align with the middle of the tube. The screw hole simply was centemeter or so too far back from the post hole.

Here's a few that I posted in this thread a few months ago.

Photo Oct 05, 6 16 52 PM (resized).jpg
Photo Oct 05, 6 16 40 PM (resized).jpg
Photo Oct 05, 6 16 30 PM (resized).jpg
Photo Oct 05, 6 16 08 PM (resized).jpg
Photo Oct 05, 6 16 01 PM (resized).jpg
Photo Oct 05, 6 18 28 PM (resized).jpg
Photo Oct 05, 6 23 27 PM (resized).jpg

#3327 3 years ago

if anyone knows where to get replacement plastics, the entire set or just the slingshot plastics (the ones I need to replace), I'd love to get my hands on some.

Also a good source for a protector set, need a set for WoZ and TWD.

thanks!

#3328 3 years ago
Quoted from netcivil:

if anyone knows where to get replacement plastics, the entire set or just the slingshot plastics (the ones I need to replace), I'd love to get my hands on some.
Also a good source for a protector set, need a set for WoZ and TWD.
thanks!

Plastic set available direct from JJP for the reasonable price of $150. Includes all plastics - including clears - except the rainbow plastic.

Pinbits sells nice protectors. Indypin500 (?) Also sells a nice protector set.

#3329 3 years ago
Quoted from netcivil:

Also a good source for a protector set, need a set for WoZ and TWD.

I make a protector set for WOZ

https://pinside.com/pinball/forum/topic/wizard-of-oz-pf-plastic-protectors-for-sale

#3330 3 years ago
Quoted from netcivil:

if anyone knows where to get replacement plastics, the entire set or just the slingshot plastics (the ones I need to replace), I'd love to get my hands on some.
Also a good source for a protector set, need a set for WoZ and TWD.
thanks!

There should be a 2nd set of slings in your goodie bag

#3331 3 years ago

Something else I was just thinking about....

Does anyone have a list of compatible PC motherboards for WoZ? I was thinking that since PC technology moves so fast, it won't take long before those boards are long gone and not made anymore.

Kinda like what happened to P2K back in the day.. Remember that?

It would be nice to know which boards will work so shopping for the future can happen now while they are still possibly plentiful and cheap.

Anyone know?

#3332 3 years ago

I don't think we have to worry *quite* as much as P2K which used a custom PCI card and a proprietary OS and a parallel port which was already on its way to being obsolete at the time.

WOZ runs on a pretty common linux distro and peripherals are USB which isn't going away anytime soon.

Still, doesn't hurt to have a spare on hand.

#3333 3 years ago
Quoted from merccat:

I don't think we have to worry *quite* as much as P2K which used a custom PCI card and a proprietary OS and a parallel port which was already on its way to being obsolete at the time.
WOZ runs on a pretty common linux distro and peripherals are USB which isn't going away anytime soon.
Still, doesn't hurt to have a spare on hand.

No, I understand that. But it could definitely happen. WoZ runs on Ubuntu Linux but I doubt that when JJP releases code updates that they use a newer kernel that supports newer onboard peripherals on newer motherboards. So it seems that eventually you'd run into a board with a USB interface chip or *something* that the WoZ Ubuntu kernel doesn't have drivers for. Then something wouldn't work or heaven forbid you got a kernel panic...

Just seems wise to pick up one or 2 "compatible" motherboards now while they can still be had cheap. I mean after all, I'm sure WoZ is using some cheap board that can be had for like $39 or something from Newegg...

#3334 3 years ago

Thread regarding mobo's for WOZ and Hobbit with PN's and links:

https://pinside.com/pinball/forum/topic/woz-hobbit-maimboard-model

Considering that they are not expensive, I wouldnt mind having one on hand as a spare part, but unless something beyond x86_64 comes out I'm not too concerned about parts availability.

#3335 3 years ago
Quoted from arcadenerd925:

Thread regarding mobo's for WOZ and Hobbit with PN's and links:
https://pinside.com/pinball/forum/topic/woz-hobbit-maimboard-model
Considering that they are not expensive, I wouldnt mind having one on hand as a spare part, but unless something beyond x86_64 comes out I'm not too concerned about parts availability.

Sweet! Thanks for the link..

I wonder why that thread didn't pop up on my search??

#3336 3 years ago

anyone else have the issue where the machine doesn't detect balls locked under Munchkin land, and when it does a ball find it doesn't lift the lock to release the balls?

I've had it happen a few times during play, and recently even powering the machine off and on doesn't release the balls. I've had to open the machine up and left the lever by hand.

#3337 3 years ago

Not quite that, but it does occasionally loose track of a ball and I have to wait for it to sort itself out... since its currently very random I can't yet narrow it down to munchkin or ball trough optos but I suspect one or the other is getting a tad flaky on me.

#3338 3 years ago
Quoted from Radius118:

Sweet! Thanks for the link..
I wonder why that thread didn't pop up on my search??

I didnt for me when i searched "motherboard" but did in google when i searched "mainboard". tomatoe tomAHtoe i guess.

#3339 3 years ago
Quoted from netcivil:

anyone else have the issue where the machine doesn't detect balls locked under Munchkin land, and when it does a ball find it doesn't lift the lock to release the balls?
I've had it happen a few times during play, and recently even powering the machine off and on doesn't release the balls. I've had to open the machine up and left the lever by hand.

Under the munchkin huts, check both coils for cold solder joints.
Even if they look ok, re-flow the solder joints on the coil tabs.
Test it in the service menu afterwards, it should work 100%.

If it still seems weak, bend the metal tab under the coil up a little.

#3340 3 years ago
Quoted from netcivil:

anyone else have the issue where the machine doesn't detect balls locked under Munchkin land, and when it does a ball find it doesn't lift the lock to release the balls?
I've had it happen a few times during play, and recently even powering the machine off and on doesn't release the balls. I've had to open the machine up and left the lever by hand.

See post #5:
https://pinside.com/pinball/forum/topic/munchkin-house-ball-search-issue

#3342 3 years ago

perfect, thank you!

I would have thought I'd see it at least try to raise, even the slightest twitch, before the pressure from the balls caught the arm enough to hold it down, but in reading that thread, makes sense.

Thanks again all, I'll report back after I check it out!
-jg

#3343 3 years ago
Quoted from Radius118:

Do you mind taking a pic of this software revision as shown in the menu screen on your game and posting? I am wanting to follow up on this to see if I can find out what the deal is with this version.

Can you share which JJP dealer told you this? I'd like to find out if this is indeed the case before I start on my routed WoZ restore.
EDIT: Maybe this is old news, but the proof is in the documentation. Guess what? All WoZ games produced after 12/15/2016 have the WoZ 2.0 lighting system. It is very very similar to the system used in Hobbit - it has a BAG board like Hobbit and a Comms Hub board.
Attached is a screenshot of the opening paragraph in the latest manual that specifically lays out how the new 2.0 light system works.
So it's true. WoZ 2.0 lighting system is a complete re-do of the light board system similar to how Hobbit is done.
Hopefully JJP will come up with some type of kit to replace the old serial system with the new parallel system. Here's hoping they do it AND make it affordable.

Interesting, it would appear my machine was manufactured on 12/15/16 but I received the "old" manual with mine. Hoping I have the new system...

#3344 3 years ago

What number is your machine?

#3345 3 years ago
Quoted from Spg101:

Interesting, it would appear my machine was manufactured on 12/15/16 but I received the "old" manual with mine. Hoping I have the new system...

I dont think there is a printed new manual.
Its available from JJP as a printable/viewable pdf file though:

version 3.5
http://www.jerseyjackpinball.com/support/#downloads

#3346 3 years ago
Quoted from Schabs81:

What number is your machine?

Weirdest thing. I thought all of these were numbered with a placard but mine doesn't have one. I thought I even saw that they were all supposed to be numbered but I went back to the JJP site and it's not there anymore. I asked the seller and they said they have a really screwy numbering system so you can "order the number you want" so it doesn't mean they were produced in order. The last three of the SN are 133.

#3347 3 years ago

Yeah got ya . Not sticker not in goodie bag?

#3348 3 years ago

I hadn't checked but just did. Stickers, plastics, tilt, key chain tags but no placard.

#3349 3 years ago

They often put the sticker in the packing list envelope on the box. If you don't have it, email Jen and they'll make you another one.

#3350 3 years ago
Quoted from Spg101:

Interesting, it would appear my machine was manufactured on 12/15/16 but I received the "old" manual with mine. Hoping I have the new system...

Let's see a pic of the bottom of the playfield.. Several pics actually..

Since your production date is right on the line between WoZ 1.0 and 2.0 I'd be curious to know which system you ended up with.

I have to say the cynic in me thinks they probably did not publicize anything about the upgraded light system on WoZ 2.0 so they wouldn't sabotage sales of 1.0 games still left in inventory or on the line.

Promoted items from the Pinside Marketplace
$ 11,500.00
7,200
Machine - For Sale
Lafayette, LA
$ 15.00
Playfield - Protection
Pin Mods
There are 9907 posts in this topic. You are on page 67 of 199.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside