(Topic ID: 87617)

WOZ Fan Club - members only


By TigerLaw

5 years ago



Topic Stats

  • 9,390 posts
  • 517 Pinsiders participating
  • Latest reply 18 hours ago by BENETNATH
  • Topic is favorited by 236 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,251 images uploaded to this topic. (View topic image gallery).

DSC00136 (resized).JPG
DSC00135 (resized).JPG
Capture1 (resized).jpg
Screen Shot 2019-11-15 at 12.47.55 PM (resized).png
DSC_2053 (resized).JPG
DSC_2052 (resized).JPG
DSC_1951 (resized).JPG
DSC_1949 (resized).JPG
55F89334-66EE-490D-BB56-E5C90A33CFF3 (resized).jpeg
image (resized).jpg
DDA8A1AF-F3F5-4302-995E-9B15024E3BE5 (resized).jpeg
D7365133-5712-4E63-AFAB-FFD2DB352547 (resized).jpeg
8D754EBC-78C1-4EB1-91E1-EB9E4A4E5360 (resized).jpeg
E1072C23-E140-4A5D-91E6-38D9623BFA65 (resized).jpeg
20191110_095548 (resized).jpg
20191110_095559 (resized).jpg

Topic index (key posts)

8 key posts have been marked in this topic (Show topic index)

There are 9390 posts in this topic. You are on page 56 of 188.
#2751 3 years ago
Quoted from 27dnast:

Wonder if it's the voltage switch on the coindoor?

Not sure. Will dig into tomorrow. Just wanted to see if anyone else had this issue

#2752 3 years ago
Quoted from Skyemont:

Ok, first issue. Had league night and WOZ gave out. It will not spit out balls. The game starts but will not put a ball in play. I don't know much about jjp games so here is my first issue.

Check fuse F706, the wire connections on the ball trough upkicker coil, and the connectors on the ball trough optos.

#2753 3 years ago

Assuming you can't hear it even try to kick a ball check the fuse as mentioned above. My WOZ had the coil wire to the up kicker too close to the solenoid and shorted out so check the insulation wires to the coil. It's a good idea to get several fuses from JJP as back ups.

#2754 3 years ago

Just to add to the collective knowledge base...

I started having an issue with the winged monkey this week. It would pick up the ball and VERY slowly work its way to the castle lock...stopping just short and dropping the ball on the playfield. I thought it was a switch adjustment issue and tried tweaking the top switch...but no dice...in fact the monkey was stopping well short of the switch.

So, further investigation led me to go into the test mode an manually operating the monkey. I noted it approached the playfield going fast but would move toward the castle at a labored paced. After messing around with the switch again...I ended up putting a little machine oil on the threaded shaft that the monkey travels on. I then ran the monkey up and down...and as the oil worked itself into the shaft, the monkey instantly began moving more quickly AND at the same rate of speed up and down.

Problem solved... monkey now locks the ball in the castle again.

I guess it was taking so long to get from the playfield to the castle that the game has code that times the ball lock...and if the ball doesn't register in the castle, it stops the monkey and has it drop the ball.

Anyhow, word to the wise!

#2755 3 years ago
Quoted from 27dnast:

Just to add to the collective knowledge base...
I started having an issue with the winged monkey this week. It would pick up the ball and VERY slowly work its way to the castle lock...stopping just short and dropping the ball on the playfield. I thought it was a switch adjustment issue and tried tweaking the top switch...but no dice...in fact the monkey was stopping well short of the switch.
So, further investigation led me to go into the test mode an manually operating the monkey. I noted it approached the playfield going fast but would move toward the castle at a labored paced. After messing around with the switch again...I ended up putting a little machine oil on the threaded shaft that the monkey travels on. I then ran the monkey up and down...and as the oil worked itself into the shaft, the monkey instantly began moving more quickly AND at the same rate of speed up and down.
Problem solved... monkey now locks the ball in the castle again.
I guess it was taking so long to get from the playfield to the castle that the game has code that times the ball lock...and if the ball doesn't register in the castle, it stops the monkey and has it drop the ball.
Anyhow, word to the wise!

I had an issue with the monkey moving slowly and making a lot of noise like it was binding up, basically right out of the box. I used machine oil, which helped for several days then the problem returned. I tried other oils, spray lithium grease and several other things, being conscious of the fact it's going to throw a spray of anything very light whenever it runs. I eventually fixed with with some marine grade grease, applied lightly and evenly along threaded shaft. Haven't had the issue return in about a year now.

#2756 3 years ago
Quoted from bobukcat:

I had an issue with the monkey moving slowly and making a lot of noise like it was binding up, basically right out of the box. I used machine oil, which helped for several days then the problem returned. I tried other oils, spray lithium grease and several other things, being conscious of the fact it's going to throw a spray of anything very light whenever it runs. I eventually fixed with with some marine grade grease, applied lightly and evenly along threaded shaft. Haven't had the issue return in about a year now.

I also applied up and down the shaft... can't remember the kind of oil. *hopefully* the problem won't return... but thanks for the tip on what worked for you.

#2757 3 years ago

While we're on the subject of the winged monkey....my monkey operates correctly and picks up the ball from the playfield about 75% of the time. When he does pick the ball up, it's accompanied by a satisfying "snap" of the ball hitting the magnet under the monkey. When he fails to pick it up, the ball shifts a little bit on the play field magnet but when he leaves, the ball doesn't stick to his magnet at all and just goes into the OZ lanes. It's like the monkeys magnet doesn't energize.

Does anyone else have this problem and know of a solution?

#2758 3 years ago

Nobody cares but I'm excited and need somewhere to shout into.

Just got news from JJP; after a few weeks of unexpected delays my WoZRR will be in a box and ready to ship tomorrow! Here's hoping it gets here fast what with Thanksgiving happening next week. I have no idea why it was delayed getting off the line 3 different times, but I am stupidly excited that we're finally setting up shipping.

Edit: Does anyone happen to know how long shipping takes? Or what company they use for the white glove service? Looks like the machine has to make it 1,161 miles.

#2759 3 years ago
Quoted from Jakers:

While we're on the subject of the winged monkey....my monkey operates correctly and picks up the ball from the playfield about 75% of the time. When he does pick the ball up, it's accompanied by a satisfying "snap" of the ball hitting the magnet under the monkey. When he fails to pick it up, the ball shifts a little bit on the play field magnet but when he leaves, the ball doesn't stick to his magnet at all and just goes into the OZ lanes. It's like the monkeys magnet doesn't energize.
Does anyone else have this problem and know of a solution?

The first thing I would try is some brand new pinballs.

#2760 3 years ago
Quoted from Jakers:

While we're on the subject of the winged monkey....my monkey operates correctly and picks up the ball from the playfield about 75% of the time. When he does pick the ball up, it's accompanied by a satisfying "snap" of the ball hitting the magnet under the monkey. When he fails to pick it up, the ball shifts a little bit on the play field magnet but when he leaves, the ball doesn't stick to his magnet at all and just goes into the OZ lanes. It's like the monkeys magnet doesn't energize.
Does anyone else have this problem and know of a solution?

I had the same problem (new pinballs by the way too). The limit switch at the bottom travel of the monkey was a little loose. I snugged that up and the monkey only misses picking up the ball maybe 1 out of 25 times now. Check and try that. Not sure why that improved the pickup, but might be a travel/magnet timing thing.

#2761 3 years ago
Quoted from KingBW:

I had the same problem (new pinballs by the way too). The limit switch at the bottom travel of the monkey was a little loose. I snugged that up and the monkey only misses picking up the ball maybe 1 out of 25 times now. Check and try that. Not sure why that improved the pickup, but might be a travel/magnet timing thing.

Yes, if the monkey is not making it to the point of being centered over the magnet then the switch is likely getting triggered too early.

#2762 3 years ago

I haven't had my WoZ too long, but I did the 6.06 update when I got it. Two things I've noticed, not sure why they happen:

1. It seems like the first time the monkey captures the ball, it takes a long time to load a new ball into the shooter lane. I checked the upper playfield capture switch and it's working well. After the first capture cycle, it works much faster.

2. I was awarded Multiball from the Throne Room during single ball play but the game didn't give me Multiball?

#2763 3 years ago

Other note a full populated munchkin pf is $290. So since mine is damaged I may just get the whole ball and have a spare everything. I think the board to buy outright alone is $150.

Anyone know what LEDs the use? I could always just replace the bad led. Get the whole new thing fix the board and have a working spare... Breaks once it'll break again one day

#2764 3 years ago

Monkey issue here: lately when the monkey goes down, it sits on top of the ball and does not return. If I hit both flippers, the monkey then travels to the castle. Has this happened to anyone else?

#2765 3 years ago

Love my new WOZRR but wondering if it's normal for flippers to be quite loud sounding. The flippers on my MM feel more smooth and don't put out a 'clank', 'clank' sound. Perhaps they just need adjusting? Any tips?

#2766 3 years ago
Quoted from Vyzer2:

Monkey issue here: lately when the monkey goes down, it sits on top of the ball and does not return. If I hit both flippers, the monkey then travels to the castle. Has this happened to anyone else?

There's a switch at the bottom (backside of the back board)... Check to see if it needs adjustment

#2767 3 years ago
Quoted from agodfrey:

Other note a full populated munchkin pf is $290. So since mine is damaged I may just get the whole ball and have a spare everything. I think the board to buy outright alone is $150.
Anyone know what LEDs the use? I could always just replace the bad led. Get the whole new thing fix the board and have a working spare... Breaks once it'll break again one day

For bad boards JJP will do a swap with you at a price considerably less than retail. Talk to them.

#2768 3 years ago
Quoted from 27dnast:

There's a switch at the bottom (backside of the back board)... Check to see if it needs adjustment

Thanks I'll check that. But where?..backside of the back board? Where is that?

#2769 3 years ago
Quoted from Vyzer2:

Thanks I'll check that. But where?..backside of the back board? Where is that?

You have to pull the playfield forward.... the screw/motor mechanism that makes the monkey travel is located on the backside of the playfield back board. You'll see a switch at the top and a switch at the bottom...which tells the game the when the monkey is at the castle or at playfield level. Little bending adjustments to those switches will give the monkey more or less travel.

If the problem is your bottom switch, you'll need to bend it so that that switch gets triggered earlier. Do adjustments in small increments...test... rinse, wash, repeat. Hopefully that will work!

#2770 3 years ago
Quoted from 27dnast:

You have to pull the playfield forward.... the screw/motor mechanism that makes the monkey travel is located on the backside of the playfield back board. You'll see a switch at the top and a switch at the bottom...which tells the game the when the monkey is at the castle or at playfield level. Little bending adjustments to those switches will give the monkey more or less travel.
If the problem is your bottom switch, you'll need to bend it so that that switch gets triggered earlier. Do adjustments in small increments...test... rinse, wash, repeat. Hopefully that will work!

Understood, thank you.

#2771 3 years ago
Quoted from audihere:

2. I was awarded Multiball from the Throne Room during single ball play but the game didn't give me Multiball?

I had that happen once. Thought I was crazy. Must be a bug. Most of the time it works.

#2772 3 years ago
Quoted from DCFAN:

Check fuse F706, the wire connections on the ball trough upkicker coil, and the connectors on the ball trough optos.

Issue fixed. Thanks to everyone who commented..

#2773 3 years ago
Quoted from Skyemont:

Issue fixed. Thanks to everyone who commented..

Great. Was it the fuse?

#2774 3 years ago
Quoted from DCFAN:

Great. Was it the fuse?

Yes and no. It was a fuse because the coil to the drop target was melted basicaly. I clipped the single wire to the coil (goes to the board), put a new fuse in and it works great. I had to order a new coil but i can still play it right now.

#2775 3 years ago

I'm just gonna set this right here.

Factory setting, 3 ball, scoring thresholds turned off, extra ball for yellow brick allowed, finished emerald city mb, started flipper frenzy and haunted mb, don't think I started munchkin mb, stacked a bunch of rescue, emerald city, crystal ball, and haunted modes. Really just was focusing on having fun and playing well. Started terribly i think maybe under 10k ball 1. The second million just kind of appeared. Opps found this million, during flipper frenzy, I know I had one maybe two other mb going.

Ton of fun!!!

IMG_20161116_211737 (resized).jpg

#2776 3 years ago
Quoted from agodfrey:

I'm just gonna set this right here.
Factory setting, 3 ball, scoring thresholds turned off, extra ball for yellow brick allowed, finished emerald city mb, started flipper frenzy and haunted mb, don't think I started munchkin mb, stacked a bunch of rescue, emerald city, crystal ball, and haunted modes. Really just was focusing on having fun and playing well. Started terribly i think maybe under 10k ball 1. The second million just kind of appeared. Opps found this million, during flipper frenzy, I know I had one maybe two other mb going.
Ton of fun!!!

....and not streaming it...Boo!

#2777 3 years ago

I know!!! It was just a quick before bed game. The whole house has been sick the last two weeks so I haven't had the energy to stream. I expected to play 2 or 3 games and head to bed. Eventually I was really cooking.

I think the munchkin modes and the HOADC helped a lot.

Streaming a tutorial 'hopefully' Sunday

Quoted from kidchrisso:

....and not streaming it...Boo!

#2778 3 years ago

Wow. What a score. I can't come close to touching that!

#2779 3 years ago
Quoted from GotAQuestion:

Nobody cares but I'm excited and need somewhere to shout into.
Just got news from JJP; after a few weeks of unexpected delays my WoZRR will be in a box and ready to ship tomorrow! Here's hoping it gets here fast what with Thanksgiving happening next week. I have no idea why it was delayed getting off the line 3 different times, but I am stupidly excited that we're finally setting up shipping.
Edit: Does anyone happen to know how long shipping takes? Or what company they use for the white glove service? Looks like the machine has to make it 1,161 miles.

I received my RR a couple weeks ago and love it. It was shipped on R&L and took 8 days to get to Colorado and delivered curbside to my house. It will be tight for you to get before Thanksgiving, but we are rooting for you!

#2780 3 years ago
Quoted from GotAQuestion:

Nobody cares but I'm excited and need somewhere to shout into.
Just got news from JJP; after a few weeks of unexpected delays my WoZRR will be in a box and ready to ship tomorrow! Here's hoping it gets here fast what with Thanksgiving happening next week. I have no idea why it was delayed getting off the line 3 different times, but I am stupidly excited that we're finally setting up shipping.
Edit: Does anyone happen to know how long shipping takes? Or what company they use for the white glove service? Looks like the machine has to make it 1,161 miles.

You're in for a treat.

WOZ, in my opinion, is unrivaled. It is one helluva pinball experience.

#2781 3 years ago

Anyone using art blades or side mirrors? I'm not a huge fan of the Gameblades available. I think green or red mirrors would work well, but I think they'd scratch easily as the playfield is really tight compared to my other machines. If you have anything installed, post some pics!

#2782 3 years ago

These were on my ECLE - standard blades but they really popped. They fit snug but you just have to be careful raising the playfield. When I get a RR I will definitely put blades on it.

IMG_1366 (resized).JPG

IMG_1365 (resized).JPG

IMG_1367 (resized).JPG

#2783 3 years ago
Quoted from Skyemont:

Yes and no. It was a fuse because the coil to the drop target was melted basicaly. I clipped the single wire to the coil (goes to the board), put a new fuse in and it works great. I had to order a new coil but i can still play it right now.

Make sure the leaf switch to the Winkie is positioned properly and no screws missing. If not the Winkie will keep trying to reset and might overheat the coil.

#2784 3 years ago

I was considering putting mirrored blades on my RR but with all the lights and stuff going on in the game I thought they'd get really distracting and disorienting. Maybe that's not the case? I should order the munchkin playfield Cliffy too, before I get too many games on it

#2785 3 years ago
Quoted from wtatumjr:

Make sure the leaf switch to the Winkie is positioned properly and no screws missing. If not the Winkie will keep trying to reset and might overheat the coil.

There's also a bug in 6.06 that can potentially lock the winki coil on and melt it but its hard to trigger normally. However if the winki switch is not working properly I can see how that bug could more easily manifest itself even without a stuck ball and everything would appear normal while your coil sat there melting.

#2786 2 years ago
Quoted from bhwolf:

Anyone using art blades or side mirrors? I'm not a huge fan of the Gameblades available. I think green or red mirrors would work well, but I think they'd scratch easily as the playfield is really tight compared to my other machines. If you have anything installed, post some pics!

I just installed the blades from TILT graphics and absolutely love the look it gives to the playfield.

IMG_0549 (resized).jpg

IMG_0554 (resized).JPG

#2787 2 years ago
Quoted from bhwolf:

Anyone using art blades or side mirrors? I'm not a huge fan of the Gameblades available. I think green or red mirrors would work well, but I think they'd scratch easily as the playfield is really tight compared to my other machines. If you have anything installed, post some pics!

I have the mirror blades and don't care for them too much anymore. You see reflections of the mechanisms behind the hut and other areas. I'm waiting to see what kind of interactive blades that PinGraffix comes up with for WOZ and will likely replace them with those. What they did with the "Creepy Death" blades for MET is awesome. Intrigued as to what they would do with WOZ.

#2788 2 years ago
Quoted from GotAQuestion:

I was considering putting mirrored blades on my RR but with all the lights and stuff going on in the game I thought they'd get really distracting and disorienting. Maybe that's not the case? I should order the munchkin playfield Cliffy too, before I get too many games on it

I can't stress how important this is, if you can't wait for the Cliffy I'd recommend you put some mylar along that edge ASAP. I've seen at least one owner that has successfully protected theirs that way for a couple of years now and it gets a lot of play.

#2789 2 years ago
Quoted from bobukcat:

I can't stress how important this is, if you can't wait for the Cliffy I'd recommend you put some mylar along that edge ASAP. I've seen at least one owner that has successfully protected theirs that way for a couple of years now and it gets a lot of play.

Just ordered one! How long do they take to arrive? My machine comes early next week and I'm definitely going to be playing it. Probably a lot.

#2790 2 years ago
Quoted from GotAQuestion:

Just ordered one! How long do they take to arrive? My machine comes early next week and I'm definitely going to be playing it. Probably a lot.

That depends on who you ordered it from, what shipping method you used, how far they are from you, etc. If you ordered directly from the source he does get behind sometimes and orders can take much longer.

#2791 2 years ago

Yes please for the love of all that is good protect those Munchkin PFs.

https://www.twitch.tv/boomgo_pinball

#2792 2 years ago
Quoted from wtatumjr:

Make sure the leaf switch to the Winkie is positioned properly and no screws missing. If not the Winkie will keep trying to reset and might overheat the coil.

Thanks for the advise. I appreciate it..

#2793 2 years ago

"Wizard of Oz" is on this Sunday on TBS.

#2794 2 years ago
Quoted from oohlou:

I love WOZ. WOZ is so awesome even my wife loves playing (SM is the only other pin of the 11 I've own that remotely interested her). Having that said, I just had GI board #7 fail for the second time in as many months. What gives? This is a WOZ with a Dec 2015 build date. I thought the light board problems were fixed? It is easy to bypass and it is a light I don't even notice is missing while I wait for my replacement, but it is annoying.

I am happy to report my problem is solved and even happier to report that the problem was not failing light boards. JJP sent me another GI board #7, I installed it, and it worked for all of a minute before failing. That prompted me to investigate for shorts and the connectors. Low and behold I found a loose wire! I fixed that and now I can get all the LED working. I even reinstalled the original light board my distributor took out before I received the pin because it was"bad" and it works. So I'm back to the pins' original board set and everything is working. Woot!

So PSA: If you have light board issues check your wires. Loose connections can be hard to see or even impossible to see when plugged in. Note the green wire below.
IMG_0728 (resized).JPG

#2795 2 years ago

The bottom half of the lighting went out from the right midfield flipper down, the only light still lit on the bottom half is the wizard. I checked all the connection and all seems ok, what do you suggest I do while waiting for jjp response

#2796 2 years ago
Quoted from Docb8456:

The bottom half of the lighting went out from the right midfield flipper down, the only light still lit on the bottom half is the wizard. I checked all the connection and all seems ok, what do you suggest I do while waiting for jjp response

Identify the problem board (first board in the chain not working) and bypass it. Haven't had to do it myself but I believe there is some info in the manual to help and others here could elaborate more if you like.

#2797 2 years ago
Quoted from Docb8456:

The bottom half of the lighting went out from the right midfield flipper down, the only light still lit on the bottom half is the wizard. I checked all the connection and all seems ok, what do you suggest I do while waiting for jjp response

look in the manual. There is a section on troubleshooting LED problems. Basically you need to find the first board which isn't working based on the diagrams and then check the cables on the board and maybe bypass it.

#2798 2 years ago

Oh what a world, what a world!

FINALLY!

IMG_4839 (resized).JPG

#2799 2 years ago

My WoZRR comes tomorrow and I was wondering if there are any default settings tweaks people recommend, or if it's all down to personal preference? I think I remember a streamer recommending the strength on the main flippers up 1 or 2, the munchkin flipper up 1, and the castle flipper down 1... but I can't recall for sure.

Anyway, appreciate any inputs and fully understand if the only answer is "you'll have to dial it in yourself".

#2800 2 years ago
Quoted from GotAQuestion:

My WoZRR comes tomorrow and I was wondering if there are any default settings tweaks people recommend, or if it's all down to personal preference? I think I remember a streamer recommending the strength on the main flippers up 1 or 2, the munchkin flipper up 1, and the castle flipper down 1... but I can't recall for sure.
Anyway, appreciate any inputs and fully understand if the only answer is "you'll have to dial it in yourself".

Always play if first, then adjust. There are differences and adjustments that vary a bit on the assembly line.

Promoted items from the Pinside Marketplace
From: $ 18.00
Apparel - Men
Pinside Shop
From: $ 129.10
Cabinet - Sound/Speakers
PinWoofer
7,900 (OBO)
Machine - For Sale
Corinth, MS
There are 9390 posts in this topic. You are on page 56 of 188.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside