(Topic ID: 87617)

WOZ Fan Club - members only

By TigerLaw

8 years ago


Topic Heartbeat

Topic Stats

  • 13,798 posts
  • 685 Pinsiders participating
  • Latest reply 8 hours ago by zaphX
  • Topic is favorited by 319 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

Screen Shot 2022-07-01 at 11.39.46 AM (resized).png
Screenshot_20220630-214723_Acrobat for Samsung (resized).jpg
image (resized).jpg
20220626_174255 (resized).jpg
20220625_140357 (resized).jpg
A01C411E-A8A1-4EBC-9869-2DB78E25F642IMG_0115.jpg
Screenshot_20220629-131001_TypeApp (resized).jpg
7481ECBB-D434-45C0-B3ED-45CCF2804BA5 (resized).jpeg
0763DE3C-DEE4-4560-A2D3-0E44F6547718 (resized).jpeg
4B7F5A0F-478F-418C-8D75-4804339AD9A3 (resized).jpeg
image (resized).jpg
6AC5C6BC-B6FA-4BFF-8784-34F1FD4775F2 (resized).jpeg
8AB5BFDE-D89E-4B02-B9B4-811F37F1A18A (resized).jpeg
PXL_20220618_210405755.MP (resized).jpg
Screenshot_20220618-014715_Gallery (resized).jpg
IMG_1155 (resized).jpg

Topic index (key posts)

12 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 13,798 posts in this topic. You are on page 267 of 276.
#13301 4 months ago
Quoted from wrd1972:

Trying to find the timing adjustment within the adjustments for the Muchkinland ball lock gate. I have the latest FW. Anyone know where to find this adjustment?
Thanks
[quoted image]

There is an adjustment for both the release duration and the hold strength if I recall correctly, I believe in the coil settings. It's in milliseconds and can change for the number of balls locked.

#13302 4 months ago
Quoted from TigerLaw:

Holy smokes. I’m on the wait list for the version 2.0 boards for my early run RR…but this sounds like a significant task…I’ll need to hire someone to the install for me.

I'm probably the worst handyman in the universe, I had a panic attack when I cut the first cable and realized there was no way back, but I ended up doing it and actually enjoyed it.

#13303 4 months ago
Quoted from wrd1972:

Trying to find the timing adjustment within the adjustments for the Muchkinland ball lock gate. I have the latest FW. Anyone know where to find this adjustment?
Thanks
[quoted image]

It might not be a timing issue.

It's not an uncommon problem for more than one ball to release, and/or no balls release (ball gets stuck on release bar. )

The fix is mechanical, not in settings.

Check this thread:

https://pinside.com/pinball/forum/topic/munchkin-house-ball-search-issue#post-2943522

#13304 4 months ago
Quoted from MrMikeman:

AFAIK there is none. If you are having issues with ball release it's that the bar is sitting too low. Search this thread for munchkin ball lock.

Yep... this is correct.

#13305 4 months ago
Quoted from MrMikeman:

AFAIK there is none. If you are having issues with ball release it's that the bar is sitting too low. Search this thread for munchkin ball lock.

Yep... this is correct. You have to carefully bend the bar.. It will take a few tries be patient.

#13306 4 months ago
Quoted from adol75:

I'm probably the worst handyman in the universe, I had a panic attack when I cut the first cable and realized there was no way back, but I ended up doing it and actually enjoyed it.

Ditto. It is very doable and manageable especially if divided up into small chunks.

#13307 4 months ago
Quoted from HarryReimer:

Yep... this is correct. You have to carefully bend the bar.. It will take a few tries be patient.

There is a setting, and that should be tried first before one starts bending metal. My settings occasionally needed adjustment to keep the timing consistent on the arm.

#13308 4 months ago
Quoted from Nokoro:

There is a setting, and that should be tried first before one starts bending metal. My settings occasionally needed adjustment to keep the timing consistent on the arm.

What do you think is causing the problem if the setting has never been changed?

Fix the source of the problem and you won't have to periodically adjust your settings to compensate.

Some may get tired of constant adjustments. And eventually the settings may no longer have any effect.

#13309 4 months ago
Quoted from RTS:

What do you think is causing the problem if the setting has never been changed?
Fix the source of the problem and you won't have to periodically adjust your settings to compensate.
Some may get tired of constant adjustments. And eventually the settings may no longer have any effect.

For me, coil strength varies throughout the year depending upon energy load, such as if AC is running, etc. Every once in a while, I had to tweak the timing of the ball release to compensate. I haven’t had to do it in a while, but I haven’t been playing as much as in the past. I’m just saying, for me, I would rather just change a setting every now and then than try to bend a mech and potentially mess things up.

#13310 4 months ago
Quoted from Nokoro:

For me, coil strength varies throughout the year depending upon energy load, such as if AC is running, etc. Every once in a while, I had to tweak the timing of the ball release to compensate. I haven’t had to do it in a while, but I haven’t been playing as much as in the past. I’m just saying, for me, I would rather just change a setting every now and then than try to bend a mech and potentially mess things up.

Ditto ! Coil strength varies throughout the year, I used to touch all my coil settings once in a while to compensate. I bought a voltage regulator (APC Line-R, 70$) and haven't had any need to touch the coil settings since then.

#13311 4 months ago
Quoted from MrMikeman:

AFAIK there is none. If you are having issues with ball release it's that the bar is sitting too low. Search this thread for munchkin ball lock.

Thats not true. There is a setting for the timing of the balls to release. I had to do this myself when I first got the machine. The setting change fixed my problem.

#13312 4 months ago

I have a new Header Plaque mod for WOZ.
In my pinside store and ready to ship.
Hope you all like it.

20220217_164811 (resized).jpg

#13313 4 months ago
Quoted from Ericpinballfan:

I have a new Header Plaque mod for WOZ.
In my pinside store and ready to ship.
Hope you all like it.

Neat. Nice to see new mods. I applaud the effort.

Please take some pictures from father away. I can't get a feel for what it looks like.

Thank you,
Jason

#13314 4 months ago
Quoted from jasonbar:

Neat. Nice to see new mods. I applaud the effort.
Please take some pictures from father away. I can't get a feel for what it looks like.
Thank you,
Jason

Thanks Jason.
Maybe this helps. Have to say, these damn pinball machines aren't easy to photograph.

20220217_164902 (resized).jpg20220217_170709 (resized).jpg
#13315 4 months ago

After the latest code update I’ve lost all end of game music. There is an adjustment for this in the game menu but adjusting it hasn’t helped at all. I contacted JJP about this and they say they are aware of the issue. Has this happened to everyone’s game ? That music was awesome it’s a real shame to lose it.

#13316 4 months ago
Quoted from Fozzybear:

After the latest code update I’ve lost all end of game music. There is an adjustment for this in the game menu but adjusting it hasn’t helped at all. I contacted JJP about this and they say they are aware of the issue. Has this happened to everyone’s game ? That music was awesome it’s a real shame to lose it.

It’s so weird that I’ve got the opposite problem, it plays end of game music during EC multiball and maybe other times.

Edit: I also lack the endgame music. I thought I did because it plays when entering high score, but if no high score then it just goes silent. Weird, I have had the update (7.04) for a while but only recently noticed the music issues. Maybe just not playing as much.

https://photos.app.goo.gl/jZrJk3KWQXybyLSt5

#13317 4 months ago
Quoted from Fozzybear:

After the latest code update I’ve lost all end of game music. There is an adjustment for this in the game menu but adjusting it hasn’t helped at all. I contacted JJP about this and they say they are aware of the issue. Has this happened to everyone’s game ? That music was awesome it’s a real shame to lose it.

What is the latest code? I think im on 7.01? And i still have the music at the end of the game's attract mode.

#13318 4 months ago
Quoted from Ericpinballfan:

Thanks Jason.
Maybe this helps. Have to say, these damn pinball machines aren't easy to photograph.
[quoted image][quoted image]

Hi there. I do like this.

Can I ask what it is made of? Looks nice..

#13319 4 months ago
Quoted from Rager170:

Hi there. I do like this.
Can I ask what it is made of? Looks nice..

Made of tough ABS plastic. The strong plastic is needed to handle the laser engraving process.
Thanks by the way. I neglected to put that in my listing.
Here's a link with more detail.

https://pinside.com/pinball/market/shops/1164-mod-magic/05828-professor-marvel-wizard-of-oz-header-mod-plaque

#13320 4 months ago
Quoted from Ericpinballfan:

Made of tough ABS plastic. The strong plastic is needed to handle the laser engraving process.
Thanks by the way. I neglected to put that in my listing.
Here's a link with more detail.
https://pinside.com/pinball/market/shops/1164-mod-magic/05828-professor-marvel-wizard-of-oz-header-mod-plaque

Thanks, just placed an order..

#13321 4 months ago
Quoted from Rager170:

Thanks, just placed an order..

Thank You!! Just got your order. It's going out later today with a few others.

#13322 4 months ago
Quoted from Ericpinballfan:

Thank You!! Just got your order. It's going out later today with a few others.

Awesome! And always appreciate the quick turn around....

#13323 4 months ago

Noticed another bug in latest code tonight (aside from music)- during a Ball multi ball that stacked with another one (EC or Rescue, can’t recall), I realized that two curses were active, both lights out and no hold flippers. The game had announced the lights out only. The flippers went back to normal once I got down to a single ball again. Shrug.

#13324 4 months ago

Hey guys,

I decided to give the headphones a go last night on WOZ. But I had a slight issue where I just couldnt get the volume quite loud enough. Its not horrible but not ideal for me.

Does anyone have any suggestions on how to be able to make this louder?

#13325 4 months ago
Quoted from MrMikeman:

AFAIK there is none. If you are having issues with ball release it's that the bar is sitting too low. Search this thread for munchkin ball lock.

Not true. This can be adjusted in the settings.

#13326 4 months ago

Here is something you don't see every day. Failed to make the Toto shot and when the flippers shut down and the ball drained, this is where the ball sat. I couldn't believe it. Went to grab the camera and heard the ball search going off firing all the coils. I figured when I got back to the game it would have fallen, but it still sat there. One little nudge and down it went. Amazing!

IMG_8199 (resized).JPG
#13327 4 months ago
Quoted from fossmin:

Here is something you don't see every day. Failed to make the Toto shot and when the flippers shut down and the ball drained, this is where the ball sat. I couldn't believe it. Went to grab the camera and heard the ball search going off firing all the coils. I figured when I got back to the game it would have fallen, but it still sat there. One little nudge and down it went. Amazing!
[quoted image]

Wow!

#13328 4 months ago

I disconnected some wires to remove the castle playfield, and for the life of me cannot figure out where this last connector is supposed to plug into. It is from the smaller opening to the castle playfield. Any help would be greatly appreciated!

90BE1717-EF08-469D-BCD8-FCA1341D23DA (resized).jpeg
#13329 4 months ago

Looks like end of stroke switch from castle flipper coil

#13330 4 months ago
Quoted from Pinballomatic:

Looks like end of stroke switch from castle flipper coil

That sounds right. But where does it plug into the rest of the playfield?

#13331 4 months ago
Quoted from chrismillsmusic:

That sounds right. But where does it plug into the rest of the playfield?

Screenshot 2022-02-19 144651 (resized).png
#13333 4 months ago
Quoted from Pinballomatic:

Most likely there

That connector is already connected if you look closely. Pink wires coming out of both sides of the connector.

The the OP, let the wire color guide you. It most likely connects to another connector with purple and/or black wires.

#13334 4 months ago
Quoted from MrMikeman:

That connector is already connected if you look closely. Pink wires coming out of both sides of the connector.
The the OP, let the wire color guide you. It most likely connects to another connector with purple and/or black wires.

Yes but the EOS harness goes through that hole - most of the wires harnesses go through the bigger hole, only two or three go through the other hole I circled - what often happens is that the end coming off of the EOS switch - the pigtail - catches underneath and doesn't drop cleanly through the hole. But it should be reachable through there.

#13335 4 months ago
Quoted from Pinballomatic:

Yes but the EOS harness goes through that hole - most of the wires harnesses go through the bigger hole, only two or three go through the other hole I circled - what often happens is that the end coming off of the EOS switch - the pigtail - catches underneath and doesn't drop cleanly through the hole. But it should be reachable through there.

Looks like an opto board connector.

How long is the wire, the length often tells you where it goes, as its only so long...

Unless it goes the the castle playfield and mistakenly got down thru the hole.

#13336 4 months ago

None of our opto boards use connectors like that - they're almost all 4-pin for the optos themselves or power or longer for switch harnesses.

#13337 4 months ago
Quoted from fossmin:

Here is something you don't see every day. Failed to make the Toto shot and when the flippers shut down and the ball drained, this is where the ball sat. I couldn't believe it. Went to grab the camera and heard the ball search going off firing all the coils. I figured when I got back to the game it would have fallen, but it still sat there. One little nudge and down it went. Amazing!

Did you put one of them square rubbers on the ball save post?

#13338 4 months ago
Quoted from Pinballomatic:

None of our opto boards use connectors like that - they're almost all 4-pin for the optos themselves or power or longer for switch harnesses.

Plus the opto board connectors have a color dot on them...

#13339 4 months ago

I think it was the coil power. Found it’s mate tucked in a bundle I had zip tied when taking out the castle, and now it’s all sorted.

Thanks for the help!

#13340 4 months ago

So are 2.0 boards available now? Anyone have a link? Thanks

#13341 4 months ago

Pinball Mods white picket fence and corn field installed. Nice little touch!

0DF889CF-734B-4E8F-B873-C54E624472DD (resized).jpegD4E81485-6CE3-4F71-BEF6-B0076EE16946 (resized).jpegDF8A4A01-84D8-4217-AFCA-674ACF94B2F2 (resized).jpeg
#13342 4 months ago
Quoted from delt31:

So are 2.0 boards available now? Anyone have a link? Thanks

I’ve not been emailed by JJP. Sounds like they are coming soon but not yet.

#13343 4 months ago
Quoted from Rager170:

Thanks, just placed an order..

I second that motion, order placed

#13344 4 months ago
Quoted from jasonbar:

Did you put one of them square rubbers on the ball save post?

You would think, but no

#13345 4 months ago

So my WOZ RR participated in a 9 day public event late last year.....and it didn't survive well. Lesson learned. The game was filthy by the end. Finally got around to the much needed tear down and rebuild. In went cliffy's, titan rubbers and side art blades. Out came the god awful playfield protector (seriously don't bother with it on this title) and all the dirt and gunk. Both mini PF's were removed for service. Monkey mech was completely seized up (I think due to a broken microswitch) but now back up and running. Found the skill shot target soldering tabs broken underneath.

Very happy with the final result and looking forward to playing it again with the PP. Some before and after pics here.

92EA3D01-C109-44B5-8BC6-100ABB50C7F2 (resized).jpegDD6F6EBD-B6E9-4143-A421-2D1ACE74A0DB (resized).jpegEBF56E7C-2F77-4352-AD47-401365F3B0EB (resized).jpeg3452922B-7440-4D7A-8032-9C54AD87E876 (resized).jpegAC73AB23-79BA-4BF6-952D-71E4309A0728 (resized).jpegB9D122A3-E72F-4A92-93A3-EF36AAFC2BBA (resized).jpegBDA9EE7B-61F5-4C08-BEA7-BBB16930F065 (resized).jpeg

#13346 4 months ago
Quoted from swampy:

Found the skill shot target soldering tabs broken underneath.

Those tabs are very very close to the metal rail and can get bent and broken. Consider putting some electrical tape around them as well to insulate them. I had a very unfortunate short where voltage going to a coil went into the switch matrix through those tabs. It wasn’t good. I’ve wrapped them in electrical tape ever since.

#13347 4 months ago

I noticed that a fuse (F7) is not lit up green like all the others (lower right corner). Manual page D-171 shows it protecting all the LED lighting, sound amp, and some other boards, yet I don't notice any problems with those elements (e.g., the LEDs are all on).

Anyone know if this is normal? Does your F7 light up?

Side note: I replaced the problematic induction coil on this board at L9 and so I'm especially alert about any other potential issues from that bad part (which burned up and was replaced in most of JJP's early shipments due to an improper spec).

fuse (resized).JPG
#13348 4 months ago
Quoted from prentice:

I noticed that a fuse (F7) is not lit up green like all the others (lower right corner). Manual page D-171 shows it protecting all the LED lighting, sound amp, and some other boards, yet I don't notice any problems with those elements (e.g., the LEDs are all on).
Anyone know if this is normal? Does your F7 light up?
Side note: I replaced the problematic induction coil on this board at L9 and so I'm especially alert about any other potential issues from that bad part (which burned up and was replaced in most of JJP's early shipments due to an improper spec).
[quoted image]

F7 has no led under it

#13349 4 months ago

For those WOZ fans who use Scorbit, we're pleased to announce that Scorbit v1.2 is here, with some major changes to challenges and playing flow.

Check out the details in the Scorbit thread here:

https://pinside.com/pinball/forum/topic/scorbit-official-thread/page/11#post-6788938

#13350 4 months ago
Quoted from Nokoro:

For me, coil strength varies throughout the year depending upon energy load, such as if AC is running, etc. Every once in a while, I had to tweak the timing of the ball release to compensate. I haven’t had to do it in a while, but I haven’t been playing as much as in the past. I’m just saying, for me, I would rather just change a setting every now and then than try to bend a mech and potentially mess things up.

Quoted from adol75:

Ditto ! Coil strength varies throughout the year, I used to touch all my coil settings once in a while to compensate. I bought a voltage regulator (APC Line-R, 70$) and haven't had any need to touch the coil settings since then.

All very true. In my case a fairly strong hit into the lock usually with one ball locked would result in both balls being in play. I've had to make a minor software adjustment twice in 5 years and it fixed it each time.

Promoted items from the Pinside Marketplace
$ 43.00
Playfield - Toys/Add-ons
The MOD Couple
$ 15.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 259.99
Cabinet - Toppers
Lighted Pinball Mods
From: $ 33.00
Gameroom - Decorations
Rocket City Pinball
$ 279.95
Lighting - Led
Pin Stadium Pinball Mods
12,500 (OBO)
Machine - For Sale
Franklin Township, NJ
There are 13,798 posts in this topic. You are on page 267 of 276.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, become a Pinside+ member!