(Topic ID: 87617)

WOZ Fan Club - members only

By TigerLaw

7 years ago


Topic Heartbeat

Topic Stats

  • 13,074 posts
  • 655 Pinsiders participating
  • Latest reply 1 day ago by attitude05
  • Topic is favorited by 303 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

FC5DA29F-5420-44ED-9DF7-F5E774F18341 (resized).jpeg
ClearLit (resized).jpg
MainImage (resized).jpg
5FEA4859-61A6-4DFD-88A2-F96EDAA8B303 (resized).jpeg
6BBC2628-543C-450D-B7A7-E107D649CBEC (resized).jpeg
EF41097E-90E3-4B12-B767-E0892958D8C9 (resized).jpeg
702523E1-1007-4BD5-90E2-B803C94795FF (resized).jpeg
24EA54DE-6204-40D4-8090-6B6520BDD1DF (resized).jpeg
IMG_4970 (resized).jpg
IMG_4969 (resized).jpg
IMG_4966-1 (resized).jpg
IMG_0617 (resized).jpg
D6A0E46C-C89A-4232-809A-6E56E1CDFEF3 (resized).jpeg
20211031_210228 (resized).jpg
DE438397-10BD-48F6-B8EA-CD7A7B91DF17.jpeg
df0a7e7908dabcfaabff00359368787c11a1b17b (resized).jpg

Topic index (key posts)

11 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 13,074 posts in this topic. You are on page 260 of 262.
#12951 44 days ago
Quoted from pinballinreno:

Get one of the Ebay used mainboards.
They are fairly inexpensive right now and can be hard to get since they are discontinued from
MSI.

Took your advice and picked one up that’s allegedly new. Wondering if I should take the time to swap it in now to verify that it works? If it was as simple as a swap out I’d do it for sure but I don’t really want to move the cpu chip for no other reason than to test the board.

#12952 44 days ago
Quoted from prentice:

No, you need to use USB if you aren’t yet on 7.03.

Something went wrong and the game wouldn't boot after the 7.03 update. I am not sure what code my game had before the update. Probably the original code.

Looks like I have to do a full install of 7.04 via usb stick now?

IMG_20211024_130629 (resized).jpgIMG_20211024_132942 (resized).jpgIMG_20211024_132951 (resized).jpg
#12953 44 days ago

Sounds like the new update is causing a lot of problems. Not even sure I want to do it. Could care less about the wireless stuff.

#12954 44 days ago
Quoted from pinheadpierre:

Took your advice and picked one up that’s allegedly new. Wondering if I should take the time to swap it in now to verify that it works? If it was as simple as a swap out I’d do it for sure but I don’t really want to move the cpu chip for no other reason than to test the board.

Swap the CPU and RAM. Its highly unlikely that the CPU would be damaged unless you ham-fisted it and bent a pin.

#12955 44 days ago
Quoted from Flash71:

Sounds like the new update is causing a lot of problems. Not even sure I want to do it. Could care less about the wireless stuff.

I think that’s just for people running really old code. I’ve had no issues updating and the achievements are pretty damn cool. It’s inspiring me to really play the game again and aim at the wizard mode.

#12956 44 days ago
Quoted from pinballinreno:

Swap the CPU and RAM. Its highly unlikely that the CPU would be damaged unless you ham-fisted it and bent a pin.

I thought you would say that. I think I just needed to hear it to actually do it.

#12957 42 days ago
Quoted from schwts:

They are messed up during game play. And when I run led test and I select out lane switch it lights up a totally different light on the playfield. They were fine before the update. Redownloaded the full install several times and tried different usb drives. Also it has the 2.0 light boards but they have been in for awhile with no problems. Thanks again for the replies

I just had the same issue when I updated via the full install to 7.04, I had to do a factory reset then everything was fine and I noticed the order or the LEDs in the test menu changed to correspond with what's lighting up. Works fine in game now but in what has to be a total coincidence my PinStadiums stopped working, have to figure that one out next.

#12958 42 days ago

anybody got a ecle backglass for sale?

#12960 42 days ago

Anyone know if its possible to find a replacement Munchkinland mini playfield? You all know exactly why I'm asking. Cliffy is on there now but would be great to have a replacement if I ever want to swap it out down the line.

#12961 42 days ago
Quoted from ccbiggsoo7:

anybody got a ecle backglass for sale?

I have an RR backglass with a small bit of corner peeling but not an ECLE.

#12962 42 days ago
Quoted from insight75:

Anyone know if its possible to find a replacement Munchkinland mini playfield? You all know exactly why I'm asking. Cliffy is on there now but would be great to have a replacement if I ever want to swap it out down the line.

Im curious why you are asking? haha. I guess im out of the loop..

#12963 42 days ago
Quoted from insight75:

Anyone know if its possible to find a replacement Munchkinland mini playfield? You all know exactly why I'm asking. Cliffy is on there now but would be great to have a replacement if I ever want to swap it out down the line.

$160 here: http://www.planetarypinball.com/mm5/merchant.mvc?Screen=PROD&Product_Code=JJP-05-4001-01

Probably available directly from JJP if you call them.

I'm debating installing the Cliffy for ~$40, but also just wonder if I should just skip that and replace the PF when I want to sell, if needed. Seems like it would almost be the same difficulty either way, but maybe I'm wrong.

#12964 42 days ago
Quoted from prentice:

$160 here: http://www.planetarypinball.com/mm5/merchant.mvc?Screen=PROD&Product_Code=JJP-05-4001-01
Probably available directly from JJP if you call them.
I'm debating installing the Cliffy for ~$40, but also just wonder if I should just skip that and replace the PF when I want to sell, if needed. Seems like it would almost be the same difficulty either way, but maybe I'm wrong.

Thanks for this. Based on the chunk taken out of mine it may be a good idea to install the cliffy and never worry about it. I just picked up a RR which had the cliffy installed after the fact. Its not really that noticeable but its there and I figure it may be nice to have one if I ever want to make it right.

#12965 42 days ago
Quoted from prentice:

$160 here: http://www.planetarypinball.com/mm5/merchant.mvc?Screen=PROD&Product_Code=JJP-05-4001-01
Probably available directly from JJP if you call them.
I'm debating installing the Cliffy for ~$40, but also just wonder if I should just skip that and replace the PF when I want to sell, if needed. Seems like it would almost be the same difficulty either way, but maybe I'm wrong.

I have this. Its super easy to install and you dont notice it...

https://modfatherpinball.com/collections/woz/products/woz-munchkinland-chrome-edge-protector

#12966 41 days ago
Quoted from prentice:

$160 here: http://www.planetarypinball.com/mm5/merchant.mvc?Screen=PROD&Product_Code=JJP-05-4001-01
Probably available directly from JJP if you call them.
I'm debating installing the Cliffy for ~$40, but also just wonder if I should just skip that and replace the PF when I want to sell, if needed. Seems like it would almost be the same difficulty either way, but maybe I'm wrong.

Many including myself consider the munchkin playfield protector to be the only 'must have' mod. People have chipped the upper playfield on their first game out of the box. Meaning you could replace the miniplayfield and have the new one get chipped while your prospective buyer is demoing it. Don't risk it.

In the picture you can see the hammering the protector has saved this miniplayfield from.
df0a7e7908dabcfaabff00359368787c11a1b17b (resized).jpg

#12967 41 days ago
Quoted from prentice:

I'm debating installing the Cliffy for ~$40, but also just wonder if I should just skip that and replace the PF when I want to sell, if needed. Seems like it would almost be the same difficulty either way, but maybe I'm wrong.

I think you're wrong! :]

Cliffy is just a few screws after the PF is removed. PF swap is lots of screws, connectors, parts, wires, etc.

Thanks,
Jason

#12968 41 days ago

Got a good amount of time playing this afternoon. I still have a lot to learn. During one of the multi balls.....don't remember which one.....all of the sudden flipper power was reduced by a good amount. I couldn't get the ball up the ramp from either flipper. Did the witch put a spell on me or something? Is this a normal feature or is something wrong?

#12969 41 days ago
Quoted from insight75:

Got a good amount of time playing this afternoon. I still have a lot to learn. During one of the multi balls.....don't remember which one.....all of the sudden flipper power was reduced by a good amount. I couldn't get the ball up the ramp from either flipper. Did the witch put a spell on me or something? Is this a normal feature or is something wrong?

That would be a Crystal ball mode called “weak flippers”.

#12970 41 days ago
Quoted from Vyzer2:

That would be a Crystal ball mode called “weak flippers”.

Nice! Amazing how much is in this game.

#12971 41 days ago
Quoted from insight75:

Nice! Amazing how much is in this game.

Just wait until you get no hold flippers and try to hold.

#12972 41 days ago

A friend of mine told me that I was able to increase the intensity of my LEDs on the game. I went through the menu and tried to find where to change the settings we cannot find them. Can anyone point this out to me?

#12973 41 days ago
Quoted from attitude05:

Can anyone point this out to me?

Settings - System - First section General, scroll down a little - LED Brightness

LTG : )

#12974 41 days ago

If anyone is looking to sell their WOZ give me a shout.
I'm in SC. Thanks! Jeff

#12975 40 days ago

Every time I melt her I still get chills! Such an amazing part of this awesome game.

DE438397-10BD-48F6-B8EA-CD7A7B91DF17.jpeg
#12976 40 days ago

My game currently has 7.02 code. Can I install just 7.04 or do I need to install 7.03 first?. Is it even worth the bother?

Thanks

#12977 40 days ago
Quoted from fossmin:

My game currently has 7.02 code. Can I install just 7.04 or do I need to install 7.03 first?. Is it even worth the bother?
Thanks

Did they ever fix the attract mode music at the end of the game that went away on 7.03? If not, I still have to roll back to 7.02...otherwise I'll go to 7.04. Really annoying...

#12978 40 days ago
Quoted from Meri-cah:

Every time I melt her I still get chills! Such an amazing part of this awesome game.
[quoted image]

I had a pretty great game last night in which I missed melting her not once, not twice but three damned times! ARRRRGGGGHHH!

#12979 40 days ago

I've been using this myself - very easy to install as stated and modfather is great to deal with!

#12980 40 days ago
Quoted from Meri-cah:

Every time I melt her I still get chills! Such an amazing part of this awesome game.
[quoted image]

Just out of curiosity how does one start the mode to melt the witch and then how does one actually melt the witch?

Gord

#12981 40 days ago
Quoted from GRB1959:

Just out of curiosity how does one start the mode to melt the witch and then how does one actually melt the witch?
Gord

You start the mode by hitting the witch, the insert will be pulsing red when it's ready, then you have to hit three white shots turning them red, this drops the drop target then you have to hit one ball into the VUK for the castle PF and the drop target will raise and the music starts pulsing faster and faster. Before the timer runs out and it kicks the ball to the upper PF you have to hit the ramp, the ball will divert to the mini PF and drop through to the upper right flipper which you have to use to hit the witch thereby melting her. It's a pretty awesome mode and one I point to when people say the game doesn't have any great moments in it.

#12982 40 days ago
Quoted from Meri-cah:

Every time I melt her I still get chills! Such an amazing part of this awesome game.
[quoted image]

Nice! I havent been able to do this in a while. Time for a challenge ha.

#12983 40 days ago
Quoted from bobukcat:

You start the mode by hitting the witch, the insert will be pulsing red when it's ready, then you have to hit three white shots turning them red, this drops the drop target then you have to hit one ball into the VUK for the castle PF and the drop target will raise and the music starts pulsing faster and faster. Before the timer runs out and it kicks the ball to the upper PF you have to hit the ramp, the ball will divert to the mini PF and drop through to the upper right flipper which you have to use to hit the witch thereby melting her. It's a pretty awesome mode and one I point to when people say the game doesn't have any great moments in it.

Nice, thanks for the detailed response. I don't play WOZ a ton as I purchased the game for my wife some 8 years ago, so it will be fun to try to melt the witch.

Gord

#12984 40 days ago
Quoted from GRB1959:

Nice, thanks for the detailed response. I don't play WOZ a ton as I purchased the game for my wife some 8 years ago, so it will be fun to try to melt the witch.
Gord

If you hold the flippers, there is a map with four quadrants that shows up and shows you how to melt the witch.

Its helpful.

#12985 40 days ago
Quoted from fossmin:

My game currently has 7.02 code. Can I install just 7.04 or do I need to install 7.03 first?. Is it even worth the bother?
Thanks

I don't think there's any major reason to go to 7.04 unless you want to install the wifi dongle and get Scorbit integration. I'd never even looked into Scorbit much at all but the lineup has been getting a little stale so I went ahead and did the upgrade to 7.04 (you do not need to install any other version first, it's a full install) and reset all my high scores too, installed the wi-fi dongle, signed up for Scorbit, etc. It's actually pretty cool and the app lists games in a lot of places near me I didn't see on Pin Map or any of the other pinball map apps I have. Will have to keep messing with it and see if the novelty fades quickly or not.

#12986 39 days ago
Quoted from bobukcat:

You start the mode by hitting the witch, the insert will be pulsing red when it's ready, then you have to hit three white shots turning them red, this drops the drop target then you have to hit one ball into the VUK for the castle PF and the drop target will raise and the music starts pulsing faster and faster. Before the timer runs out and it kicks the ball to the upper PF you have to hit the ramp, the ball will divert to the mini PF and drop through to the upper right flipper which you have to use to hit the witch thereby melting her. It's a pretty awesome mode and one I point to when people say the game doesn't have any great moments in it.

Just one point of clarity. You can hit the red shots as well. I think you need a total of 4 made shots, either white or red, to advance to the next part. Hitting all white shots just increases the jackpot amount I believe.

#12987 39 days ago
Quoted from Nokoro:

Just one point of clarity. You can hit the red shots as well. I think you need a total of 4 made shots, either white or red, to advance to the next part. Hitting all white shots just increases the jackpot amount I believe.

Make all 5 white lit shots before hitting the witch gives a 100k award then goes to the victory multiball.

You only need 3 to melt the witch.

#12988 38 days ago
Quoted from Nokoro:

Just one point of clarity. You can hit the red shots as well. I think you need a total of 4 made shots, either white or red, to advance to the next part. Hitting all white shots just increases the jackpot amount I believe.

2 years in and I didn't know that ! I thought you need to shoot all the white shots !

And turning on the game

#12989 38 days ago

Any tips out there on how to smooth out a launched ball trajectory?

I can usually get it over to the Haunted forest if intended, but it is never very smooth, it often hits the metal rail just past the Oz lanes and rattles there and then continues. Occasionally it doesn't make it. Video here, but might still be processing: https://drive.google.com/file/d/1zvu0Zn6lsuYyWMnmMPv6ux2BOYESKG8M/view

I've looked at the lane and can't seem to see any misshapen things or reason for the non-smooth arc.
Happens during manual plunge or automatic.
I think my playfield tilt is around 6 degrees.
Standard model, no mods/cliffys/protectors nearby, nothing.

Thanks for any thoughts!

#12990 38 days ago
Quoted from prentice:

Any tips out there on how to smooth out a launched ball trajectory?
I can usually get it over to the Haunted forest if intended, but it is never very smooth, it often hits the metal rail just past the Oz lanes and rattles there and then continues. Occasionally it doesn't make it. Video here, but might still be processing: https://drive.google.com/file/d/1zvu0Zn6lsuYyWMnmMPv6ux2BOYESKG8M/view
I've looked at the lane and can't seem to see any misshapen things or reason for the non-smooth arc.
Happens during manual plunge or automatic.
I think my playfield tilt is around 6 degrees.
Standard model, no mods/cliffys/protectors nearby, nothing.
Thanks for any thoughts!

Black felt tape placed as shown here:

https://pinside.com/pinball/forum/topic/woz-fan-club-members-only/page/47#post-3372442

#12991 36 days ago

I have a WOZ ECLE and want to light up the witch. Any mods out there everyone likes?

#12992 36 days ago

I'm wondering if someone else has had this problem before. Every time the ball goes into the scoop as soon as it shoots up to the wire form it gets to the connector it flies off. How do I adjust this?

20211031_210228 (resized).jpg
#12993 36 days ago
Quoted from attitude05:

I'm wondering if someone else has had this problem before. Every time the ball goes into the scoop as soon as it shoots up to the wire form it gets to the connector it flies off. How do I adjust this?
[quoted image]

Settings - coil settings - crystal ball vuk - turn down the coil strength a touch.

#12994 36 days ago
Quoted from Pinballomatic:

Settings - coil settings - crystal ball vuk - turn down the coil strength a touch.

I turned mine down from 16 to 13. Stays on the ramp now.

#12995 36 days ago

I just made the adjustments and it worked perfectly! Thank you both.

#12996 35 days ago

Everyone in this group has been so helpful. I only have one more question. Where can I turn on the monkey mech? On the test report it says it's disabled but I've gone through the menus and cannot find out where to re-enable it.

#12997 35 days ago
Quoted from attitude05:

Everyone in this group has been so helpful. I only have one more question. Where can I turn on the monkey mech? On the test report it says it's disabled but I've gone through the menus and cannot find out where to re-enable it.

Settings --> Game Settings --> Enable Monkey Mech (Default is 'Yes')

#12998 35 days ago
Quoted from WesleyCowan:

I know jumping motherboard has been covered and know how to do that. Recently every time I try to play a game after game has been turned off, I have to jump start it. Get the no signal error every time I switch the game on. Tried putting motherboard from Hobbit I own into WOZ and it starts and plays great with that board So probably a problem with the WOZ motherboard? Fixable or replace?

Still an issue. Tried a different board but can't get any to work in WOZ or Hobbit. So two boards that won't work in either machine. One tries to start in TH but can't get past showing the bytes downloading. And 2 boards I get signal error on WOZ.
So in summary original board from TH works in both machines but I can't currently have both playable only one as have to transfer one working board. Jump starting and use of keyboard hasn't helped either.

#12999 35 days ago

Wrong thread.

#13000 35 days ago
Quoted from WesleyCowan:

Still an issue. Tried a different board but can't get any to work in WOZ or Hobbit. So two boards that won't work in either machine. One tries to start in TH but can't get past showing the bytes downloading. And 2 boards I get signal error on WOZ.
So in summary original board from TH works in both machines but I can't currently have both playable only one as have to transfer one working board. Jump starting and use of keyboard hasn't helped either.

It probably time to test the boards to see if they work at all.

I would set them on a piece of carpet, attach a PC power supply, hook up a monitor+mouse and keyboard.

Mount the CPU and RAM, start the computer by breifly shorting the power pins in the front panel area, and see if it works at all.

If you can get the computer mainboards to boot on the carpet, its likely they will work in the game.

There are 13,074 posts in this topic. You are on page 260 of 262.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside