(Topic ID: 87617)

WOZ Fan Club - members only


By TigerLaw

7 years ago

Topic Heartbeat


Topic Stats

  • 12,481 posts
  • 625 Pinsiders participating
  • Latest reply 50 minutes ago by ViperJelly
  • Topic is favorited by 287 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

f7cjy68h.jpg.gif.jpeg
AL5 (resized).jpg
AL4 (resized).jpg
AL3 (resized).jpg
AL2 (resized).jpg
AL1 (resized).jpg
Rainbow_RCP (resized).jpg
WOZ_2_RCP (resized).jpg
WOZ_1_RCP (resized).jpg
IMG_0169 (resized).jpeg
20210413_175740 (resized).jpg
wozdoor (resized).jpg
20210411_115759 (resized).jpg
20210328_111822.jpg
20210328_111820.jpg
20210328_111750.jpg

Topic index (key posts)

9 key posts have been marked in this topic (Show topic index)

There are 12481 posts in this topic. You are on page 234 of 250.
#11651 4 months ago
Quoted from beelzeboob:

This is why JJP tech support is ridiculously awesome. Do you think you'd ever see a Stern rep pop in with part numbers and their contact info?

Thanks

#11652 4 months ago
Quoted from beelzeboob:

This is why JJP tech support is ridiculously awesome. Do you think you'd ever see a Stern rep pop in with part numbers and their contact info?

And responded to the posters PM.

LTG : )

#11653 4 months ago

Does anyone know where I can get this part? JJP has been out of stock since I purchased the game last April .I was trying to make one out of some color changing light strips I had but can’t get them to stay green they always revert back to red unless I installed the little control box with it which I do not want to install underneath it’s the size of a adapter .Thanks

00475DB0-B8BA-4419-96D3-3F8536418BEB (resized).png
#11654 4 months ago
Quoted from Kkoss24:

Does anyone know where I can get this part? JJP has been out of stock since I purchased the game last April .I was trying to make one out of some color changing light strips I had but can’t get them to stay green they always revert back to red unless I installed the little control box with it which I do not want to install underneath it’s the size of a adapter .Thanks
[quoted image]

We have the regular ones in stock
Shoot me a PM

#11655 4 months ago
Quoted from Kkoss24:

Does anyone know where I can get this part?

Steve beat my suggestion.

LTG : )

#11656 4 months ago

Thanks guys .I’ll Pm him I’d rather just buy it I gave it a go lmao

#11657 4 months ago
Quoted from RTS:

I used a mac laptop. Try a different (larger) thumb drive.
I had the same problem but switching portable drives made it work.

Thank for that, I’m using a 16gb usb. Any need to go bigger than that? JJP site says to use a 8gb or bigger USB. Seems as though the newer Mac OS may have trouble with Unebootin and other similar programs.

#11658 4 months ago

I don't know if I just saw a WoZ with 2.0 that wasn't installed correctly or if jjp enhanced their tech but I recently purchased a WoZ ECLE that had 2.0 installed lights and they are plenty bright. No difference u can tell from my previous WoZ which didn't have.

It's crazy that this game came out in 2013. I have it sitting next to my pirates, prob the most loaded pinball game ever and woz holds it's own. I can only imagine what the reaction was when this game was shown in 2012. People must have thought this was something from the future. Insane

20201212_130007 (resized).jpg
#11659 4 months ago
Quoted from delt31:

I can only imagine what the reaction was when this game was shown in 2012. People must have thought this was something from the future. Insane
[quoted image]

Thats what I thought when I saw it in Vegas at the PHOF. So I bought one as my first game and got roped into this hobby. Damned WOZ.

#11660 4 months ago
Quoted from beelzeboob:

Thats what I thought when I saw it in Vegas at the PHOF. So I bought one as my first game and got roped into this hobby. Damned WOZ.

I was finishing my basement early this year when I went looking for entertainment and came across the WOZ pin trailer.Fast forward to today I have 3 ,1 on order and on the hunt for another your right “damn you WOZ” !

#11661 4 months ago
Quoted from swampy:

Thank for that, I’m using a 16gb usb. Any need to go bigger than that? JJP site says to use a 8gb or bigger USB. Seems as though the newer Mac OS may have trouble with Unebootin and other similar programs.

Size is probably okay. I suppose the new OS could be an issue. I did it with Lion but it failed at first until I tried a different usb thumb drive.

It still could make sense to try a different drive.

#11662 4 months ago
Quoted from LTG:

And responded to the posters PM.
LTG : )

Yes I messaged lloyd too. He responded very quickly. thanks guys.

#11663 4 months ago
Quoted from delt31:

I can only imagine what the reaction was when this game was shown in 2012. People must have thought this was something from the future. Insane
[quoted image]

I bet the entire industry went... OH SHIT!!!! If it wasn't for jjp and WOZ, all makers would likely still be using the DMD screens instead of TV screens.

#11664 4 months ago

Tech question:

Every time I start a game, the witch appears, let’s out half a laugh, gets cut off, and everything goes silent.

The ball sits in the shooter lane for a second, the music starts as it should, and every single sound works 100% fine for the rest of the game.

BTW, I’ve tested all switches. Everything is working

Added 114 days ago:

Found problem: start switch was wired backwards

#11665 4 months ago
Quoted from 27dnast:

Tech question:
Every time I start a game, the witch appears, let’s out half a laugh, gets cut off, and everything goes silent.
The ball sits in the shooter lane for a second, the music starts as it should, and every single sound works 100% fine for the rest of the game.
BTW, I’ve tested all switches. Everything is working

Check the shooter lane switch the ball should close it and hold it closed while it’s sitting in the lane

#11666 4 months ago

Have some friends coming over to play tonight and after being unplugged for a couple weeks my ECLE won't boot up. A grainy Jersey Jack splash screen followed by these 2 screens. The service buttons don't seem to do anything.
Thoughts?

20201212_145743 (resized).jpg20201212_145820 (resized).jpg
#11667 4 months ago

Looks like a hard drive issue. I'd reseat the SATA cables both ends. See if that helps.

Otherwise try replacing the SSD and do a full install.

The splash screen is the motherboard starting up.

LTG : )

#11668 4 months ago
Quoted from LTG:

Looks like a hard drive issue. I'd reseat the SATA cables both ends. See if that helps.
Otherwise try replacing the SSD and do a full install.
The splash screen is the motherboard starting up.
LTG : )

Is that inside the computer chasis? I see there's a "reset button" per the label on the cover. I'm not worried about keeping scores bc I kinda suck at it so should I try a reset after re-plugging cables?

#11669 4 months ago
Quoted from MLmotorsport:

Is that inside the computer chasis?

Yes.

Quoted from MLmotorsport:

should I try a reset after re-plugging cables?

Won't change anything. Reset just starts up the power supply.

#11670 4 months ago
Quoted from LTG:

Yes.

Won't change anything. Reset just starts up the power supply.

Thanks LTG. Reseated a bunch of stuff and still the same result. Just order one from JJP as the first step?

#11671 4 months ago
Quoted from MLmotorsport:

Just order one from JJP as the first step?

Yes unless you can source one locally.

LTG : )

#11672 4 months ago

I’m still looking for a witch mod if anybody isn’t going to use theirs. Pm me if you’re selling one. Thanks guys

#11673 4 months ago

I’m baffled looking for help .I purchased a back up 7.5 light set .The only board I’ve had issues with is the RAINBOW #10 board the “NB” are always red .Blinks,goes off ,basically everything good except only color is red .The thin board is from the set for info as the attached board is my original RINBOW board .I installed the new one (backup )and it does the same exact thing .What could this possibly be ?Thanks for any help .

7534BA9D-9431-493F-B312-CAC2B411EF54 (resized).jpeg8A2A09E9-1FF0-4DF6-A68D-198F83448866 (resized).jpegB83E2F2C-9FE9-4897-AAFE-66670BF5F472 (resized).jpeg
#11674 4 months ago

The backup set I purchased has 2015 on it

#11675 4 months ago
Quoted from Kkoss24:

The backup set I purchased has 2015 on it

Okay have you any bypassed boards? If you go through ordered LED test one by one, does the game always correctly light what it thinks it's lighting?

#11676 4 months ago
Quoted from Pinballomatic:

Okay have you any bypassed boards? If you go through ordered LED test one by one, does the game always correctly light what it thinks it's lighting?

I’m an idiot .I’m guessing that one pictured in my hand goes under rainbow on the upper playfield

#11677 4 months ago

I replaced the one that’s attached I believe it’s “lion” but labled “rainbow “ on the board .Or is there 2 boards for rainbow ?

#11678 4 months ago

Those both say “rainbow “

#11679 4 months ago

I recently started looking into WOZ. It seems monkey mech is a must? I looked into YBR edition but no monkey. Anyone have YBR edition and happy with it? Any regrets? If anyone is selling RR edition within 3-4 hours from Chicago you can PM me. Thanks!

#11680 4 months ago
Quoted from Kkoss24:

Those both say “rainbow “

rainbow is woz10 the one under the rainbow plastic

#11681 4 months ago

Go into ordered lamp test - reverse ordered lamp test and start at W and walk along lamp by lamp and see what's up with N B

#11682 4 months ago
Quoted from Pinballomatic:

rainbow is woz10 the one under the rainbow plastic

Thanks .I replaced the wrong one but in that picture they both say rainbow .Do i access that from the top ?

#11683 4 months ago
Quoted from Pinballomatic:

Go into ordered lamp test - reverse ordered lamp test and start at W and walk along lamp by lamp and see what's up with N B

I’ll try that first thank you

#11684 4 months ago

The one that feeds W10 WOZ10 is W3 WOZ3 mounted under the main playfield

#11685 4 months ago

Thanks Steve i got confused because they both say rainbow in them .I got it now I believe .

Quoted from Pinballomatic:

The one that feeds W10 WOZ10 is W3 WOZ3 mounted under the main playfield

#11686 4 months ago

Thanks all for your help !!

0BF67957-FDD8-41F5-8E9A-0AC8FA5B5024 (resized).jpeg
#11687 4 months ago
Quoted from RTS:

Size is probably okay. I suppose the new OS could be an issue. I did it with Lion but it failed at first until I tried a different usb thumb drive.
It still could make sense to try a different drive.

Thanks again. I had success this morning using Disc Utility for Mac OS for a full install on WOZ and also DI. No more searching around for third party programs to do it. Cheers.

#11688 4 months ago
Quoted from medic7000:

I recently started looking into WOZ. It seems monkey mech is a must? I looked into YBR edition but no monkey. Anyone have YBR edition and happy with it? Any regrets? If anyone is selling RR edition within 3-4 hours from Chicago you can PM me. Thanks!

Monkey mech is a must, IMO. So is castle door where ball is locked.

#11689 4 months ago

Hey, if anyone in FL (preferably the South East coast of FL) is getting ready to sell their WOZ RR edition please let me know! Thanks!

#11690 4 months ago
Quoted from medic7000:

I recently started looking into WOZ. It seems monkey mech is a must? I looked into YBR edition but no monkey. Anyone have YBR edition and happy with it? Any regrets? If anyone is selling RR edition within 3-4 hours from Chicago you can PM me. Thanks!

I dont know if I say its a must. I have to clean off my threaded rod so I disabled it so it doesnt break. Im not missing it as much as I thought I would..

If it were a choice of having no WOZ or having the YBR, Id definitely go with the YBR...

#11691 4 months ago
Quoted from Rager170:

I dont know if I say its a must. I have to clean off my threaded rod so I disabled it so it doesnt break. Im not missing it as much as I thought I would..
If it were a choice of having no WOZ or having the YBR, Id definitely go with the YBR...

Just put the silicone grease on the monkey and witch rods once in awhile.

They will last forever.

#11692 4 months ago
Quoted from pinballinreno:

Just put the silicone grease on the monkey and witch rods once in awhile.
They will last forever.

which rod do you put the grease on? Sorry I know there are two right?

#11693 4 months ago
Quoted from delt31:

which rod do you put the grease on?

The threaded rod the monkey moves on, and the shelf the flat blade sticking out from the monkey, slides on.

LTG : )

#11694 4 months ago
Quoted from LTG:

The threaded rod the monkey moves on, and the shelf the flat blade sticking out from the monkey, slides on.

Red arrow points to threaded rod.

Yellow arrow points to shelf the flat blade rides on, a tiny bit of grease along the top edge, along the yellow line. Do the whole egde where ever the flat blade slides.

LTG : )

IMG_0474 (resized).JPG
#11695 4 months ago

Oh, so it is the non-threaded rod we are supposed to be greasing?? I have always put the grease on the threaded rod.

#11696 4 months ago

Is there a way to tell if a board is 2.0? I may be getting a WOZLE and they were told they installed the upgrade kit and not sure if it’s 2.0. Also I may have to choose between RR or WOZLE. Which one you recommend?

#11697 4 months ago
Quoted from medic7000:

Is there a way to tell if a board is 2.0? I may be getting a WOZLE and they were told they installed the upgrade kit and not sure if it’s 2.0. Also I may have to choose between RR or WOZLE. Which one you recommend?

Very easy to tell if you look under the playfield and you see a bunch of Cat5/6 Ethernet cables running all over it has the 2.0 boards.

#11698 4 months ago
Quoted from Calfdemon:

Oh, so it is the non-threaded rod we are supposed to be greasing?? I have always put the grease on the threaded rod.

Both. Grease both.

LTG : )

#11699 4 months ago
Quoted from medic7000:

Is there a way to tell if a board is 2.0? I may be getting a WOZLE and they were told they installed the upgrade kit and not sure if it’s 2.0

Download the manual from jerseyjackpinball.com under support under downloads under WOZ.

Older system page C-54 shows data harness runs.

2.0 on page E-24 shows ethernet cables, HUB board, and B.A.G. board.

Easy to tell them apart.

LTG : )

#11700 4 months ago

JJP rep has told me this "standoff" was "ripped" from the board of my 2019 WOZ RR re-release and I need to buy a new $119 board.

Does it look "ripped off" to anyone else? It looks to me as if the 10 "feet" were never soldered to the board during manufacturing and the only thing holding it together was the glue.

That's likely why this crystal ball has been wonky from the day I got it.

I feel like that if JJP is going to make parts this dainty that they fall apart during normal use, they need to stand behind them and warranty them.

IMG_20201202_194933 (2) (resized).jpg

There are 12481 posts in this topic. You are on page 234 of 250.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside