New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 87617)

WOZ Fan Club - members only


By TigerLaw

6 years ago



Topic Stats

  • 11,382 posts
  • 581 Pinsiders participating
  • Latest reply 18 hours ago by jorant
  • Topic is favorited by 271 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,552 images uploaded to this topic. (View topic image gallery).

IMG_3205 (resized).jpeg
MSS (resized).jpg
IMG_1049 (resized).jpg
20201011_134806 (resized).jpg
A6A10331-2286-4322-9BCF-F231ABEC5299 (resized).jpeg
53C2B5C1-7B9A-4190-92C6-165E4858D305 (resized).jpeg
3AD684AD-9EC5-486D-914F-E5DD1785B6D6 (resized).jpeg
Resized_20200924_134053 (resized).jpeg
20200924_134954 (resized).jpg
20200924_135023 (resized).jpg
IMG_20200917_183253 (resized).jpg
IMG_20200917_183258 (resized).jpg
20200914_193153 (resized).jpg
2F9EEF97-7EFA-435C-92A6-AE952154EB17 (resized).jpeg
FC0DDF7D-B0EB-4EAB-9E07-B18D8667C29A (resized).jpeg
0AB094B3-7055-4F4F-BA6A-CEB4D98C92A8 (resized).jpeg

Topic index (key posts)

9 key posts have been marked in this topic (Show topic index)

There are 11382 posts in this topic. You are on page 213 of 228.
#10601 4 months ago
Quoted from LTG:

Raise it up a bit with washers or a spacer.
LTG : )

Does the guide rail just “pop” out in order to put a washer etc. to prop it up?

#10602 4 months ago
Quoted from Pinball-Pat:

I think this nut and bold assembly will stand it off like intended. Fingers crossed [quoted image]

Please share your success story when you're done!

#10603 4 months ago
Quoted from SLRage:

So just joined the WOZ club and took delivery of what I gather is a “Green Edition.” Absolutely love the game but have a fix that y’all may know the quick and easy answer to.
After the ball ejects from the castle and travels down the wire form towards the Toto outlane side.....about 25% of the time the ball will pop over the guide rail and drain into the Toto outlane. I adjusted the screw on the wire form as far “in” toward the flippers as it can go without hitting the plastic and still no luck.
I assume I need to bend the wire form or the metal rail that separates the out lane from the flipper lane?
I’m not too savvy with bending parts so wanted to see if anyone faced the same issue?
Thanks in Advance

If you could post pictures I could compare yours against mine.

#10604 4 months ago
Quoted from d0n:

How many production runs of the RR woz were there? Are they all the same or are the newer runs better somehow? thanks

I bought a new RR last fall. No idea about how many runs there have been. I believe several things are different. On my RR the computer is in the back box. Lights are newer. There are minor differences with the monkey mod parts. They improved some parts. Might be more that I am not aware of. Oh and the RR is just better. Ha ha ha

#10605 4 months ago

Thanks y’all. I did a final adjustment to where I thought it may hit the plastic and it worked!

#10606 4 months ago
Quoted from SLRage:

So just joined the WOZ club and took delivery of what I gather is a “Green Edition.” Absolutely love the game but have a fix that y’all may know the quick and easy answer to.
After the ball ejects from the castle and travels down the wire form towards the Toto outlane side.....about 25% of the time the ball will pop over the guide rail and drain into the Toto outlane. I adjusted the screw on the wire form as far “in” toward the flippers as it can go without hitting the plastic and still no luck.
I assume I need to bend the wire form or the metal rail that separates the out lane from the flipper lane?
I’m not too savvy with bending parts so wanted to see if anyone faced the same issue?
Thanks in Advance

lower the VUK power a little.

#10607 4 months ago
Quoted from SLRage:

So just joined the WOZ club and took delivery of what I gather is a “Green Edition.” Absolutely love the game but have a fix that y’all may know the quick and easy answer to.
After the ball ejects from the castle and travels down the wire form towards the Toto outlane side.....about 25% of the time the ball will pop over the guide rail and drain into the Toto outlane. I adjusted the screw on the wire form as far “in” toward the flippers as it can go without hitting the plastic and still no luck.
I assume I need to bend the wire form or the metal rail that separates the out lane from the flipper lane?
I’m not too savvy with bending parts so wanted to see if anyone faced the same issue?
Thanks in Advance

It's probably hitting the slingshot plastic, try moving the end of the wireform the ball rolls down out towards the outlane a little.

Edit: sorry just saw I was way behind and you have it fixed.

#10608 4 months ago

I wonder if anyone in the Dallas area would like their lightboards upgraded to 2.0?

I've done it twice now and it's a fairly enjoyable project for me. HMU

#10609 4 months ago
Quoted from zaphX:

I wonder if anyone in the Dallas area would like their lightboards upgraded to 2.0?
I've done it twice now and it's a fairly enjoyable project for me. HMU

I had fun doing my 2.0 upgrade too, I was thinking of offering the same here in the bay area, I really would enjoy doing another one.

#10610 4 months ago
Quoted from zaphX:

Please share your success story when you're done!

2.0 kit installed!!! 4 evenings and she’s done. Ready to play some games again.

20663AC1-DFEF-40B1-A2B4-822AB1C5326F (resized).jpeg
#10612 4 months ago
Quoted from adol75:

I had fun doing my 2.0 upgrade too, I was thinking of offering the same here in the bay area, I really would enjoy doing another one.

Quoted from zaphX:

I wonder if anyone in the Dallas area would like their lightboards upgraded to 2.0?
I've done it twice now and it's a fairly enjoyable project for me. HMU

Quoted from adol75:

I had fun doing my 2.0 upgrade too, I was thinking of offering the same here in the bay area, I really would enjoy doing another one.

How about Pennsylvania???

#10613 4 months ago
Quoted from apinballwiz:

How about Pennsylvania???

Too many vampires.

#10614 4 months ago

Hey folks, I just bought a 2019 rerelease RR WOZ (#707) with only 84 games played. It's mint in every way BUT... I got it home today, set it up, leveled it and in the middle of second game, it just powered off by itself. It won't turn back on. I've tried changing outlets but no luck.

this is my first JPP game and I am sort of bewildered. Is there a reset or fuses or something I should be looking for?

103315375_3357693270920950_1428143269183449316_o (resized).jpg

#10615 4 months ago
Quoted from d0n:

Hey folks, I just bought a 2019 rerelease RR WOZ (#707) with only 84 games played. It's mint in every way BUT... I got it home today, set it up, leveled it and in the middle of second game, it just powered off by itself. It won't turn back on. I've tried changing outlets but no luck.
this is my first JPP game and I am sort of bewildered. Is there a reset or fuses or something I should be looking for?
[quoted image]

Sounds stupid, but did you make sure the power plug didnt detach or come loose where it connects to the machine?

#10616 4 months ago
Quoted from Rager170:

Sounds stupid, but did you make sure the power plug didnt detach or come loose where it connects to the machine?

Congrats on the great pickup! Have to start at layer one (I'm a networking guy) so not a stupid question. Assuming that's been checked look to see if any of the LEDs are on in the computer box and of course the main fuse in the power box where the power switch is.

#10617 4 months ago
Quoted from bobukcat:

Congrats on the great pickup! Have to start at layer one (I'm a networking guy) so not a stupid question. Assuming that's been checked look to see if any of the LEDs are on in the computer box and of course the main fuse in the power box where the power switch is.

Thanks. Thats how I typically try to think about things. Start from the ground and work my way up. Often its something simple thats overlooked causing an issue.

#10618 4 months ago
Quoted from Rager170:

Sounds stupid, but did you make sure the power plug didnt detach or come loose where it connects to the machine?

That's exactly what it seemed like happened. No leds on the computer board. Game is completely powered down. I called tech support and after some trial and error, it seems like the fuse assembly or power switch may be bad? The main fuse wasn't "locking in" to its receptacle. Tested on a meter and the fuse it good. I got it to power on for a split second while manipulating the black fuse cap but then nothing. Fuse still tests good.
I removed the metal plate/cover and everything appears normal under there.
i'm still baffled.

#10619 4 months ago
Quoted from d0n:

That's exactly what it seemed like happened. I called tech support and after some trial and error, it seems like the fuse assembly or power switch may be bad? The main fuse wasn't "locking in" to its receptacle. Tested on a meter and the fuse it good. I got it to power on for a split second while manipulating the black fuse cap but then nothing. Fuse still tests good.
I removed the metal plate/cover and everything appears normal under there.
i'm still baffled.

Hot-wire in a temporary in-line fuse holder so you can play it until you can replace the faulty one!

#10620 4 months ago
Quoted from bobukcat:

Hot-wire in a temporary in-line fuse holder so you can play it until you can replace the faulty one!

I would love to but I don't have one and honestly wouldn't know how to do that. I don't want to screw up my new game

#10621 4 months ago

Uggghhh so frustrating when you get a new game and you have major issues. I feel for ya.

#10622 4 months ago
Quoted from bobukcat:

Hot-wire in a temporary in-line fuse holder so you can play it until you can replace the faulty one!

could I just run an alligator jumper wire across the two connections (temporarily) on the back of the fuse assembly? Would that be relatively safe? I'm dying to play this game!
LOL

#10623 4 months ago
Quoted from d0n:

could I just run an alligator jumper wire across the two connections (temporarily) on the back of the fuse assembly? Would that be relatively safe? I'm dying to play this game!
LOL

Never a good idea to have 110VAC bare like it would be with an alligator clip, bare minimum you need to tape it up real well to prevent it from shorting to anything. If you don't feel comfortable working with it then it's probably best not to though I can certainly understand your pain. You have a meter, did you test the switch and fuse holder (with it unplugged!!!) using continuity test?

#10624 4 months ago

Frequently on a plunge, I hear a metal smack of the ball striking something. From my vantage point I can't see what it is.
Normal / expected WOZ behavior?

#10625 4 months ago

Not normal. Are you getting good plunges? If not, check out my posts #2129 and #2348.

#10626 4 months ago
Quoted from Nokoro:

Not normal. Are you getting good plunges? If not, check out my posts #2129 and #2348.

Plunges seem fine - I'm able to skill shot to the OZ lanes, short-plunge to the upper flipper or rocket it through the orbit as I wish. Just sometimes there's a smack.

#10627 4 months ago
Quoted from zaphX:

Plunges seem fine - I'm able to skill shot to the OZ lanes, short-plunge to the upper flipper or rocket it through the orbit as I wish. Just sometimes there's a smack.

Is the e clip on the shooter tip hitting the metal housing that has the lines indicating strength of plunge. If so, you may have to tighten the lockdown bar against the cabinet or check to see if anything has gotten bent.

#10628 4 months ago
Quoted from Nokoro:

Is the e clip on the shooter tip hitting the metal housing that has the lines indicating strength of plunge. If so, you may have to tighten the lockdown bar against the cabinet or check to see if anything has gotten bent.

No, nothing like that, the shooter is fine. It's just the ball striking something in the upper right of the machine.

#10629 4 months ago

Does anyone happen to know the resolution/refresh rate of the WOZ video output? I'm trying to capture it for streaming and so far having no luck.

Using a VGA splitter -> VGA->HDMI adapter -> Avermedia Live Gamer Portable 2+ (my go-to for LCD captures.)

It couldn't see any signal.

#10630 4 months ago
Quoted from Pinball-Pat:

[quoted image]
Has anyone had trouble with the mounting brackets in the Woz 2.0 light kits. I think the bracket was manufactured incorrectly compared to the pic in the instructions. Any workarounds anyone had to do?

Yes. They were manufactured wrong. Just went through there same thing, but made them work. No choice.

#10631 4 months ago
Quoted from zaphX:

No, nothing like that, the shooter is fine. It's just the ball striking something in the upper right of the machine.

Last idea. Is the lower right corner of your munchkin playfield screwed down too tight, and is the ball hitting the edge of the cliffy? That happened to me once a long time ago. But, perhaps that’s not the right area that you’re describing.

If not, I give up.

#10632 4 months ago
Quoted from zaphX:

Frequently on a plunge, I hear a metal smack of the ball striking something. From my vantage point I can't see what it is.
Normal / expected WOZ behavior?

My WOZ plunger used to eat rubber tips like crazy. I finally replaced it and no longer have this issue. Anyway when the metal of the plunger hit the ball it was more of a click or plink sound than a smack. Just an idea.

#10633 4 months ago

Does anyone know the JJP parts phone number and if they are back in business after the C19 & Move close?

#10634 4 months ago
Quoted from fnosm:

Does anyone know the JJP parts phone number

Hasn't changed - 732-364-9900

I don't know if parts are set up yet from the move or how shipping them is going.

LTG : )

#10635 4 months ago

I have 2 issues on my 2019 re-release with just 85 total games on it.

1. The ball travels through the OZ rollovers and then get stuck on top of a kicker. It seems like there SHOULD be a rubber ring surrounding this kicker but there is not one. See pic. If it is indeed missing a rubber ring, how in the world can I get it on there! It is deep within the game. It seems like JJP workers forgot to put a rubber ring here. Don't they do any kind of quality control... like playing each game before boxing it up?

2. Rescue switch error. The right side of the door never opens... only the left opens. I assume the right side door should open right? What to do to fix it?

I need to thank LTG Lloyd for helping me restart the computer and get my game playable again. He's a huge help to the jjp community.

IMG_20200615_124832_copy_1728x1728 (resized).jpg

#10636 4 months ago
Quoted from d0n:

1. The ball travels through the OZ rollovers and then get stuck on top of a kicker. It seems like there SHOULD be a rubber ring surrounding this kicker but there is not one. See pic. If it is indeed missing a rubber ring, how in the world can I get it on there! It is deep within the game. It seems like JJP workers forgot to put a rubber ring here. Don't they do any kind of quality control... like playing each game before boxing it up?

It probably broke. Turn that slingshot power down.

LTG : )

#10637 4 months ago

Thanks but how in the heck does an 8 month old game with just 85 plays break a ring?

And it's such a known issue that JPP has made a video on how consumers must fix it?!

Can't JPP redesign this area or at least double up on the rubbers here? Or maybe use titan rings or something?

#10638 4 months ago

LLoyd your restart method worked. thank you. JPP should put a reset switch on the coin door.

IMG_20200615_092118_copy_1382x1382 (resized).jpg

#10639 4 months ago
Quoted from d0n:

Thanks but how in the heck does an 8 month old game with just 85 plays break a ring?
And it's such a known issue that JPP has made a video on how consumers must fix it?!
Can't JPP redesign this area or at least double up on the rubbers here? Or maybe use titan rings or something?

Mine broke with less games and time on it than yours. You should feel lucky. You got more for your money!

I replaced mine and have not had any issues since. I never changed the kicker strength either.

#10640 4 months ago
Quoted from d0n:

Rescue switch error. The right side of the door never opens... only the left opens. I assume the right side door should open right? What to do to fix it?

If you are referring to the double doors, I had issues with mine doors not opening shortly after buying it. With mine, I had to remove the playfield and tighten up the lock screws for the door shafts. No issues since tightening them.

I should add that both doors open and close simultaneously.

#10641 4 months ago
Quoted from d0n:

Thanks but how in the heck does an 8 month old game with just 85 plays break a ring?

Default on that slingshot rubber is too strong.

LTG : )

#10642 4 months ago
Quoted from LTG:

It probably broke. Turn that slingshot power down.

LTG : )

Does anybody know how many inches that ring is in the upper sling? I looked at mine and I have the power turned down but after about 80 plays it still seems like it won’t last much longer.

#10643 4 months ago
Quoted from Bmanpin:

Does anybody know how many inches that ring is in the upper sling? I looked at mine and I have the power turned down but after about 80 plays it still seems like it won’t last much longer.

E4A8DB4A-EB60-48E7-A225-649F446459E7 (resized).png1D98EC70-A07A-4F57-9F0F-E7740A214DED (resized).png

#11 is 2”

#10644 4 months ago
Quoted from Bmanpin:

Does anybody know how many inches that ring is in the upper sling? I looked at mine and I have the power turned down but after about 80 plays it still seems like it won’t last much longer.

2" white rubber is the factory default.

#10645 4 months ago
Quoted from d0n:

Thanks but how in the heck does an 8 month old game with just 85 plays break a ring?
And it's such a known issue that JPP has made a video on how consumers must fix it?!
Can't JPP redesign this area or at least double up on the rubbers here? Or maybe use titan rings or something?

Mine had a cut in it from the original install. It happens...

Its a very tight area near the metal siderail.

You have to stretch the rubber to thin it a bit when installing on that corner. Or risk a small cut.

Properly installed ir will last thousands of plays.

#10646 4 months ago
Quoted from Pinball-Pat:

2.0 kit installed!!! 4 evenings and she’s done. Ready to play some games again.
[quoted image]

Congrats! You won't be happier. That 2.0 is worth the time and money. Well a free replacement would have been nice but that wasn't an option

#10647 4 months ago
Quoted from d0n:

Thanks but how in the heck does an 8 month old game with just 85 plays break a ring?
And it's such a known issue that JPP has made a video on how consumers must fix it?!
Can't JPP redesign this area or at least double up on the rubbers here? Or maybe use titan rings or something?

My original rubber ring on my NIB in 2015 broke with less than 50 plays on it. I replaced it with a Titan and never looked back. Several thousand plays on it now.

#10648 4 months ago

There’s a short video run-through showing how to replace the upper sling rubber. You should be able to find it somewhere in this forum.

#10649 4 months ago
Quoted from hlaj78:

There’s a short video run-through showing how to replace the upper sling rubber. You should be able to find it somewhere in this forum.

Post 1036 above.

LTG : )

#10650 4 months ago
Quoted from d0n:

I have 2 issues on my 2019 re-release with just 85 total games on it.
1. The ball travels through the OZ rollovers and then get stuck on top of a kicker. It seems like there SHOULD be a rubber ring surrounding this kicker but there is not one. See pic. If it is indeed missing a rubber ring, how in the world can I get it on there! It is deep within the game. It seems like JJP workers forgot to put a rubber ring here. Don't they do any kind of quality control... like playing each game before boxing it up?
2. Rescue switch error. The right side of the door never opens... only the left opens. I assume the right side door should open right? What to do to fix it?
I need to thank LTG Lloyd for helping me restart the computer and get my game playable again. He's a huge help to the jjp community.
[quoted image]

Can you tell us what is needed to restart the computer if it stops working? Is this caused by the battery dying?

Promoted items from the Pinside Marketplace
$ 22.50
Magazines/books
Pinball Magazine
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
There are 11382 posts in this topic. You are on page 213 of 228.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside