(Topic ID: 87617)

WOZ Fan Club - members only


By TigerLaw

6 years ago



Topic Stats

  • 10,473 posts
  • 556 Pinsiders participating
  • Latest reply 5 hours ago by Thot
  • Topic is favorited by 253 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,416 images uploaded to this topic. (View topic image gallery).

20200528_205525 (resized).jpg
13B3AAC4-F5F8-49BD-A519-8C2915B24FAB (resized).jpeg
66DDA1A2-D052-4C1D-9EAD-DE1A0864C9A1 (resized).jpeg
91FE3651-BD02-4610-A950-815B82A3A3F8 (resized).jpeg
20200525_132917 (resized).jpg
5F0CA0EB-BA75-4167-BBD6-52E2EE424E09 (resized).jpeg
36266128-1D1F-4F6A-83A3-5AFC90B5B39C (resized).jpeg
5F9AFFBA-A515-4D93-8923-D29C8C388D76 (resized).jpeg
61810B47-2487-491B-8990-E51514FB777A (resized).jpeg
5D3A0522-469C-47AC-A1B4-014B4C2C94AC (resized).jpeg
00F80674-683F-4A86-BFFA-0D1FCEF108CA (resized).jpeg
400e6ddb5a5c9de05fbf6e5f0ab9894817e6ad9a (resized).jpg
IMG_2228 (resized).jpg
Image from iOS (6) (resized).jpg
E806904B-B871-4342-995A-78970A07A04E (resized).jpeg
6407A27F-4E00-48EC-981C-9E31225A7386 (resized).jpeg

Topic index (key posts)

8 key posts have been marked in this topic (Show topic index)

There are 10473 posts in this topic. You are on page 200 of 210.
#9951 71 days ago
Quoted from JosiahCox:

a quick estimate for current going costs for a RRWOZ

8,500 should be more than enough to get a RRWOZ in great shape.

FWIW AFAIC Lightly Routed = HUO = NOOB = Low Plays = Only X# of Games = Total BS Hype Marketing Language

#9952 71 days ago
Quoted from JosiahCox:

Hi WOZ fans.
Wanted to get a quick estimate for current going costs for a RRWOZ as I am in the market. What do you all think the going cost for both a lightly routed and HUO RRWOZ is right now?
Thanks and happy flipping!

I saw one for 8.000$ not so long ago on Pinside, 2.0 lights, HUO, I thought it was the right price for it. Since thoughts is not enough, let's see if it sells and how long it takes to sell, and there's your answer.

#9953 71 days ago
Quoted from Pinball-Pat:

Looking for spare 7.5V gi boards for my Ruby Red. If you’ve upgraded to 2.0 and are sitting on some please get in touch. I’d like to have a few spares on hand

I've have two of the bigger 7.5 LED boards that I had as backups that I never used.

W1 Board. 7.5 volts LED (Fish Board, never installed ) $250 on JJP site
W9, WOZ 7.5V TNPLH RGB (also never installed) $150 on JJP site

I'm thinking $70 for the pair, free shipping... PM if interested.

http://store.jerseyjackpinball.com/Parts/?search=woz%207.5

EDIT: SOLD

#9954 71 days ago
Quoted from adol75:

I saw one for 8.000$ not so long ago on Pinside, 2.0 lights, HUO, I thought it was the right price for it. Since thoughts is not enough, let's see if it sells and how long it takes to sell, and there's your answer.

Id think thats low personally... Not sure why the $1,500 drop from new... Would make me suspicious.

#9955 71 days ago

Although looking through the market, theres a handful at $8k. Not sure why levels seem to be going down..

#9956 70 days ago
Quoted from Rager170:

Although looking through the market, theres a handful at $8k. Not sure why levels seem to be going down..

I think the number of games that have been produced and the reruns put WOZ on the abundant side, adding to that that there isn’t a week without one or two showing up on the market, all of this explains the loss of value at resell.

In parallel 9.500$ for a new game was an expensive price to begin with, thus the loss on used.

#9957 70 days ago
Quoted from adol75:

I think the number of games that have been produced and the reruns put WOZ on the abundant side, adding to that that there isn’t a week without one or two showing up on the market, all of this explains the loss of value at resell.
In parallel 9.500$ for a new game was an expensive price to begin with, thus the loss on used.

Yes, I agree with all of this..

#9958 69 days ago

What does the opto on the rail ramp at the exit of the castle pf do? Its probably going to be a duh question but I can’t figure it out.

#9959 69 days ago
Quoted from Vyzer2:

What does the opto on the rail ramp at the exit of the castle pf do? Its probably going to be a duh question but I can’t figure it out.

I’m pretty sure it tells the pin to stop playing oh eee oh ohhhh oh, and start being in normal playfield mode, but I haven’t tested it.

#9960 69 days ago

Probably also useful for MB to tell the pin to stop having 2x scoring for a ball on both playfields.

#9961 69 days ago

Only 40 more posts till #10,000. Who is it going to be? Has anything made it to 10,000 before?

#9962 69 days ago
Quoted from Nokoro:

Probably also useful for MB to tell the pin to stop having 2x scoring for a ball on both playfields.

Thanks. Now I’m more interested. Think I’ll reach out to JJP and see what they have to say.

#9963 69 days ago
Quoted from bearsfan27:

Only 40 more posts till #10,000. Who is it going to be? Has anything made it to 10,000 before?

I did it in Batman66

52707863-FA40-4711-B0D6-A86FC912615C (resized).png
#9964 68 days ago

It seems that a lot of early WOZ pc boards might need repairs if you dont buy the 2.0 system.

Has anyone been able to repair these effectively?

#9965 68 days ago

Hey WOZ fans. I wanted to let you know that our Crystal Ball mod, which has been in the works for several months now, is shipping. If you didn't get in on the pre-order now is the time as we still have parts from our original order which means the mod will stay at this price until we sell out and have to re-order. The mod comes with a highly engineered pedestal which holds very true to the scenes from he movie. Included is a brand new, custom made K9 optically clear crystal ball. It's a heavy, real glass crystal ball that is used for photography and the like so it has perfect optics. The only thing re-used from your original is the screen. The pedestal is adjustable in 4 different locations including the tilt of the overall ball mech (adjustable to fit most any height player), entire platform can be rotated to direct the screen right towards the player position, the screen can be moved forward and back from the ball for dialing in the image for your viewing position and the screen can move up and down to perfectly center the image.

Like I said, this has been in the works for months now and took many, many prototypes to get the engineering correct. Finished with 2 coats of semi-gloss clear and including all the hardware needed for this easy swap I think it really makes a nice upgrade both functionally and aesthetically.

https://pinballmods.co/wizard-of-oz-pinball-mods/woz-crystal-ball-upgrade

Ball1 (resized).jpgBall2 (resized).jpgScreen (resized).jpgScreen2 (resized).jpg
#9966 68 days ago

Ordered along with the flaming witch and corn field mods. Keep up the great work, loving the starmap and closing chest mods on my POTC!

#9967 66 days ago

I'd be interested in the crystal ball mod if mine would work half of the time. I can't stand seeing the screen resoloution graphics cycle over and over. It is the only part of my game that consistently doesn't want to work.

#9968 66 days ago

Try reseating the memory card and/or the 6 pin cable on the little TV behind the crystal ball a few times. Maybe the contacts on the card are a little dirty.

#9969 66 days ago
Quoted from homegameroom:

Try reseating the memory card and/or the 6 pin cable on the little TV behind the crystal ball a few times. Maybe the contacts on the card are a little dirty.

I have, like 100 times. I think mine works correctly 40% of the time. Just took apart this weekend again, in fact. Worked like a charm Friday...sucked again on Saturday.

#9970 66 days ago
Quoted from Crile1:

I have, like 100 times. I think mine works correctly 40% of the time. Just took apart this weekend again, in fact. Worked like a charm Friday...sucked again on Saturday.

My crystal ball had intermittent issues as well. I ended up getting a new screen and SD card from JJP and have not had an issue since. My 2017 RRWOZ was out of warranty so it cost me like $49.

#9971 66 days ago

If the screen is working intermittently it could very well be the SD card. If you buy a new SD card and can deal with a DMG disk image I can send you the image to burn to the card. Alternatively, when JJP is able to I think their card isn't that expensive. The screen really isn't that much from them either, if you want to just grab both. I did.

#9972 66 days ago
Quoted from Crile1:

I have, like 100 times. I think mine works correctly 40% of the time. Just took apart this weekend again, in fact. Worked like a charm Friday...sucked again on Saturday.

Is you dont think its a loose cable or loose SDcard issue:

be on the lookoput for reversed images or corrupted/diagnostic items in the display.

These would require an oled screen replacement.

#9973 65 days ago

I have a Pinstadium kit (never installed). This is probably the game that benefits the most. $250 shipped. PM me

Added 31 days ago:

SOLD

#9974 65 days ago
Quoted from Crile1:

I have, like 100 times. I think mine works correctly 40% of the time. Just took apart this weekend again, in fact. Worked like a charm Friday...sucked again on Saturday.

Ive had issues with my game in the past with this. Its annoying for sure.

#9975 65 days ago
Quoted from harryhoudini:

If the screen is working intermittently it could very well be the SD card. If you buy a new SD card and can deal with a DMG disk image I can send you the image to burn to the card. Alternatively, when JJP is able to I think their card isn't that expensive. The screen really isn't that much from them either, if you want to just grab both. I did.

My crystal ball sometimes is too tark sometimes I only see numbers and most of the time is off. Would a sd card disk imagine fix the problem ?

#9976 65 days ago

Can someone describe how the wikie target correct funciotion would be ? E.g
-first rescue 2 hits
-2nd recue multiball 3 hits

I hit mine once and went down, I supposed it needed two shots. Them during there is no place like home it went up right away.
Not sure if it ir a malfunction because it is not trying to reset ... any ideas ?

the switch on the down position is registering, not sure if could be the up position.

#9977 65 days ago
Quoted from Mnluz:

Can someone describe how the wikie target correct funciotion would be ? E.g
-first rescue 2 hits
-2nd recue multiball 3 hits
I hit mine once and went down, I supposed it needed two shots. Them during there is no place like home it went up right away.
Not sure if it ir a malfunction because it is not trying to reset ... any ideas ?
the switch on the down position is registering, not sure if could be the up position.

It is supposed to be up in No Place Like Home mode because you don’t use the upper playfield.

Winkie hits are variable, and I’m not sure they necessarily go in order. I’m pretty sure I’ve only needed one hit at times.

It sounds like yours is functioning normally unless I’m missing something.

#9978 65 days ago

Its 1 hit, 2 hits, 3 hits to get past it.

In TNPLH mode it stays up

#9979 65 days ago
Quoted from pinballinreno:

Its 1 hit, 2 hits, 3 hits to get past it.
In TNPLH mode it stays up

1 hit, rescue multiball 1,
2 hits for rescue multiball 2
3 hits for rescue multiball 3

So, for rescue multiball 3 I have to shoot winkie target 3 times to get access to the vulk ? Is that correct ?

it looks mine sometimes even on the first one I have to shoot twice.

#9980 65 days ago
Quoted from Mnluz:

1 hit, rescue multiball 1,
2 hits for rescue multiball 2
3 hits for rescue multiball 3
So, for rescue multiball 3 I have to shoot winkie target 3 times to get access to the vulk ? Is that correct ?
it looks mine sometimes even on the first one I have to shoot twice.

No, its for each time the target drops only.

First time one hit, second time 2 hits, third time 3 hits then back to first one hit. In rotation.

Nothing to do with rescue multiball.

#9981 65 days ago
Quoted from pinballinreno:

No, its for each time the target drops only.
First time one hit, second time 2 hits, third time 3 hits then back to first one hit. In rotation.
Nothing to do with rescue multiball.

thanks, so it is probably working fine, will check again tonight to make sure.
Yesterday I got the mega jackpot, missed battle the witch... very hard to do get another rescue multiball once you did it a couple of times

#9982 65 days ago
Quoted from Mnluz:

My crystal ball sometimes is too tark sometimes I only see numbers and most of the time is off. Would a sd card disk imagine fix the problem ?

Hard to saw... what kind of numbers? When the screen boots without a valid SD card it will show diagnostic information scrolling upside down. If that is the case you should re-seat the card to make sure that isn't the issue. Then I would try a card next, especially if you are able to burn it yourself with the DMG I have. I guess I can convert the DMG to another format like ISO or RAW.

Does the screen show the debug animation when you go in to tests? It should show a number "1" with a rotating line.

#9983 65 days ago

Is there an adjustment for the two targets in the Haunted Forest that activates the flying monkey? The first WOZ I had (SE) when the ball went into the haunted forest it would usually bounce around a bit and the two targets would get hit and the monkey would light up. On my WOZRR, when you hit the orbit the ball usually goes right through the forest and doesn't hit any of the tree pop bumpers. Then send the ball to the forest again and the same thing happens. I guess I'm asking it there's some type of adjustment to have the monkey activate a little more easily? I guess I'm OK with it being like it is, but am curious if my machine is different than normal. I used to be able to activate monkey many times upon ball launch. Now I can go games before it activates...thanks.

#9984 65 days ago
Quoted from Hogey:

Is there an adjustment for the two targets in the Haunted Forest that activates the flying monkey? The first WOZ I had (SE) when the ball went into the haunted forest it would usually bounce around a bit and the two targets would get hit and the monkey would light up. On my WOZRR, when you hit the orbit the ball usually goes right through the forest and doesn't hit any of the tree pop bumpers. Then send the ball to the forest again and the same thing happens. I guess I'm asking it there's some type of adjustment to have the monkey activate a little more easily? I guess I'm OK with it being like it is, but am curious if my machine is different than normal. I used to be able to activate monkey many times upon ball launch. Now I can go games before it activates...thanks.

Do the pop bumpers work?

#9985 65 days ago

Yes...they're all firing. The one to the far left was stuck on the side of the playfield but I dremeled the edge down...they all work great. It's just weird that the ball flies through the forest when you have an orbit shot without hitting any bumpers. I tried changing the post rubber to a little larger one thinking that might divert it more toward a pop with no success.

#9986 65 days ago
Quoted from Hogey:

Yes...they're all firing. The one to the far left was stuck on the side of the playfield but I dremeled the edge down...they all work great. It's just weird that the ball flies through the forest when you have an orbit shot without hitting any bumpers. I tried changing the post rubber to a little larger one thinking that might divert it more toward a pop with no success.

So, on a right orbit or plunge, the ball just sails out the left side without hitting any pops? That is weird.

I do know that my metal ball guide on that exit side is bent out slightly. Came from the factory that way. Perhaps it was an adjustment to prevent that issue that was never made on yours by mistake. Call JJP and see what they say, assuming they are around. Or maybe ltg knows.

#9987 65 days ago
Quoted from Hogey:

Yes...they're all firing. The one to the far left was stuck on the side of the playfield but I dremeled the edge down...they all work great. It's just weird that the ball flies through the forest when you have an orbit shot without hitting any bumpers. I tried changing the post rubber to a little larger one thinking that might divert it more toward a pop with no success.

If you manually roll a ball thru the pop bumpers do they activate and work?

I could just be that you need to gap the pop bumper leaf switches slightly closer so that the pops are more aggressive.

#9988 65 days ago

Could be...thanks for the post. Will check mine and see if it's bent or can be...will contact JJP too...thanks.

#9989 65 days ago
Quoted from Nokoro:

So, on a right orbit or plunge, the ball just sails out the left side without hitting any pops? That is weird.
I do know that my metal ball guide on that exit side is bent out slightly. Came from the factory that way. Perhaps it was an adjustment to prevent that issue that was never made on yours by mistake. Call JJP and see what they say, assuming they are around. Or maybe ltg knows.

having pops that barely register is a symptom of leaf switches intentionally gapped too far apart.

It makes for easier game play.

#9990 65 days ago
Quoted from Hogey:

Could be...thanks for the post. Will check mine and see if it's bent or can be...will contact JJP too...thanks.

Gapping pop bumpers is an art form in itself.

To much gap they barely register, to close and they machine-gun.

Dont adjust them with metal tools and the power on, itll kill a transistor.

Use fingers or plastic tools.

#9991 65 days ago

The pops work as they should. When a ball hits one they bounce around among the three as they should, but the problem is that the ball goes straight through the opening without touching any of them.

#9992 65 days ago
Quoted from Hogey:

The pops work as they should. When a ball hits one they bounce around among the three as they should, but the problem is that the ball goes straight through the opening without touching any of them.

Then I would revisit my post. Perhaps take a video if you can of the ball exiting to really make sure it is not hitting any of the pops. The other thing you could try is adding a small piece of felt tape at the exit side of the metal ball guide. That might slow the ball down and divert the ball enough to hit the pops.

#9993 65 days ago
Quoted from Hogey:

The pops work as they should. When a ball hits one they bounce around among the three as they should, but the problem is that the ball goes straight through the opening without touching any of them.

Pops should be set highly sensitive.

Its unlikely that every single shot near the pops goes thru perfectly.
To do so 100 times in a row is near impossible.

In my opinion, without seeing the game, the pops are not set up sensitive enough.

Close up the gaps so close that the leafs are near touching, very, very close. The slightest touch should set them off. Then test it.

Other than that, dirty contacts could be the culprit too. Clean them with a crisp dollar bill run thru the contacts a few times.

Slings should be set similarly.

#9994 65 days ago
Quoted from pinballinreno:

Pops should be set highly sensitive.

Adjust the leaf blade switch for it below the playfield.

Turn the game off. Lift playfield up and lean back. See the leaf blade switch ? The long one with the plastic spoon is pushed by a plastic rod coming down from the pop bumper skirt. This plastic spoon should be clean, ( not worn on older games ) well centered on the rod, just resting on it, not pushing it up. The shorter lower leaf blade switch should be close enough so the slightest ball hit triggers it yet vibration doesn't set it off. A little adjusting/tweaking, and you'll be fine.

LTG : )

#9995 65 days ago
Quoted from Hogey:

The pops work as they should. When a ball hits one they bounce around among the three as they should, but the problem is that the ball goes straight through the opening without touching any of them.

I just played a game, and the ball always hits the left bumper on both fast and slow shots through the orbit. If you are sure it is not touching it at all, then I would check the position of the metal ball guide and level of your playfield. If it is touching it, even if just slightly, but not triggering the bumper, then you need to adjust the switch as stated.

#9996 65 days ago

Are you holding both flipper buttons in after you plunge? There is an option that this would temporarily kill the pop bumpers. Just a thought.

#9997 65 days ago

Thanks for all the tips....will check things out tomorrow. No I'm not holding both flippers in....will advise. Appreciate the comments.

#9998 64 days ago
Quoted from rzgrip:

Are you holding both flipper buttons in after you plunge? There is an option that this would temporarily kill the pop bumpers. Just a thought.

Really? interesting..

#9999 64 days ago
Quoted from Gamer85:

Really? interesting..

Yes. It helps with strategy to get a haunted mode going if you can time it correctly or do it off a plunge.

#10000 64 days ago

And 10,000!!!!

Promoted items from the Pinside Marketplace
Wanted
Machine - Wanted
Hudson, OH
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 11,500.00
$ 120.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
There are 10473 posts in this topic. You are on page 200 of 210.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside