New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 87617)

WOZ Fan Club - members only


By TigerLaw

6 years ago



Topic Stats

  • 11,369 posts
  • 581 Pinsiders participating
  • Latest reply 3 hours ago by RTS
  • Topic is favorited by 270 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,552 images uploaded to this topic. (View topic image gallery).

IMG_3205 (resized).jpeg
MSS (resized).jpg
IMG_1049 (resized).jpg
20201011_134806 (resized).jpg
A6A10331-2286-4322-9BCF-F231ABEC5299 (resized).jpeg
53C2B5C1-7B9A-4190-92C6-165E4858D305 (resized).jpeg
3AD684AD-9EC5-486D-914F-E5DD1785B6D6 (resized).jpeg
Resized_20200924_134053 (resized).jpeg
20200924_134954 (resized).jpg
20200924_135023 (resized).jpg
IMG_20200917_183253 (resized).jpg
IMG_20200917_183258 (resized).jpg
20200914_193153 (resized).jpg
2F9EEF97-7EFA-435C-92A6-AE952154EB17 (resized).jpeg
FC0DDF7D-B0EB-4EAB-9E07-B18D8667C29A (resized).jpeg
0AB094B3-7055-4F4F-BA6A-CEB4D98C92A8 (resized).jpeg

Topic index (key posts)

9 key posts have been marked in this topic (Show topic index)

There are 11369 posts in this topic. You are on page 131 of 228.
#6501 1 year ago
Quoted from Wanderers:

Having just purchased a WOZ and thoroughly enjoying it might I add. I have encountered a few minor issues of
which I have overcome and delt with myself. I now find one of the major LED circuit boards gone, ahh. Having tried emailing and phoning JJP direct on numerous occasions to see if there’s any compensation on this, as the games had very little use.
I am finding this an impossible task every extension goes straight to answer machine, and not one email iv sent had had a response over this issue. Either they are extremely busy selling pinball machines or they can’t be bothered dealing with me. Has anyone elts experienced this???

Phone is definitely the way to go, I usually get a response within a day or two. Not sure why you haven’t gotten a response but I’m sure they’re not purposely ignoring you. Just keep at it, you’ll get a response. JJP service is second to none.

#6502 1 year ago
Quoted from Nokoro:

Check the gap on the leaf switches that control the Munchkin flipper. It should be that the first blade controls the left flipper and the second controls the Munchkin. It may not be making contact with the second. If so, it is an easy adjustment.

There is something up with that switch behind the house for sure. It functions when I press it but looks to be deformed (pressed up against the cut out in the play field). I will work on it tonight. So if it does not trigger you can not use the munchkin flipper?
60C5C57D-D129-4450-A642-7270D3CF956A (resized).jpeg

#6503 1 year ago
Quoted from Gotfrogs:

There is something up with that switch behind the house for sure. It functions when I press it be looks to be deformed. I will work on it tonight. So if it does not trigger you can not use the munchkin flipper?[quoted image]

The munchkin flipper and the castle flipper are always on, all the time.
They should flip when you press the flipper buttons.

Each flipper cabinet switch has 2 leaves, one for each flipper.
Check that both leaves make contact and there are no loose wires.

Since the game is brand new and has been shipped, Its a good time to raise the playfield, WITH Power Off, and check every single connector on the game for looseness and making sure they are firmly pressed in.

This would include all the circuit boards and all associated connections.
It takes about 15-20 mins to check them all.

#6504 1 year ago
Quoted from Gotfrogs:

There is something up with that switch behind the house for sure. It functions when I press it but looks to be deformed (pressed up against the cut out in the play field). I will work on it tonight. So if it does not trigger you can not use the munchkin flipper?
[quoted image]

Probably something like a wire pulled off the switch for that red lit switch. I doubt that is why the flipper is not working though. See Pinballinreno's post for that problem.

#6505 1 year ago
Quoted from DCFAN:

Probably something like a wire pulled off the switch for that red lit switch. I doubt that is why the flipper is not working though. See Pinballinreno's post for that problem.

Yes, pinballinreno has where you want to look. That switch you are looking at is a rollover on the playfield used for scoring, no relationship to the flipper.

I believe you can see flipper leaf switch status on that screen though. If so they would be under dedicated switches as they would not be on the matrix.

#6506 1 year ago
Quoted from Wanderers:

Having just purchased a WOZ and thoroughly enjoying it might I add. I have encountered a few minor issues of
which I have overcome and delt with myself. I now find one of the major LED circuit boards gone, ahh. Having tried emailing and phoning JJP direct on numerous occasions to see if there’s any compensation on this, as the games had very little use.
I am finding this an impossible task every extension goes straight to answer machine, and not one email iv sent had had a response over this issue. Either they are extremely busy selling pinball machines or they can’t be bothered dealing with me. Has anyone elts experienced this???

Sent an email to them last week. Still waiting for reply.
They usually don't take this long.

#6507 1 year ago
Quoted from bobukcat:

you'll want to talk to Frank at JJP for parts replacement.

Or Steve, maybe Shannan.

I can't send parts.

LTG : )

#6508 1 year ago
Quoted from capguntrooper:

Screw goes to coin mech or side computer housing

You know your stuff! It was missing on the coin mechanism. It is now back where it belongs.

I went to tackel installing my munchkin cliffy and noticed that the munchkin flipper is overheating and has melted the plastic cover. As I stated above, the game toggles the flipper at the start of each ball and at some times during game play but I am never able to trigger it with the game play buttons. Here is a video of what it does (note that I am unable to control the flipper during this entire video but it does changes position on its own at certain points).

I will open a ticket with JJP.

IMG_9540 (resized).jpgIMG_9541 (resized).jpg
#6509 1 year ago

Ok Thankyou are you open,as iv tried a couple of times.

#6510 1 year ago
Quoted from Gotfrogs:

You know your stuff! It was missing on the coin mechanism. It is now back where it belongs.
I went to tackel installing my munchkin cliffy and noticed that the munchkin flipper is overheating and has melted the plastic cover. As I stated above, the game toggles the flipper at the start of each ball and at some times during game play but I am never able to trigger it with the game play buttons. Here is a video of what it does (note that I am unable to control the flipper during this entire video but it does changes position on its own at certain points).
I will open a ticket with JJP.
[quoted image][quoted image]

Try reloading the code, it may work out the bug there and check connection that lead to computer, make sure to pull lid off and check inside connections are firmly seated as well. You also need to adjust your witch legs opening from house, your spinning house just needs calibrated as the legs are not fully popping out.

#6511 1 year ago
Quoted from Gotfrogs:

munchkin flipper is overheating

You can in Tests - Switches - Dedicated, push the flipper buttons in slowly and see if two switches work on each side as you slowly push them in.

Besides your email to tech support, I do wonder if that coil is wired right.

LTG : )

#6512 1 year ago
Quoted from Gotfrogs:

You know your stuff! It was missing on the coin mechanism. It is now back where it belongs.
I went to tackel installing my munchkin cliffy and noticed that the munchkin flipper is overheating and has melted the plastic cover. As I stated above, the game toggles the flipper at the start of each ball and at some times during game play but I am never able to trigger it with the game play buttons. Here is a video of what it does (note that I am unable to control the flipper during this entire video but it does changes position on its own at certain points).
I will open a ticket with JJP.
[quoted image][quoted image]

The flipper is stuck in the up position (likely always energized from the looks of your coil). It could be a shorted transistor or the flipper button switch is always closed.

Edit: I noticed on second look that the flipper went back down and then came back up again. I am not sure if you are pressing the flipper button to make that happen (need more info).

#6513 1 year ago

That could still be a stuck switch as the game does occasionally turn that flipper off (ie after max loops). Were you able to confirm proper operation of the right flipper button leaf switch stack?

#6514 1 year ago
Quoted from DCFAN:

The flipper is stuck in the up position (likely always energized from the looks of your coil). It could be a shorted transistor or the flipper button switch is always closed.

I was kind of thinking that but if it wee locked on via the driver or a short (to the coil not switch) it would be way more melty and fuses would be blown I think.

#6515 1 year ago
Quoted from DCFAN:

The flipper is stuck in the up position (likely always energized from the looks of your coil). It could be a shorted transistor or the flipper button switch is always closed.
Edit: I noticed on second look that the flipper went back down and then came back up again. I am not sure if you are pressing the flipper button to make that happen (need more info).

I was not pushing buttons in the video.

#6516 1 year ago
Quoted from Gotfrogs:

I was not pushing buttons in the video.

See if someone can post a picture of the coil wiring in their game to be sure your coil is wired right.

LTG : )

#6517 1 year ago
Quoted from Gotfrogs:

I was not pushing buttons in the video.

Can you post a picture of the back of your flipper button?

#6518 1 year ago
Quoted from LTG:

See if someone can post a picture of the coil wiring in their game to be sure your coil is wired right.
LTG : )

This is what mine looks like. Two pink wires to the left terminal, pink with red stripe in the middle and pink with orange stripe on the left. I will prbably just wait until Monday when I can get a hold of JJP.
IMG_9555 (resized).PNG

I ran into another issue when trying to install my cliffy. One of the connectors they used is way to big to pass through the small hole in the playfield. I expected better quality from JJP. I really don't want to cut the wires or try and remove the pins from the connector but I don't really think I have a choice.
IMG_9557 (resized).PNG

Quoted from merccat:

Can you post a picture of the back of your flipper button?

I can't right now because my munchkin platform is sitting on my playfield until I figure out how to free the last cord.

UPDATE: I ended up detaching the other end of the cable from the RAINBOW light board. I had to use tweezers but was able to get it off without removing the light board.

#6519 1 year ago

I really think we need to eliminate the simple first. We still haven’t heard whether the leaf switches on the left flipper button are gapped properly and whether those switches are registering in test mode when the button is pressed, and not registering when the button is not pressed. gotfrogs can you please do that and report back? There should be two switches associated with the left flipper button — one for the left flipper and one for the Munchkin flipper.

#6520 1 year ago

Keep in mind that you can change which flipper button controls the upper flippers on WOZ in the settings.

#6521 1 year ago
Quoted from Nokoro:

I really think we need to eliminate the simple first. We still haven’t heard whether the leaf switches on the left flipper button are gapped properly and whether those switches are registering in test mode when the button is pressed, and not registering when the button is not pressed. gotfrogs can you please do that and report back? There should be two switches associated with the left flipper button — one for the left flipper and one for the Munchkin flipper.

Quoted from merccat:

Can you post a picture of the back of your flipper button?

You guys are right on the money! I did't even know there were two contact for the switches. Sure enough the two inner contacts were pressed together which is what was causing the problem! After bending the right contact out, I can now control the flipper on the munchkin platform with my cliffy installed! This also explains to me why it was so dam difficult to enter my initials when I got a high score. The machine would keep cycling through letters unless I pushed the left or right button. I kept thinking to myself why in the world did they set this up this way? With the switch not stuck close it works as expected!

I really cant thank everyone enough! I was really bummed about not being able to play with my machine the first weekend that I owned it. Do you think the life of the coil has been compromised with it getting so hot and melting the outer plastic? It works today but who knows how much life was pulled from it being powerd on continually for several hours.

Again thanks a million!

IMG_9563 (resized).jpg
#6522 1 year ago

Awesome!!!! Glad you’re up and running!

Your coil should be fine, just a little more broken in looking is all.

It’s the same rating coil as used on the castle playfield so if you’re super concerned it wouldn’t hurt to have one on hand should either ever fail. I personally would just leave it be for now.

#6523 1 year ago
Quoted from Gotfrogs:

You guys are right on the money! I did't even know there were two contact for the switches. Sure enough the two inner contacts were pressed together which is what was causing the problem! After bending the right contact out, I can now control the flipper on the munchkin platform with my cliffy installed! This also explains to me why it was so dam difficult to enter my initials when I got a high score. The machine would keep cycling through letters unless I pushed the left or right button. I kept thinking to myself why in the world did they set this up this way? With the switch not stuck close it works as expected!
I really cant thank everyone enough! I was really bummed about not being able to play with my machine the first weekend that I owned it. Do you think the life of the coil has been compromised with it getting so hot and melting the outer plastic? It works today but who knows how much life was pulled from it being powerd on continually for several hours.
Again thanks a million![quoted image]

If the coil works its probably ok, they are super durable and last decades.
But, I would get a replacement coil and sleeve from JJP anyway, plus any other cooked parts if they look bad.
If they mount the connector on it for you then its a very easy swap out.
Just make sure its wired properly compared to yours.

#6524 1 year ago

After playing some mediocre games I cleaned and waxed the play field. First game back was 1,200,000 which is excellent for me. I keep a log about 150-200 plays or 3 months intervals for my games. Big difference.

Cheers

#6525 1 year ago
Quoted from indybru:

After playing some mediocre games I cleaned and waxed the play field. First game back was 1,200,000 which is excellent for me. I keep a log about 150-200 plays or 3 months intervals for my games. Big difference.
Cheers

What did you use to wax ? I’ve been very frustrated lately with barely making it past 200.000, who knows I might not suck at it after all it could be wax !

#6526 1 year ago
Quoted from adol75:

What did you use to wax ? I’ve been very frustrated lately with barely making it past 200.000, who knows I might not suck at it after all it could be wax !

Wizards mist n shine like they use in the factory

#6527 1 year ago
Quoted from Gotfrogs:

You guys are right on the money! I did't even know there were two contact for the switches. Sure enough the two inner contacts were pressed together which is what was causing the problem! After bending the right contact out, I can now control the flipper on the munchkin platform with my cliffy installed! This also explains to me why it was so dam difficult to enter my initials when I got a high score. The machine would keep cycling through letters unless I pushed the left or right button. I kept thinking to myself why in the world did they set this up this way? With the switch not stuck close it works as expected!
I really cant thank everyone enough! I was really bummed about not being able to play with my machine the first weekend that I owned it. Do you think the life of the coil has been compromised with it getting so hot and melting the outer plastic? It works today but who knows how much life was pulled from it being powerd on continually for several hours.
Again thanks a million![quoted image]

Congrats! I’m glad that was it. Over and over again, I usually find that the simplest explanation is usually the right one. It is just knowing what the simplest explanation is that can be difficult.

#6528 1 year ago
Quoted from adol75:

What did you use to wax ? I’ve been very frustrated lately with barely making it past 200.000, who knows I might not suck at it after all it could be wax !

Quoted from capguntrooper:

Wizards mist n shine like they use in the factory

Use P21S or Blitz wax, both pure caranuba waxes. Wizards is not a wax but is good for in between cleanings.

I usually find waxing makes my scores go down for a while because everything gets so fast, but YMMV.

#6529 1 year ago

TAKEN!Originally made these for another pinsider, but she has since sold her WOZ. If anyone wants LED lighted tree eyes with added branches, a lighted emerald city, and a led flicker controller PM me. TAKEN

IMG_0937 (resized).JPGIMG_0938 (resized).JPGIMG_0939 (resized).JPGIMG_0940 (resized).JPGIMG_4724 (resized).JPGIMG_4743 (resized).JPG

#6530 1 year ago

On the munchkin loop upper switch, it can sometimes hit the cables beneath the playfield wood when the arm is traveling down. Make sure it can go up and down smoothly and it not rubbing on the edge of the wood groove or hanging on or being impeded by something underneath.

#6531 1 year ago

Hey guys. I am having an issue with my right single castle door not opening. I created a new thread to prevent too much discussion in this 131 page thread. If you have dealt with this issue before, please check out my post.

https://pinside.com/pinball/forum/topic/need-assistance-with-woz-single-right-castle-door-not-opening-#post-4796750

Thanks!

#6532 1 year ago
Quoted from apinballwiz:

I've noticed that while my game is in attract mode that at times there will be a screeching type sound coming from the speakers which lasts for about a second. I don't think I've heard it during game play. Sure hope this isn't an indication of a problem brewing - any thoughts on what may be causing this? Thank you for any input!

Well I guess I found the problem. The big bundle of cables were on the bottom speaker, moved it away and haven’t heard the sound. Go figure!

#6533 1 year ago
Quoted from Gotfrogs:

Hey guys. I am having an issue with my right single castle door not opening. I created a new thread to prevent too much discussion in this 131 page thread. If you have dealt with this issue before, please check out my post.
https://pinside.com/pinball/forum/topic/need-assistance-with-woz-single-right-castle-door-not-opening-#post-4796750
Thanks!

Your on the right track.
See responses on your thread.

#6534 1 year ago

The 'A' letter LED on my WOZRR is not behaving correctly. It's lighting the wrong color or not at all. I put the game through all of the lamp and flasher tests and this is the only light on the game I see with an issue. Is the RAINBOW lamp board defective or is the individual LED bad? Any help would be appreciated:

https://drive.google.com/file/d/1GuFbyiWV92BXxmrYDmoHzoq5lp75ODTC/view?usp=sharing

#6535 1 year ago
Quoted from darkryder:

The 'A' letter LED on my WOZRR is not behaving correctly. It's lighting the wrong color or not at all. I put the game through all of the lamp and flasher tests and this is the only light on the game I see with an issue. Is the RAINBOW lamp board defective or is the individual LED bad? Any help would be appreciated:
https://drive.google.com/file/d/1GuFbyiWV92BXxmrYDmoHzoq5lp75ODTC/view?usp=sharing

The individual LED or little driver chip is most likely bad.
Get a replacement board if under warranty.

Its possible someone here can repair that also.

#6536 1 year ago
Quoted from pinballinreno:

The individual LED or little driver chip is most likely bad.
Get a replacement board if under warranty.
Its possible someone here can repair that also.

OK. I'll look into getting a replacement Rainbow lamp board. Thanks

#6537 1 year ago
Quoted from darkryder:

OK. I'll look into getting a replacement Rainbow lamp board. Thanks

a WTB might also work this board can be expensive those that have done the conversion for a 2.0 kit might come off the old board for a ton less than what you will pay JJ. I got an entire game set for the cost of one big board. This board is 219.99 plus shipping ouch

#6538 1 year ago
Quoted from coz6:

a WTB might also work this board can be expensive those that have done the conversion for a 2.0 kit might come off the old board for a ton less than what you will pay JJ. I got an entire game set for the cost of one big board. This board is 219.99 plus shipping ouch

OK, I appreciate the heads up coz6. I'll probably do as you suggested and search for a good used Rainbow board. My WOZRR was produced just before the 2.0 lighting changes.

#6539 1 year ago
Quoted from darkryder:

OK. I'll look into getting a replacement Rainbow lamp board. Thanks

I had a rainbow board go bad. Supposedly, not many of them go bad. I would suggest calling JJP support. They won't charge you full retail for a replacement if they take your board on trade-in and can repair it.

#6540 1 year ago
Quoted from finman2000:

I had a rainbow board go bad. Supposedly, not many of them go bad. I would suggest calling JJP support. They won't charge you full retail for a replacement if they take your board on trade-in and can repair it.

Thanks for that info. I do see the Rainbow board listed on the JJP site for $219:

http://store.jerseyjackpinball.com/Parts/Wizard-of-Oz-Parts/W10-.html

I’ll contact JJP support tomorrow to see what they can do.

#6541 1 year ago

Hi darkryder
Please can you let me know how you get on as I have been trying to make contact with sales/parts most days for over a week with regards to a WOZ6 board, albeit I haven't left a voice message. I have sent emails to the support section on there website but have had nothing.

#6543 1 year ago

I'm in!
Very late to the party I know, but super happy to finally be in this club!
Loving this beautiful pin.
Man what a light show!!

20190122_140554 (resized).jpg
#6544 1 year ago
Quoted from imagamejunky:

I'm in!
Very late to the party I know, but super happy to finally be in this club!
Loving this beautiful pin.
Man what a light show!!
[quoted image]

ECLEWOZ #937 congrats on the awesome game!

#6545 1 year ago
Quoted from imagamejunky:

I'm in!
Very late to the party I know, but super happy to finally be in this club!
Loving this beautiful pin.
Man what a light show!!
[quoted image]

Welcome! I just joined last week as well. Not sure if you have played the game before your purchase (I had not), but I think you will love it. It is a beautiful machine.

#6546 1 year ago
Quoted from pinballinreno:

ECLEWOZ #937 congrats on the awesome game!

Thank you! I'm stoked

#6547 1 year ago
Quoted from Gotfrogs:

Welcome! I just joined last week as well. Not sure if you have played the game before your purchase (I had not), but I think you will love it. It is a beautiful machine.

Thank you! I have played yes. It's great

#6548 1 year ago

I finally melted the witch. It only took me what four years?
I probably don't play as much as most of you, that's my excuse anyway, but it was nice to finally complete the mode.

#6549 1 year ago

Questions and a request..

I’ve got the very dim green led issue with the strip under the Wizard/throne room acrylic. I’ve read that you guys have just replaced the led strip as long as you have 12v at the plug. Is this a continually occurring problem? I’m wondering if I should order a few, especially considering that the shipping from JJP is high.

Last night in the middle of a game my backglass monitor blacked out/powered down. The game continued as normal. I went through the machine and found no loose connectors. After powering back on, the issue hasn’t returned. I’ve seen the exact same thing happen twice before on my DI a long time ago. Have any of you seen this? I didn’t remember to look at the crystal ball to see if it was off as well.

I haven’t seen many posts/pics of WOZs with sideart/blades/mirrors. I’m already biased because I put sideart or mirrors on all of my pins. Would some of you please post some clear pics of yours with what ever you chose?

Thanks in advance

#6550 1 year ago
Quoted from imagamejunky:

Questions and a request..
I’ve got the very dim green led issue with the strip under the Wizard/throne room acrylic. I’ve read that you guys have just replaced the led strip as long as you have 12v at the plug. Is this a continually occurring problem? I’m wondering if I should order a few, especially considering that the shipping from JJP is high.
Last night in the middle of a game my backglass monitor blacked out/powered down. The game continued as normal. I went through the machine and found no loose connectors. After powering back on, the issue hasn’t returned. I’ve seen the exact same thing happen twice before on my DI a long time ago. Have any of you seen this? I didn’t remember to look at the crystal ball to see if it was off as well.
I haven’t seen many posts/pics of WOZs with sideart/blades/mirrors. I’m already biased because I put sideart or mirrors on all of my pins. Would some of you please post some clear pics of yours with what ever you chose?
Thanks in advance

I would make my own Green LED strips buy the bulk roll from Amazon and you will be good for a billion years. From those I have read they continue to fail and a roll is like $18.00, easy enough to make that strip but I have not had to do so yet.

Promoted items from the Pinside Marketplace
$ 5.00
Cabinet - Other
Pin Monk
Wanted
Machine - Wanted
Spanish Fork, UT
$ 48.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
$ 13.00
Wanted
From: $ 64.00
There are 11369 posts in this topic. You are on page 131 of 228.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside