(Topic ID: 87617)

WOZ Fan Club - members only


By TigerLaw

5 years ago



Topic Stats

  • 10,018 posts
  • 541 Pinsiders participating
  • Latest reply 38 minutes ago by harryhoudini
  • Topic is favorited by 242 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,366 images uploaded to this topic. (View topic image gallery).

Ball1 (resized).jpg
Screen (resized).jpg
Ball2 (resized).jpg
Screen2 (resized).jpg
52707863-FA40-4711-B0D6-A86FC912615C (resized).png
9E8A673B-D4AB-4D24-8ED8-FC55FCA034A0 (resized).jpeg
1DBF8770-DEB3-41A6-8DCD-B36943B16F21 (resized).jpeg
049469D1-DFE5-43B1-B5C7-41D3E0C289E8 (resized).jpeg
20200304_084910 (resized).jpg
C8C6E50A-7579-481C-A043-0E525F8E6A9F (resized).jpeg
Wizard of Oz Escape 094 (resized).jpg
Wizard of Oz Escape 081 (resized).jpg
Wizard of Oz Escape 064(1) (resized).jpg
Wizard of Oz Escape 052(1) (resized).jpg
Wizard of Oz Escape 046(1) (resized).jpg
Wizard of Oz Escape 037(1) (resized).jpg

Topic index (key posts)

8 key posts have been marked in this topic (Show topic index)

There are 10018 posts in this topic. You are on page 105 of 201.
#5201 2 years ago

Since our WOZ first came we have had lots of things that just hasnt gone our way. Delivery damage, castle doors acting up, no manual in the package, problems with resets etc..

Another thing thats bothering me is what the playfield looks like under the playfield protector.
Hard to catch it with a camera, but its just plain dirty under there. Even more noticeable under the inserts when they light up.

Is this really acceptable with a new out of the box game? Anyone else had the same experience?

wozdirty (resized).jpg

#5202 2 years ago
Quoted from Wiggy:

Since our WOZ first came we have had lots of things that just hasnt gone our way. Delivery damage, castle doors acting up, no manual in the package, problems with resets etc..
Another thing thats bothering me is what the playfield looks like under the playfield protector.
Hard to catch it with a camera, but its just plain dirty under there. Even more noticeable under the inserts when they light up.
Is this really acceptable with a new out of the box game? Anyone else had the same experience?

Did you get the Ruby Red version? That's the only one that comes with the manual.

#5203 2 years ago
Quoted from dirtbag66:

Did you get the Ruby Red version? That's the only one that comes with the manual.

I did.

#5204 2 years ago
Quoted from Wiggy:

Since our WOZ first came we have had lots of things that just hasnt gone our way. Delivery damage, castle doors acting up, no manual in the package, problems with resets etc..
Another thing thats bothering me is what the playfield looks like under the playfield protector.
Hard to catch it with a camera, but its just plain dirty under there. Even more noticeable under the inserts when they light up.
Is this really acceptable with a new out of the box game? Anyone else had the same experience?

Did it come from Automated? If so.......I'm not surprised.

#5205 2 years ago
Quoted from moonduckie78:

Did it come from Automated? If so.......I'm not surprised.

If automated means that the protecor was installed in the factor, then yes.
Even so, I still think one could demand a better job than what I got.

#5206 2 years ago
Quoted from Wiggy:

If automated means that the protecor was installed in the factor, then yes.
Even so, I still think one could demand a better job than what I got.

No, I was referring to Automated Services in CT, a JJP distributor. Lucky for you, it sounds like your WOZ didn't come from them.

#5207 2 years ago
Quoted from moonduckie78:

No, I was referring to Automated Services in CT, a JJP distributor. Lucky for you, it sounds like your WOZ didn't come from them.

Ops, my bad. But no, it came from "Freddy’s Pinball Paradise" in Germany. All machines in Europe is coming from there.

#5208 2 years ago
Quoted from Reznnate:

Okay, my game is running ... for now. I replaced the metal computer top with cardboard and added a computer reset switch.
I'm sure this is hiding/obfuscating the real issue but I just want to play it and couldn't find the root cause yet.
Thanks for the tip LTG.

Ah yes, the missing reset switch. ltg Being an ECLE, it wouldn't have one. Is that something JJP is still providing at no cost to early builds?

#5209 2 years ago

Argh...so half my lights are out again and I thought I traced it back to 30 under the castle so i ordered a few more boards. Lucky me, it's not 30 and now I got to take the damn mini playfield off and see what's up.

#5210 2 years ago
Quoted from Reznnate:

Q1. It crashes mid-game and then fails to reboot with a black screen and '99' in the bottom right corner of the display.

OK, I missed this the first time I skimmed through your post. I've seen this before. You have something shorting on the motherboard.

When we first saw this years ago, it was caused by the screw holding one of the feet on the bottom of the metal chassis. (The big metal box that holds all the electronics.) The screw was too long (or perhaps over-tightened) and it would touch the bottom of the motherboard.

My suggestion is to remove the motherboard from the chassis and look underneath it. (Shake it upside down while you're at it, just to make sure there isn't a loose screw or something sitting on it.) Assuming that a foot screw is a problem, you'll need to insulate it in some way. Several layers of electrical tape should do it. If I'm not mistaken, later games were shipped with a piece of "fish paper" under the motherboard. You may want to contact Support to see about getting a new one if yours is missing or damaged.
--Ted

#5211 2 years ago
Quoted from moonduckie78:

No, I was referring to Automated Services in CT, a JJP distributor. Lucky for you, it sounds like your WOZ didn't come from them.

I've had nothing but good experiences with Automated. They were very professional, timely and provided prompt solutions to a couple of issues I had after my purchase.

#5212 2 years ago
Quoted from moonduckie78:

No, I was referring to Automated Services in CT, a JJP distributor. Lucky for you, it sounds like your WOZ didn't come from them.

I have purchased a few machines from Automated and always had a good experience. Care to elaborate on why you are bashing them?

#5213 2 years ago
Quoted from WackyBrakke:

I have purchased a few machines from Automated and always had a good experience. Care to elaborate on why you are bashing them?

And Automated usually has the best price as well.

What are the issues with Automated?

#5214 2 years ago
Quoted from moonduckie78:

No, I was referring to Automated Services in CT, a JJP distributor. Lucky for you, it sounds like your WOZ didn't come from them.

I’ve purchased 4 machines from Automated over the last two years. One was damaged in shipping and they were great about getting me squared away. Also a tremendous help with a fix to one of my games. Sorry you don’t feel the same way I do.

#5215 2 years ago
Quoted from WackyBrakke:

I have purchased a few machines from Automated and always had a good experience. Care to elaborate on why you are bashing them?

My issue with Automated is well documented in one of these WOZ topics.

#5216 2 years ago
Quoted from moonduckie78:

My issue with Automated is well documented in one of these WOZ topics.

Meh, ok whatever. I’m going going to flip through 106 pages of babble to figure it out. Not that interested......

#5217 2 years ago
Quoted from WackyBrakke:

Meh, ok whatever. I’m going going to flip through 106 pages of babble to figure it out. Not that interested......

Easy enough to find, using the Search feature. But yeah, meh...whatever.

Long story short, Automated lied to me & said whatever they had to say to make the sale. Sent me a WOZ75 from before the 2.0 upgrade when I SPECIFICALLY AND EXPLICITLY stated I only wanted to purchase a newer machine manufactured after 12.15.16, and explained WHY. They swore to me up and down that it was one of the brand new ones. When I opened it up and saw it was not, they changed their story and said there was no way they could have known the Manufacture Date. I wound up having a TON of problems with that particular unit which were unrelated to the lighting system. JJP took care of me and made everything right, but no thanks to Automated. Used car salesman tactics. Screw them.

#5218 2 years ago
Quoted from Wiggy:

Since our WOZ first came we have had lots of things that just hasnt gone our way. Delivery damage, castle doors acting up, no manual in the package, problems with resets etc..
Another thing thats bothering me is what the playfield looks like under the playfield protector.
Hard to catch it with a camera, but its just plain dirty under there. Even more noticeable under the inserts when they light up.
Is this really acceptable with a new out of the box game? Anyone else had the same experience?

Wow, no offense but that play field looks like shit ..

#5219 2 years ago
Quoted from moonduckie78:

Easy enough to find, using the Search feature. But yeah, meh...whatever.
Long story short, Automated lied to me & said whatever they had to say to make the sale. Sent me a WOZ75 from before the 2.0 upgrade when I SPECIFICALLY AND EXPLICITLY stated I only wanted to purchase a newer machine manufactured after 12.15.16, and explained WHY. They swore to me up and down that it was one of the brand new ones. When I opened it up and saw it was not, they changed their story and said there was no way they could have known the Manufacture Date. I wound up having a TON of problems with that particular unit which were unrelated to the lighting system. JJP took care of me and made everything right, but no thanks to Automated. Used car salesman tactics. Screw them.

Sorry you had that experience with them. I also asked them for a 2.0 RR WOZ and they said no problem and I received one. Not sure what happened in your case but that sucks

#5220 2 years ago
Quoted from moonduckie78:

Easy enough to find, using the Search feature. But yeah, meh...whatever.
Long story short, Automated lied to me & said whatever they had to say to make the sale. Sent me a WOZ75 from before the 2.0 upgrade when I SPECIFICALLY AND EXPLICITLY stated I only wanted to purchase a newer machine manufactured after 12.15.16, and explained WHY. They swore to me up and down that it was one of the brand new ones. When I opened it up and saw it was not, they changed their story and said there was no way they could have known the Manufacture Date. I wound up having a TON of problems with that particular unit which were unrelated to the lighting system. JJP took care of me and made everything right, but no thanks to Automated. Used car salesman tactics. Screw them.

I remember seeing your posts about that. That was F--d up for sure.

#5221 2 years ago
Quoted from arcadenerd925:

I remember seeing your posts about that. That was F--d up for sure.

What he said. No excuse for abusing a customer like that. -none-

#5222 2 years ago

Yeah I remember that as well. It’s been a while since I got mine but isn’t the serial number on the box if not the mfr date? Seemed like a weak excuse.

Glad JJP made it right for you.

#5223 2 years ago

Thanks, guys. It's all good.

JJP ALSO remembered me & my WOZ woes, and they took EXTRA SPECIAL care of me when I encountered some cosmetic issues with my DILE. They are the best. THE BEST!

I have said it before and I'll say it again.........JJP has NOT ONLY the best Tech Support / Customer Support team in all of pinball, but in just about ANY industry I have dealt with.

#5224 2 years ago
Quoted from fnosm:

What he said. No excuse for abusing a customer like that. -none-

I'm not saying he's wrong, but it's better to reach a conclusion after getting both sides of the story.

#5225 2 years ago
Quoted from LTG:

Probably. The newer buffered boards perform well. Some games may have a board go out, and some games don't.
If you rarely lose a board, I wouldn't worry.
If you lose a bunch or some of the big boards. Then I'd consider the 2.0 kit when it comes out.
LTG : )

I'm sitting here with 9 GI boards that won't display white, one of which was just replaced by JJP support about a month ago. I had never really seriously considered the 2.0 kit but depending on what support says for cost to replace these I may have to re-think that. I also noticed then when you submit a support form now one of the drop downs for problem type is WOZ 2.0 LED Kit.

#5226 2 years ago

So no one has had this issue????

20180305_175518 (resized).jpg

#5227 2 years ago

Just making a wag here but have you tried to do a full install like what is described here: http://159.203.76.48/general/install-full/
You make a special usb.
Plug the USB in and then turn the machine on.
The USB should take care of installing the software.
With any luck this might help fix your BSOD.
This is what I would try.

#5228 2 years ago
Quoted from bobukcat:

I'm sitting here with 9 GI boards that won't display white, one of which was just replaced by JJP support about a month ago. I had never really seriously considered the 2.0 kit but depending on what support says for cost to replace these I may have to re-think that. I also noticed then when you submit a support form now one of the drop downs for problem type is WOZ 2.0 LED Kit.

You may just have one in the series going out and it’s impacting the rest. Lookup which is first in line and try bypassing it.

The GI boards are relatively inexpensive compared to the larger boards. Unfortunately, they are what I seem to have trouble with. Replaced 4 for free about a year in. It’s been a year and I have another GI starting to go flaky on me now... I think they are like 20 bucks.

I don’t think I can personally justify the 2.0 kit unless I were to have a large board go.... but I’d totally be willing to beta test ltg ‘s directions

#5229 2 years ago
Quoted from Wiggy:

Since our WOZ first came we have had lots of things that just hasnt gone our way. Delivery damage, castle doors acting up, no manual in the package, problems with resets etc..
Another thing thats bothering me is what the playfield looks like under the playfield protector.
Hard to catch it with a camera, but its just plain dirty under there. Even more noticeable under the inserts when they light up.
Is this really acceptable with a new out of the box game? Anyone else had the same experience?

Playfield protector? JJP does not ship with playfield protector. You should probably complain to whoever put that on the game. Freddie?

#5230 2 years ago
Quoted from Skyemont:

So no one has had this issue????

It looks like its trying to boot a complete OS image from the flash drive.
Are you trying to boot from a USB flash drive to install the operating system? If not it should be removed. If you are then the USB flash drive might be incompatible somehow of have a corrupt image on it. (make a new one or use a different brand USB stick)
Is the SSD drive connected and in good order?
Is the ssd drive the first boot device in the CMOS settings on the mainboard?

Do you have a USB keyboard to check the settings of the PC?

I would call support and get a walk thru if you need some help.

#5231 2 years ago
Quoted from merccat:

You may just have one in the series going out and it’s impacting the rest. Lookup which is first in line and try bypassing it.
The GI boards are relatively inexpensive compared to the larger boards. Unfortunately, they are what I seem to have trouble with. Replaced 4 for free about a year in. It’s been a year and I have another GI starting to go flaky on me now... I think they are like 20 bucks.
I don’t think I can personally justify the 2.0 kit unless I were to have a large board go.... but I’d totally be willing to beta test ltg ‘s directions

I've had that problem before but that's not the case here (or if it is it is outside the normal troubleshooting steps), the flickering I've resolved a couple times with repairing connectors and solder joints as well as a couple boards.

#5232 2 years ago
Quoted from pinballinreno:

It looks like its trying to boot a complete OS image from the flash drive.
Are you trying to boot from a USB flash drive to install the operating system? If not it should be removed. If you are then the USB flash drive might be incompatible somehow of have a corrupt image on it. (make a new one or use a different brand USB stick)
Is the SSD drive connected and in good order?
Is the ssd drive the first boot device in the CMOS settings on the mainboard?
Do you have a USB keyboard to check the settings of the PC?
I would call support and get a walk thru if you need some help.

I just installed a new mother board. I have a keyboard plugged in but don't have directions as to what to do next.

#5233 2 years ago
Quoted from Skyemont:

I just installed a new mother board. I have a keyboard plugged in but don't have directions as to what to do next.

If the new motherboard has one memory stick and two slots. Grab a memory stick from the old motherboard and stick it in the new one.

Then if the screen comes up with the press F1 or press F2 stuff, hit F2. Unplug the keyboard, turn off game. Turn game back on and see if it's okay.

LTG : )

#5234 2 years ago
Quoted from pinballinreno:

It looks like its trying to boot a complete OS image from the flash drive.
Are you trying to boot from a USB flash drive to install the operating system? If not it should be removed. If you are then the USB flash drive might be incompatible somehow of have a corrupt image on it. (make a new one or use a different brand USB stick)
Is the SSD drive connected and in good order?
Is the ssd drive the first boot device in the CMOS settings on the mainboard?
Do you have a USB keyboard to check the settings of the PC?
I would call support and get a walk thru if you need some help.

This ^^ It's booting off the USB. What happens when you take the USB stick out? does the game boot (the SSD)?

#5235 2 years ago
Quoted from bobukcat:

I've had that problem before but that's not the case here (or if it is it is outside the normal troubleshooting steps), the flickering I've resolved a couple times with repairing connectors and solder joints as well as a couple boards.

You need to figure out if all those boards are bad, or if it's something else.

Try swapping a good GI board from elsewhere with one of the problem ones. Does it work? or does it exhibit the same problem?

#5236 2 years ago
Quoted from woody76:

Playfield protector? JJP does not ship with playfield protector. You should probably complain to whoever put that on the game. Freddie?

Really? Thats strange, cause we sure do have one on. Maybe the distributer installed it.
But you may be right cause JJP answerd me "Our data base don't show a protector being installed here, but I'll double check.."

Just waiting for a respons right now.

#5237 2 years ago
Quoted from Wiggy:

Really? Thats strange, cause we sure do have one on. Maybe the distributer installed it.
But you may be right cause JJP answerd me "Our data base don't show a protector being installed here, but I'll double check.."
Just waiting for a respons right now.

take that crap off. I bet freddie installed it

#5238 2 years ago

FYI the 2.0 kit is now available per Frank at JJP Support, I talked to him a long time today about my various GI board problems and he was very open and helpful. It is on sale for some period for $800 then goes to $1100 but he doesn't know when. If you're interested you might reach out and ask them for the preliminary instructions for the kit install. I'm tempted because I know I'm going to keep the game for a long time and it might be a fun project with other twisted, oops I mean like-minded people over a weekend.

#5239 2 years ago
Quoted from bobukcat:

FYI the 2.0 kit is now available per Frank at JJP Support, I talked to him a long time today about my various GI board problems and he was very open and helpful. It is on sale for some period for $800 then goes to $1100 but he doesn't know when. If you're interested you might reach out and ask them for the preliminary instructions for the kit install. I'm tempted because I know I'm going to keep the game for a long time and it might be a fun project with other twisted, oops I mean like-minded people over a weekend.

I agree it sounds like a fun project. Hard for me to justify 800 when I’ve only had a few GI boards go out... but also keeping this game for many years to come.

#5240 2 years ago
Quoted from woody76:

Playfield protector? JJP does not ship with playfield protector. You should probably complain to whoever put that on the game. Freddie?

I ordered my RRWOZ from JJP with the playfield protector installed. I remember that when the protector was announced (before WOZ was actually shipping) there was a big push from JJP to sell them and one of the incentives to order it with your machine was to have it installed at the factory. I bought mine that way and I was happy with it till it got so scratched I couldn't tell if the playfield was getting destroyed below the protector. I thought maybe some fine grit had snuck between the protector and the playfield and it was grinding away. So I cut it off, surprising how difficult that task was, and the playfield was baby fresh and beautiful.

#5241 2 years ago
Quoted from merccat:

I agree it sounds like a fun project. Hard for me to justify 800 when I’ve only had a few GI boards go out... but also keeping this game for many years to come.

Yeah, $800 is a tough to swallow but $1100 would be a much bigger pill! The install looks fairly straight-forward based on the instructions Frank sent me, I might order the kit and not install it right away just for "insurance".

#5242 2 years ago
Quoted from bobukcat:

It is on sale for some period for $800 then goes to $1100

It would sure be nice if they could just sell it for $800 without the threat of an increase. It's not like they are offering a lower price because they need to clear them out.

This is an item that ECLE owners wish was never needed, and nobody 'wants' to spend the cash just to make their games work like they should have.

#5243 2 years ago
Quoted from RTS:

It would sure be nice if they could just sell it for $800 without the threat of an increase. It's not like they are offering a lower price because they need to clear them out.
This is an item that ECLE owners wish was never needed, and nobody 'wants' to spend the cash just to make their games work like they should have.

Also, it would be nice if a discount could be provided if the old boards are returned.

#5244 2 years ago
Quoted from DCFAN:

Also, it would be nice if a discount could be provided if the old boards are returned.

That would make a difference for me.

#5245 2 years ago
Quoted from DCFAN:

Also, it would be nice if a discount could be provided if the old boards are returned.

this ^^^

#5246 2 years ago

My game was resetting and rebooting. Great customer service....Im 95% sure its fixed. No resets in about 20 games or an hour in attract mode...I paid about 350 for a new ps board but they gave me credit back for half when I return my old ps board. Plus an improved small lcd board was $9. SO for less then $200 I was able to solve my isse and have 2 newer boards. No complaints here.

#5247 2 years ago
Quoted from billsfanmd:

My game was resetting and rebooting. Great customer service....Im 95% sure its fixed. No resets in about 20 games or an hour in attract mode...I paid about 350 for a new ps board but they gave me credit back for half when I return my old ps board. Plus an improved small lcd board was $9. SO for less then $200 I was able to solve my isse and have 2 newer boards. No complaints here.

We are talking about the $800 2.0 light board kit, not the PC boards.

#5248 2 years ago

Sorry but 800$ and then an increase to 1100$... Is way to much....

why do I have to pay as a customer for an issue caused by the manufacturer.

They should do it like Stern with the GBLE playfields and provide a replacementprogram for ECLE customers with lightboard issues.

Hope they can give a discount if a customer return the old boards.

I want to support JJP but now I have to think twice before buying an NIB JJP game.

#5249 2 years ago
Quoted from MightyGrave:

Sorry but 800$ and then an increase to 1100$... Is way to much....
why do I have to pay as a customer for an issue caused by the manufacturer.
They should do it like Stern with the GBLE playfields and provide a replacementprogram for ECLE customers with lightboard issues.
Hope they can give a discount if a customer return the old boards.
I want to support JJP but now I have to think twice before buying an NIB JJP game.

I don't know...
Frankly, they didn't have to offer this upgrade at all. I'm extremely grateful they are actively trying to improve things.
The cost of this kit is substantial and I'm happy to help share costs so JJP stay in business. I love their games.
I do hope they keep the price at $800 and don't increase it.

#5250 2 years ago
Quoted from Reznnate:

I don't know...
Frankly, they didn't have to offer this upgrade at all. I'm extremely grateful they are actively trying to improve things.
The cost of this kit is substantial and I'm happy to help share costs so JJP stay in business. I love their games.
I do hope they keep the price at $800 and don't increase it.

If it’s a manufacturing defect they should provide the kits at cost. If you have a machine with issues, then it really SHOULD be made right by the manufacturer. It stinks having to pay another $800-$1100 because your machine had a faulty design that was recognized and fixed in later machines by JJP. It just doesn’t feel right.

Promoted items from the Pinside Marketplace
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 259.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 89.95
Cabinet - Shooter Rods
Hookedonpinball.com
There are 10018 posts in this topic. You are on page 105 of 201.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside