(Topic ID: 157431)

WOZ -5 coils out!! Help!!please


By Wariodolby

3 years ago



Topic Stats

  • 6 posts
  • 3 Pinsiders participating
  • Latest reply 2 years ago by PtownPin
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

image_(resized).jpeg

#1 3 years ago

First time since buying WOZ almost a year ago it's giving me issues.
All 5 coils on fuse f708 are not working.
Yes I've changed the fuse.
I've inspected all wires (pink)going to the 5 coils in question,right left upper sling,and the castle flipper and munchkin flipper .
Now What do I do ???
Please help.

#2 3 years ago

You replaced the fuse but was the one you took out blown? The new one could have blown instantly as well, have you checked it with a meter?

#3 3 years ago

Yes I tested it.
I actually just switched with a working 5amp fuse just 2 spots to left of it.
All the fuses have a red led lite showing the ones working.
I see now even though the fuse is good the red led is not on for the last 2 fuses to the right .
Yes I pulled the coin door high voltage switch out .

#4 3 years ago

Ok,
All figured out
It was a fuse ..but a sneaky one.

F702
I didn't realize the magnets weren't working either.
That fuse f702 is 8amp that is used for all the coils I mentioned and the Magnets.
Here's a picture.
Of course it's the farthest and most hidden fuse.
I only had a 6 amp but already played to full games and it did not blow.
So that's a good sign

Thank you for who helped ASAP.
Now I'm going to beat my wife's high score 404000

image_(resized).jpeg

1 year later
#5 2 years ago
Quoted from Wariodolby:

Ok,
All figured out
It was a fuse ..but a sneaky one.
F702
I didn't realize the magnets weren't working either.
That fuse f702 is 8amp that is used for all the coils I mentioned and the Magnets.
Here's a picture.
Of course it's the farthest and most hidden fuse.
I only had a 6 amp but already played to full games and it did not blow.
So that's a good sign
Thank you for who helped ASAP.
Now I'm going to beat my wife's high score 404000

So what fuse did you actually change? my woz is having the same issue

#6 2 years ago

never mind....Fuse 702 Duh!

Promoted items from the Pinside Marketplace
$ 42.00
Playfield - Toys/Add-ons
The MOD Couple
8,350 (OBO)
Sale Pending!
Athens, TX
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 399.95
$ 89.95
Cabinet - Shooter Rods
Hookedonpinball.com

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside