Working on Coney Island Bingo


By NoQuarters

1 year ago


Stats

  • 94 posts
  • 11 Pinsiders participating
  • Latest reply 1 year ago by NoQuarters
  • Topic is favorited by 4 Pinsiders

Find

Search this topic for posts matching certain words or written by a specific Pinsider. Or both!




Linked Games



Topic Gallery

There have been 76 images uploaded to this topic. (View topic image gallery).

coneyplayfield_001_(resized).JPG
reflex_(resized).JPG
reflex2_(resized).JPG
ball_unit_disc_3_(resized).JPG
ball_unit_head_disc_(resized).JPG
ball_unit_head_(resized).JPG
shutter_closed_020_(resized).JPG
shutter_closed_012_(resized).JPG
shutter_coil_(resized).JPG
shutter_closed_001_(resized).JPG
shutter_closed_002_(resized).JPG
shutter_motor_005_(resized).JPG
shutter_motor_003_(resized).JPG
shutter_motor_002_(resized).JPG
tilt_003_(resized).JPG
tilt_005_(resized).JPG


There are 94 posts in topic. You are on page 2 of 2.
#51 1 year ago
Quoted from NoQuarters:

Curiously though, I wonder about two connections that appear to have been soldered at one time up to the left of the fuse area - see the ?? marks..... hmm Missing wires ?

That cud be a total play meter there, or maybe something from the front door?
put a meter on the contact points, then manually close the coin relay, and see if you get voltage there.

#52 1 year ago

I had some time to explore the backglass lighting that was out. Got my lift cart under the machine and removed the legs and lowered the game. Backglass came out. There is a screw inside center of back head cabinet along with two on the edge at the top of the head. I could see the replay register green face was bent and touching the glass. I got some assistance to push back on the whiteboard so I could extract the backglass. Once the backglass was out I removed the green face plate from the replay register and straightened it and reinstalled it. Also cleaned the numbers lightly and cycled the mechanism and it seems to operate freely by hand.

Started checking bulbs - all the GI illumination was out. I also checked the bulbs for the Bingo cards ( first vertical row on all three cards and they all lit when checked - so I'll assume all or most of the Bingo numbers should light when the time comes. It is somewhat difficult removing the bingo number bulbs, so one row of each satisfied me they are working - discovered they are #55 bulbs too - at least that is what is in there. For GI bulbs I put in some #47's to replace all the burnt out #55 bulbs.

Backglass slid back in without issue now that the green face plate of the replay register is straightened. The Replay register also was loose and it is now fastened in a fixed position. Should alleviate future problems getting the backglass in and out without causing any further damage. Too bad somebody pulled it out causing that vertical scrape. Maybe when the weather turns warm I can seal and touch up the backglass.

lights_002_(resized).JPG
lights_006_(resized).JPG

#53 1 year ago

Reinstalled the legs and the game will be ready the for next opportunity I have to pursue getting this thing further along toward operating. At least it lights up now when the power is turned on.

lights_016_(resized).JPG
lights_014_(resized).JPG

#54 1 year ago

Well that sucks, that glass looks pretty good other than the huge scrape.

#55 1 year ago

So to get it moving, you'll need to check the following:
1) Timer Unit. There is a switch located on the timer that needs checking as it is in line with most of the gameplay circuits. It is open at the last step only.
2) Ball count unit - at this time, Bally had a separate unit to keep track of balls played.
3) Tilt Relay - it may be stuck down, not opening/closing switches appropriately. Not sure if it is a trip or normal relay in this game. I assume trip, but I don't see a bank reset solenoid or motor. Might just be a normal relay.

#56 1 year ago

Just looked at the Coney Island manual - my gosh - this is the most user-friendly manual I think I've ever read!

It shows what each switch pair does on each unit - with pics of the physical device. Be sure to read the page about the timer unit and ball count unit carefully as this will likely answer any further questions about startup.

http://bingo.cdyn.com/machines/bally/coney_island/resources/manual-coney_island.pdf

#57 1 year ago

I had a few minutes to take a quick look - now I get no action at all other than lights ! Pushing the white free play button does nothing, activating the start relay does nothing. No tilt lamp on - that went away when the mercury switch came out.

( previously before these things would happen: push the white button, or activate the start relay by hand, these items operated:
1. Main motor unit turns and....
the Selection Cams Index under it fires
2. the Timer stepper fires
3. the Selector stepper fires

Now none of that occurs .

The only way I could get anything to happen at all now is to activate the replay reset relay - that will turn the main control unit motor. Only thing I can get the machine to do since last night. ( I didn't try operating anything after replacing lamps last night - could lifting the game caused something to happen - now I have moved backwards in progress )

I did find the tilt relay and ball lift relay under the playfield. Does that tilt relay look correct ? Should the silver metal tab be bent as it is and jam against that black bracket ?

tilt_001_(resized).JPG

tilt_003_(resized).JPG

tilt_004_(resized).JPG

#58 1 year ago

Also located anti cheat tilt in the lower cabinet

tilt_005_(resized).JPG

#59 1 year ago

Oddly - I rechecked my fuse block etc - ok. Lowered the playfield back down. And now the white button WORKS again and the other associated action I had - however the playfield and backglass lights are OUT. Doesn't look like the lights blew out either..... I'll check a couple bulbs later to be double sure.

Bingo Madness.

I'm a bit suspicious of that old fuse block - I did order a new one the other day and should probably replace it anyhow. It might be a contributing factor to this now you see it now you don't nonsense and now you start and now you don't.

#60 1 year ago

Yup - fuse block is at least one culprit in the problems. As soon as I touched a jumper across that 4th fuse ( the one that somebody had pulled the loose end and stuck in jones style to other ) the lights came back on. And now they are staying on after just untouching the jumper wire. Touchy - fussy. Continuity tester had been lighting when checking, but obviously the block is not very good. That 4th fuse was minus a fuse by some previous person - explains why all the GI bulbs probably burnt out.

Fuse Block gets replaced as soon as it arrives in the mail. Glad I ordered one along with stocking up on some fuses.

That's about it for today - busy tonight and can't get back at the game. Maybe my new fuse block shows up in the next day or two anyway.

#61 1 year ago

Looking at the closeup of that tilt relay - that silver bracket has a vacant hole - I wonder if there is supposed to be one more peg in there and that "missing peg" if I'm correct, is supposed to be the stop against the black metal bracket ?? Maybe it fell out or got lost and the same guy that "fixed" fuse #4, bent the silver bracket ???

I'm making a guess here ? but - What do you think Nick ?

tilt_003_(resized).JPG

#62 1 year ago

When you put in a credit, the selection relay fires once, and the timer and ball count units should reset.

Question #1: is all that happening?

Looks like the shutter is activating the tilt. Normally in a bingo, tilting while the shutter is open will cause it to close. Looks OK to me, but

Q #2: how does it look when the shutter is in the other position?

#63 1 year ago

The new fuse block arrived. I will install that first before I proceed further with checks of firing and timer and ball count units... Power again is intermittent today to the Gi Lights and the circuit that contains power to the start relay. Maybe I can get the fuse block changed out tonight or tomorrow night.

I did attempt to see if the shutter motor would move by hand to see what the tilt relay position would like if the shutter board moved to a closed state. However I meet resistance trying to turn the motor by hand. A few shots showing the shutter motor.

shutter_motor_002_(resized).JPG

shutter_motor_003_(resized).JPG

shutter_motor_005_(resized).JPG

#64 1 year ago
Quoted from Dr_of_Style:

That cud be a total play meter there, or maybe something from the front door?
put a meter on the contact points, then manually close the coin relay, and see if you get voltage there.

I am thinking your on the right track there. There are no meters in the game and there seems to be a vacant space in the vicinity and an old screw hole. Appreciate your response, got caught up in some of the issues and forgot to post about your response to this earlier question.

Thought of this when looking at the fuse block - replacement with the new one is the next order of business.

#65 1 year ago

I got the fuse block changed out.

Took a real quick look at the ball count unit. I don't think it's moving. It seems to be sticky checking by hand and also a bit dirty. I will work on cleaning up the ball count unit next.

#66 1 year ago

Is that the correct shutter motor? It's a crucial part.

#67 1 year ago
Quoted from SteveinTexas:

Is that the correct shutter motor?

It certainly appears to be. Whether it is bound or otherwise in trouble is a different story, but switch and cam config appears correct. The shutter motor design changed dramatically over the years. I heavily suspect his ball count unit since that controls so much of the startup sequence, and he mentioned it was gunked up. Shutter motor will wait till that unit (and the timer) are verified good.

#68 1 year ago

Fair comments on the ball count unit Nick.

But back to the shutter unit there is a number on a label in the back box that states the possible motor spec. My only point is that the RPM of the motor needs to be verified IF it is a replacement. looks to be a slow motor looking at the gears and that is a good sign.

#69 1 year ago
Quoted from SteveinTexas:

the RPM of the motor needs to be verified IF it is a replacement

Ah, that's an excellent point.

#70 1 year ago

I got the shutter motor to move by hand. Here is the shutter closed and the position of the tilt relay.

shutter_closed_002_(resized).JPG

shutter_closed_001_(resized).JPG

#71 1 year ago

I also noticed that the coil on the shutter motor looks like it was disturbed or pulled, but I think it's ok as I got the shutter to open back up again at one point when I had the power back on and was trying to check some things.

shutter_coil_(resized).JPG

#72 1 year ago

While the shutter was closed, I did get to test the bingo card lights. All the various numbers would light up in turn when the appropriate switch in each hole was pressed on all Three cards, with the exception of the#8 hole which did not light on any of the three cards. I peered down inside the shutter and the switch closes, but I can't tell if there is a loose wire in there or not or if #8 has a problem along the path elsewhere.

I tested these all by hand. Then I deposited a ball in lucky #13. When I pushed the white button I believe that is when the shutter may have opened again and the ball dropped through - hence I think the shutter coil is ok despite it's appearance.

shutter_closed_012_(resized).JPG

shutter_closed_020_(resized).JPG

#73 1 year ago

I then looked at what the ball unit does when the start relay is activated after giving it a cleaning. The answer is not much under power.

If you activate the the coils by hand, the one in the back steps one rivet at a time, the one up top in front also one step at a time in the opposite direction. They activate by hand and step fairly crisply now after cleaning. Each does one increment per each push of the coil solenoid.

Under power neither coil seems to be firing.

Moving the disc position by hand results in at least one of the rivet position's running the control unit motor, but no further actions.

ball_unit_head_(resized).JPG
ball_unit_head_disc_(resized).JPG

#74 1 year ago

On the disc of the ball unit - there is one rivet with quite a bit of damage.

ball_unit_disc_3_(resized).JPG

#75 1 year ago

Interestingly there is a unit that I am certain is the reflex unit, but it has been marked by someone also as a
" Ball Counter Unit" on the fold down door. Looks like a replacement home made label.

The upper coil on the left appears to fire when the start relay is pressed, but this unit does not look like it is moving or advancing either.

( Sure looks like the relex unit shown on page 477 of Coney Island manual.) I think I shall replace the label with one indicating reflex unit. I don't know very much about Bingos - but I'd wager a bet that this is indeed the Reflex Unit.

reflex2_(resized).JPG
reflex_(resized).JPG

#76 1 year ago

Lamps are chained together serially. You have a dead bulb one one or more of the cards in the #8 position or a bad wire on a Jones plug.

If shutter moves, shutter motor is OK.

If the ball count unit will not fire, check you manual to see what fires it - something is not providing adequate power. Should have 50v.

#77 1 year ago

I closed the shutter by hand again. #8 lit on all three cards this time. Probably a wobbly socket I'll guess. So I know all the bingo card lights will light.

I then pressed the white free play button, about the third push the shutter opened and dumped ball #8.

I'll take the Bingo Lights lighting and the shutter moving as small victories.

I guess the ball count unit is the next mystery to solve..... I'll consult the manual and see if there are clues

#78 1 year ago

While looking at the shutter motor and the lever mechanism that moves the shutter, I thought the pivot points might be sticky. I did clean them and the shutter motor seemed to turn a bit easier. I also cleaned up the ball lifter unit linkages while I was at it.

I then looked again at the various steppers in the head thinking some might be sticky too - and yes they were.

When I had checked the steppers out at the beginning of the project I had operated all the solenoids by hand and they seemed pretty free and looked free - well yes, the solenoids were free, BUT I hadn't noticed that a number of the various stepper shafts on several of the units, despite looking pretty clean, were very sticky and not moving freely at all. Very slow action of the stepper discs, and in a few cases, some were not moving much at all. I spent the evening doing more cleaning on the various stepper units........ Further explanation in the next post......

#79 1 year ago

I should also note the following which occurred while working on the game last night ...

At one point during the evening I set the shutter closed manually and operated the start relay and then moved the Ball count unit by hand to a position where the main unit would run. I did get some balls onto the field by hand and scored them in a row. The search disc did find the winners and ran some replays onto the register. So eventually it looks like things should work.

I did notice though while doing this, after running off a bigger score that one coil gave a small wisp of smoke - got hot. I spotted this as it happened and I immediately cut power to the game. ( this was before I had recleaned all the stepper shafts ) I hope I didn't damage the coil (upper coil on the Replay Delay unit). But If I did, I'll just have to order and change out the coil.

I will double check and make sure my cleaning of the steppers is good ! I'll go over and recheck them all once more. I want to be sure everything moves freely.

#80 1 year ago

Checked the coil that got hot on the Replay Delay Unit, E-184-51 is measuring about 20 ohms. Other E-184-51 coils in the game are all at around 4 to 5 ohms.

#81 1 year ago

I'll order a coil to replace the cooked one at the Replay delay Unit.

I got back in the game for a bit and am trying to figure out the '0' position on the ball count stepper. I'm not sure but I'm thinking that a wiper touches the damaged rivet on the stepper at the zero position if I have that figured right. I stepped the counter up to the max figuring that is number eight and then stepped the counter back the other way to what I believe is zero. It appears that this stepper only goes one increment at a time up or down and doesn't reset in one snap action. Wondering if I should attempt to pull the unit and attempt repair of the rivet.

I took a look at the ball lifter in the cabinet. The switch was obviously open with a ball sitting in the ready position to be lifted. Having trouble adjusting the switch so that the "pin" the ball rests on closes the switch fully but gaps when the ball is lifted. If I touch the switch firmly closed by hand with power on a ball will lift. Just can't seem to get the switch right with the pin travel available. The pin area has been cleaned but it seems to me the pin is a little lazy coming back up after being depressed. I farted around about 20 minutes with it last night but just can't seem to get it to where I believe it's right and have the switch open and close ever so slightly.

#82 1 year ago

You're correct, the ball count unit is a step-up/step-down stepper and not a step up/reset stepper.

Sometimes a rough looking rivet will conduct ok if you adjust the wiper arm slightly into a different position. If you are to repair, use a dab of silver solder (heating the rivet from below). Do not use regular lead/lead-free solder. You will need the tensile strength and better conducting properties of silver solder. Note that you will likely have to desolder the wire connected to the rivet to do this. I suspect that it is conducting ok, since your lifter functions when you depress the pin to close the switch.

The pin under the lifter can be hard to adjust sometimes. Occasionally, the problem is actually the lifter cam/arm. It will not travel all the way down, allowing the ball to rest on the pin. There should be a set screw adjustment about midway up the arm of the lifter. Loosen this, then tighten in a different position. If the other problem happens (overtravel), do the same thing. Expect another 20 minutes of farting.

You've already verified the rest of the lifter circuit, so your lifter problem should be resolved when that arm drops the ball into the right spot.

#83 1 year ago

I believe I have the lifter pin adjusted correctly now. I fooled the game into thinking it closed the shutter and got a ball to lift, have a ball go through the switch at the top of the arch, lift another ball, etc. So I think the lifter circuit should be good. I did go through 5 balls lifted and played while scoring a 3 in a row on the 5th ball and got a payout.

I then tried to start a new game. Had credits on the machine. Red button deducts a credit and dumps balls. But that is it. Can't get further than that.

I think my trouble's still lie in the ball count unit, resetting and communication to the shutter motor to close. I have only been able to get the shutter to close when giving it a nudge by hand. I think if I resolve a few things this game will go. Still a bit of a struggle... but I must be getting closer...

Question - if the ball count unit steps up and down one step at a time how does the ball count unit get back to zero after finishing a game ?

#84 1 year ago

This is a guess, but an educated one - Bally would use this type of stepper in various games later on, but the reset signal would push in both solenoids, resetting it to the default position, since neither ratchet is engaged. Once at zero position, it disengages both.

That's one way to handle it, but since you have a control unit that is in constant rotation, you could also step that unit down 5 or 8 times rather quickly with a single control unit switch on the appropriate timing cam.

I'd have to look at the schematic to see how it really works.

#85 1 year ago

John....you went from no bingo pinball machines to three. Your on a roll. Enjoy the ride. Oh, the Palm Springs looks really nice after your clean up. Keep on trucking!

1 week later
#86 1 year ago

I have been side tracked with other non pinball activity and the other Bingo project Big Time - I'll get back working on these Bingos as soon as I have some time. Maybe another week or so...

2 weeks later
#87 1 year ago

I got back in and tinkered a bit with this game today. The shutter motor seemed pretty stiff so I did some cleaning there. The shutter still doesn't want to close unless you do so by hand. Ball lift seems to be working. If you push the coil on the ball count stepper it will lift another ball. Continuing on this way you can score up to five in a row and the machine will pay out correctly. The machine will not dump the balls though to start a new game when you push the red credit button. It will click off a credit with each push but will not open the shutter to begin a new game.

It seems this game isn't far away from running correctly. Still need to figure out why the shutter will not open and close when it is supposed to. Ball count stepper seems to be involved too. If I can solve these couple issues I think Coney Island will play.

1 week later
#88 1 year ago

I cleaned the playfield on this and my other project. Gave this game a set of new rebound springs. New post rubbers etc.

I could only get new long springs but figured out you could make 2 short springs out of one long spring with just a little effort.

coneyplayfield_001_(resized).JPG

2 months later
#89 1 year ago

Those are nice quality photos you posted. What camera and settings do you use? My photos usually suck, with me holding the camera in one hand and illuminating the game with a flashlight held in the other hand.

The cosmetics of your Coney Island look pretty sweet. Nice to see a "survivor" game.

Regards,
bcb

#90 1 year ago

I use a Nikon Coolpix which I have had for a number of years. I use automatic settings and flash and just shoot a few pictures.

I have to get back to this Coney Island project again one of these days. It's not that far from being able to play. If I figure out a couple things it should be there.

1 week later
#91 1 year ago

My basement is full and then some. Thinking about parting with Coney Island.

(A little while back I did work on the ball counter rivet and got some silver solder on it and shaped it where I think that is good. I think it is mainly down to some issue with the shutter or communication to the shutter. I believe this isn't too far away from becoming a player)

If somebody think they might be interested in a nice Bingo I think I am ready to let it go. It is probably one of the smallest and lightest Bingos and is really pretty neat. ( you could probably take this one to shows without too much trouble ! It's light weight for a Bingo ) I don't have a lot of money in this machine and to a truly interested person I will let this go cheaply especially if your local or can come get it in a reasonably short time. Feel free to message me. I was a bit conflicted about letting this go but I am enjoying my Palm Springs a whole lot so I am thinking that Coney Island could become somebody else's opportunity.

#92 1 year ago

What all bingos do you have ?

#93 1 year ago

Hi Butch

I have The Palm Springs and Coney Island. I had a Big Time that another fellow wanted awhile back, so that has been gone awhile.
I want to keep the Palm Springs as I enjoy playing it and I like the Odds and Evens drop/hold feature it has. I decided that I could part with Coney Island. I added a few EM's lately and I got some games back that my son was keeping at his house so I am full up now at home....

#94 1 year ago

Coney Island left for a new home this evening. New owner is excited to have it.

Promoted items from the Pinside Marketplace
$ 159.00
$ 45.00
Apparel - Unisex
Double Danger Pinball
$ 29.99
Cabinet - Sound/Speakers
Lighted Pinball Mods
$ 209.99
$ 110.00
Playfield - Toys/Add-ons
PinballToys
€ 8.40
$ 29.99
Cabinet - Sound/Speakers
Lighted Pinball Mods
$ 99.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 15.00
Various Other Swag
Double Danger Pinball
$ 24.50
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 10.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
$ 9.95
Apparel - Unisex
Pinball Wheezer
$ 24.95
Cabinet - Armor And Blades
Hookedonpinball.com
$ 5.00
Cabinet - Other
Pinbology
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 76.95
Cabinet - Shooter Rods
Super Skill Shot Shop
From: $ 40.00
$ 9.99
$ 60.00
$ 18.99
Eproms
Matt's Basement Arcade
$ 22.00
Cabinet - Sound/Speakers
ModFather Pinball Mods
There are 94 posts in topic. You are on page 2 of 2.

Reply

Note: This is an old thread. The last post was made to it 399 days ago. Resurrecting old threads is not necessarily a bad thing, if you think the topic is still relevant and/or your post is beneficial to it (e.g. following up on something). In other cases, it might be better to create a new topic.

Wanna join the discussion? Sign up for a Pinside account, or log in if you already have an account.