Working on Coney Island Bingo


By NoQuarters

1 year ago


Stats

  • 94 posts
  • 11 Pinsiders participating
  • Latest reply 1 year ago by NoQuarters
  • Topic is favorited by 4 Pinsiders

Find

Search this topic for posts matching certain words or written by a specific Pinsider. Or both!




Linked Games



Topic Gallery

There have been 76 images uploaded to this topic. (View topic image gallery).

coneyplayfield_001_(resized).JPG
reflex_(resized).JPG
reflex2_(resized).JPG
ball_unit_disc_3_(resized).JPG
ball_unit_head_disc_(resized).JPG
ball_unit_head_(resized).JPG
shutter_closed_020_(resized).JPG
shutter_closed_012_(resized).JPG
shutter_coil_(resized).JPG
shutter_closed_001_(resized).JPG
shutter_closed_002_(resized).JPG
shutter_motor_005_(resized).JPG
shutter_motor_003_(resized).JPG
shutter_motor_002_(resized).JPG
tilt_003_(resized).JPG
tilt_005_(resized).JPG


There are 94 posts in topic. You are on page 1 of 2.
#1 1 year ago

Well - I didn't plan on having another Bingo Show up - but here it is Bingo #2 Coney Island.

Got the head and cabinet as is, and it was brought to another place within a short drive of where I work. Met the seller during lunch and it was put into my van.The game also came with what appears to be a new set of Legs and levelers. However the game came without Keys, Leg Bolts, or Balls.

My boss actually hopped in my van after I picked up the game after swinging by work and helped me take it home and carry it in my basement ! How's that ? ( My boss hadn't seen all the pins in my basement yet - he said HOLY COW when we got to the bottom of the stairs )

Here are the first pictures as it was set in my basement during lunch yesterday.

coneyisland_001_(resized).JPG
coneyisland_002_(resized).JPG
coneyisland_004_(resized).JPG

legs_001_(resized).JPG

#2 1 year ago

I got a kick out of this label on the head - yeah right - I wouldn't bet on it. No - it wasn't represented as a runner to me....

coneyday2_001_(resized).JPG

#3 1 year ago

Side view of cabinet and a few other shots. Somebody painted up the buttons and hardware at some time.

coneyday2_005_(resized).JPG

coneyday2_002_(resized).JPG

coneyday2_004_(resized).JPG

coneyday2_003_(resized).JPG

#4 1 year ago

Had to drill out the locks to get a peek inside the cabinet and head. When the cabinet front door came off, a block of wood came off the back side of the door - wood glue and clamp to the rescue. I was surprised there was no hinge. The door wound up on the floor and the block on the backside of the door fell off. Hence the glue job. Will be good as old tomorrow.

Maybe that extra hole in the door is for peeking inside the machine.

coneyday2_006_(resized).JPG
coneyday2_007_(resized).JPG
coneyday2_008_(resized).JPG

#5 1 year ago

Shots inside the head. Looks fairly clean. The red thin wires were a surprise. Some of them are hooked up and some have loose ends. ???

coneyday2_009_(resized).JPG
coneyday2_012_(resized).JPG
coneyday2_013_(resized).JPG

#6 1 year ago

loose ends on the red added wires

coneyday2_018_(resized).JPG

#7 1 year ago

Other shots - red wire galore. Hooked up in a couple spots.

coneyday2_020_(resized).JPG
coneyday2_021_(resized).JPG
coneyday2_022_(resized).JPG
coneyday2_017_(resized).JPG

#8 1 year ago

I put in a new lock on the back door of the head so I can keep it closed - at first it wouldn't shut correctly. Found a loose coil stop and a wood screw that had fell into the hinge area from when I opened up the head. Closed up fine after removing the loose obstacles.

On this game the door folds down from the top of the head so you need a lock to keep the back door shut...

Closed up for the night. Maybe I can start looking at this game more next week. Probably will help to have a set of leg bolts and some balls to put in before I get started. Should have those missing items by then.

lock_002_(resized).JPG

#9 1 year ago

It's a good thing someone replaced a bunch of that 70 year old wiring with that red wiring so it's more reliable now.

#10 1 year ago

Maybe the same guy put the label on the head that says "IT WORKS"

#11 1 year ago

Hah! Looks pretty good from the outside - should clean up nicely.

I guess the person trying to troubleshoot just had one spool of wire... and used it for everything...

I would start by labeling with masking tape each connected end of the red wire, then testing continuity between the other (still connected) end and seeing if there was in fact a break.

Second thing to look at if there is no continuity is 'should there be continuity here'?

Of course you could do the interesting thing and try to fire it up... but I wouldn't. Not with loose bare wire hanging everywhere and a missing coil stop somewhere.

Nice legs!

Coney Island is a fun player, I think you'll like it once it's going.

#12 1 year ago

Nice find.
That red wire looks like a mod, more than a hack. too many of them to just be a hack, imho.
owner prob wanted it to have a feature it did not come with?
good luck with it.

#13 1 year ago
Quoted from Dr_of_Style:

looks like a mod

I was thinking that too, which encouraged my comment about whether or not continuity should be present - but I do struggle to think of a mod that would connect certain lugs of the replay counters (all 3!) and the eb play relay. The only thing I could think is that it prevented step up/down of the reflex (maybe?!?) as credits were won or EB were played for.

Very curious!

#14 1 year ago

Oh, that looks like it will be fun

#15 1 year ago
Quoted from NoQuarters:

Side view of cabinet and a few other shots.

What a gorgeous cabinet stencil. That's one to put on the end of a row.

Quoted from NoQuarters:

Shots inside the head.

Man, that whole fold-down service access is so cool. Can you tell I don't have a bingo (yet)? Ha-ha!

Following this thread to see how everything turns-out! Thanks for sharing your process.

Quoted from bingopodcast:

I was thinking that too, which encouraged my comment about whether or not continuity should be present - but I do struggle to think of a mod that would connect certain lugs of the replay counters (all 3!) and the eb play relay. The only thing I could think is that it prevented step up/down of the reflex (maybe?!?) as credits were won or EB were played for.

...you've got some good folks on your side in here. You'll get it sorted out.

Congrats on the find!

Ryan Claytor
Elephant Eater Comics
http://www.ElephantEater.com

#16 1 year ago

Had a little time tonight so I did a little more work on that front door. ( not tackling wiring etc. until I set up the machine on legs, put on the head etc - easier on the back )

Anyway the front door's block on the back glued up nice overnight. I then proceeded to fill the extra hole in the door with a wood plug followed by some wood putty. Similar type repairs near the lock area. Also noticed the right upper corner had some voids and minor separation on the back so I shot some wood glue in there and gave it a clamp for tonight. Also took the plastic control buttons out and removed the yucky paint that covered them. I use a product called Purple Power when I want to take paint off plastics. Less than an hour submerged in Purple Power and a little brushing and washing and now it has nice Red and White buttons again.

door_repair_004_(resized).JPG

#17 1 year ago

Got the Coney Island sitting up now on four legs. Front door is back on with a new lock.
Should have some 1 1/8" balls for it in a few days.

Game is not very tall. Short one. Nice size. Especially for a Bingo. It is quite compact.
Only 63" tall to the top of the head ( for comparison Palm Springs stands nearly 73" )

coney_set_up_(resized).JPG
coney_playfield_(resized).JPG
coney_head_(resized).JPG

#18 1 year ago

Well there wasn't as much red wire as it looked like. It is only 2 sets of wires hooked to the Extra ball Run relay and another set to the Anti Cheat relay. Loose ends at the other ends. Recorded for posterity. I will probably remove these before I start working on the game. My guess is this was some type of mod done by somebody to possibly give up more extra balls.

In general the electrical mechanisms look good and fairly clean . I'll have to see if the loose coil stop found inside the head is missing currently inside, or if it's an old discarded straggler.

coneywires_003_(resized).JPG
coneywires_001_(resized).JPG
coneywires_002_(resized).JPG

#19 1 year ago

Yeah, the red wire is not as scary as it looked initially.

#20 1 year ago

Ok - Gave the playfield an initial cleaning. Added 8 balls to the game. Searched for missing coil stop - none found broken. Removed red wires.

cleanedplayfield_(resized).JPG

#21 1 year ago

Attempted start up. No playfield lights. Fuses appear ok. Only got humming. Activated start relay by hand . Noises began. Turned machine on and off a few times. Each time now it will start by flipping the power switch under the cabinet. The start relay pulses on and off, The Timer Stepper activates and continuously fires and the Selector stepper continuously fires. These three actions occur at the same time each time the machine is powered on.

coneystartattempt_003_(resized).JPG

coneystartattempt_001_(resized).JPG

coneystartattempt_002_(resized).JPG

coneystartattempt_004_(resized).JPG

#22 1 year ago

I also discovered the tilt bob has been removed and apparently replaced with a Mercury switch which I have balanced inside the cabinet for now. I am thinking the small white button on the left cabinet door which is an add on is the free play or dime replacement button ? A couple wires are hanging inside but it appears the white button is wired up.

coneystartattempt_007_(resized).JPG

coneystartattempt_006_(resized).JPG

coneystartattempt_010_(resized).JPG

coneystartattempt_008_(resized).JPG

coneystartattempt_009_(resized).JPG

#23 1 year ago

The Selector stepper will only advance or release about two steps when activated by hand - see arrow in photo - pin stop on mechanism meets the switch points. Activating each coil by hand on this stepper only results in two steps either way as configured right now. ???

selectorstepper_002_(resized).JPG

#24 1 year ago

Maybe the pin's gotten on the wrong side and that's supposed to be a NC switch instead?

#25 1 year ago

Actually, I think that's right. At the top of the schematic above the Replay Register Reset coil there is a Selection Unit Open at 3rd Step switch.

#26 1 year ago

Your selector unit is for the cards. There are only three on coney island so a two step selector makes sense. (Zero is card #1).

#27 1 year ago

Also, yes, the button (doorbell) on the front is for free games. Wired directly into the coin switch. Hanging wires may be a problem. Perhaps doorbell wasn't soldered in and those are supposed to be pigtailed to the doorbell wires and exisitng coin switch?

Permanently closed coin switch might cause the behavior you're seeing.

Also, as to playfield lights: your 6v fuse block is either bad, or your anti-cheat relay needs attention.

#28 1 year ago

The original configuration for the coins has four wires and only two are hooked up so I guess I will have to figure out how to hook up the remaining two that are hanging. Any idea which might be the correct connections for those two hanging wires ?

coin_button_wires_(resized).jpg

#29 1 year ago

Pulled the coin mech and the button to get better looks.

The wires weren't screwed down well on the button. Re-stripped one and snugged them down. Button assembly is just friction fit into the front of the cabinet.

coin_mech_(resized).JPG
button_(resized).JPG

#30 1 year ago

Also checked the fuse block. One fuse was a bit loose. Tightened up some connectors and now have continuity for all three fuses. Label says 8 amp fuses. 7 1/2 amp are installed so should be ok.

Gave a brief fire up. Still no playfield lights. Tilt light on at backglass. That's the only light lit on the whole game. Timer stepper still continuously firing.

fuses_(resized).JPG

#31 1 year ago

I got a little further. I thought the mercury switch that was put in where the tilt bob is supposed to be was touchy/and or suspect so I removed the mercury switch from the game altogether. No false tilts now from the plumb bob as that is just vacant for now.
( I think I have an extra tilt bob in my general parts stash to put in later )

I didn't see the anticheat relay operating so I did the popsicle trick on it keeping it closed ala free play.

Now when you push the white door bell button it energizes the start relay briefly and releases it - proper momentary switch simulating a coin, which for intents for now works as it should I believe with the anticheat relay set up permanently closed for now with the popsicle stick.

Things do Not continuously fire now. Now when you push the white button, or activate the start relay by hand, these items will operate:

1. Main motor unit turns and....
the Selection Cams Index under it fires

2. the Timer stepper fires
3. the Selector stepper fires

tiltbob_(resized).JPG
main_cam_(resized).JPG
selection_cams_index_(resized).JPG

#32 1 year ago

While contemplating what next, I eyeballed closer some of the components. In general things are fairly clean - Except the surface of the search disc - WHOA - dirty greasy mess ! Hadn't seen this as the search disc sits on the furthest right side on the control unit and the search disc is very close to the right inside cabinet surround. This is going to be tough to clean where it sits. Very close quarters. (Really couldn't get a real good look with my eyes, but sticking the camera in there and looking at the pictures reveals this grunge)

search_disc_005_(resized).JPG

#33 1 year ago

There should be four fuses. Someone broke the brittle fuse holder on the right and now has inserted a jumper. Of course, the issue with this is that it will not protect the circuit.

Did your playfield lights come on?

Does the game score?

Can you play for extra balls?

Install a tilt, fix your anti-cheat issue (unless you want it on free play), and you're probably there! Cool!

#34 1 year ago

Ha-ha, posted before you posted the search disc image! Wowee! Needs a clean.

#35 1 year ago

Now that I look at that fourth fuse - I think they just inverted the other end of the fuse holder and stuck it to the other end. I thought it was a jones'ish type connection. I got fooled! I can move that end over to the opposite side where it belongs, invert it and screw it down. I wound up securing a couple others that were loose on one end with tiny screws into the wood. I'll fix that fourth fuse connection add a fourth fuse for it.

No, the game does not do much right now. No playfield lights, no ball lift, doesn't start a game. Only operation so far as per post #31

I'll have to add a fourth fuse and clean that search disc. Then try to troubleshoot from there.

#36 1 year ago
Quoted from NoQuarters:

While contemplating what next, I eyeballed closer some of the components. In general things are fairly clean - Except the surface of the search disc - WHOA - dirty greasy mess ! Hadn't seen this as the search disc sits on the furthest right side on the control unit and the search disc is very close to the right inside cabinet surround. This is going to be tough to clean where it sits. Very close quarters. (Really couldn't get a real good look with my eyes, but sticking the camera in there and looking at the pictures reveals this grunge)
search_disc_005_(resized).JPG

Can't you just unclip the lightboard & tip it forward onto the top of the playfield glass?

#37 1 year ago

In that grungy disc shot, the castellated nut is on backwards. Is there actually a hole in the shaft for a cotter pin?

#38 1 year ago

Yes, it looks like the castle nut is on backwards, however it seems tight and I can't see a hole as it sits. I will probably leave it alone.

I did get the disc reasonably clean. Might have to clean it again a time or two, but for the most part it is a lot cleaner. Also took care of the fourth fuse situation.

cleaned_001_(resized).JPG

#39 1 year ago

Re: post#36

I'm not sure how the backglass comes out or if the whiteboard tips or not. Haven't explored that. There are two screws on the top of the head at each end toward the front. There is a piece that looks to be about 1" wide which might lift out ?? I am almost thinking the glass lifts straight up through that slot as the corresponding vertical scrape lines on the backglass line up with the replay counter which has it's top edge tipped precariously close to the glass.

glass_001_(resized).JPG
glass_005_(resized).JPG

#40 1 year ago

You're correct about removing the glass. It works more like woodrail machines than later bingos or the earlier one balls, so you unscrew the retaining screws, the top molding comes off, then the glass slides up.

The image can easily be scraped away as you slide, so Bally came up with a different setup just a year later, which basically stuck until the mid 70s.

#41 1 year ago

Maybe that's why the machine is short at 63" tall. I wouldn't have enough height to pull the glass out in my basement. I'd have to take the head back off the machine first.

#42 1 year ago

Most of the maintenance necessary will not need the panel dropped on this game, since it is so short. Everything is fairly accessible. Then again, I'm not certain that the backboard even drops...

So. If the game is not starting and the lamps are not lighting, check your anti-cheat. Also, there should be a trip relay for tilt. It will not allow you to reset it if the timer is at the 40th step. Reset the timer, then try and manually lift the tilt relay. Does the game start moving?

No playfield lights and no ball lifter sounds very much like fuse issues to me. Stupid question, but have you checked the playfield lights to ensure they are not burned out? Holding the anti-cheat closed should definitely light the playfield lamps if the Jones Plugs are inserted correctly (and clean), and the fuses and holders are working properly.

I am not certain of the values of fuses you should have. I don't think they should all be 8A. That seems odd. Disclaimer: I've had my head in a Coney Island, but never worked on one seriously.

#43 1 year ago

I'll see if I can get at the game some more sometime in the next few evenings.

I'll have to check the playfield lamps. I'm thinking there should be some lighting on the backglass too when the game turns on and there is none there either. I checked the fuses over well today and rectified that fourth fuse. I will recheck them. I thought I had cleaned every Jones plug but will recheck them also. As I have locked the anti cheat relay on with a popsicle stick I would think that should be one less obtacle to get the game playing.

I am a little mystified that the game hasn't at least lit the playfield and general backglass lighting yet. Let me recheck some items you listed and we'll go from there.

#44 1 year ago

From the schematic, there is absolutely nothing in the way of the GI but the 8A fuse, and it and the 6V tap on the transformer must be good for the Tilt light to be on, as it's on the same tap and fuse. I would check for a broken wire somewhere, as I bet they daisy chain from one to the next like most games do. It is possible that all the GI is burnt out too, I suppose.

Coney1_(resized).PNG

#45 1 year ago

I had a little time tonight to briefly get in the game. First thing I rechecked my fuse block - continuity good - now with 4 fuses installed.

Curiously though, I wonder about two connections that appear to have been soldered at one time up to the left of the fuse area - see the ?? marks..... hmm Missing wires ?

fuseblock_(resized).JPG

#46 1 year ago

Next I went to the playfield and pulled one #55 lamp and replaced with a know good one - presto it lit ! All 8 bulbs were burned out. There happened to be one very blackend #51 in the group. I would guess somebody applied to much voltage to the playfield lamps or perhaps the #51 has something to do with them all being fried out ? I don't know, my first experience with these number bulbs. #55 and #51 appear to each be 7 volt bulbs so I guess you could mix and match...

For the time being I put some #47 bulbs in the playfield lamps, though they are slightly taller than a #55. I'll have to buy some #55 bulbs so I have some on hand.

( I am going to guess the general illumination in the backglass might have suffered a similar fate as there are no lights there - that will be a task for another day. It will be difficult to extract the backglass in my basement without taking the head back off the lower cabinet I fear. )

burnt_bulbs_(resized).JPG

#47 1 year ago

Thought about getting the backglass out to look at the bulbs behind it. I recently acquired a lift cart. I could raise the machine slightly, remove the legs, and the lower the game on the cart to gain clearance at the top of the head. Might take a look there next when I have a window of time.

#48 1 year ago

If the lift idea doesn't pan out, what about unhooking and unbolting the head and rotating it 90 degrees so one side rests on the cabinet, then pull it out sideways.

That's a strange design. I wonder what made them think every location would have a high enough ceiling to extract it out the top?

#49 1 year ago

You could also put the head onto the lift, then lower it to give you room to extract the glass.

#50 1 year ago

Lifting the machine and temporarily removing the legs and lowering the whole machine should work and actually be pretty easy. Then I don't have to remove the head. The lift cart goes down to a pretty low level - I'll gain a good deal of clearance to pull that backglass.

Promoted items from the Pinside Marketplace
$ 53.50
Playfield - Toys/Add-ons
Lermods
€ 4.95
Playfield - Toys/Add-ons
Multigame
$ 9.99
Eproms
Matt's Basement Arcade
$ 90.00
Lighting - Under Cabinet
Rock Custom Pinball
$ 5.00
$ 239.99
Lighting - Led
PinballBulbs
$ 149.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 128.00
Playfield - Other
ModFather Pinball Mods
$ 229.99
Playfield - Toys/Add-ons
PinballBulbs
$ 160.00
Cabinet - Other
Pin Mods
$ 10.00
Cabinet - Other
Pinbology
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
From: $ 24.99
Lighting - Led
Lee's Parts
From: $ 17.95
Cabinet - Shooter Rods
Super Skill Shot Shop
£ 49.00
Lighting - Led
PinballToys
$ 9.99
Eproms
Matt's Basement Arcade
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 9.99
Eproms
Matt's Basement Arcade
$ 299.00
Cabinet - Armor And Blades
PinGraffix Pinside Shop
From: $ 21.95
Apparel - Unisex
Pinball Wheezer
$ 150.00
Lighting - Interactive
Professor Pinball
There are 94 posts in topic. You are on page 1 of 2.

Reply

Note: This is an old thread. The last post was made to it 459 days ago. Resurrecting old threads is not necessarily a bad thing, if you think the topic is still relevant and/or your post is beneficial to it (e.g. following up on something). In other cases, it might be better to create a new topic.

Wanna join the discussion? Sign up for a Pinside account, or log in if you already have an account.