(Topic ID: 165949)

Working on a Genco Argentine


By Toyguy

2 years ago



Topic Stats

  • 56 posts
  • 11 Pinsiders participating
  • Latest reply 1 year ago by Toyguy
  • Topic is favorited by 2 Pinsiders

You

Linked Games

No games have been linked to this topic.

    Topic Gallery

    There have been 29 images uploaded to this topic. (View topic image gallery).

    IMG_2241 (resized).JPG
    IMG_2242 (resized).JPG
    IMG_2240 (resized).JPG
    All Set Up (resized).JPG
    PF-Dec2016 (resized).JPG
    First Game (resized).JPG
    PF-Nov2016 (resized).JPG
    Stripped (resized).JPG
    Stripped Overview (resized).JPG
    Steppers1 (resized).JPG
    Gummy (resized).JPG
    Broken Contact (resized).JPG
    diagram for argentine (resized).png
    image-9_(resized).jpg
    IMG_0508_(resized).JPG
    IMG_0509_(resized).JPG

    You're currently viewing posts by Pinsider Toyguy.
    Click here to go back to viewing the entire thread.

    #1 2 years ago

    I just picked up a project Argentine. I thought I'd start up a thread to keep questions and progress info in one place.

    Here's an overall view:

    Argentine_(resized).JPG

    Small areas of playfield wear and some loss of ink on the backglass, but not a complete loss by any means.

    Here you can see some of the corrosion on the wire forms and what looks like heat warping on the bumper skirts. Almost all of them are that way, so I'm thinking this sat in the sun at some point, though the colors really aren't all that faded. It's a bit odd.

    Bumper_Skirt_(resized).JPG

    I did a little test cleaning with Novus 2 - looks like the playfield will clean up nicely:

    Clean_Test_(resized).JPG

    I'm going to try using the Shapeways part for these diamond posts:

    Proper_Post_(resized).JPG

    Most of mine have been replaced with improper round posts, like the one above the green bumper here. On a side note, anyone know of a source for half-round rubber as used on the outside of the playfield area?

    Rubber_and_Post_(resized).JPG

    Now the first of the tech questions. The game is stone dead. Tomorrow I'm going to check the line cord and make sure I have AC at the transformer. Does anyone happen to know what a Genco transformer from 1940 would put out for voltages? I also know they used a rectifier, so if AC looks good I may look at swapping that out.

    Thanks!

    Dave

    Corrosion_(resized).JPG

    #5 2 years ago

    This does not have a disc rectifier. It looks like a large black elongated cube. Once I see if the tranny is good, I should be able to see if it needs replacing. Probably does...

    #6 2 years ago

    OK , so I have determined that the power wiring in this machine is junk. It's falling apart in my fingers and is likely broken or shorted so it all needs to go.

    The transformer is marked Start on one lug then a bunch of voltage lugs like 115, 125 etc. with 125 connected. What I don't know is which power cord lead goes where. Anyone know whether the hot or neutral lead would go to Start?

    #8 2 years ago

    OK, here's what I have. This is the input side of the transformer.

    Transformer_Input_(resized).JPG

    Leads were connected to Start and to 125 originally. There was a tag advising the operator to change the tap based on the line voltage and you can make out terminals for 115, 105, etc.

    The 125 wire had a ring terminal on it and went to a screw in the playfield that was used to connect the line cord wire to the transformer wire. I'm using a terminal block instead for a more reliable connection as well as to accommodate eventual grounding of the transformer case.

    Terminal_Block_(resized).JPG

    The START transformer wire runs all the way around to the bottom of the playfield to another terminal strip that leads to the fuses. There was one more screw in the playfield that connected the second line cord wire to a wire that also ran up to the fuse block terminal strip. I know where everything goes on the playfield and transformer wiring and am replacing that all with new wire.

    What I am not sure of is which line cord lead went where. One or the other of them will have to go directly to the 125 transformer lug. The question is which one - hot or neutral? The START notation on the transformer label is less than helpful and no schematics exist that I am aware of.

    This is the output side of the transformer with the antique rectifier. I'll worry about converting that to a bridge later

    Rectifier_(resized).JPG

    #11 2 years ago

    Thanks guys.

    The plan is to definitely replace the old rectifier with a modern bridge once I can figure out how to do that. The power wiring will be mostly as it was from the factory, just with new wire. The primary is fused already and I'll be adding the ground to the transformer case. The rectifier output feeds the coils and there's a separate lead out from the transformer that I will guess is 6V. I'll be testing those outputs once I get the power wiring replaced.

    Thanks for the tip on the half-round Alex. I've emailed that pinsider directly.

    Dave

    #13 2 years ago

    Need a little sanity check here. Here's a rough hand-drawn schematic of the power-side wiring as it currently sits:

    PowerSchem_(resized).JPG

    Everything shown connected is in fact connected that way on the factory wiring. I've replaced the power cord side and the wiring going to the 125 terminal on the transformer, as well as the wire ending in a question mark. Over the weekend I'll be replacing the rest.

    The sanity check is on that unconnected wire with the question mark. It was unconnected to anything and looks like it just broke away. That 6-position barrier strip is at the bottom of the playfield and the loose wire is just hanging there. I traced it by hand back to the 3 position barrier strip at the top of the playfield where the line cord connects.

    My gut says this has to go to position 4 on the 6-position strip, 4 being fourth from the left. It doesn't seem to make sense to put it on 6 where it's directly connected to the Start lead but who knows?

    Position 5 has nothing connected to it and 1-3 have small gauge signal wires going to the coin door connector so I don't think it would go there and there's no sign of anything else having been there. There's some good gobs of solder on 4 and 6 though.

    Anyone have any thoughts on this?

    Thanks!

    #15 2 years ago

    Thanks Joe.

    Yes, the timer is original and is operated by the coin slide via a push bar. The coin door switch is activated by a coil on the coin door that pulls in the blocking lever for the coin slide so it will push in without a coin inserted. The switch would be normally open when a coin was required and closed when a coin was not.

    With the loose wire on 4, the circuit would be completed when the timer switch closes. It would also remain completed if the "free play" coil was pulled in on the coin door, allowing the machine's lights to stay on, etc. even when the timer expires as long as credits are on the game.

    I think this makes sense electrically, and it would operate in the same way as my other flipperless game.

    Thanks VERY much for the bridge diagram. It was tough to make out from the photos on Clay's site and from IPDB. The bridge should be in shortly so I'll get that done too and hopefully be done with power.

    Dave

    #17 2 years ago

    Finally got the power-side wiring replaced and all hooked up. I lubricated the timer with some light Teflon oil and it's now working nicely and the timer switch connects and cuts off AC to the transformer as it should. I'm getting 120V AC across the 125 and Start terminals, so I may move that tap down to 115.

    No other signs of life yet but I've done nothing with the rectifier yet. That's on tap for tomorrow night.

    Anyone know what that single transformer tap is at the bottom center of the output side? Is that supposed to be 6V to the lamps?

    #19 2 years ago

    A little good news tonight

    Hooked the playfield back up to the backbox, cycled the slide bar and, yes!, we have some lights. Not many, but enough to know the transformer's 6V circuit is working. No other signs of life though, so I am guessing there's no solenoid power. That puts the bridge conversion to the top of the work list.

    #20 2 years ago

    Bit more progress tonight. I made the conversion to a modern bridge and I now have solenoid power. Rollovers are advancing one of the units, and manually activating some of the backbox relays does other things. What I assume is the lock relay pulls in and holds and each of the bumper switches latches in a relay in the bank. One backbox unit is bound up, so that will need to be torn down and I'll need to go through the relay bank switches and make sure they all look good.

    After making the conversion I lost all my AC lights but I may know why. I cut the DC - lead from the old rectifier and I'm now wondering if it needs that connection and I should have just run a jumper over to the bridge.

    #23 2 years ago

    Yeah, thanks Joe, looks like I'll need to do that. I popped a jumper wire in between the DC - on the bridge and the original spot that wire came from but no dice - lights are still out.

    #25 2 years ago

    I'm not quite sure how I'd hook this up. I've got the two outer wires on the transformer secondary hooked to the AC inputs on the rectifier. The center secondary wire goes to DC + and the wire from the rectifier frame is now on the DC -. Are you thinking I need to run a wire from one of the AC secondary leads to DC -?

    I should note that I removed the old rectifier completely.

    #27 2 years ago

    No luck yet. I know where the 6V is. It's between that lone bottom tap and the center lug at the top of the transformer, the DC+. I've run a jumper from that center lug to DC+ on the rectifier but nothing so far. I pulled the mechanical board out of the backbox and metered the socket back to the Jones Plug, then down into the cabinet. One side goes direct to that lone tap. The other, oddly, goes to a switch that is activated by the coin slide bar, but it's only momentary.

    Tomorrow I'll have to meter with power on to see if I am getting 6V at the Jones plug. If so, maybe all the bulbs just went. Seems odd but who knows. I'm going to jump the 6V direct to the mechanical panel and see what's what also. That way I can at least ensure all the bulbs are good.

    #29 2 years ago

    Yay! Lights are back. Turned out they did blow and putting in new ones didn't work because of socket corrosion. Looks like I'll either need to wirebrush or replace all of them. The two I cleaned with the brush are now working so I may be able to save some.

    Started rebuilding the steppers today. As usual, they are gummed up beyond belief. I had to pry the wheels off, they had so much dried grease on the shafts. The picture is after cleanup on the shaft but before polishing. I still needed to clean the grease from the backplate in this shot.

    Gummy (resized).JPG

    It was actually a good thing I had to disassemble them as both had broken leads on the wiper rivets. Very difficult to see with them assembled so I may have missed it otherwise.

    Broken Contact (resized).JPG

    One all re-assembled, the other in progress. Interesting that only one has an end of stroke switch.

    Steppers1 (resized).JPG

    Anyway, tomorrow the mech board goes back in once I get the backglass out. That needs sealing and then some art repair. Fortunately it's an unlighted area so if I can get even close to the pale blue sky color, it should work out alright.

    #32 2 years ago

    Glass out, mech board back in. Tested a little and a surprising number of the lamps are now working. Still a large number to replace and new ones should be here any day now. Tested the one unit with a reset and that's working fine on game start. I've got a problem with the lock relay not holding though - it seems like it pulls in but won't stay in while the timer bar is being cycled, but if I press the armature by hand afterward, it will lock on and hold. Some sort of timing thing I suspect so I'll have to hunt that down.

    Glad to have the power conversion out of the way though - that's working nicely.

    I have to say I don't get the scoring on this thing from looking at the backglass. There's the main score numbers visible at the top, for 1,000-9,000 then 10,000 to 70,000. That makes sense. There's also a row of hidden numbers in the green strip at the bottom of the glass that run from 1,000 to 7,000 on the left side and 100-900 on the right side. You only see the ones that are currently lit, sort of like a match digit. I've no idea what they are for or why they'd be needed and the instruction card is no help whatsoever. There are also some lights for A & B and the bumpers 1-6 plus the three dance lights, but they all make sense too. If anyone's got any thoughts on why there would be that series of numbers at the bottom, I'd love to know. They seem to be driven by the stepper without a reset.

    #34 2 years ago

    It seems like one number is lit up all the time and as I advance the unit it will count down, or up, depending on which way I go - for example, 6800, 6700, 6600 etc. It also rolls over appropriately, 6900 to 7000 or 6000 to 5900 going the other way.

    I got to wondering if it's not some form of credit counter disguised to not look like one. If you discarded two zeros, you'd end up with a range 0-79 and that would make payout simple - just multiply by 5 for a nickel machine or 10 for a dime machine. Since there's no provision for hundreds in the main score area, it would be pretty hard to match anything. If the taxman was around, it would just look like some other score counter.

    Only other thing I can think of, but the instruction card makes no mention of it, is some kind of variable bonus but it isn't at all random, strictly linear.

    The machine has no credit recording method that I can see in any other form. The only counter in the game is the coin counter, which currently doesn't work too.

    #37 2 years ago
    Quoted from DennisDodel:

    The 100-900 lights are probably for 100,000 to 900,000. The 100 would light after 99,999 etc.

    That would almost make sense except for the duplicated 1000-7000 lights at the bottom where the 100-900 are. There are 1,000 to 9,000 and 10,000 to 70,000 dedicated lights at the top of the backglass.

    Since it isn't quite working yet, I can't tell if anything actually scores by 100 but the instruction card doesn't mention it and all the playfield markings are in thousands.

    #38 2 years ago
    Quoted from balzofsteel:

    That would be it. There's a button-like thing under the cabinet that you push to zero the credit counter.

    Cool - I forgot all about that button. I can actually test it that way and see if those digits in the green area count down as I run off credits.

    4 weeks later
    #41 2 years ago

    I finally made some good progress on the Argentine flipperless earlier this week. The playfield's been stripped, cleaned up and some of the bumpers have been replaced. I'm not really liking the white bumper bodies though. I may have to try dying some with RIT.

    Stripped (resized).JPG

    Also got my new supply of bulbs and have swapped them all out while I have the backglass out for touchup work. Lotta bulbs on this gal...

    Stripped Overview (resized).JPG

    1 month later
    #42 2 years ago

    Been a while since I posted on this one, but I've been slowly plugging away at it. I really couldn't stomach the white bumpers, so I have taken to painting them. There's no GI at all on the playfield so it won't be missing any light from the opaque paint and the caps will still illuminate as they are supposed to. There's simply no source of colored dead bumper bodies that I could find, so this will do until I can hopefully scrounge some by buying up some old playfields from the 1940s. The ball never seems to touch the body at all, hitting the skirt and rubber first so I am hopeful they'll hold up. The only worry is the purple skirts, since the ball will have to contact those. With no source of that shade of purple available I had no option but to paint them. I tried RIT but it didn't work well on the bodies at all. I had to cut the spikes off the new bumper skirts and drill them for the wire contacts used on these old-timers.

    A local collector helped me out with replacement diamond posts, so I now have enough. At the top of the photo you can see the two Shapeways 3D printed parts. I'll keep those as spares. I'm only replacing them since they don't have the marbling of the old parts. I need to paint a couple more bumpers and either paint or scrounge 4 purple posts. The corrosion on the lane guides was treated and they were then reinstalled.

    The last item on the playfield will be the side rubber. I have black half-round on hand but I think I may try slicing some white rubber rings in half as the black looks terrible.

    Anyway, almost ready for some playtesting after a couple of tweaks to the backbox mechanism board.

    PF-Nov2016 (resized).JPG

    #43 2 years ago

    With the playfield now done and back in the game, the lack of schematics for these old timers is starting to hurt. I've got a number of issues to work out now and it sure would be nice to know what drives what.

    The list of problems in no particular order:

    1. The Lock relay pulls in when the coin slide bar is activated, but does not lock. It will lock if I subsequently close the armature plate by hand so something is releasing power to it during the game start sequence.

    2. If the playfield is down in playing position, there's no solenoid power and the Lock relay will trip off. With the playfield up in service position, it works fine and solenoid power remains on. I suspect either a Tilt flaw or the trip bank actuator arm is applying some gravity pressure to one of the relays.

    3. The "A" rollover light doesn't work.

    4. Game logic is suspect but I'm not really sure what the rules are yet anyway so this is low priority.

    5. Some of the bumper lights aren't being triggered.

    Next up, I think, is just toggling relays by hand to see what they do. Might even have to go to toggling individual switches. The wiring harness is stapled in with these big industrial strength staples and I'm not inclined to unwind it but it may come to that.

    #44 2 years ago

    Little bit of progress so far today. I've identified 6 of the trip bank relays but have 6 more to go. I've also resolved the issue with the Lock Relay. A lot of the startup sequence is driven by the position of various bits of metal on the slide bar. I was able to identify which one pulled the relay in and which cut the power and adjust those so they were activated in the right order.

    Now it's looking like my score unit is bound up again so that mech board will have to come out again. Can't do any more testing until I get a look at that. Seems odd it's all bound up again but we'll see.

    #45 2 years ago

    Figured out the score unit stepper issue - hard to believe I missed it the first time around :0

    The gear wheel had apparently broken before and one of the spokes had been poorly welded. The weld is holding but the gear wheel was clearly warped from the heat. I got it onto a flat piece of steel and hammered it flat, hoping it wasn't going to break. It didn't, and now it's moving freely. I also found another broken wire on one of the rivet head pins that contact the scoring disc and noticed the rivets and pins were slightly out of alignment. Threw it back in and things are looking much better. Still some bugs though...

    Started touching up the backglass for now, unit I can get a digital scan made and do some photoshopping before making a translite. Since most of the glass is unlit except the scores and such, I think a translite will be fine. Not like anyone is going to re-screen one of these anyway.

    #46 2 years ago

    Finally got to play this old gal. Identified a few minor issues and there's still a good deal of uncertainty on what's supposed to trigger what but in general it's looking pretty good. I have a few bumper lights that never come on and the red triangle is supposed to light though I am not sure exactly how. It hasn't so far yet so it may bear some investigation but could be normal. I have a couple playfield switches not working when the ball hits them, though they work by hand so I'm sure that's just an adjustment.

    I still haven't figured out what lights the hidden values in that green bar at the bottom of the backglass, though some have appeared at times. They seem rather intermittent too, so some new sockets may be needed there. The purple bumpers do not score currently, but they do rotate playfield and backglass lights so I'm not at all sure they are supposed to score. I'll have to investigate that further.

    Some of the bumpers are sluggish to respond so I may have to look into cleaning the carbon rings. I cleaned up the contact wires on the skirts but left the rings alone. That may have been a mistake but it's easy to do.

    All in all, a good night's work and I'm happy to see her all lit up again for the first time in who knows how long.

    First Game (resized).JPG

    1 week later
    #48 2 years ago

    Final cosmetic work on the playfield is done. Using my heat gun, I was able to flatten and somewhat re-shape the original bumper caps, with the exception of one of the purples. If you look closely at the full-size image, you can make out the melted top edge on the third one from the left. Hopefully I can find one someday. At least it's a blank!

    I also changed out the 2 Shapeways 3D printed diamond posts for 2 originals from my local friend, so now I have the Shapeways parts as spares. At some point, I may go through the bother of slicing some white rubber rings in half to line the sides of the playfield but I'm not terribly worried about it.

    I'm now trying to save the coin door, which was badly damaged when it was pried open, due to the lack of a key I presume. I may just have to make a new one though - the damage is pretty severe. On the plus side, the coin slide lockout coil ohms out at 55 ohms, so I'm thinking it's good. I have one last bit of crumbled AC wiring to replace on the door.

    Operationally, there are only two potential issues. I say potential as I'm not sure what's normal

    So, on a real longshot, has anyone played one of these? I'd like to determine if the 4 purple bumpers are supposed to score or not? Currently they do not but they do cycle features on the playfield so the bumper contact is working. When lit, the appropriate Specials are awarded also. The other bumpers all seem to score 1000 points when hit. It seems odd that the purples don't but I also don't see any obvious wiring or switch issues, and all switches have been cleaned and adjusted.

    The other possible problem is with the credit takeoff system. Currently it just tilts the game but it looks like the coin door wiring may also be involved here so I'm withholding judgement on that one for now.

    The hidden numbers in the green bar at the bottom of the backglass are definitely the number of replays times 100. Earning one replay will lite the 100 light in that green area. Looks like it tops out at 65 replays. I assume having the replays look like scores in the hundreds or thousands may have been some sort of gambling subterfuge, or I guess you could just add the replay score to your score if you were competing in a place where replays weren't paid out.

    PF-Dec2016 (resized).JPG

    #49 2 years ago

    Finally put the glass on her late tonight and calling it done for now. Only one problem remains and that's the credit takeoff function. No big deal. I've decided that it seems like it would be far too easy to earn replays if the 4 purple bumpers scored so whether they should or not, I'm deciding that they don't. It takes good plunging and nudging skills now to make any replays and I like it just fine.

    Here's a shot from earlier tonight, falling 1,000 points short of the first replay target.

    All Set Up (resized).JPG

    After putting the glass on, I played a few games and managed a 44,000, earning 3 replays. Yes!!

    1 year later
    #54 1 year ago

    Adding a couple images by request.

    IMG_2240 (resized).JPG
    IMG_2241 (resized).JPG

    This is a shot of the instruction card I made. Unfortunately I lost the file in a PC swap but it might be helpful.

    IMG_2242 (resized).JPG

    #56 1 year ago

    I spray-painted my pop bumper bodies to match the current bumper skirt colors available. You have to cut off the pin on the bottom of the skirt and drill a small hole for the contact wire. All of my plastics were badly melted, so I had to replace everything. You may not need to if they're in decent shape.

    Promoted items from the Pinside Marketplace
    $ 86.00
    Playfield - Toys/Add-ons
    The MOD Couple
    From: $ 42.00
    Cabinet - Shooter Rods
    ModFather Pinball Mods
    $ 30.00
    $ 14.99
    Hardware
    Chroma Pinball
    From: $ 159.95
    Cabinet - Sound/Speakers
    Pinball Pro
    $ 2.50
    Playfield - Decals
    Doc's Pinball Shop
    $ 26.95
    Playfield - Protection
    ULEKstore
    $ 24.25
    Lighting - Other
    The MOD Couple
    $ 45.00
    Cabinet - Other
    ...redshiftLED
    From: $ 42.00
    Playfield - Other
    Pin Monk
    From: $ 42.00
    Cabinet - Shooter Rods
    ModFather Pinball Mods
    $ 15.00
    Cabinet - Other
    Pin Monk
    $ 269.99
    Cabinet - Armor And Blades
    Lermods
    $ 9.99
    Eproms
    Matt's Basement Arcade
    $ 79.99
    Cabinet - Shooter Rods
    Great American Pinball
    $ 89.99
    Lighting - Led
    Lighted Pinball Mods
    $ 7,499.00
    Pinball Machine
    Classic Game Rooms
    $ 65.00
    Cabinet - Armor And Blades
    Texas Pinball
    $ 15.00
    Lighting - Other
    Slap Save Creations
    $ 109.99
    $ 2,000.00
    Pinball Machine
    Great American Pinball
    $ 9.90
    Playfield - Toys/Add-ons
    pinballmod
    $ 36.99
    Eproms
    Matt's Basement Arcade
    From: € 2.00
    Electronics
    TheDudeMods

    You're currently viewing posts by Pinsider Toyguy.
    Click here to go back to viewing the entire thread.

    Hey there! Got a moment?

    Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside