(Topic ID: 241052)

WMS Time Warp background sound issue


By Theonlylilo

7 months ago



Topic Stats

  • 8 posts
  • 5 Pinsiders participating
  • Latest reply 7 months ago by Theonlylilo
  • No one calls this topic a favorite

You

Linked Games

You're currently viewing posts by Pinsider Jeewiz13.
Click here to go back to viewing the entire thread.

#4 7 months ago

I would double check the outhole switch. Maybe it has double switch hits when it kicks. I had a Time Warp that needed that switch adjusted to keep the sound working right.

Promoted items from the Pinside Marketplace
From: $ 9.00
Wanted
Machine - Wanted
San Francisco Bay Area, CA
$ 12.00
Cabinet - Other
Siegecraft Electronics
From: $ 18.00
Apparel - Men
Pinside Shop
$ 22.00
$ 99.00
Gameroom - Decorations
Pinball Sales
$ 89.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 126.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
$ 16.95
From: $ 40.00
Lighting - Interactive
Professor Pinball
$ 200.00
Lighting - Interactive
Professor Pinball
$ 27.99
Playfield - Protection
Lee's Parts
From: $ 19.50
Apparel - Unisex
ArcadeMade
From: $ 9.99
Eproms
Matt's Basement Arcade
$ 154.00
Cabinet - Toppers
Id Rather Play Pinball

You're currently viewing posts by Pinsider Jeewiz13.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside