(Topic ID: 140430)

Wizard of Oz new Code coming soon


By tatapolus

4 years ago



Topic Stats

  • 66 posts
  • 38 Pinsiders participating
  • Latest reply 3 years ago by FalconPunch
  • Topic is favorited by 2 Pinsiders

You

Linked Games

Topic Gallery

There have been 2 images uploaded to this topic. (View topic image gallery).

image.jpeg
ohboy.jpg

There are 66 posts in this topic. You are on page 2 of 2.
#51 4 years ago
Quoted from DCFAN:

No, every so often is the way Keith wants it to be.

random it is!! thanks!

#52 4 years ago

Sorry if this is the wrong place to ask this guys, but I have been searching the WOZ forum for several minutes and not found a similar post.

I honestly haven't played WOZ in 3 - 4 weeks but everything was fine the last time I played it. This morning I decided it was finally time to play again and also finally time to update the machine. It's been on 3.0 for quite a while.

After updating to 4.11 the witch will no longer come up. In the testing menu I can see the screw turn for about 1/8 second but the MOMENT the down sensor becomes goes out the up sensor turns on. I can't see anything physically blocking the sensor so I'm wondering if this is a code bug. I did not do any deltas between 3.0 and 4.11 (I don't know if there were any). I also did the delta 4.11 and not a full install.

Everything else seems to be running okay, though I do hear an odd clicking sound (mechanical not electronic) once in a while that I don't recall hearing before. I haven't been able to track that down yet.

Anyone else experiencing any of these issues? Again, sorry if I missed another post on this already. I didn't find it in a search.

Thanks!

#53 4 years ago
Quoted from eXntrc:

Sorry if this is the wrong place to ask this guys, but I have been searching the WOZ forum for several minutes and not found a similar post.
I honestly haven't played WOZ in 3 - 4 weeks but everything was fine the last time I played it. This morning I decided it was finally time to play again and also finally time to update the machine. It's been on 3.0 for quite a while.
After updating to 4.11 the witch will no longer come up. In the testing menu I can see the screw turn for about 1/8 second but the MOMENT the down sensor becomes goes out the up sensor turns on. I can't see anything physically blocking the sensor so I'm wondering if this is a code bug. I did not do any deltas between 3.0 and 4.11 (I don't know if there were any). I also did the delta 4.11 and not a full install.
Everything else seems to be running okay, though I do hear an odd clicking sound (mechanical not electronic) once in a while that I don't recall hearing before. I haven't been able to track that down yet.
Anyone else experiencing any of these issues? Again, sorry if I missed another post on this already. I didn't find it in a search.
Thanks!

You need to talk to Frank but check the switch test menu and make sure the Winkie switch is working properly. If the Winkie is up but the computer doesn't know it it will keep firing the solenoid to try to raise it. This will give you a rather loud clicking sound. I don't know didly about the witch problem

#54 4 years ago

Yes, I think I did see a warning about the Winkie switch. I'll look at that. Sorry for a noob question, but how do I speak with Frank? And thanks for the help!

#55 4 years ago
Quoted from eXntrc:

how do I speak with Frank?

Call JJP and ask for him.

1 week later
#56 3 years ago

5.05 was released today.

#57 3 years ago

last night actually.

#58 3 years ago

And yet again JJP show how to truly support their customers by releasing 5.05 for WOZ, another fantastic update. Thank you Jack, Keith and EVERYONE at JJP.

#59 3 years ago

Tweeting my highscore using the QR code is simply awesome.

#60 3 years ago

New code rocks. I managed to get 720k on factory settings. Now I need to figure out how to get the 2 new extra balls.image.jpeg

#61 3 years ago

is there instructions on the LCD manual how to do the update? im still on 4.10 that it came with.

#62 3 years ago
Quoted from ls1chris:

is there instructions on the LCD manual how to do the update? im still on 4.10 that it came with.

This link gives the best info:

http://support.jerseyjackpinball.com:8081/helpdesk/WebObjects/Helpdesk.woa/wa/FaqActions/view?faqId=9

#63 3 years ago

So tell me a moderate player, whats so great. I love details

#64 3 years ago

uugghh 1 1/2 hours to download this! rural internet sucks!!

#65 3 years ago
Quoted from Skypilot:

So tell me a moderate player, whats so great. I love details

Assuming you have already played WOZ, the new code adds some options to help get deeper into the game, and to keep multiballs going longer with Add A Ball (Glinda shot). Even though I didn't get the 2 new extra balls in a recent game, for the first time ever, I completed ECMB and I got through all 4 of the Haunted Modes. I got to the mini wizard mode, I completed 2 Munchkin modes, 3 Crystal ball modes, and I had 34 YBRs. I walked away from the game for the FIRST time thinking I may actually have a shot at seeing the end game if I can get the new extra balls. I have never paid attention to Horse of a Different color, but now that an extra ball associated with it, I need to start working on that part of the game!

The replay factor was already there before 5.05, but now it is more intense.

#66 3 years ago

Are animations on screen lagging (low frame rate) after the update?

Promoted items from the Pinside Marketplace
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
$ 114.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 48.00
Cabinet - Other
ModFather Pinball Mods
7,000 (Firm)
Sale Pending!
Escondido, CA
$ 28.00
There are 66 posts in this topic. You are on page 2 of 2.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside