(Topic ID: 186231)

Wizard of oz : Monkey motor makes noise !


By jimy_speedt

2 years ago



Topic Stats

  • 3 posts
  • 2 Pinsiders participating
  • Latest reply 2 years ago by jimy_speedt
  • No one calls this topic a favorite

You

Linked Games

You're currently viewing posts by Pinsider jimy_speedt.
Click here to go back to viewing the entire thread.

#1 2 years ago

Hi,

I have a problem with the Monkey rail. when the motor is activated and the Monkey goes down, after a little run, it makes noise, it grinds horribly. Not always, from time to time. The pin is new and I do not master the hardware aspects yet. I first thought that, when the assembly enters into the wooden part, it touches the wood when gliding. But no, it is a metallic noise.

Because I do not want to put grease everywhere, and it might not help, I would be glad if you can help with this.

Thanks lot

#3 2 years ago
Quoted from ryanwanger:

I have had this problem. As far as I could tell, the issue was the zipties holding the monkey wires. They would get caught, and the grinding you hear is the motor trying really hard to pull the monkey.
Adjust the zipties and see if that helps!

Just removed it, and yes, it solves the problem. (when I try to put a new one, the noise starts again). There is not much space to put it. maybe a simple thin thread might fit. What a strange machine

Thank you very much !!!

Promoted items from the Pinside Marketplace
$ 156.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
Trade
Machine - For Trade
Cypress, TX
$ 265.00
Playfield - Toys/Add-ons
Pinball Mod Co.
0
Machine - For Sale
Milford, CT

You're currently viewing posts by Pinsider jimy_speedt.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside