(Topic ID: 286860)

Willy Wonka Power Issue

By miztar

1 year ago



Topic Stats

  • 5 posts
  • 2 Pinsiders participating
  • Latest reply 1 year ago by miztar
  • No one calls this topic a favorite

You

Linked Games

You're currently viewing posts by Pinsider miztar.
Click here to go back to viewing the entire thread.

#1 1 year ago

Hello,

We have a Willy Wonka LE that currently won’t boot up. If we flip the power switch a little buzzing noise start going. Nothing more. We looked at the power box and upon powering on once more saw a bolt of electric come from the box. Now there is no small noise or anything when powering on. Would this just be replacing the power box? The fuse in the box is fine. Thanks a lot!

#3 1 year ago

Service plug works. We played w the fuse more and got the buzzing back. Maybe sounds like coming from the main battery but hard to say. Definitely more towards back. Thanks!

#5 1 year ago
Quoted from Pinballomatic:

Try a motherboard jump start as in

That worked perfectly!! Was great satisfaction w a paper clip haha. Thanks a lot!!

Promoted items from the Pinside Marketplace
$ 349.95
Lighting - Led
Pin Stadium Pinball Mods
$ 3.50
Playfield - Protection
Pinball Mod Co.
From: $ 4.75
Playfield - Other
Rocket City Pinball
From: $ 18.00
Apparel - Men
Pinside Shop
11,500
Machine - For Sale
Milford, CT
$ 279.95
Lighting - Led
Pin Stadium Pinball Mods

You're currently viewing posts by Pinsider miztar.
Click here to go back to viewing the entire thread.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, become a Pinside+ member!