(Topic ID: 231966)

Williams System 6 Tri Zone: All switches work but game won't start!


By edwood

5 months ago



Topic Stats

  • 9 posts
  • 4 Pinsiders participating
  • Latest reply 4 months ago by edwood
  • Topic is favorited by 1 Pinsider

You

Linked Games

No games have been linked to this topic.

    #1 5 months ago

    I've been searching through / looking for old threads all day, on Pinside, Pinwiki, and other Repair Guides, but can't seem to find anything to point me in the right direction considering the conditions...

    Here's what I've got:

    - Game boots up and goes to attract mode (there's a Rottendog MPU327 in it)
    - I can enter diagnostics, and during diagnostics:
    ~ Cycles through the display test (some segments missing but I'll deal with that later... all displays good)
    ~ Cycles the solenoids and all are working. (Flippers DON'T work during the test come to think of it, so would the game NOT start if the flipper fuse is bad?)
    ~ ALL controlled lamps flash on and off (oddly enough, in attract mode, i'd say 6-10 lamps DON'T flash at all... but perfect in tests (??))
    ~ In switch tests, ALL SWITCHES WORK, INCLUDING START BUTTON...

    So when I am in attract mode and push start, nothing
    - There are credits in the game (coin switches work and add credits)
    - There is a ball in the outhole (in case that matters on System 6 games)

    I'm super stuck here, and only somewhat familiar with system 6... Still learning as far as i'm concerned, but I'm not sure how all of that can be working in tests without the game actually starting once the start button is pressed.

    Anyone have some good ideas?

    *** Also: In the back bottom left inside the cabinet there is a ground strap (like the one that goes to the wingnut in the backbox) That isn't attached to anything... It's too short to reach up into the head of the game so if anyone can see if their System 3-6 game has that strap and where it should be attached, I'd love to know.

    #2 5 months ago

    So what does happen when you press start? Nothing at all? or?

    The flippers should usually be active during all test modes (same the pop bumpers and slings), I don't know if that's different with a rottendog though

    #3 5 months ago

    Yeah, when i press start, nothing at all... stays in attract mode, no sounds, nothing

    As if it wasn't even pressed.

    I'll definitely check the flipper fuse, but would that fuse being bad STOP the start button from working? (to start a game that is)

    #4 5 months ago

    Don't know if this is a clue with this game: When I add credits via a coin switch, the knocker fires each time... Is that normal for a Tri Zone / System 6?

    #5 5 months ago

    Yes, it is normal.

    Check if the game starts if you put it in free play mode (adjustment #18 to 0)?

    #6 5 months ago

    I ran into something kind of similar with a Gorgar. Game was on free play, when you started a game, it would add another player (I think that's what it was doing, my memory is hazy). When you hit one of the drop targets, it also triggered a rollover, and there was at least one other strange switch thing going on. It ended up being an issue with the wiring on a drop target bank. I found it by comparing the wiring on the two banks and noticed that one of the diodes was attached to a different screw than the others. I'm still not sure exactly what was wrong, all I remember is changing one thing on how the bank was configured and everything worked correctly.

    I see on Tri Zone that Switch 35, "Zone drop target series" is in the same row as the credit button. I think this is for sensing when all four targets are down. Check the wiring and diode for this series. It is spread across the four drop targets.

    Also look at all the switches that are in Column 1 with the credit button. Check the diodes, check nothing is stuck closed. Pay attention to the tilt and how it is wired, sometimes people mess that up. Same with the ball roll tilt, make sure the leaf switch isn't bent closed to the frame. Check the slam tilt on the door to make sure nothing is shorted or corroded. Finally, make sure the coin switches are not messed up or wired wrong. Often they get bunged up and mangled from people adding credits.

    Unfortunately the fact that you can't start a game makes it harder to track this down as you can't see any weird switch triggering. When in test mode, pay close attention to what happens when you trigger switches. Make sure all the drop targets are up, then start triggering switches. Watch to see if one switch triggers followed by another very quickly.

    Finally, I have a Tri Zone. If you need any wiring double checked let me know and I'll take a look.

    #7 5 months ago
    Quoted from edwood:

    but would that fuse being bad STOP the start button from working? (to start a game that is)

    No, it should still start with fuses blown.

    #8 5 months ago
    Quoted from stangbat:

    I ran into something kind of similar with a Gorgar. Game was on free play, when you started a game, it would add another player (I think that's what it was doing, my memory is hazy). When you hit one of the drop targets, it also triggered a rollover, and there was at least one other strange switch thing going on. It ended up being an issue with the wiring on a drop target bank. I found it by comparing the wiring on the two banks and noticed that one of the diodes was attached to a different screw than the others. I'm still not sure exactly what was wrong, all I remember is changing one thing on how the bank was configured and everything worked correctly.
    I see on Tri Zone that Switch 35, "Zone drop target series" is in the same row as the credit button. I think this is for sensing when all four targets are down. Check the wiring and diode for this series. It is spread across the four drop targets.
    Also look at all the switches that are in Column 1 with the credit button. Check the diodes, check nothing is stuck closed. Pay attention to the tilt and how it is wired, sometimes people mess that up. Same with the ball roll tilt, make sure the leaf switch isn't bent closed to the frame. Check the slam tilt on the door to make sure nothing is shorted or corroded. Finally, make sure the coin switches are not messed up or wired wrong. Often they get bunged up and mangled from people adding credits.
    Unfortunately the fact that you can't start a game makes it harder to track this down as you can't see any weird switch triggering. When in test mode, pay close attention to what happens when you trigger switches. Make sure all the drop targets are up, then start triggering switches. Watch to see if one switch triggers followed by another very quickly.
    Finally, I have a Tri Zone. If you need any wiring double checked let me know and I'll take a look.

    Stangbat THAT is a great load of info... will check and report back. Thanks for all the input so far, people

    #9 4 months ago

    Ok gang, update: the dip switches were REVERSED!! As in the 0's were 1's, and vice versa... so instead of having it set to 00100100 it was set to 11011011... And this has to be set properly from initialization when installing the board. Something to watch for in the future with rottendogs.

    As for the dead flippers, the game had been out of commission so long, that the flipper and EOS switches were laden with white corrosion!!!
    About 5+ minutes of filing and adjusting got them back to fully functioning

    At this point, gang...

    CASE CLOSED ‍♂️

    Thank you to ALL of you for your time, thoughts, and insights.

    Promoted items from the Pinside Marketplace
    From: $ 32.00
    Playfield - Other
    Pin Monk
    $ 69.99
    Playfield - Toys/Add-ons
    Lighted Pinball Mods
    $ 499.99
    Cabinet - Toppers
    Great American Pinball
    $ 14.00
    $ 84.95
    Cabinet - Shooter Rods
    Super Skill Shot Shop
    $ 495.00
    Cabinet - Armor And Blades
    MI Pinball Refinery
    $ 5.00
    Playfield - Decals
    Doc's Pinball Shop
    $ 45.00
    Playfield - Toys/Add-ons
    Lermods
    $ 114.00
    Lighting - Backbox
    The MOD Couple
    $ 11.95
    Playfield - Toys/Add-ons
    ULEKstore
    $ 1,000.00
    Playfields
    Pinball Playfields
    $ 159.99
    Lighting - Other
    Lighted Pinball Mods
    $ 26.95
    $ 239.00
    $ 18.99
    Eproms
    Matt's Basement Arcade
    $ 142.00
    Playfield - Toys/Add-ons
    The MOD Couple
    $ 42.00
    Playfield - Toys/Add-ons
    The MOD Couple
    $ 131.00
    Cabinet Parts
    Tilted Pinball
    $ 35.00
    Cabinet - Decals
    Pinball Pimp
    $ 7,500.00
    $ 159.99
    Lighting - Other
    Lighted Pinball Mods
    $ 44.95
    Playfield - Toys/Add-ons
    PinBoss Mods
    $ 30.00
    Electronics
    Yorktown Parts and Equip
    $ 179.00
    Flipper Parts
    Mircoplayfields

    Hey there! Got a moment?

    Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside