(Topic ID: 222827)

Williams OxO start up routine problem

By Vintage-Pinball

5 years ago


Topic Heartbeat

Topic Stats

  • 12 posts
  • 4 Pinsiders participating
  • Latest reply 5 years ago by steviechs
  • No one calls this topic a favorite

You

Linked Games

  • OXO Williams, 1973
#1 5 years ago

I've been given a friend's Oxo to sort out after he decided to overhaul it himself.It was completely dead after years of storage in a damp outbuilding!

Aside from his extensive use of WD40 everywhere, the cleaning and adjusting of every switch in sight, including distmantlng the score motor and just about wrecking it, ( he didnt touch the head, fortunately) I have persevered with it and now almost have it running.

I don't have a schematic for it, most labels to identify various relays etc are missing and the wiring has heavy fade too. Apart from that, it's a nice machine...

So here is what I've done: pulled the motor board out, cleaned with alcohol all the switch blades, checked them over and re-gapped accordingly. Motor stacks, steppers etc done in the same fashion. All these appear to be correct in opening and closing nicely. I discovered the that ball trough switch was distmantled though because one switch blade was cracked, so I've rebuilt that . That was the only apparent issue where something obvious was broken.

So here is where I am with it: With credit on the reel, it won't start up. It will start up,for one or multi-players if if press the front door coin entry switch. All reels reset, the ball is served and it will play well. If the ball goes into either side hole, the ball scores and rejects the ball back into play. If the ball drains, it serves it up again, until game over. It still wont start a new game unless I do as before.

However, I have noticed that if the ball goes into a side hole, or drains it won't eject the ball unless the motor is running. During game play, as the motor is kicking in and out, that's why it's serving the ball, but if the motor has stopped, the eject cycle doesn't happen. I have also noticed that if the motor runs and I hold the start button in, the game will start correctly.

As I say, it's a miracle I've got this far with it after some 2 full days of cleaning it all and re-gappimg everything but with the absence of paperwork and missing labels, it's hard to identify what is supposed to be what. I keep.
wondering if that broken ball trough switch might have something to do with it but it looks correct. That was the only obviously thing wrong with it.

Edit: I've noticed that there is a schematic to view on ipdb so I'll try and print that off. I can then try to identify the relays e.g. by their coil numbers as they are still present, save for the hold relay. The faded wiring colours will be the biggest issue!

Any thoughts or suggestions welcome!

#2 5 years ago

It sounds like you're doing the "shotgun" approach to pinball repair where you start cleaning and adjusting everything. It's best to narrow down the problem by looking at the specific symptoms of the machine.

When you said you're pushing the "front door coin entry switch" to start the machine, do you mean you're pushing the coin reject rod by the coin slot? This sounds like someone might have done a wiring hack on the coin door to bypass the original credit/start button.

When the ball drains into the outhole, or lands in a hole on the playfield, this will usually start the score motor running. So, the circuits from the outhole and playfield holes probably have issues with multiple switches.

I would first examine the coin door wiring and credit/start button wiring, and let us know how it's set up...

#3 5 years ago

Thanks for your reply. However, it was my friend who used a Howitzer method, it was that drastic. I too use the one step at a time, I learnt that one years ago!

I meant that I'm pressing the switch that would be activated were a coin dropped in so that is all standard, as is the wiring, it's all stock.

I'm hoping to get a local print shop do the schematic print for me as my print copy is way too small to read.

Thanks again.

#4 5 years ago
Quoted from Vintage-Pinball:

I'm hoping to get a local print shop do the schematic print for me as my print copy is way too small to read.

IPDB has a paginated version you can print that keeps it full size. Of course aligning the pages isn't the easiest but get's you something legible

#5 5 years ago

So, closing the coin switch will start the reset process. But, pressing the replay button with credits showing on the credit unit will not start the reset process.

First, manually activate the replay relay to see if it will start the reset process.

Then you'll need to check the circuits that include the replay button switch. Check the following relays and switches:

Reset relay
Score motor switch IND-A
Replay button switch
Replay step up zero break switch
Coin unit last position break switch
Game over relay
Ball count zero break switch
Player unit zero break switch

Check the wire colors on the schematic to find the specific switches in the circuits...

https://www.ipdb.org/files/1733/Williams_OXO_EM.pdf

Make sure these switches are clean and adjusted properly...

#6 5 years ago

Fixed! I had a couple of issues on the IND switch stack. I went through it with your suggestions with the paginated schematic that I had printed( thanks steviechs)
Although I'd previously pulled the motor board out and checked it through, Ind A' s switches I discovered today were burnt out on two contacts. They appeared at first glance it be fine but we're not making decent enough contact which explains the intermittent issues. When I put a ohms meter across their respective points it didn't always show a reading as I manually turned the motor cams.

So I took the stack apart and fitted brand new switch blades and tried again. This was still intermittent at times though in that it wouldnt always start a game but, at least it might sometimes via the replay button. I then looked again at the switch stacks as the motor turned them, rather than by me manually turning them and I noticed the IND cam was slightly overunning so that as it stopped, the stack was very slightly being opened as the camcame to rest. Manually setting it correctly with the stack fully home and trying to start a game did the trick so I adjusted the cams so that all the stacks go exactly into their slots, and it's running perfectly

Thanks for the pointers.

#7 5 years ago

Did you figure out any of the relays? I'm about to embark on fixing an OXO and am missing labels on all the relays on the bottom board.

#8 5 years ago

The manual lists all the relays along with their switches and wire colors. The relays may even be in order.

https://www.ipdb.org/files/1733/Williams_1973_OXO_Instruction_Manual.pdf

#9 5 years ago
Quoted from steviechs:

Did you figure out any of the relays? I'm about to embark on fixing an OXO and am missing labels on all the relays on the bottom board.

I managed to identify most of them after a lot of digging and cleaning. I had to open the loom in places so that the colours could be seen properly.

I'm happy to list them out for you if you'd like that, assuming of course that Howard's manual doesn't list them. Just let me know.

BTW, Now that it's almost 100% working, ( just some GI issues to sort out) I'm pleased with it's gameplay. Although I'm not a fan of multiplayer machines, I gave to say this is pretty good as 4 players go. I just hope my friend enjoys it after all this work. And I'll make him promise me to never used wd40 again, or rip a machine apart and expect me to fix it!

#10 5 years ago
Quoted from Vintage-Pinball:

I'm happy to list them out for you if you'd like that, assuming of course that Howard's manual doesn't list them. Just let me know.

The manual does list them but hoping to avoid having to dig through the loom as well, if it can be avoided. No rush though

You're a nice friend, just reposssess his game if that WD40 can comes anywhere near that game again

#11 5 years ago

Right, here's that list you asked for. ( A couple are yet to be identified, bear with me)

Standing in front of the machine and looking at the motor board:

Top right, Coin relay
Under that, Replay relay
Under that , Reset relay
Under that, Eject relay
Under that, Lock / Hold relay
Under that, Game over/

Then, again viewing from the front:

Top left, 5 cent & Alternating relay
Underneath that, 10 cent relay
Underneath that, no idea, wrapper burnt and wiring colours are washed out.
Underneath that, Ball count
Underneath that not identified

As you can see, there's 2 that need identifying and I'll get onto those when I've done the rest. I hope that helps out.

#12 5 years ago

Perfect, thanks Vintage-Pinball

Promoted items from Pinside Marketplace and Pinside Shops!
$ 25.00
Various Other Swag
JK Pinball
 
From: € 50.00
Gameroom - Decorations
Pin Art
 
Great pinball charity
Pinball Edu

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.