(Topic ID: 169709)

Williams Heat Wave (1964) - Project


By MaxAsh

3 years ago



Topic Stats

  • 79 posts
  • 11 Pinsiders participating
  • Latest reply 3 years ago by dr_nybble
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 46 images uploaded to this topic. (View topic image gallery).

Heat_Wave_smallarm3 (resized).jpg
Heat_Wave_smallarm2 (resized).jpg
Heat_Wave_smallarm1 (resized).jpg
zHeatWave_Part5 (resized).jpg
Schematic_Part4_ (resized).jpg
cHeat-Wave-pinside-points (resized).jpg
Heat_Wave_Drop (resized).jpg
aSoccer-Work-1 (resized).jpg
cHeat-Wave-Pinside-A (resized).jpg
Schematic_Part2a (resized).jpg
DSC00117 (resized).JPG
DSC00114 (resized).JPG
DSC00113 (resized).JPG
DSC00112 (resized).JPG
aBeat-the-Clock-Safety-snippet (resized).jpg
aBeat-the-Clock-Work-1 (resized).jpg

There are 79 posts in this topic. You are on page 2 of 2.
#51 3 years ago

Hi MaxAsh
I have found the topics in pinside "showing some schematics of Heat Wave" - my first JPG is an extract --- very hard to read. Well I look at the (ipdb) schematics of "Soccer" and I say "wired almost the same or maybe wired exactly the same way". So I squeezed together and show (second JPG) an extract of Soccer schematics.

Look in Your Heatwave at "Coil on Tilt-Relay" --- most likely one side of the coil has soldered-on wire-Black --- what is the wire-color on the OTHER Lug on this coil ? Then, look for a "Normally-CLOSED Switch on Lock-Relay" with a wire of "same color" --- inspect this switch: DOES the switch TRUELY open when the Lock-Relay pulls-in ? ALSO look at the end of the Switchblades of this Switch - where the wires are soldered-on: Has a drop of solder fallen there making faulty always contact ? Or is a blade (there) bent and makes faulty always contact ?
Maybe, hopefully: You can get rid of the problem "pushing the left Flipper-Button makes the Tilt-Relay pulling and humming", greetings Rolf

cHeat-Wave-Pinside-A (resized).jpg

aSoccer-Work-1 (resized).jpg

2 weeks later
#52 3 years ago

Sorry for the delay - I was away for a bit, and then didn't have a chance to work on Heat Wave. I've moved it to my active work area, so I have full access to working on it almost daily now. Time to get this EM back up and running!

Changes/Progress since I last posted:

- I found 2 problems that I believe I corrected: (1) One of the switches that registers balls in the trough before a game is started was misaligned. Fixed that. (2) The Lock relay had switch/wire connection points slightly touching, or close enough to arc. I separated them, and the game stopped having the "Tilt" issue mentioned above.

- Now when I turn on the machine (Left Flipper for GI) and press the Start/Reset button, the Score resets, targets reset, playfield receives power (flippers, etc) and the 5 balls in the trough "load" into the pre-shooting area. I can load a ball and begin playing a game. After 5 balls are played, the game ends and the Game Over and Match lights come on as they should. All great progress.

Problems: Only a few playfield targets appear to be scoring:

Pop Bumpers: The top center bumper scores 10/100 points. All bumpers "kick" but only that one registers points.

Targets: The center drop target scores points and resets on each ball as it should. The "swinging" targets (see more on those below) score.

Switches: None of the switches behind the rubbers are scoring points, including those behind the kickers. Both kickers function, kicking the ball, but neither score points. The outlane rollover switches score points. The playfield rollover switches score points.

Other

- The "Thermometer" in the backbox is locked and does not function. I can hear it trying to advance when targets are hit, but it is fused/stuck. I need to take it apart and check it out. Because of this, none of the "advance" features work when targets are hit.

- The swinging/moving targets on either side of the playfield are not moving. They seem to be trying to move (I can hear the motor that drives them weakly attempting to function. They do not seem to be gunked up or stuck, as I can manually rotate the gears and they move somewhat. I will attempt to clean these soon.

- Several playfield bulbs appear dim. I cleaned the sockets and replaced them, still dim. Going to check that out a bit more to see why and make sure sufficient power is reaching the sockets.

Thoughts on the issues and next steps? Thanks

.

[Note: For those unfamiliar with this type of game (I have never owned one like this myself), it functions on multiple balls, rather than one ball with a counter. There is a trough in the cabinet, down below the playfield area, where the balls rest when a game is over or off. When a game is started, a coil associated with the trough pulls, opening a 'gate' and allowing the balls (in this case 5 of them) to roll further down the trough into a loading area. The Player then pushes an exterior plunger (located below the normal shooter/plunger) inwards, which lifts an arm in the cabinet and pushes a ball up into the shooting lane. That's the best description I can provide at the moment. I'm sure most of you familiar with EMs of this style have seen this before, but this is my first.]

#53 3 years ago
Quoted from Dono:

Just curious, what condition is the drop target in, can you post a pic of that?

Forgot about this, here you go. Bit beat up, but at least you can see what it basically looks like now.

Heat_Wave_Drop (resized).jpg

#54 3 years ago

Let's start with the pop bumpers. When the ball hits a bumper the spoon switch closes momentarily. This energizes the No. 1 (yellow) or No. 2 (red) bumper relay. The No. 3 relay is for the 10/100 green bumper.

These relays stay energized by a self-hold switch. After the bumper coil fires its end-of-stroke switch releases the bumper relay.

Inspect the switches on these relays -- clean and gap them. You can manually short the correct pair of switch blades with the tip of a flat headed screwdriver to confirm points will score if proper contact is made.

Points on these bumpers vary depending on the temperature so they are routed through the disc by the snowshoe contacts. If gapping/cleaning/shorting briefly does not work then the contacts may be dirty or misaligned.

#55 3 years ago

Okay, thanks Dr, I'll start with that. I know I checked and cleaned all the pop bumpers to make sure the pop action correctly opens/closes the switches as the pop fires and plate under the playfield goes down/up. I did not check the associated No 1 and No 2 relays aside from cleaning the switches. It's possible they're either not activating, or that they are not properly aligned. Knowing that the Green 10/100 bumper is a different relay probably explains why it works when the others do not.

I'll report back after I do some testing/checking, thank you.

I found another odd issue: There's a switch under the playfield (parallel with the playfield) associated with each Kicker. It looks like the backstroke of the kicker is supposed to open the switch, but otherwise it is fully closed. The left switch seems okay, but the right kicker switch is bent so it's always open. I moved it back to closed, and immediately the scoring bell at the back of the cabinet and one of the point relays locked on. I'm guessing that someone couldn't figure out what was wrong and decided to bend the switch instead of sorting out what was causing the locked-on situation to occur. I'll provide more info on this as I poke around, just wanted to note it as it seems to be scoring related like the other issues.

More to come, I'll be back working on this tonight with more info. Thanks all

#56 3 years ago

The kickers work similarly to the bumpers. The momentary switch when you hit the kicker energizes a relay, which disengages when the EOS switch on the kicker opens. Probably the switch pair on the kicker relay that scores points is always closed.

#57 3 years ago
Quoted from dr_nybble:

The kickers work similarly to the bumpers. The momentary switch when you hit the kicker energizes a relay, which disengages when the EOS switch on the kicker opens. Probably the switch pair on the kicker relay that scores points is always closed.

Okay thanks! I'll take a look at that as well. The kickers seem a little weak, especially with the new rubbers on there, but they do work kicking the ball around. Hopefully I can get a little further tonight after work.

#58 3 years ago

Hi MaxAsh
I look here: http://www.ipdb.org/showpic.pl?id=1148&picno=32815&zoom=1 and I wonder if Your pin runs correctly. On the right Slingshot the "10 points when lit" is lighted - so here You should get 10 points. On the left slingshot NO light so You should get 10 points. From the fact "only one side is lightet I clue "You have some "Change Relay" that does pull a while --- then does NOT pull for a while --- then does pull for a while --- and so on.

In post-55 You write +/- "Left Kicker SEEMS working fine" - so my questions: Do You get "1 point when not lit" / "10 points when lit" ? In this question is another question - when playing a ball: Does the light ever change ?

I show a snippet of "pinside-schematics" - just below "encircled green" I believe to read: "(6) Stand Up Switches" --- here: http://www.ipdb.org/showpic.pl?id=1148&picno=8046 I believe "rather up on the playfield behind some rubbers are these simple switches - Do You get these 1 points ?

At "encircled green" I read depending on "Change-Relay is pulling versus Non-pulling": The closing of a "Kicker-Switch" lets current flow to the 1-point-RELAY / 10-point-RELAY. BUT the "Kicker-Switch" MUST open again after closing --- otherwise the Coil on the relays would get "current forever" - therefore the relay would pull forever. ((("Marked orange is (?) Self-Hold-Switch on 1-point-RELAY", "marked red is (?) E.O.S.-Switch on the 1-point-Score-DRUM")))

Hmm, to me (see post-55): The Backstroke (plunger / bolt) does / should CLOSE a Switch (NOT OPEN !) --- see "encircled green" the "Left Kicker Switch" and the "Right Kicker Switch" (?), greetings Rolf

cHeat-Wave-pinside-points (resized).jpg

#59 3 years ago

Hi Rolf - see below for a better image of the schematic section you were referring to in your post #58.

Things I have noticed after reading your post:

1) The 1-Point Relay in the head is always pulling as soon as a game is started. The bell chimes as if a score was made as soon as the reset process completes, but 1 point score reel does not advance. The 1-Point relay just pulls and stays pulling the whole time. This would explain why no 1-point scoring is functioning. I have to find out why it is locked on.

2) The Change Relay you mentioned is ALSO pulling all the time.

3) There is a stepper (Unlabeled) in the back box that appears to be pulling as well. It's in the center of the backbox. Perhaps Dr_Nyb can tell me which stepper unit it is? Match Unit perhaps? The other steppers are the Advance SU/SD for the Thermometer unit and the credit unit, so match is the only one that makes sense.

I will go work on the kicker switches and see what I can do with those.

EDIT/UPDATE: I bent both of the under-playfield Kicker switches as they are always OPEN. As soon as I did this, the 1-Point Relay stopped pulling, and all 1-point targets now score 1 point (bumpers, switches behind various rubbers). Change Relay still appears to be pulling. Match stopped pulling I think.

Adding next section of schematic because it shows the Change Relay

Schematic_Part4_ (resized).jpg

zHeatWave_Part5 (resized).jpg

#60 3 years ago

Hi MaxAsh
great - You fixed a "stuck Playfield-Switch" --- a special form of Playfield-Switch - the one operated by the Slingshot-Kicker. Usually it is a simple stand-up Switch behind a rubber.

The Change-Relay is allowed to pull constantly --- it depends on what position the (stepper) "No-Match-Unit" is. See in Your snippet of schematics - in position 0, 2, 4, 6, 8: NO connection --- and in positions 1, 3, 5, 7, 9: CONNECTION.

Can You locate this stepper ? Toggle-off the pin - UNPLUG the 110 VAC Main Power-Cord (Safety Reasons, Bally lets 48 VAC flowing to the coils !). Manually step this stepper forward by ONE position - then plug-in, toggle-on, start a game --- questions: Does the Change-Relay still pulls constantly ? Has the light on the Slingshots changed ?
We may have to have a closer look at this stepper (mechanical movement - electrical connections).

I live in Switzerland - it is 20 minutes past midnight - time to go to sleep - till tomorrow, greetings Rolf

#61 3 years ago
Quoted from rolf_martin_062:

Hi MaxAsh
The Change-Relay is allowed to pull constantly --- it depends on what position the (stepper) "No-Match-Unit" is. See in Your snippet of schematics - in position 0, 2, 4, 6, 8: NO connection --- and in positions 1, 3, 5, 7, 9: CONNECTION.
Can You locate this stepper ? Toggle-off the pin - UNPLUG the 110 VAC Main Power-Cord (Safety Reasons, Bally lets 48 VAC flowing to the coils !). Manually step this stepper forward by ONE position - then plug-in, toggle-on, start a game --- questions: Does the Change-Relay still pulls constantly ? Has the light on the Slingshots changed ?
We may have to have a closer look at this stepper (mechanical movement - electrical connections).

Hi Rolf - You are correct! The Unlabeled stepper in the backbox is the No Match Unit. When I manually advance it, the Change Relay will alternate as it should, changing the Kicker lights and outlane lights. So that solves the Change Relay pulling issue. The reason it was stuck pulling is because the No-Match-Unit is not functioning properly.

As shown in the schematic, the 1-Point relay switch triggers the No Match Unit S.U. coil. I manually hit 1-point targets on the playfield and the No Match Unit SU coil DOES pull, however it is not properly "grabbing" the gear that advances the unit, so the unit does not move. The armature moves up and down smoothly, but does not touch the rotating stepper gear. This means the stepper never advances.

Fix - I inspected the No Match Unit and noticed that there is a screw/nut that is limiting the distance the coil plunger of the No Match Unit SU coil. It was screwed in so far that the SU coil was barely moving when it was pulling. I loosened this screw, allowing the plunger to come much further out when the coil is not pulling. The armature is now properly grabbing and moving the Unit gear and the unit is stepping. The No Match Unit is now functioning and Change relay is properly alternating when 1-point targets are hit. It appeared a little sluggish in some positions, so I tightened the spring that applies force to the armature and as it moves the stepper gear. That seems to have fixed the sluggish movement, however I will clean the unit and lube the contacts with super lube.

Because I was working in the backbox, I looked at the Advance Unit (Thermometer mechanism). When a target that is supposed to Advance the unit is hit, the Step Up coil on the Advance Unit DOES pull. However, similarly to the No Match Unit, the armature does not grab and move the gear on the stepper properly. I checked the Advance Unit Reset Coil and it appears to be sluggish, barely able to move when I manually try to move the coil/plunger. I will need to clean and check this thoroughly.

#62 3 years ago

Great work! Follow the steps in www.pinrepair.com/em to clean up that stepper unit.

The advance unit needs some oomph to turn the thermometer tape.

#63 3 years ago
Quoted from dr_nybble:

Great work! Follow the steps in http://www.pinrepair.com/em to clean up that stepper unit.
The advance unit needs some oomph to turn the thermometer tape.

Thanks! I tried tightening the springs that pull the armature and advance the thermometer tape. It helped when I manually advanced the coil, but when I tried it with the game on, the coil wasn't strong enough to pull the plunger in due to the tightness of the spring. I think cleaning the stepper will be my best bet, at least to start. I really hate removing them because of all the soldered connections being a pain, but this unit has less than most.

One thing I did notice was that when I manually advance the tape with the game in progress, it never changes from "Frigid" and I don't ever see the bonus unit changing value either, though they could be unrelated. I'll have to look everything over in the morning again. Time for bed here, early day tomorrow.

#64 3 years ago

You should not need to desolder anything to clean the unit. Everything can be unscrewed, cleaned and reassembled. Check out Clay's guide.

The temperature lights are driven by relays on the relay bank. Every time you reach a temperature threshold the appropriate relay trips to indicate the state.

#65 3 years ago

Thanks Dr! The bakelite and switches are all soldered on though, so to get the whole unit completely out and work on it I would need to desolder those I think? But you're right, I could just unscrew various mounting brackets and do some cleaning while it's all still attached. Better to try that first before worrying about dismantling anything thoroughly. This is the most seized up I've found a stepper in a while, but for all I know it could just be the coil sleeve on the reset coil. Clay's guide is great though, I've used that several times as I worked on other machines. I've got the T.O.P. DVDs too, also great.

I'll have to check out the relay bank and see what's going on there.

#66 3 years ago

Just take everything apart and clean the disc while it dangles in the back.

#67 3 years ago

I took apart the armatures related to the Step Up and Release coils on the Advance (Thermometer) Unit. They were severely "gunked" up, especially the release armature. After cleaning and lubing them, they move smoothly and pull when they are supposed to now. Unfortunately, the cog is still a bit sticky, so the Step Up coil is unable to smoothly advance the unit. It does advance, but verrrry slowly, as if it's struggling to pull the disc/cog forward.

I thought perhaps it was just spring tension strength, but as I made the spring tighter it only helped a small amount, and eventually the spring was so tight the coil could not pull to start the motion. Clearly the spring is not the issue, but rather the cog/disc area. I've already cleaned and lightly lubed the rivets, but it's not enough to smooth out the turning movement. More cleaning is needed, so I will be taking the disc area apart and cleaning everything there next!

So that's my next step, take it further apart and clean it thoroughly. It should solve the issue.

Next Problem: The Moving/Swinging Targets

Both targets score as they should, but unfortunately, neither moves. I thought perhaps they were simply seized or gunked up as well, however when I spin the "gears" associated with them, they seem to move okay, at least a bit. I CAN hear the motor attempting to move them. It's humming away, but unable to do much. When I manually move the gears a small amount while the motor is humming, I can feel it tug on them a big, but it doesn't move them. Not sure if the motor is weak, or if, like the steppers, something is dirty/gunked up. It's possible I assembled the swinging target mechanism incorrectly, though it appears normal. The previous owner had removed the screws and left the target mechanisms hanging under the playfield while he clear coated it. I simply screwed them back in.

I've never dealt with swinging targets, or the mechanism and moves them. I welcome any thoughts/advice. Thanks!

#68 3 years ago

Update

Thermometer motion is fixed (I think... see below questions)! The cog and associated rotating portion was very dirty. All cleaned and lubed, moves smoothly now. But...

Question 1 - Dr_Nybble since you own a Heat Wave perhaps you can answer this easiest: When you start a new game, is the Thermometer supposed to reset all the way to the bottom, or just 1 "level"? Mine always seems to drop the same amount, which appears to be one temperature level from where it was when you hit reset. So if, for example, the temperature was at the top of the "WARM" area, resetting the game will drop it to the top of the "COOL" area, not to the complete bottom of the thermometer. It always seems to drop a specific amount.

Question 2 - For some reason the "Cool" every other Thermometer light and associated bonus light on the playfield do not light. I checked the bulbs, they're fine. I tested for current to the sockets and there is none. The lights/temperatures are supposed to be as follows:

Frigid = 100 points on playfield Bonus
Cool = 200 points
Warm = 300 points
Hot = 400 points
Torrid = 500 points
Blow Your Top = Special

On my Heat Wave, Frigid, Warm, Hot, Torrid and Blow Your all light up, as do their bonuses on the playfield. Cool, Hot and Blow your Top never lights. Neither do the associated bonus lights on the playfield. The award points DO work. Meaning when Cool and 200 are supposed to be lit, they award the 200 bonus as the game should. The bulbs simply refuse to light, and no power is going to either socket in the backbox or on the playfield. The same is true of the Hot and Blow Your Top bulbs/sockets in both locations, including the Special award of a free credit.

Update on Question 2 - I have fixed the "Hot" and "Blow Your Top" issues. The relays associated with them were misaligned slightly in the switch area. The "Cool" is still a problem... working on it.

Sadly, I do not have the Lights section of the schematic. I have the rest, but the light portion is blurry on my copy. Any suggestions on this are welcome, I'll keep playing around with it. I'm glad the scoring portion works, hopefully I can figure out the lights.

Swinging Targets Update

Still no luck getting this to work properly. The motor is working hard to try and move them, but it's not able to. When I manually spin the gears, sometimes the motor will kick in enough to push them a bit, but then it stops again. Thinking about taking this all apart and cleaning it. - Swinging Targets fixed! I figured out that one of the swinging arms under the playfield was slightly bent, likely when the former owner detached it and it was dangling for some time. I bent it back and it no longer restricted movement. We have swinging! One less thing to worry about.

#69 3 years ago

Rather than continuing to update my last post as I make progress, I'm going to clean it all up here for easier reading. Here goes:

Fixed
Swinging Targets
Thermometer (Advance Unit) Stepping Up
Bonus/Thermometer Lights
Kickers, No Match Unit, Change Relay

Current Issue
When resetting the game, the Thermometer (Advance) Unit only drops down one level, rather than resetting completely to zero. Because it did this consistently, I thought it was working as designed, however now that all of my associated Temperature relays are working, I can see that the Relay Bank resets all of them with a new game. This turns off all of their lights and bonuses, even though the thermometer does not reset all the way.

This leads me to believe that my "Question 1" above is answered by the statement "The Thermometer (Advance) Unit should reset all the way at the start of a new game." If this is true, I'm not sure what's causing it to not reset fully. Based on observation, it appears the Reset Coil pulls as it should, but the Step Up Coil/Armature stops the rotation after it moves a few steps backwards towards reset.

#71 3 years ago

Thank you for the vid - I'll compare it to mine. At a glance it looks like your SU armature stays "down" so the latching/grabbing piece doesn't grab the cog/gear. Mine goes up when it retracts... I'll look closely. THanks!

#72 3 years ago

Hi Dr_nybble - I watched your video and compared it to what mine does. When I manually advance the unit and manually press and HOLD the coil for the release down, the reset works great. The release armature, when pulling (as shown in your vid) will also keep the advance armature away from the cog/gear, allowing the Unit to fully reset.

My issue appears to be that, during the reset process, the release coil is not staying on long enough to allow the full reset of the Unit to occur. It pulls, but then almost immediately releases, which allows the advance armature to go back up and grab the cog.

I'm guessing that there's something that tells the release coil to stay pulling for a longer period of time, which would allow the full reset to occur. Thoughts? Here's a quick video:

#73 3 years ago

It appears that the advance solenoid pulls briefly during the reset causing the arms to re-engage the gear? Not sure if that is mechanical or electrical.

I'll get a video of my reset sequence to compare.

#74 3 years ago

Okay, thanks Dr, let me know what you see. I'm at a loss on this one so far.

#75 3 years ago
Quoted from MaxAsh:

Okay, thanks Dr, let me know what you see. I'm at a loss on this one so far.

Check the iCloud link above, I put a video of the reset on my machine up. The other pawl arm doesn't move at all on mine. You said if you manually trip the reset it works so maybe there is a brief pulse to the advance solenoid messing things up? Or maybe the rachet arm isn't moving freely and drags the pawl arm with it. I guess you could unsolder one lug on the advance coil and see if that momentary pull still occurs.

#76 3 years ago

Thanks for the vid Dr - I noticed the video ended maybe 1 sec too short to see what happens at the end of the process. Does the Reset coil release? It starts by pulling, but staying pulled even after the cog spins back to reset position. When the entire reset process stops, does it release, or stay pulled? Mine fires and immediately releases for some reason.

I did a test similar to what you suggested (I simply taped the Advance armature so it was away from the cog) and reset the machine. The Advance coil didn't even twitch, so I think what was seen in my original video is just caused by everything else moving around. The advance coil itself looks like it's inert. With that out of the way, the Release coil could be observed, and it's definitely not holding long enough. I can get it to reset about 2 positions on the thermometer, but not all the way. It pulls and lets go pretty quickly, less than 1 second I'd say.

Both armatures are nice and movable, I cleaned them all up and lubed them, so they're not sticking. There is one more small armature looking thing, on a tiny little spring, behind the others, attached to the metal structure. I cannot see that it serves any purpose. Do you know what it is? It's basically stuck, I have to really push it to move it. But since I can't tell what it's for, I'm not sure if it's involved. Pic attached. Hard to see it in the background. Might be unrelated, but figured I'd ask. In your vid it's hard to see, but I THINK the small armature I'm referencing actually does move in. I see the spring change I think.

Heat_Wave_smallarm1 (resized).jpg
Heat_Wave_smallarm2 (resized).jpg

#77 3 years ago

Dr - following up my previous note, I'm almost 100% sure that little armature I asked about is the problem. I did some testing, and it appears that when the release coil pulls, that armature (which is just an arm on a spring) will pull in and "block" the release coil armature from closing. So the release coil actually DOES stop pulling, but the little arm in the back (shown in my pics) will block the metal armature of the release coil itself. When the advance coil pulls for the first time, it actually pushes the little armature back again, thus allowing the release coil to do it's job later. As shown in my pics, it's always sitting in the "open" position, so it's not doing its job and holding the release coil armature open when it should.

Mine is almost fused with gunk, I didn't see it when I cleaned everything else... so now I have to take it all apart again to get to it. I'll report back when I get it cleaned, I bet this will fix the issue.

#78 3 years ago

Success! That was the problem. Attached is a pic of the problem area. The small armature was essentially fused in position due to hardened gunk/grease/etc. It took some effort to pry it out of the unit, but once I got it removed I cleaned/lubed it, and it moves smoothly.

When the release coil pulls, this small armature (which is attached to a small spring) will fall into place and 'block' the release coil armature from releasing. The release coil itself stops pulling almost immediately because it doesn't need to do anything thanks to this little armature keeping the release armature in place.

Then, when the first target is hit to advance the Advance Unit/Coil (Thermometer), the pull of the Advance coil and armature pushes the small armature in the back out of the way, and holds it away from the Release armature again. This allows the Release coil armature to go back to doing its job (which is to prevent the the cog from spinning backwards with each Advance motion).

I'm not sure if I explained that well, but hopefully you get the idea. Short Version: Make sure the little armature in the back is moving smoothly!

Thanks Dr, and everyone, for all the help with this project. Officially, all major mechanical issues have been resolved at this point. Aside from cosmetics, some lighting issues and some target switch adjustments, things are looking really good. I'll come back and update this thread as needed, but fingers crossed I'm on the final pages of this repair novel.

Heat_Wave_smallarm3 (resized).jpg

#79 3 years ago

Great news! That little arm does seem to get completely seized up!

Promoted items from the Pinside Marketplace
From: $ 18.00
Apparel - Men
Pinside Shop
$ 89.00
Boards
Pappy's Pinball Palace
$ 10.00
Cabinet Parts
Flashinstinct
From: $ 7.99
Playfield - Toys/Add-ons
Medisinyl Mods
$ 142.00
Boards
nvram.weebly.com
$ 239.99
Lighting - Led
PinballBulbs
$ 99.99
Lighting - Other
Lighted Pinball Mods
From: $ 9.99
Eproms
Matt's Basement Arcade
$ 7.00
Various Other Swag
Project Pinball Charity
$ 9.99
Eproms
Matt's Basement Arcade
$ 20.00
Playfield - Toys/Add-ons
COINTAKER.COM
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 229.99
Lighting - Other
Lighted Pinball Mods
$ 27.00
Playfield - Toys/Add-ons
Pinball Forever
$ 7,499.00
Pinball Machine
Classic Game Rooms
From: $ 15.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
$ 21.00
$ 27.50
$ 199.00
Gameroom - Decorations
Lit Frames
$ 79.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 38.00
Playfield - Other
ModFather Pinball Mods
$ 79.00
There are 79 posts in this topic. You are on page 2 of 2.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside