(Topic ID: 290374)

Williams Grand Prix multiple issues with kickouts and bonuses

By JackOfPots

2 years ago


Topic Heartbeat

Topic Stats

  • 12 posts
  • 6 Pinsiders participating
  • Latest reply 2 years ago by AndrewP
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

View topic image gallery

897FE742-53C4-4946-B975-1E87C7D41BAE (resized).jpeg
20210403_123312 (resized).jpg
20210403_123302 (resized).jpg
Capture (resized).PNG
Capture (resized).PNG
20210321_163444 (resized).jpg
20210321_163516 (resized).jpg
20210321_163508 (resized).jpg
20210321_163457 (resized).jpg
20210321_163501 (resized).jpg

#1 2 years ago

The problem started with the left kickout only working one time and stopping. I then noticed that if you advance the bonus at all it will work one more time. Traced this to a likely issue with the stepper motor not finding 'home' and that seemed correct. Once you cashed out a bonus it reset to a position with no contacts. Tried to take apart the disc and align and now things are really bad.

1. The left kickout no longer works at all. If you put a ball in there the relay will click, score reel tallies, then the relay keeps trying to activate but no kickout ever happens.
2. The right kickout works both kickouts at the same time. The right advance bonus sling advances both bonuses (noticed the advance bonus before starting any 'work' but I believe the kickouts in tandem is new)
3. The upper slings no longer switch which side 'arrow' arrow is lit

No wires appear loose. I'm lost as to where to start. I'm not electrically trained so schematics aren't helping me trace an issue I don't know where to begin at with. Stepper motor now seems to be adjusted correctly and advance correctly.

Pictures included are of the stepper after me taking it off to set zero, the left kickout switch, and the left relays.

Edit: Crash course in wiring diagrams shows a red white wire going through what seems to be all the problem areas (left advance, both outholes, left stepper, two related relays), but I've traced this wire to no obvious issue. The left bonus relay used to fire off, but is no longer even trying. It seemed to go from working, to clicking repeatedly and not firing with a ball in the outhole, to not firing.

20210321_163457 (resized).jpg20210321_163457 (resized).jpg20210321_163501 (resized).jpg20210321_163501 (resized).jpg20210321_163508 (resized).jpg20210321_163508 (resized).jpg20210321_163516 (resized).jpg20210321_163516 (resized).jpg
20210321_163444 (resized).jpg20210321_163444 (resized).jpg

#3 2 years ago
Quoted from JackOfPots:

1. The left kickout no longer works at all. If you put a ball in there the relay will click, score reel tallies, then the relay keeps trying to activate but no kickout ever happens.

Have you checked the wipers on each bonus unit? They should be clean and making solid contact.

Capture (resized).PNGCapture (resized).PNG

#4 2 years ago
Quoted from JackOfPots:

3. The upper slings no longer switch which side 'arrow' arrow is lit

Check the two make/break switches on this relay.

Capture (resized).PNGCapture (resized).PNG
#5 2 years ago
Quoted from currieddog:

Have you checked the wipers on each bonus unit? They should be clean and making solid contact.
[quoted image]

In particular, from the photo above, it looks like the wipers are skewed so that the blade does not sit flat against the contact point, it is curling up at a 15-degree angle and maybe only touching the ‘edge’ of the wiper.

#6 2 years ago
Quoted from currieddog:

Have you checked the wipers on each bonus unit? They should be clean and making solid contact.
[quoted image]

Quoted from AndrewP:

In particular, from the photo above, it looks like the wipers are skewed so that the blade does not sit flat against the contact point, it is curling up at a 15-degree angle and maybe only touching the ‘edge’ of the wiper.

Thank you all.

The upper right wiper in relation to the photo is clearly not making solid contact. Putting my finger on it and hitting the the plunger on the left kick out will now trigger both kickouts firing. Depending on where I make contact it will fire multiple times or indefinitely. This isn't consistent. The other stepper and bonus reel I can't duplicate this behavior. I'm trying not to go off on my own here since the potential to make this worse seems high. Am I looking at cleaning contacts or 'bending' the wiper to make better contact?

4th issue I didn't state in original post. The right lower advance bonus sling advances both the right and left bonus track one step. The left sling only advances the left. Unknown at what point this was an issue.

#7 2 years ago
Quoted from JackOfPots:

Am I looking at cleaning contacts or 'bending' the wiper to make better contact?

You always want to clean contacts and rivets, and may need to do some slight bends to get the wiper arms right.

#8 2 years ago
Quoted from JackOfPots:

4th issue I didn't state in original post. The right lower advance bonus sling advances both the right and left bonus track one step.

Check out the relay in the manual, available here: https://www.ipdb.org/files/1072/Williams_1976_Grand_Prix_Manual.pdf Williams manuals rock!!

It's likely the Change, Left Advance, Right Advance, or some combo of.

#9 2 years ago
Quoted from AndrewP:

In particular, from the photo above, it looks like the wipers are skewed so that the blade does not sit flat against the contact point, it is curling up at a 15-degree angle and maybe only touching the ‘edge’ of the wiper.

Quoted from JackOfPots:

Thank you all.
The upper right wiper in relation to the photo is clearly not making solid contact. Putting my finger on it and hitting the the plunger on the left kick out will now trigger both kickouts firing. Depending on where I make contact it will fire multiple times or indefinitely. This isn't consistent. The other stepper and bonus reel I can't duplicate this behavior. I'm trying not to go off on my own here since the potential to make this worse seems high. Am I looking at cleaning contacts or 'bending' the wiper to make better contact?
4th issue I didn't state in original post. The right lower advance bonus sling advances both the right and left bonus track one step. The left sling only advances the left. Unknown at what point this was an issue.

One thing to also note is the contact board is adjustable slightly. Those two screws that are hidden behind the wiper blades. If you loosen them you can rotate the contact board slightly clockwise or counter clockwise to make sure you are getting full contact. They are not in the easiest position to loosen or tighten but you can do it.

#10 2 years ago
Quoted from JackOfPots:

4th issue I didn't state in original post. The right lower advance bonus sling advances both the right and left bonus track one step. The left sling only advances the left. Unknown at what point this was an issue.

I had the same thing. Easy fix. There are two switches behind the kick out rubber (Three separate blades). They are both normally open. If two blades are always touching you will get the problem you described. Henry

#11 2 years ago

Update on one fix: Cleaned and adjusted left wiper assembly and now left kickout works as designed.

The right advance bonus still makes the left bonus go up as well as the right. No switches appear to be making contact all of the time. Adjusted further apart regardless and still persists.

The alternating arrow does not operate. Seems to randomly switch if another player is up after a drain but the arrow does not switch by the slings. The slings register hits, change the top lit insert, and appear adjusted correctly to 'open'

If I press on the contact for the relay it switches. According to the diagrams normally open makes it go left, normally closed makes it go right.

I'm stuck here.

Top picture is alternating relay and bottom is change relay.

20210403_123302 (resized).jpg20210403_123302 (resized).jpg20210403_123312 (resized).jpg20210403_123312 (resized).jpg

2 weeks later
#12 2 years ago

What’s going on here? Looks like one M\B switch is touching the other M/B switch stack? Am I seeing this right?

897FE742-53C4-4946-B975-1E87C7D41BAE (resized).jpeg897FE742-53C4-4946-B975-1E87C7D41BAE (resized).jpeg
Promoted items from the Pinside Marketplace
$ 69.99
Cabinet - Shooter Rods
Pinball Shark
Shooter rods
From: $ 12.99
Cabinet - Other
The Pinball Scientist
Other
$ 44.99
Cabinet - Shooter Rods
Pinball Shark
Shooter rods
$ 52.99
Cabinet - Shooter Rods
Pinball Shark
Shooter rods
From: $ 5.95
Playfield - Protection
The Pinball Scientist
Protection
From: $ 33.00
Gameroom - Decorations
Rocket City Pinball
Decorations
Hey modders!
Your shop name here

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from https://pinside.com/pinball/forum/topic/williams-grand-prix-multiple-issues-with-kickouts-and-bonuses?hl=currieddog and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.