(Topic ID: 203831)

Williams Fish Tales makes bouncing sound on start up.

By Scrimmbo

4 years ago



Topic Stats

  • 6 posts
  • 3 Pinsiders participating
  • Latest reply 4 years ago by Scrimmbo
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

View topic image gallery

20171124_211536 (resized).jpg

You're currently viewing posts by Pinsider cadillacmusic.
Click here to go back to viewing the entire thread.

#2 4 years ago

You've got a low 5 volts, and your Thermistors are old. What you're hearing is the normal boot-up sound. If it's doing it several times in a row, it means the voltage watchdog has caught the voltage at below 4.85 volts. WPC is notorious for low 5v stuff. You need to rebuild the 5v section. Usually just changing BR1 and BR2 on the power board does it for me, but the whole kit and kaboodle from plug on up needs to be looked at. When you get that multiple attempts to boot kind of thing, it also indicates that your thermistor is on the way out. It needs to "warm up" to start working. There's a board you can buy at kahr.us that should fix the problem, if you don't like soldering.

Edit: Pinwiki.com has a whole section on 5v problems on their site. It'll help tell you what to look at. Where ya operating out of, by the by?

Promoted items from the Pinside Marketplace
$ 399.00
Cabinet - Decals
Mircoplayfields
$ 109.00
$ 35.00
Cabinet - Other
Arcade Upkeep
$ 49.00
Playfield - Toys/Add-ons
Pixels Arcade Games
$ 109.95
Electronics
PinSound

You're currently viewing posts by Pinsider cadillacmusic.
Click here to go back to viewing the entire thread.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, become a Pinside+ member!