(Topic ID: 195819)

Williams Big Deal start up problems

By Sodacrack

4 years ago


Topic Heartbeat

Topic Stats

  • 23 posts
  • 5 Pinsiders participating
  • Latest reply 3 years ago by snyper2099
  • Topic is favorited by 3 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

Pinball (resized).png
Pinball (resized).png

#1 4 years ago

Purchased a Big Deal recently and could use a little advice. I can't quite figure out why the start up sequence is not competing. When I try to start a game it seems like the correct relays fire, the score motor runs, score reels reset and steppers zero out and lights work on the back box and playfield. However, when it stops it does not eject the ball and there is no power to any targets on the playfield and the flippers don't work. I can see that it attempts to go to ball one, but goes back to game over. I have replaced fuses and cleaned sluggish steppers and jones plugs. I will attempt to upload some videos tomorrow. Any help is appreciated.

#2 4 years ago

Is the lock out coil opened or closed at the end of the start up sequence?

#3 4 years ago
Quoted from Mikala:

Is the lock out coil opened or closed at the end of the start up sequence?

The only coils still on after the sequence are the hold and coin door.

#4 4 years ago

Which Big Deal do you have? The 1963 version or the 1977 version?

#5 4 years ago
Quoted from Runbikeskilee:

Which Big Deal do you have? The 1963 version or the 1977 version?

1977

#8 4 years ago

What I typically do when an EM machine fails to complete bootup is to print out a copy of the User's Manual page with the start-up sequence, and then open up the machine and observe the referenced components to try and verify which steps are completing and determine the individual step where the sequence is breaking down.

Williams put out very useful User's Manuals (UM) during the 70's with a wealth of information on each stepper and relay. Then, one can usually reference the schematic to determine which individual switches need to be examined.

If you don't have copies, both the UM and the schematic are linked in the IPDB.

You might be able to cheat and jump to the bottom 2 steps in the sequence.
Is the Outhole relay pulling in at the end of the cycle? if not, you could start by checking the zero-position switch on the Bonus Unit stepper itself and make sure the contact faces are clean (and conducting) and that there are no wires broken off on the tab ends of the switchblades. Then, check the switch at Level D of the Index cam for same: contact faces clean, switch closing, no wires broken off.

If the Outhole relay IS pulling in, then need to find the UM page that diagrams the Outhole Relay check the switches at position 1B and 2C to make sure they are closing and conducting.

Keep us posted.

#9 4 years ago

I already have the manual and have been referencing the start up sequence. I have worked out a quite a few problems already. I just can't seem to figure out why there is no power to the playfield switches, or the outhole relay is not activating. I have checked and cleaned the bonus stepper and bonus stepper relays and everything seems to be fine. When you say "index cam" do you mean score motor. Can you be more specific where the switch at Level D of the index cam is?

#10 4 years ago

The last step of the bootup sequence typically results in a switch or switches closing that will connect power to the playfield (PF). Your bootup sequence is not completing, thus no power to the PF.

Yes, you got it; the index cam is one of the end cams on the score motor. Consult the schematic and look at the lower part, and focus a little to the right of center. You should be able to locate the Index cam, and level D is the 4th level up from the follower arm that rides along the edge of the cam. In THIS case, Level D is the 2nd switch DOWN from the topmost switch. If you consult the schematic, you will see that one of the things that the switch at Level D accomplished is to pulse the Outhole relay. The switch itself "may" be a make/break (M/B) switch.

Locate the Index cam. Williams always put the Impulse cam on one end of the score motor and the Index cam on the opposite end. The Impulse cam has 8 or 9 "teeth" to pulse its switchbank, while the INDEX cam will be circular with 2 notches that the follower drops into as the cam rotates. Run a flexfile between the contact faces of the Level D switch to make sure they are clean.

It will be hard to see. It just might help to loosen one end of the score motor assembly and swing it upright on its hinge to try and see it better. Try and inspect to see that the Level D switch is indeed opening and closing the contacts. If you can see them, try to check the tab ends where the wires solder on and make sure a wire is not broken off.

You're getting close. Just stick with it.

#11 4 years ago

I took a close look at the Big Deal schematic.
The User's Manual does not mention them all, but it appears that 4 different switches need to close (conduct current) to energize the Outhole Relay.

M/B switch @Level D of Index cam >> Outhole switch (sits under the outhole where the ball closes it) >> M/B zero-position switch attached to the Bonus Unit >> NC switch on the Bonus Relay.

You'll want to systematically check all 4 of those switches. If the Outhole relay still does not energize, check its coil to make sure there are no broken off wires.

Finally, there is an NC switch on the Game Over Relay and another NC switch on the reset relay that need to close to provide power to the PF. Try inspecting and cleaning the contacts on those switches.

Lee

#12 4 years ago

Here are some switches that can break flow to the playfield

Pinball (resized).png

#13 4 years ago

Howard's post illuminates that the NC switches on both the Game Over relay and the Reset Relay need to be closed and conducting or the Outhole relay will never get power.

Maybe start with finding and checking/adjusting those 2 switches first and see if that solves all your issues!

If not, then need to look at the other 4 switches that are previously mentioned.

#14 4 years ago
Quoted from Runbikeskilee:

Howard's post illuminates that the NC switches on both the Game Over relay and the Reset Relay need to be closed and conducting or the Outhole relay will never get power.

There's a third switch on the Tilt relay, too, on the right side of my previous post.

#15 4 years ago

Yes, the switch on the Tilt relay would also prevent power from getting to the PF.

I was trying to concentrate on why the Outhole relay is not energizing.
If you examine the schematic closely, one terminal of the Outhole relay coil comes in to the top horizontal buss line just to the left of the NC switch on the Reset relay. Thus, if the NC switches on the EITHER the Reset relay or the Game Over relay is not conducting, then the Outhole relay will never energize AND the PF will not get power.

One of those 2 switches on the Reset and GO relays are a higher probability of being at fault.

Lee

#16 4 years ago

Errata: I meant to type that the Outhole relay terminal comes in just to the RIGHT of the NC switch on the Reset relay. I'll have another cup of coffee please

1 month later
#17 4 years ago

Well, I stepped away from the Big Deal to restore an Argosy that purchased. I finished the Argosy and now I'm back.

I figured out the game over relay latch was not adjusted correctly, and the relay was not holding in. Fixed that and now we have power to the playfield.

So, now the score reels are not working and the 10 point chime box coil is staying locked on once activated.

#18 4 years ago
Quoted from Sodacrack:

the score reels are not working

The Player Unit and a switch on the Tilt relay are 2 things common to all the score reels.

Pinball (resized).png

2 months later
#19 3 years ago

I made some more progress and I think I’m almost there, but I could use a little more help.

I got the start up sequence to complete and I can start a 4 player game. However, the score reels are not working, and when I hit a 1000 point target on the Playfield the chime coil locks on and then all the other chime coils lock on when I score them except the 10 point relay. The 10 still doesn’t score though. The game will then continue cycling through players as I drain the ball untill I get to player 4. Then it will stay on player 4 and just cycle through balls until after ball five and then it will go to game over.

If I manually activate the point relays in the back box before I start a game, the chime coils do not lock on and chime properly. However the score reels still do not turn.

all of the score reels will reset at the beginning of the game.

#20 3 years ago
Quoted from Sodacrack:

the score reels are not working

Use Alligator clip jumper wires to diagnose the circuit in my post
https://pinside.com/pinball/forum/topic/williams-big-deal-start-up-problems#post-4004526

#21 3 years ago

You rock HowardR. It was the tilt relay. I checked it after your previous post and it seemed fine. I just went back a checked it again and that was it. I cleaned and adjusted the contacts and the score reels work just fine.

So now when I start a one player game it goes from player 1 ball 1, player 2 ball 2, player 3 ball 3, player 4 ball 4, player 4 ball 5 then game over. Also, the ball index relay locks on when the first point is scored, and bonus is not advancing.

#22 3 years ago

Bonus is fixed. Making some progress tonight

#23 3 years ago

Awesome, I repaired the rest of the problems on Argosy. Lots of working EM's in our town now!

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside