(Topic ID: 181212)

Williams "Big Deal" (1977) - score reels not resetting.


By Beatnik-Filmstar

2 years ago



Topic Stats

  • 65 posts
  • 7 Pinsiders participating
  • Latest reply 2 years ago by Beatnik-Filmstar
  • Topic is favorited by 2 Pinsiders

You

Linked Games

Topic Gallery

There have been 20 images uploaded to this topic. (View topic image gallery).

IMG_2030[1] (resized).JPG
0Big-Deal-Manual-p34-Work (resized).jpg
crop (resized).png
crop (resized).png
IMG_2023 (resized).JPG
IMG_2022 (resized).JPG
0Cabaret-Manual-p15 (resized).jpg
0Big-Deal-Work-02 (resized).jpg
0Big-Deal-Work-01 (resized).jpg
Screen Shot 2017-03-21 at 1.55.46 PM (resized).png
PLAYERUNIT (resized).jpg
IMG_1857 (resized).JPG
IMG_1856 (resized).JPG
IMG_1855 (resized).JPG
IMG_0815 (resized).JPG
IMG_1848 (resized).JPG

You're currently viewing posts by Pinsider Beatnik-Filmstar.
Click here to go back to viewing the entire thread.

#1 2 years ago

First time venturing in here - please bear with me if I don't include some relevant information.

Picked up a 1977 Williams Big Deal the other day. Second machine, first EM. Don't really know much at all about EM repair, but I'm not afraid to try - for better or worse.

I've spent a few hours reading through this site : http://www.pinrepair.com/em/ over the weekend trying to pick up some more basics. Will continue to do so unless someone says I shouldn't. It sure seems helpful so far.

For what it's worth I've DL'd the schematic PDF and manual from ipdb, but don't really have any experience in reading the schematic. Will likely order a hard copy with my eventual pinballresource order.

Anyway - I got it home and set it up. Checked all the fuses I could find - five total - four on bottom of cabinet one on underside of playfield. (removed them all first) and all tested fine.
Turned it on but got playfield lights only - nothing in the backbox.

Unconnected the back box and lightly went over all the prongs for the connectors with a wire brush. Re-connected and turned it on - backbox lights on. Replaced a few bad bulbs, tightened a few others, and cleaned the connector prongs a bit more - backbox lights that were previously dim now a bit better.

Hit start and got nothing. Hit start again and got nothing. Laughed at credit wheel that read "0" and grabbed a couple coins.
Coin mechs and adding credits seems to be working fine - currently 2 credits per quarter, credit wheel advances etc.

Pressed the start button again and I could hear the score motor turning, but nothing happening on the backbox. At the same time, all but one score reel was already at zero. I manually reset the all the score wheels to various non-zero numbers and tried again.

All score wheels reset to zero other than two. 100K for player 3, and the 10s reel for player 4. Score motor then continues to run, and three relays in the backbox continue to chatter away.

Example video - wheels resetting.

Relays continuing on - they're the left most three out of seven. (I think it's seven - writing this from work.)

If I manually set the two non-resetting reels to zero and set others to various numbers, it appears to my untrained eye that things go right. All non zero reels reset to zero, and the score motor (and relays in the backbox) stop.
Example video:


At that point, the two banks of drops reset up as they should.

And that's really as far as I've gotten. I noticed that it didn't kick a ball to the shooter lane, and if you listen to the end of that last video - knocking down a drop target causes a buzzing sound that sounds like a coil staying energized which scares me enough that I shut it off quickly thereafter. No burning smell or anything like that though.

Going backwards though - I assume it would be best to get the wheels to reset before proceeding? I mean, I assume I could just play single player games, but I'd rather fix things first anyway.

Regarding the two score reels.
The 10s reel for player four seems pretty easy to diagnose.
Here's the 10s, 100s, and 1000s reels.
P4-REELS (resized).jpg
Assuming they're all supposed to look the same - this becomes a rather easy game of "spot the difference."

Side view of the coil for the 10s reel.
p4-tens-reel-coil (resized).jpg

There doesn't appear to be a plunger there at all, nor the little white plastic piece that it would be moving the wheel with. Seems obvious that I'll need to track these down.

Side note - I noticed that for every wheel - the top most leaf switch blade rested against the white piece of plastic except for this wheel. It's cut off on the last picture - but you can see that the top blade is bent upwards. OK to bend that back down with a leaf switch adjuster tool?

The 100K wheel for player 2 isn't as obvious to me. I've looked for but didn't see any obvious loose wires, nor any missing leaf switch contacts. This is where my unfamiliarity with the schematics is getting me stuck I'm afraid.

It's a tight fit with an iphone, but here's as good a picture of the switches for the reel that I could get without pulling the backbox assembly.
P2-100k-wheel (resized).jpg

So - where to look to try to trouble shoot that 100K wheel for player 2?

Also - a modern Stern manual is pretty thorough as far as helping me ID parts, giving me part numbers, and making it easy to order what I need online. I'm already stuck with the parts for that other wheel.
I have the PDF of the manual, but don't see anything in there that helps me identify a parts number for what I'll need. Not having luck searching pinball life, Marco, Bay area amusements, pinball resource etc.

How exactly does a novice go about sourcing these things?

Sure to have a load more questions, but I'll leave this off here since it's already plenty long. I'm at work now, but will always respond as fast as I'm able. Huge thanks to anyone willing to try to help me with this.

#4 2 years ago

Thanks to both of you. Was busy last night - didn't have a chance to respond.

Going to grab a small offset screwdriver after work to use on the switch stack screws. So many, and too tight a fit in places for my current tools. Already have a little contact burnisher - will clean the offending stack / compare to the others and adjust as needed.

Additional question - assuming I get the 100K wheel for player 2 working - is it OK to just set the wheel with the missing part to zero and continue trouble shooting elsewhere (ball eject and probably more) - or will the machine not work properly otherwise until that wheel is working as well?

#6 2 years ago
Quoted from Pahuffman:

Yes - perfectly fine, but when you score points on that reel you'll have to manually reset it until you fix it.

There is a little metal tab/bar/doodad you can push in under/on the side of the score reel and pull the whole unit away from the metal "shelf" it's sitting on. You should then be able to use a regular sized screwdriver. It's like a little prehistoric locking mechanism.

Thanks yet again - both bits of info helpful!

Don't think "tinker on the new machine" is quite what the lady has in mind for Valentine's Day so I might not get to this tonight, but I'll be posting again when I can.

Edit - I beat her home. I tinkered. Couple passes with the burnishing tool and the previously stuck 100K reel reset like it should.

I assume it would be OK to still go through and tighten down the screws for the switch stacks throughout the game? Any need to clean the contacts if they're already working?

#7 2 years ago

Took the remaining bad reel out and disassembled a bit to see if I could tell just what was missing.

Oh.....
IMG_1789[1] (resized).JPG
Still don't know what the missing parts are, but I writing this coil off.

B1-26 800 coil easy enough to source.

Took the adjacent complete reel out and took the drum off to compare it to the one I'm working on.
Appears to just be the plunger, white plastic part, and a spring that I'm missing.

Googled a bit and came accross this at Marco:
http://www.marcospecialties.com/pinball-parts/A-7254
Not available, but sure looks like what I need, and it gave a part number.

I'm down the "drive pawl & plunger assembly" rabbit hole now.

From an 8 year old post somewhere:

"WMS calls it a "drive pawl & plunger assy.". Part number is A-7254.
Just the plastic is 3B-7296, the plunger is 2A-3562-1, and the roll pin
is 20A-8716-20."

Edit - heh. After googling parts numbers for way too long it looks easier and considerably cheaper to just buy entire score wheel assemblies on ebay than to source the couple bits I need.

#9 2 years ago
Quoted from rolf_martin_062:

Hi Beatnik
I hope You can use the following information.
Here http://www.ipdb.org/machine.cgi?id=415 on the bottom - the manual - page-15 (ori-13): A nice drawing of the Score-Drum.
Here http://www.planetarypinball.com/ choose "Reference Material" choose "Online Part Books" You are getting to here http://www.planetarypinball.com/mm5/merchant.mvc?Screen=online-parts-books then scroll down to "Information" and choose "Parts Manual" and You land here: http://www.planetarypinball.com/mm5/merchant.mvc?Screen=BOOK (make Yourself a copy of this GREAT PLACE in the web) --- go to Williams 1977-1978 Parts Catalog - pages 14, 15, 16, 17: http://www.planetarypinball.com/reference/partsmanuals/WMS_Parts_1977-1978/index.html#/14/ on the bottom to the left is a "magnifying glass" --- plenty of information in these parts books ...
Want to temporary make Your 4-player-pin an "3-player-pin" by "taking away stuff from 4th-Player-Score-Drums" - have the Score-Drums of player-4 nicely set to Zero-Position --- NEVER start a 4-player-game, shop around in pinside to get some spare Score-Drums to part-out and use. Greetings Rolf

Wow - thanks. I tried planetary for a bit but obviously didn't dig deep enough. Nice diagrams, and the elusive part numbers to search for.

Like I mentioned above though - I'm finding complete score reel assemblies for less money than the couple places I found the specific parts that I need. Might just order an entire reel and part it out as needed.

Sidenote - I recognize your name from earlier pinside searches! Your "16 guys sitting in chairs with flashlights - not yet not yet not yet" analogy is great.

Girlfriend is out for the entire night tonight - will probably try to tackle something beyond the incomplete score reel later tonight.

Brings me to a question though. In theory - I should be able to continue on as long as I manually set all the player 4 reels to 0, and just don't start 4 player games. Right now that reel is pulled out and taken partially apart. I assume I'd just have to make sure that the three switches in the corresponding stack remain open, as they would be under normal circumstances when the reel is at zero?

#11 2 years ago

Still sourcing the parts / spare reel, but decided to move on.

Score reels reset, motor stops, drops reset, but no ball to the trough. Test the outhole relay and the ball eject coil fires.

Go to check the outhole switch. Oh. Sometimes these things diagnose themselves.

IMG_1804[1] (resized).JPG

Found and fixed a rollover switch that wasn't registering as well.

Game now ejecting a ball when it should. Advances the ball counter when it drains, and ends the game at the end of the third ball. Drop target banks reset as they should, and completing them both lights extra ball correctly.

Things I need to look into:
The chimes sound terrible.
Flippers feel decent enough, but the pops seem sluggish.
Buzzing! Once you score a point, it's just a terrible buzzing.
And sadly, a number of shots that I think are supposed to register points were not.

Edit - took the chimes apart. Every bottom washer was dried out cracked and disintegrated. Seems an easy enough repair.

1 week later
#12 2 years ago

OK - took a little time off on this and read about schematics and repairs in general instead of winging it, ordered a few parts and did some more testing.

So currently:
Game coins up fine - adding coins adds credits. Starting a game steps the credit wheel down, resets all score reels (Limited to three player games for now - I've got the parts to fix the broken player 4 reel now though.), resets drop targets and kicks ball to the lane. Game keeps track of ball number and player just fine - up to three player games. I have some burnt out bulbs, but it appears to be tracking bonus and adding it properly at the end of a ball. Extra balls work when won as well.

Two things that I've noticed:

First - occasionally the double bonus will be lit at the start of a ball when it shouldn't be. Immediately noticed that the double bonus relay was getting stuck when it's being reset at the start of a ball. I assume this won't be too hard to fix on my own.

Second - per the manual - the only two switches that score 10 points are the two slings. The left sling kicks when hit and adds 10 points. The right sling kicks but doesn't add the points.

Checking the schematic for the 10 point relay and slings:
help (resized).jpg
If I'm reading it right - this seems to agree. The 10 point relay fires as a part of resetting the score reels - the lower path, and when the normally open sling switches close - the top path.

But I have no idea where to go from here.
The sling coils and switches are at the bottom. Any help on what/where to look to determine why the right sling isn't registering the points? If it matters - the two jet bumpers are working correctly and scoring 100pts each.
Also - I'm not seeing it in the key anywhere. What does the repeated "-J-" indicate on thos bottom paths?

Few other questions, but I'll leave it at this for now.

#13 2 years ago

Huh. In light of the help in this thread - it's definitely time to turn that little gray heart red again.

#16 2 years ago

I'm going to assume that that's it. Cause I sure never looked last night.

Side note - I'm at work. Just had a package dropped off to my office from Pinball Resource.

This is me now.


Except replace "Schematic and manual" for "Phone Book"
No more running back and forth between PDFs on a monitor and the actual machine.

OK - going to check that third switch on the sling, check the big bar on the reset bank, and I have a single score reel to put back together. Should keep me busy tonight.

Thanks again to everyone.

#17 2 years ago

Sling working. It was exactly the switch described. Cleaned the contacts and made a slight adjustment and they're good to go.

And the double bonus relay seems to be working a bit better now. Didn't actually adjust anything - just manually running the reset bar a few times seemed to get it working consistently. At least I know where to start if it acts up.

Getting closer!

#20 2 years ago
Quoted from Chum43:

The bar on my StratoFlite was worn at some of the pivots I believe and it gave me fits trying to figure it out. In the end, at the recommendation of another pinsider who had a similar issue, I ended up putting a cable tie where the bar contacted the relay just to give it that extra couple of millimeters of throw. It never did it again after that. I see that your double bonus is on the end on the Coil side, where my trouble was the other end of the bar at the end as well. Good luck!!

That zip tie idea is so simplistically perfect. Keeping it in mind.

Today was score reel day. I'm a crap solderer, and somehow I attached the wheel as crooked as you'd ever imagine the first time, but otherwise that's done. Even managed to get the switches right the first try. Machine now resets entirely as it should when you start a game.

Went through a single player game, and it looks like everything is working. Points score properly for every target I know of, and higher reels advance when you roll the smaller ones from 9 back to 0.

Current things I've noticed but not investigated.

Can't seem to start a three or four player game. Just one or two. Pressing start for a third player does nothing. Doesn't reduce the credit wheel - nothing.

Additionally - once in a while, when trying to add a second player it will take a credit but not add the player. Holding the button a bit or pressing it firmly seems to keep this from happening.

Definitely something wrong with the bonus. There's a row of ten lights on the playfield used to show the current bonus. 10K - 100K. If I understand it right, you start with zero, and add 10K to your bonus each time you hit targets that advance the bonus. Maxing out at 100K.
Mine starts the game with 10K already lit,
As you hit the advance bonus target:

Starts at 10K
Then 20K
Then 30K and 40K are lit.
50K
60K
None lit
The 70K flashes, but then 80K lights.
90K
100K
the next hit turns the 100K light off.
Subsequent hits flash the 100K but then no lights stay on.

This is text book bonus stepper adjustment time, right?

#21 2 years ago

I've read enough threads lately to know to check to see if the bakelite plate is square with the mounting bracket

This is what I get.
IMG_1848 (resized).JPG

The arm doesn't line up right at all, and as I manually advance/retreat the arm - sometimes it hits a contact, other times not. Seems to fit the behavior of the lights exactly.

That thing is attached on there tight as can be though. I can't access the two screws to loosen it up without removing that center nut, and trying to loosen that turns the entire arm. Don't really see anything on the other side to brace off of in order to loosen that nut.

Edit - ahhh. Fingers through the gear on the back side, ignore the pain in your fingertips, swear, and keep turning.

Edit 2 - From the "are you kidding me?" department - the arm and group of larger washers in the picture are stuck on there tight as well.

#22 2 years ago

Well, I'm probably not the first person to treat their "help me with this issue" thread as a diary...

Utterly ridiculous - but I was able to loosed one of the screws from the side with a pair of needlenose pliers. Then I could shift the whole plate. Cleaned up the rivets a bit, added a little bit of super lube and tightened it all back down.

Bonus lights start out off, increment perfectly, count down perfectly at end of ball and double bonus works when active.

So back to my list:

Unable to get past a two player game.

And while the reels for player one seem to work great - I noticed that some reels didn't roll over right for player two. Going to read on that, but I think I remember seeing to check the EOS switches on the score reel, clean contacts, etc. Thinking that won't be too bad a fix.

Then likely more of the same when players three and four are able to be added.

#26 2 years ago

Sheesh. The detail in the answers I get here makes it so tempting to be lazy about trying to read as much as possible and investigate on my own.

But thanks to the both of you.

Switch in question when a second game is added.
IMG_1855 (resized).JPG

Hard to see, but the fact that the start button isn't decrementing credits when I try to add more players makes me think that that thing is open.

Checked the bakelite side, and got this.
IMG_1856 (resized).JPG
I assume those fingers should be lined up on the contacts better than that?

OK - checking the mech side of it - it's definitely opening the switch in the 2 player position. If I manually advance to player 4 - plastic bit that opens the switch is considerably higher than needed.

IMG_1857 (resized).JPG

Edit - I thought that looked too far for "bend the switch" to be the answer, but it really wasn't that much.
Bent the blades up a bit. Starts 4 player games perfectly, and stops taking credits if you push it beyond that.

Question stands about the bakelite plate though - I assume that should be adjusted a bit. (And cleaned and lubed, etc.)

#27 2 years ago

Well, since it could clearly use a cleaning etc, I decided to try to adjust that bakelite plate.

Here's a gif of the four positions. Not bad, but it seems close to missing contacts at times.
http://imgur.com/a/hzLTZ

Hvaing the same issue as last time though. I got the nut off the center, but can't budge the part with the washers that holds the fingers in place. And this time I really can't get to the screws that hold the bakelite plate in place. Is there some trick I'm missing for removing the center part?

#29 2 years ago

I'm sure the required amount of pressure will be - just a bit more past the point where I really get scared that I'm going to break it.

Will give it a go this evening after work.

Edit - yep. Applying just a bit more pressure than felt safe got the plate to shift. Aligned better now.

Game resetting, and allowing up to four players. Player one working fine. Found some funkiness with player 2, but am going to do some reading to see if I can get it on my own.

#31 2 years ago

Was actually just coming in to post. I have a few things apart right now, so can't play test to get exact, but from memory.

If starting a three or four players game, the game was never getting past player two. After player two's ball one, it would stay on player two. Maybe a ball or so later, it would go back to player one. At one point I know the machine was indicating player one while points were scoring to player two.

Did some reading and assume it's a pretty case of an issue with the player unit.

In it's original state, manually moving the step up coil would cause the teeth to engage the wheel, but not have enough strength to move it. I think it would go from position 1 to 2, but not beyond. You could of course force it by hand. The reset could would then do it's job fine.

Watched a few videos, these set of three matches it pretty closely.


(It's a different stepper, since it's a two player game and is controlling both player and ball, I think - but the gist is the same.)

Wanted to clean the contacts and lube the stepper anyway, so I took the back part off and did so.
While it was off, I assumed I'd have to follow along with the video and clean out the two metal on metal pivot points and re-grease them.

The two circled areas here.
PLAYERUNIT (resized).jpg

However, once the springs were off - they were all moving freely and didn't seem gummed up at all. Manually moving the coils would step things up just fine. The reset coil worked great as well.

So I reattached the cleaned and greased contacts wheel (Don't know what you call it.) and things annoyingly went back to square one.

The step up wasn't strong enough to do it's job, while the reset was. I loosened the main spring one turn, and the step up coil did it's job just fine, but then the reset coil wouldn't move it back to position 1. Damned by one coil if I do, damned by the other if I don't.

So....

Take it back apart and grease those two pivot points regardless of how they seem?
What about the two "?" areas? The lower one involves a plastic piece, so I assume not. What about the main axle for the gear?

Is it possible to attach the contact wheel on the back too tightly? I want good contact between things of course, but is there a case of overkill here? Would "just tight enough to ensure contact but not impede movement" be a good idea?

I'm travelling tomorrow and will be out of town for five days or so. Probably won't be touching this much until Tuesday at the earliest, but thanks as always for any advice.

1 week later
#32 2 years ago

Back from my trip - first time to try anything in nearly a week.

Took the parts above off, cleaned and lubed them. The two circled areas weren't all that dirty, but it's still a bit better now.
Did NOT lube that lower ? point - as it is plastic. Cleaned off the axle that it's on though.
Did pull and clean the gear as best as possible - it's metal on metal, so I lightly lubed the axle for the gear as well.

Had taken a load of pics ahead of time - everything reassembled and spring reattached. Anchored at the same spot on the gear, and wound the same number of times.

And... same thing.

At if the spring is wound X number of times (The number it was wound before I started.) the reset coil works fine. But the step up coil will advance to position two, but then not be strong enough to get it to three.

If I unwind the spring to X-1 winds - the step up works fine, but the reset coil isn't strong enough to reset it.
Doesn't seem to be any middle ground. I could get it to reset by loosening the nut holding the contacts wheel in place on the other side, but then there's too much play in the contact wheel and it doesn't consistently stay lined up right.

Two ideas:

Is it possible to tighten the two springs that advance the gear for the step up coil? The two longer springs in the above picture. Seems that if they had more tension, it would have a better chance of advancing.

Alternatively - would it be worth trying to change where the spring on the gear is anchored? There are five holes in the gear that can be anchored to. I assume moving the anchor point over one hole would have the effect of a fifth of a turn on the main spring.

Any other options? Any photos or video that might help with a diagnosis - I'll be happy to take whatever.

#34 2 years ago

You know, I never really looked at them that closely. They seem smooth enough when manipulating them by hand, but it can't hurt to replace sleeves.

On the other hand - I have it closer now. The stepper in question is what pinrepair calls "snow show" style fingers. I went through each one and cleaned them a bit. They had seemed to move pretty freely before, but I assume it had some effect. I reattached the bakelite plate and tightened it down. Stepper now resetting quickly, and stepping up 95%+ of the time. Oddly enough, when it fails to step up now it's always when stepping from 1 to 2. 2-3, and 3-4 work 100%.

It was late last night when I got to this point, so I think I'm probably going to clean things better and see if I can get that extra little bit. Or maybe try mounting the spring to the gear in a different spot. Sure seems like it would have the effect of a partial wind on the main spring.

#36 2 years ago

Thanks Chum43! So simple, but it worked.

Pulled the step up coil - original metal sleeve still in place. When I ordered new rubbers for the inevitable cleaning, I had also ordered some assorted sleeves. Score one for foresight, as I had a plastic replacement on hand. Swapped it out, cleaned the dirty as possible plunger and we have lift off.

Manually ran through 20 cycles of 1-2-3-4 and then reset. Didn't stick once.

No time to run through a few games unfortunately - have to go actually play pinball at league. Going to make sure I have the bakelight plate lined up right and test things out later.

#38 2 years ago

Back for more.

Started to test the game out by playing a few games with the glass off.

Noticed right away that the double bonus light was on at the start of games again now and then. Took the reset bar apart, cleaned it up a bunch and cleaned out the coil sleeve for the big coil that runs it. Another metal sleeve, but I didn't have a replacement on hand. Seems to be working OK now though.

Game will now add up to four players just fine. Credits step down as expected. Prior issue of credits occasionally stepping down without adding a player not happening.

Current immediate (new) issue.

When you start a 1 player game, the 1 in the "1 to 4 can play" lights up, but the 1 next to the player 1 score that indicates that it's player 1's turn doesn't light up. If you launch a ball, it doesn't score any points. Ball advances to ball two upon draining, then ball three, then game over. It never registers points for player one.

When you start a 2 or more player game, the same thing happens for ball one, but upon draining, it then lights the 1 next to player one, and scores points for player 1. Then ball one for player 2. When player 2 drains balls one, it advances to ball two, but once again doesn't indicate a player or score points. When that ball drains - you get player one ball 2. It continues like this to the end of the game.

Ideas? I'm assuming a stepper is off maybe?

Edit - thinking about this more, but it has to be the bakelite plate for the player stepper being off, right? Will check into to tomorrow. Just had to edit this post before bed lest I lay there all night thinking about it.

#40 2 years ago

The plate for the player stepper was off. All of the horseshoes were lined up with contacts, so it looked right, but they were all one off.

Adjust it and just played through a 4 player game. Ball # and player # advanced as it should have every time.

Double bonus relay still getting stuck now and then - might try the zip tie suggestion from earlier in the thread.

Then going to go through and make sure all of the score reels are advancing as they should when the lower one goes from 9 to 0, but otherwise I think this thing is mechanically sound.

Now to tackle some seriously buzzing flippers.

Edit - zip tie method appears to be working perfectly. And all score reels seem to advance as they should for all four players.

Buzzing flippers and a serious cleaning are all I have left as far as I can tell.

1 week later
#42 2 years ago

Sorry to have to resurrect this thing, but here goes.

Did a top down tear down to clean the playfield and various parts. Put everything back together relatively without incident. (Take more pics than you think you need. Then take more. I didn't tell you to stop taking pics what are you doing.)

Played a few games and everything seems to be working. Then a day or so later when showing the lady of the house the progress, I noticed that the two pop bumpers weren't registering points.

Both appear to be working fine - the switches underneath all seem to be opening and closing as intended and they shoot the ball around - just no points on the score reel.

Investigating things - the 100 point relay energizes when a pop bumper is hit and then just stays energized.

Initial thought would be "stuck 100 point switch" I assume, but here's a bit of the manual regarding said relay.
Screen Shot 2017-03-21 at 1.55.46 PM (resized).png
I do have the jet bumper adjustment set to conservative. But this makes the two pop bumpers the only two 100 point shots on the machine. If the issue were a stuck 500 point switch, wouldn't it energize from the start?

Any advice on where to look?

(Side question - why would the 100 pt relay be pulsed by the 5000 relay? It mentions the double bonus relay, but the bonus increases in 10K increments. No idea how they're connected.)

#44 2 years ago
Quoted from rolf_martin_062:

No - not only Your bumpers make 100 points --- also: "500 points given" uses the 100 Point-Relay - WHAT happens when You make 500 points ? --- also: The slingshot kickers above the flipper-bats reward You with 10 points --- WHAT happens when You make on the slingshots: 10, 20, 30 ... 80, 90, 100, 110 ... points - does the 100 point-Relay sticks on "90 to 100 on the ten-points-score" ?

The 10 point slings run the score up to 90 as they should. The tenth hit rolled the 10's reel back to 0, the 100 reel flickered a bit but didn't move. 100 point relay engaged.

The 500 point targets (Which also score 5K when double bonus is achieved - related to that side question I'm sure.) cause the same flicker on the 100 point reel, but no movement. 100 point relay energizes and stays.

For what it's worth - I just tested things on a 2 player game and the exact same things happened for player two.

Quoted from rolf_martin_062:

About bumper-switches look here http://www.planetarypinball.com/mm5/merchant.mvc?Screen=BOOK then here http://www.planetarypinball.com/reference/partsmanuals/WMS_Parts_1977-1978/index.html then here http://www.planetarypinball.com/reference/partsmanuals/WMS_Parts_1977-1978/index.html#/21/zoomed on the bottom (and also on page-20) --- The "spoon" switch is closed by the ball rolling to the bumper - the coil fires and so the switch below gets activated.
As the ball rolls away: The spoon-switch opens and so the coil let go so the switch below opens --- How about "in Your pin" ?

Both bumpers are working fine. Fire off when the ball hits them just fine. Switches underneath are all working.

Quoted from rolf_martin_062:

To really make 100 points: The Score-Drum MUST step --- question: Does Your pin steps to "next hundreds (Score-Drum) ? Greetings Rolf

Not sure I understand your question. All of my score reels operate freely. They all reset to zero upon start up, etc. But other than a brief flicker - the 100s reel doesn't move when the bumpers or 500 point switches are hit.

Can take video if it's helpful.

#46 2 years ago

Thanks as always, Rolf.

Will attempt what you've outlined above when I get home tonight.

edit - Afraid I'm heading out unexpectedly tonight so I might not be able to get back to this again until tomorrow.
Will maybe type something up late tonight, it might be another full day. Thanks again.

#47 2 years ago

Finally back at it. Player 4 100s wheel out and switch blocked with a bit of paper.

Quoted from rolf_martin_062:

Hi Beatnik
Then start a game and try making points - some 500s, some single 100 points, some 80, 90, 100 on the slingshots. Question: Can You play and make these "100" points ? Please write about.

With the paper blocking the player 4 100 wheel switch - things more or less function normally.
Pop bumpers score 100 pts each, and the various 500 point switches work as well.
Once in a while, one of the 500 point switches will actually only score 300 or 400, but I can hear the relay firing off five times. It's like the score reel itself doesn't operate fast enough to keep up.

When the 100s reel goes from 9 to 0, the 1000s reel increments as it should.

Hmmm. I was typing this up but forgot to see what would happen with the 10 point slings.

10 point slings score fine, but when going from 9 back to 0, the 100 point reel wasn't advancing. And now, when I hit 100 and 500 point switches, the 100 point relay fires off the right number of times, but the score reel isn't advancing. It just flickers a bit.

The 100 point score reel resets just fine upon starting a game though.

Now I'm as confused as ever.

#49 2 years ago

Thanks again, Rolf. Sorry for the delay in responding - real life keeps getting in the way. (Pro tip - when you're supposed to be helping plan a wedding, your fiance doesn't quite care about how the EM repairs are going.)

Quoted from rolf_martin_062:

You write in post-19: The cheating with the sneaked-in stripe if paper into the EOS-Switch hinders the 100-point-RELAY to stick. You write - when making 70, 80, 90, 100 Points: The 100-point-REEL did not advance - question: Did the 100-Point-RELAY actuate ?

As things are now : With the piece of paper in place, if I hit the slings enough to run the 10's wheel from 9 to 0, the 100 point relay actuates - it just doesn't always advance the score reel.

If I roll the ball over a 500 point switch - the relay actuates five times. The 100 reel advances, though sometimes it's not advancing 5 times. Sometimes 4. Sometimes 3.

The 100 point pops make to 100 point relay actuate as they should, and the points register. (Once again - occasionally the reel might not advance - as if the relay isn't making contact well enough if that's possible.)

Quoted from rolf_martin_062:

A general question - please write about - Do faults happen on ALL players ? Or are the faults ONLY happening on Player-ONE ? Look at the bottom of the JPG in POST-43 - from left to right: wire-yellow to Player-Unit to 9th-position-switch (FOUR wirings as an individual wire for each player) further to the right to "Switch closing on pulling 10-Point-Relay and further to "Coil on 100-Point-Relay" - So the question is: ALL Players --- ONLY Player-1 ? Greetings Rolf

The above behavior is the same for all players - 1 through 4.

With the piece of paper blocking the switch, it's like everything works as it should, just that the 100 point relay maybe isn't making good enough connection on some switch(s) and it doesn't actually pulse the 100 point wheel.

And just now - it's maddeningly inconsistent. I removed the piece of paper and started a one player game. The first time the ball hit a 500 point switch, the 100 point relay energized and stayed that way. I powered off and back on - started a new game. Instead of a 500 point switch, I hit the sling 10 times. On the 10th hit, the 100 point relay fired, the 100 point reel advanced, and everything was fine. I then rolled the ball all over the place and the 100 point relay never got stuck. The only issue seems to be that occasionally the relay actuates but the reel doesn't advance.

Was just testing some more, and the relay does seem to lock up if I close a switch and keep it closed with a finger. Seems to be working when closed more briefly by a ball rolling over it.

#51 2 years ago
Quoted from Chum43:

Just curious... When it try's to score 500 and you only get 2 or 300 or whatever.... Is the coil actually firing 5 times? Or does it fire just the 2 or 3?
It just sounds suspiciously like a bad coil/ plunger and it only managing to partially complete its job. If it fires 5 times and you only get 2 or 300....Maybe try watching it and see...

Assuming you mean the score reel coil - I'm not sure on that. I can definitely hear the relay click five times though. Will try to watch the score reel specifically and report back. (Too late to try it now I'm afraid)

#55 2 years ago

Rolf and Chum, seriously thanks again.

Tonight's mission will be to go through all of the score reels (side note - I see the allure of 1 player EMs a bit more now.) and check on the eos switches. Making sure the switch opens when the coil fires, and checking for any solder/wire that might be bridging the gap between the other ends of the switches.

Will report back later.

#56 2 years ago
Quoted from Chum43:

Sorry ..yes... Score reel coil. I just ask because alot of times it is just worn parts not performing properly. Just watch it and see if it tries to fire 5 times. If it does and still only get 2 or 3 hundred at least youll know where to look.

I was having a hard time telling while watching by eye. In comes Apple.


That's from a ball launch. Ball went through a 1000 point lane first, then hit two pops. Kind of a nice comparison. 1000 point reel advances fine, but it sure doesn't look like the plunger on the 100 point coil is pulling in.

If I'm understanding Rolf and his diagrams right - it's the plunger mechanism on the score reel coil opening the EOS switch for that reel that cuts the power to the relay?

Checked the EOS switch for the player one 100 point relay by hand and it all seems right - the plunger pulls the link arm thing which catches the next tooth on the wheel, and a bit of the arm hits the EOS switch opening it. Then again, I'm moving the plunger with my finger. Per the video - it's obviously not pulling in the plunger even enough to advance the wheel nonetheless open the switch.
If I'm understanding it right, this coil failing to open that EOS switch could be the culprit, correct?

But since this behavior is happening on all four players - it shouldn't be a problem with the score reels, but something else, correct? Also, every wheel on the machine resets properly at the start of a game when they're getting pulsed by the score motor.

As of now, with the paper in place, opening the player 4 EOS switch, the 100 point relay actuates when 100 and 500 point shots are hit, but now the 100 score reel rarely ever advances. Not for player 1, 2, or 3. Pulling the paper for player 4 caused the 100 point relay to lock on the first time a 100 point shot was made.

Am I wrong in my thinking here? Seems that there's something wrong between the 100 point relay firing and the pulse properly reaching the appropriate 100 point reel. The intermittent behavior makes me think maybe a loose wire? Any ideas?

Checking every obvious wire and solder joint I can for now.

Edit - Unless I'm missing something obvious, there doesn't look to be anything wrong with the connections at the relay. All solder joints are solid - nothing touching each other to cause shorts.
IMG_2022 (resized).JPGIMG_2023 (resized).JPG

#58 2 years ago
Quoted from Chum43:

Very interesting. I'm perplexed that the reels try to move although weakly and I would assume bad coil but you are saying it resets at start of game correctly suggesting a good stroke on the plunger. Hmmmmm

Yeah - it really doesn't make sense to my limited understanding of how these things work. Slowed down - you can see the plunger move ever so slightly, so why isn't it pulling in? I mean, if a charge hits the coil isn't kinda all or none? And yeah - bad coil, or horribly dirty sleeve, mushroomed stop, etc, but this is happening on all players, and the game resets just fine.

#61 2 years ago
Quoted from Chum43:

i think I would look hardest at the 100 pt relay 1 D first off. Seems to be the first point of commonality.

Thanks. Really should have thought of checking that particular contact - seems a pretty good suspect. At work, but will check it out before heading out to pinball league tonight. Fingers crossed.

#64 2 years ago

I had to leave so will test more later, but after a cleaning and slight adjustment of the switch Chum mentioned - perfect. 100 point switches working great. 500 switches working perfect. Score reel coil fires perfect and the score relay does stay engaged. Going to run through more games and more players to see but I'm back to thinking that things are running right.

#65 2 years ago

We are at 100%. Thanks once again to all that helped. Really really appreciated. I honestly look forward to the next one.

One more back from the dead.
IMG_2030[1] (resized).JPG
(And a considerably better backglass being picked up Friday so she's not quite so homely.)

Promoted items from the Pinside Marketplace
$ 99.00
Gameroom - Decorations
Pinball Sales
From: $ 18.00
Apparel - Men
Pinside Shop
$ 66.95
Cabinet - Shooter Rods
Super Skill Shot Shop
550
Machine - For Sale
Summerville, SC
$ 66.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 4.49
Electronics
Yorktown Parts and Equip
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
$ 259.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 9.99
Eproms
Matt's Basement Arcade
$ 229.99
Lighting - Led
PinballBulbs
$ 157.00
Boards
nvram.weebly.com
$ 99.99
Lighting - Other
Lighted Pinball Mods
$ 25.00
$ 159.95
Playfield - Toys/Add-ons
pinballmod
$ 40.00
Playfield - Toys/Add-ons
G-Money Mods
$ 150.00
Lighting - Interactive
Professor Pinball
$ 24.75
Playfield - Toys/Add-ons
The MOD Couple
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 86.95
Cabinet - Shooter Rods
Super Skill Shot Shop

You're currently viewing posts by Pinsider Beatnik-Filmstar.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside